Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1736 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Mon écran s'eteint mais mon pc reste allumé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon écran s'eteint mais mon pc reste allumé

n°10328170
opee443
Posté le 15-02-2018 à 13:49:04  profilanswer
 

Bonjour/Bonsoir
 
Je viens vers vous pour un problème
 
J'ai deux écrans branché sur mon pc, il y a une semaine mes deux écrans ce sont arrêter net, m’écrivant qu'il n'étais branché à aucun pc.
Je rallume, tout remarche très bien. Hier, ça recommence, je rallume, tout ce passe bien pendant 20 min et rebelote,
tout ce passe bien pendant 10 mn, puis je rallume, 5 mn et un ci de suite.
 
J'ai fais quelques petites recherches mais je suis pas trop trop calé en informatique!
 
Je test mes écrans, il marche très bien, je m'attarde au branchement sur mon pc,
j'ai la possibilité de me brancher sur ma carte graphique ou sur ma carte mère, je suis brancher sur ma cg avec mes deux écrans.
Je lance mon pc, regarde ma carte graphique et ces deux ventilos, et je me rend compte que quand mon écran s'éteint (car j'ai décidé de brancher un seul écran)
un de mes ventilos s'arrête de tourner. D'ailleurs juste avec que mon écran s’éteigne, gros bruit de pc, le ventilo qui tourne à fond j'imagine.
 
Ma théorie c'est que le ventilo s'arrête, sécurité de surchauffe, la cg ce bloque!
(après j'ai une théorie de mec nul en informatique du coup c'est pour ça que je viens vers vous.)
j'ai débranché ma carte graphique, déjà elle est bien abimé, ça ce trouve c'est carrement la cg en elle même,
et les ventilos remplis de poussière, j'ai nettoyé mais je la rebranche pas toute suite.
 
La j'ai branché mon plus grand écran sur ma cm en attendant mais du coup
je peux plus jouer quoi et je sais même pas si c'est pas dangereux de laisser mon pc sans cg!
 
Tout marche très bien pour le moment.
 
ça fais bien longtemps que j'ai pas nettoyer mon pc aussi,
j'imagine qu'il faudrait vérifier les malware tout ça tout ça!
Actuellement j'ai lancé Malberyte AdwCleaner 7 il est en plein "nettoyage des dossiers"
(j'ai même l'impression que ça bloque, c'est normal?)
 
J'imagine que vous allez vouloir avoir ma config tout ça tout ça, je sais pas du tout comment faire pour vous envoyer en détails ce que vous voulez! hésitez pas à me dire, je vous envoie ça direct!
 
Tous ce gros pavé pour savoir si vous avez des idées/propositions/conseils à me donner pour nettoyer mon pc, et pourquoi pas savoir si ça vient de ma cg directement ou de mon pc!
 
Merci d'avance si jamais quelqu'un me répond, je suis désespéré! Bonne journée/soirée!

mood
Publicité
Posté le 15-02-2018 à 13:49:04  profilanswer
 

n°10328190
Mitch2Pain
Posté le 15-02-2018 à 14:28:53  profilanswer
 

Si je résume: lorsque tu branches le(s) écran(s) sur la carte graphique le problème surviens régulièrement.
Lorsque tu branches sur la sortie vidéo intégrée à la carte mère tu ne rencontres plus le problème.

 

Il semblerait donc que ta carte graphique soit défectueuse.

 

Teste-là sur un autre PC.

 

Ta théorie du problème de surchauffe est tout à fait plausible: pour la vérifier installe un logiciel de monitoring (GPUZ, MSI Afterburner, Hardware Monitor ou le logiciel fourni par le constructeur de ta carte graphique) et observe la température du GPU.


Message édité par Mitch2Pain le 15-02-2018 à 14:30:50

---------------
Comptez votre argent - Mini-ITX
n°10328284
opee443
Posté le 15-02-2018 à 17:47:27  profilanswer
 

Salut Mitch, merci pour ta rapidité à me répondre, c'est exactement ça!  
 
Ma carte graphique c'est une amd radeon, tu sais qu'elle logiciel utilisé pour voir tout ça parmi tous ceux que tu m'as proposé?

n°10328438
Mitch2Pain
Posté le 15-02-2018 à 23:37:28  profilanswer
 

https://www.techpowerup.com/download/techpowerup-gpu-z/

 

Onglet "sensor", 3eme ligne.


Message édité par Mitch2Pain le 15-02-2018 à 23:37:58

---------------
Comptez votre argent - Mini-ITX
n°10329251
opee443
Posté le 17-02-2018 à 19:01:10  profilanswer
 

Merci, je tourne au alentour de 29-30° avec juste le navigateur d'ouvert, ça fais 10 min que mon pc est allumé! Je vous retiens au courant au niveaux des températures!

n°10329487
opee443
Posté le 18-02-2018 à 13:27:56  profilanswer
 

Bon du coup j'ai même utilisé le logiciel furmark pour tester mon cpu,
 
je tourne au alentour de 30-40° quand je suis sur navigateur
 
je peux monter à 74° pour faire tourner un jeu (du style fornite, que je fais tourner en haute qualité)  
 
MAIS ça redescend quand j'éteint le jeu!
 
hier soir, depuis mon nettoyage au complet, j'ai aussi changer la pate thermique, ça à tourné pour la première fois toute la soirée, j'ai pu lancer des jeux, faire des mise à jour, mon pc tournais!
j'ai une mauvaise habitude de laisser mon pc allumé toute la nuit, je viens de me réveiller
,je vois que mon pc tourne toujours (la bonne news) et la je vois mon écran qui devient tout blanc, avec comme des traits croisés vert sur tout mon écran, et boum juste après écran noir "écran non connecté"! étonnant?
 
Je suppose que c'est peut être "réparé" ou "rafistoler" mais il à quand même refais le coup après 12h allumé! Je me demande si il va continuer, j'ai rallumé le pc la, je vais voir combien de temps de je tiens!
 
Ce qui me stress c'est vraiment de pas avoir la cause exact de cette effet!
 
Donc on peut dire que mon problème est pas VRAIMENT régler, hésitez pas si vous avez des idées!
 
Merci encore pour votre aide!

n°10329500
opee443
Posté le 18-02-2018 à 13:48:00  profilanswer
 

NEWS: Du coup depuis le dernier message que j'ai posté, j'ai eu le temps de matter deux vidéos youtube et boum la ça crash, genre gros bruit sur les enceinte, comme si les ventilos tournais à fond, et mon écran encore plus bizzare qu'avant, genre: fond jaune avec plein de petit trait:  
 
https://image.noelshack.com/minis/2018/07/7/1518958015-20180218-133742-1.png
 
 
Et genre tant que j’éteins pas mon pc le gros bruit continue et mon pc reste bloqué comme ça! donc j'ai éteint et je viens de le re - re allumer la pour voir, je suis direct allez check dans mes log la température de mon cpu: j'étais à 35° quand ça à crash, j'imagine que c'est pas lié?

n°10329502
philo01
Posté le 18-02-2018 à 13:52:02  profilanswer
 

ça ressemble fortement a une carte graphique fatigué ,mais avec une certaine réserve.
si tu peux rallumer l'ensemble ,essaye furmark même quelques minutes,c'est un bon test pour voir si ta carte est fatigué.

n°10329503
opee443
Posté le 18-02-2018 à 13:55:21  profilanswer
 

Alors, hier j'ai testé furmark pendant 40 min d'affilé, ça tournais parfaitement, j'ai même lancé fornite après 20 min, tout ce passais bien! Je croyais avoir réglé mon problème, et la deux fois depuis le réveil que mon pc me fais ce coup (donc en 1h30) alors que hier il à tenu 12h facile!
 
C'est vraiment étonnant, surtout que les première fois que mon écran à bug, il s’éteignait juste, la maintenant il fais ce fond bizarre la!  
 
Tu pense qu'il faut que je retest encore maintenant furmark?
 
y a t il des info, ou des indications intéressante à noter sur le logiciel si je le lance? pour savoir si elle fatigue ou pas clairement?
 
est-ce que c'est possible que ça vienne des ventilos?

n°10330830
opee443
Posté le 20-02-2018 à 17:31:57  profilanswer
 

Bon les news: toujours des bugs, avant hier soir, j'ai pu jouer toute la nuit, et tout le lendemain, ça ce passait parfaitement bien, et boum ça à repris, et depuis mon pc peut tenier en 5 min à 4h, je sais jamais quand il va ce stoppé!
 
UN TRUC QUI EST SÛR: Quand mon écran s'éteint, mon ventilos de droite s'arrête, l'autre tourne à fond!
 
et tout à l'heure, dès que j'allumais mon pc, y avais juste un ventilos qui tournais, mon écran s'allumait pas!
 
j'ai placé ma tour de pc "allongé" j'ai relancé et les deux ventilos marche, (dont celui qui s'arrête tout le temps qui marche difficilement)
 
et mon écran, du coup, marche aussi!
 
ça pourrais pas venir d'une sécurité qui stop ma cg quand mon ventilo ce stop? pour éviter la surchauffe du coup!

mood
Publicité
Posté le 20-02-2018 à 17:31:57  profilanswer
 

n°10330933
Mitch2Pain
Posté le 20-02-2018 à 20:04:28  profilanswer
 

Continue d'observer la température.
Essaie de provoquer une surchauffe de la CG: lance une appli 3D, bloque les ventilos, regarde quelle température ta CG atteint lorsque l'écran se coupe.


Message édité par Mitch2Pain le 20-02-2018 à 20:04:59

---------------
Comptez votre argent - Mini-ITX
n°10331437
opee443
Posté le 21-02-2018 à 17:03:34  profilanswer
 

Au niveau de la temperature c'est good, aucun problème, au moment du crash je tourne toujours autour de 35-40 ° aucune monté exceptionnelle!
 
Perso de mon côté j'avais changer la pâte thermique pour voir si justement ça pouvais régler un potentielle problème de surchauffe, toujours les mêmes bug malgré ça!
 
PAR CONTRE: le ventilos de droite qui fait que de s'arrêter, ben maintenant quand je branche ma cg pour tenter de lancer mon pc avec, le ventilos de droite il ce lance même pas (alors qu'avant il ce lançais au moins au démarrage et c'est au moment du bug de mon écran qu'il s’arrêtait) du coup forcement mon écran s'allume pas non plus vu que y a un ventilo en moins, donc alors qu'avant j'arrivais encore à lancer mon pc avec ma cg malgré tout ces problème maintenant je peux même plus la lancer!  
 
Donc mon problème c'est que: je connais personnes qui peut me "prêter" des ventilos pour que je test, et en même temps j'aimerais bien tester mais payer 20b pour au final voir que c'est pas ça je serais quand même un peu triste.. (Surtout que j'ai déjà mis 15 b dans de la pâte thermique et de l'air comprimé)
 
Est-ce que tu pense que ça vaut le coup de payer et de tester toi?
 
Sur un autre forum on me dit que faut carrément changer la cg, j'ai pas l’impression qu'ils prennent en compte mon problème de ventilos mais en même temps je m'y connais sûrement moins qu'eux!

n°10331451
Mitch2Pain
Posté le 21-02-2018 à 17:23:20  profilanswer
 

opee443 a écrit :

le ventilos de droite il ce lance même pas (alors qu'avant il ce lançais au moins au démarrage et c'est au moment du bug de mon écran qu'il s’arrêtait) du coup forcement mon écran s'allume pas non plus vu que y a un ventilo en moins

 

:non:
Aucun lien.

 

Tu peux enlever tous les ventilos d'une CG, toutes les sorties vidéos continueront de marcher (le pblm c'est juste qu'au bout d'un certain temps elle va surement surchauffer).

 


Tu as déjà démonté ta carte graphique une fois: il est possible que tu l'aies mal remontée et qu'un composant autre que le GPU surchauffe. Seul le GPU est équipé d'une sonde thermique qui remonte la température, mais le radiateur de la carte refroidis également l'étage d'alim et la mémoire. Il est possible que la surchauffe d'un de ces élément soit en cause dans ton problème.

 

Les ventilos ne servent qu'à refroidir le radiateur, remplacer le ventilo défectueu n'aura d'utilité que si ton radiateur est brûlant.


Message édité par Mitch2Pain le 21-02-2018 à 17:23:57

---------------
Comptez votre argent - Mini-ITX
n°10331513
opee443
Posté le 21-02-2018 à 18:55:15  profilanswer
 

C'est possible, car c'est la première fois que je la démontais, ça peut, tu pense que ça peut être lié à quelle endroit de ma carte? (ça ce trouve y a souvent une erreur que les débutant font en remontant leur cg..!)

n°10331516
opee443
Posté le 21-02-2018 à 18:57:56  profilanswer
 

Mais du coup par contre c'est vraiment bizarre car c'est seulement quand mon ventilo droit s'arrête que mon écran s'affiche pas! mais si tu me dis qu'il y a aucun lien! est ce que les 4 visse (à ressors) qui permette de branche la cg à mon gpu (si je dis pas de bêtise) il faut les resserer à fond? ou au contrait laisser un peu de "mou"?

n°10331657
zonka
x58 forever!
Posté le 21-02-2018 à 22:51:28  profilanswer
 

Et sinon l'alimentation pour fournir du jus à cette carte graphique de modèle toujours inconnu de chez AMD?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10331687
opee443
Posté le 22-02-2018 à 00:23:22  profilanswer
 
n°10331688
opee443
Posté le 22-02-2018 à 00:25:04  profilanswer
 

et le modèle de ma cg c'est une amd radeon HD 7800 series!

n°10331689
opee443
Posté le 22-02-2018 à 00:27:04  profilanswer
 

Mais du coup vraiment, depuis que mon ventilos droit démarre même plus au démarrage de mon pc, mon écran s'allume même plus.. Je désespère..
C'est pour ça que je me suis retranché à l'achat d'une carte graphique
(Pour ceux qui aurais des conseils, j'ai un topic en parallèle si jamais je trouve aucune solution pour ma cg actuel  
https://forum.hardware.fr/hfr/Hardw [...] 8263_1.htm )

n°10331690
zonka
x58 forever!
Posté le 22-02-2018 à 00:27:17  profilanswer
 

Hmmmm, ok mais :
 
- 7800 series : 7850? 7870? quelle marque/modèle ; c'est secondaire ceci dit
 
- par contre ce qui n'est pas secondaire, c'est le MODELE DE L'ALIMENTATION, qui ne sera jamais marqué dans un rapport Speccy, alimentation qui peut faire flancher ton PC, ta carte graphique notamment :( Soit tu as le modèle sur la facture, soit tu nous fais une photo de l'étiquette de l'alim en ouvrant le PC.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10331709
opee443
Posté le 22-02-2018 à 02:51:20  profilanswer
 

Ma cg c'est une  AMD Radeon HD 7850! pour la marque et le modèle j'en sais pas +!  PAR CONTRE, j'ai retrouvé ma vielle commande sur materiel.net:  
 
https://www.materiel.net/ordinateur [...] 83637.html
 
J'ai jamais touché au composant, donc c'est exactement ce pc!
 
une photo de mon modèle d'alimentation:
(désolé pour la qualité)
 
https://image.noelshack.com/minis/2018/08/4/1519264202-20180222-024523-1.png

n°10331710
opee443
Posté le 22-02-2018 à 02:56:09  profilanswer
 

Petite anecdote au passage:
 
J'ai acheté ce pc en 2013, et quand je l'ai reçu, j’étaie trop content, je branche tout, j'installe windows 7 et boum, écran noir! J'ai cherché pendant 4 jours, j'en pouvais plus, au final j'ai trouvé une soluce qui à marché pour moi, mais je sais toujours pas pourquoi ça m'a fais ça: j'ai enlever la "pile" rond sur la carte mère, et je l'ai remis! et après mon écran à remarché! je pense que ça à aucun lien hein clairement..!

n°10331798
Mitch2Pain
Posté le 22-02-2018 à 10:04:50  profilanswer
 

opee443 a écrit :

est ce que les 4 visse (à ressors) qui permette de branche la cg à mon gpu (si je dis pas de bêtise) il faut les resserer à fond? ou au contrait laisser un peu de "mou"?


 
Les 4 vis qui permettent de fixer le radiateur sur la carte doivent être suffisamment serrées pour que le radiateur soit bien en contact avec le GPU.
Pas assez serré: le GPU va chauffer et le radiateur restera froid.
Trop serré: il peut y avoir une légère déformation du radiateur et/ou de la carte et donc un mauvais contact entre le radiateur et les composants à refroidir.
 
Dans ton cas le GPU est correctement refroidi, les autres composants de la CG on ne sais pas.
Essaie de refixer le radiateur, si ça ne s'améliore pas il faudra changer la CG.
 


---------------
Comptez votre argent - Mini-ITX
n°10331802
zonka
x58 forever!
Posté le 22-02-2018 à 10:08:38  profilanswer
 

Bonne alimentation de qualité, elle devrait être fiable (hormis son âge!)
 
retour sur la carte graphique, vérifier les fixations etc comme le suggère Mitch2Pain


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10332185
opee443
Posté le 22-02-2018 à 20:10:36  profilanswer
 

Alors figurez vous que j'ai pas de boite à outils chez moi et que depuis le début je fais tout avec un couteau! (je vous dis pas la dextérité que j'ai acquis!)
 
Je vais prendre un temps demain pour revoir tout ça!

n°10332187
opee443
Posté le 22-02-2018 à 20:10:54  profilanswer
 

Merci pour votre aide!

n°10332329
opee443
Posté le 23-02-2018 à 03:12:07  profilanswer
 

J'ai tous remonter, toujours pareille, mon écran s'allume même pas quand j'allume mon pc.. :(

n°10332627
Mitch2Pain
Posté le 23-02-2018 à 17:15:31  profilanswer
 

Teste ta carte sur un autre PC pour valider qu'elle est morte et jettes-la.


---------------
Comptez votre argent - Mini-ITX
n°10332633
opee443
Posté le 23-02-2018 à 17:30:15  profilanswer
 

Très bien merci encore pour votre aide!

n°10333915
opee443
Posté le 26-02-2018 à 16:03:15  profilanswer
 

Bonjour, merci encore à tous pour votre aide, j'ai installé ma cg vendredi soir, super achat, tout tourne à merveille, ma cg était donc bien hs! Problème résolu pour moi!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Mon écran s'eteint mais mon pc reste allumé

 

Sujets relatifs
PC s'éteint brutablement et se rallume immédiatement[TOPIC CLOS]Conseil config bureautique / vieux jeux 500e
Pc qui démarre mais l'écran reste noirEcran bleu insupportable ...
PC reste bloqué sur le bios 1 fois sur deuxGoPro avec écran orientable
PC qui s'éteint et redémarre tout seul toutes les 5 secondesAlimentation qui grésille et écran qui scintille
ecran qui s'eteint pc resté allumé + probleme au rebootJ'allume mon pc, mais l'écran reste éteint
Plus de sujets relatifs à : Mon écran s'eteint mais mon pc reste allumé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR