Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1390 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui démarre mais l'écran reste noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc qui démarre mais l'écran reste noir

n°10326420
TealK
Get Crunk !
Posté le 12-02-2018 à 13:19:10  profilanswer
 

Salut tout le monde,
Mon Pc fixe démarre (alimentation de la carte mère) mais rien ne s'affiche à l'écran,  
j'ai essayé d'enlever tout les composants et de ne laisser que le processeur sur la carte mère  
mais le problème demeure, j'ai essayé une autre alimentation mais ça reste la même chose.  
Est-ce que ca pourrait être le processeur qui est défectueux ? ou peut-être son ventilo ?
 
Ma configuration :  
Processeur i7 3770k
Carte Mère Asus PBZ77-V Deluxe
Ram : 16GB G.Skill Ripjaws X DDR3 1600 CL10-10-10-30  
Carte Graphique : MSI GeForce GTX 660 N660-2GD5/OC
Alimentation 550v Antec


Message édité par TealK le 27-02-2018 à 12:30:59
mood
Publicité
Posté le 12-02-2018 à 13:19:10  profilanswer
 

n°10326428
jujuf1
Buggé n'est pas joué
Posté le 12-02-2018 à 13:23:37  profilanswer
 

En première intention, fait un clear cmos. Et relance ton pc via l'affichage de la carte mère.

n°10326544
TealK
Get Crunk !
Posté le 12-02-2018 à 16:16:15  profilanswer
 

J'ai essayé mais ce ne fonctionne pas non plus,  
est-ce faisable de démarrer une carte mère sans processeur pour voir si ça vient de là ?

n°10326546
Dirty Wing​s
Posté le 12-02-2018 à 16:29:19  profilanswer
 

Salut,
 
Sans processeur, le pc ne bootera pas (donc pas d'affichage a l'écran).
 
Ce que tu peux essayer, c'est de tester chacune des barrettes de ram séparément.

n°10326549
TealK
Get Crunk !
Posté le 12-02-2018 à 16:36:42  profilanswer
 

J'ai déjà enlevé toutes les barrettes de ram

n°10326551
Dirty Wing​s
Posté le 12-02-2018 à 16:39:46  profilanswer
 

Il faut au moins en mettre une pour que le pc boot.
 
Il y a un "buzzer" brancher sur la carte mère ? Si oui, ça bip ou pas ?

n°10327079
TealK
Get Crunk !
Posté le 13-02-2018 à 15:14:40  profilanswer
 

J'ai essayé avec une barrette puis l'autre mais pas de changement,  
il n'y a pas de bip au démarrage, la carte mère renvoi un Q CODE A0 mais toujours aucun affichage.  
 
Je n'ai pas l'impression que la carte mère ait de problème mais ca ne fonctionne toujours pas.

n°10327128
TealK
Get Crunk !
Posté le 13-02-2018 à 16:47:32  profilanswer
 

YESSSSSS !!! Ca fonctionne  
J'ai finalement trouvé la solution en regardant sur un autre forum :  
https://rog.asus.com/forum/showthre [...] Code-A2-D7
 
Je mets à jour au cas où quelqu'un rencontre le même problème
 
Du coup j'ai suivi le tuto pour faire un Bios Flashback :  
1ère étape : préparer la clé USB
 
- Vous avez besoin d'une clé en FAT16 ou FAT32. Pour vérifier, faites un clic droit sur votre clé, puis sur Propriétés. Le système de fichiers doit être en FAT16 ou 32. Si ce n’est pas le cas, il vous faut formater votre clé dans ce système de fichiers.
 
- Pour télécharger le BIOS correspondant à votre carte mère, vous pouvez vous rendre sur le site ASUS ou sur le site ASUS Support (http://support.asus.com/ServiceHome....Language=fr-fr).
 
- Renommez le fichier du BIOS selon le tableau ci-dessous avant de le placer à la racine de la clé USB.
 
Modèle de carte mère -> Nom du BIOS (extension .CAP ou .ROM)
MAXIMUS V EXTREME -> M5E.CAP
MAXIMUS V FORMULA -> M5F.CAP
MAXIMUS V GENE -> M5G.CAP
SABERTOOTH Z77 -> Z77ST.CAP
P8Z77-V DELUXE -> Z77VD.CAP
P8Z77-V PRO -> Z77VP.CAP
P8Z77-V -> Z77VB.CAP
P8Z77-M PRO -> P8Z77MP.CAP
P8Z77-M -> P8Z77M.CAP
P8Z77-V LE -> P8Z77VLE.CAP
P8Z77-V LX -> P8Z77VLX.CAP
P8Z77-V LK -> P8Z77VLK.CAP
P9X79 DELUXE -> P9X79D.ROM
P9X79 PRO -> P9X79PRO.ROM
P9X79 -> P9X79.ROM
SABERTOOTH X79 -> SABERX79.ROM
Rampage IV Extreme -> R4E.ROM
Rampage IV Formula -> R4F.ROM
Rampage IV GENE -> R4G.ROM
P9X79 WS -> P9X79WS.ROM
 
2ème étape : préparer la carte mère
 
- Il suffit simplement de brancher le cordon d'alimentation ATX de 20 ou 24 broches (selon les versions). Si votre carte mère est déjà montée, inutile de tout démonter et débrancher, cela marche quand même!
 
3ème étape: le flashage
 
Version non-ROG:
 
Pour les versions "classiques", il faut repérer le port USB compatible USB BIOS FLASHBACK. Sur la Sabertooth Z97 Gryphon, il se situe entre les ports USB3.0 et les sorties audio. C'est dans ce port qu'il faut insérer la clé USB en FAT contenant le BIOS renommé en "Z97GP.CAP"
 
Il faut ensuite repérer le bouton BIOS_FLBK présent sur la carte mère ainsi que la LED FLBK_LED. Sur notre Gryphon Z97, ces deux éléments se situent à droite des prises internes USB.
 
Pour lancer la mise à jour, restez appuyé sur le bouton pendant trois secondes, la LED se met à clignoter (ce qui veut dire que la mise à jour est en cours). Une fois la LED éteinte, votre BIOS est à jour !
 
Si la LED FLBK_LED reste allumée, c'est que votre fichier BIOS est mal renommé ou que votre clé USB n'est pas reconnue.
 
Pour les versions ROG, il faut repérer le port ROG Connect sur les sorties arrière de la carte mère ainsi que le bouton ROG Connect représentant deux écrans.
 
Pour lancer la mise à jour, restez appuyé sur le bouton ROG Connect pendant trois secondes, la LED du bouton et la LED FLBK_LED vont clignoter (ce qui veut dire que la mise à jour est en cours). Une fois la LED éteinte votre BIOS est mis à jour!
 
En vidéo:
 
https://www.youtube.com/watch?v=XI-zGV8SLho

n°10327130
jujuf1
Buggé n'est pas joué
Posté le 13-02-2018 à 16:49:36  profilanswer
 

Mais pour quelle raison a tu eu cette panne ? On a quasi la même config donc ça m'intéresse.

n°10327132
TealK
Get Crunk !
Posté le 13-02-2018 à 16:52:21  profilanswer
 

Le flashage du Bios a résolu le problème par contre je vois en rouge dans le bios la vitesse de rotation du ventilo de mon processeur à environ 380RPM

mood
Publicité
Posté le 13-02-2018 à 16:52:21  profilanswer
 

n°10327147
jujuf1
Buggé n'est pas joué
Posté le 13-02-2018 à 17:14:02  profilanswer
 

et sous windows ?

n°10327154
TealK
Get Crunk !
Posté le 13-02-2018 à 17:22:28  profilanswer
 

Tout marche normalement, le système à l'air stable.  
Je vais faire des tests pour vérifier tout ça.

n°10334362
TealK
Get Crunk !
Posté le 27-02-2018 à 12:31:47  profilanswer
 

bon le problème est revenu, pas d'affichage au démarrage alors que tout tourne


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui démarre mais l'écran reste noir

 

Sujets relatifs
Pc "gamer" megaportEcran bleu insupportable ...
PC reste bloqué sur le bios 1 fois sur deuxGoPro avec écran orientable
PC qui s'éteint et redémarre tout seul toutes les 5 secondesAlimentation qui grésille et écran qui scintille
Désactiver leds d'état MSI Z370 ?! Scotch noir ?Crossfire le PC se démarre mais l'écran reste noir.
PC demarre mais l'ecran reste noirParfois, mon PC démarre mais mon écran reste noir !!!
Plus de sujets relatifs à : Pc qui démarre mais l'écran reste noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR