Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1560 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ecran noir aprés logo win10 [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir aprés logo win10 [RESOLU]

n°10549440
sinclairzx
c\
Posté le 30-03-2019 à 16:53:08  profilanswer
 

Bonjour
Aprés le démarrage du pc et l'affichage des 4 carrés bleus de win10 avec les billes qui tournent, l'écran devient noir (mais on voit que la led de l'écran par sa couleur reçoit quand même le signal)
Le PC va arriver jusqu'au bureau normalement. Pour avoir l'image je débranche la prise hdmi de la carte vidéo et la rebranche.
Les pilotes sont à jour.
Merci de votre aide.
MSI Z77G45
i7 3770K
Nvidia GTX660 2GB


Message édité par sinclairzx le 28-04-2019 à 11:04:25
mood
Publicité
Posté le 30-03-2019 à 16:53:08  profilanswer
 

n°10549444
artouillas​sse
Schtroumpf qui peut !
Posté le 30-03-2019 à 16:57:14  profilanswer
 

Bonjour
 
Tu as essayé de brancher l'écran directement à la carte mère (en retirant la carte graphique) ?


---------------
C'est troublant un trou noir.
n°10549452
freetronic
Posté le 30-03-2019 à 17:08:31  profilanswer
 

Hello,
 
Nouvel écran? si oui quelle ref? c'est arrivé après un changement de GPU ou d'écran du coup? après une MAJ windows?

n°10549462
sinclairzx
c\
Posté le 30-03-2019 à 17:18:51  profilanswer
 

La carte vidéo et la carte mère viennent d'être assemblées ensemble pour la première fois. Le port vga de la Carte mère reliée au port vga de l'écran donne un écran noir dés l'allumage du pc.
Il y a eu la semaine dernière une mise à jour de win10 et ça a marché une seule fois au démarrage suivant. Depuis, à l'apparition de l'écran noir, je débranche rebranche le hdmi de la carte et là j'ai à nouveau l'image. Je pense que ça vient de win10 car c'est pendant le chargement que ça s'éteint.
Même après une mise en veille il n'y a pas de problème, l'image revient.

n°10549467
artouillas​sse
Schtroumpf qui peut !
Posté le 30-03-2019 à 17:24:12  profilanswer
 

Tu as mis à jour les pilotes de la GTX 660 ?


---------------
C'est troublant un trou noir.
n°10549468
freetronic
Posté le 30-03-2019 à 17:25:03  profilanswer
 

ça fait penser à un soucis de résolution ( un dépassement en fait ). Je sais que certains écrans type 21/9 peuvent parfois être mal détecté au boot pour en avoir fait l’expérience sur certaines carte mère un peu plus ancienne ( surtout pour accéder au bios/uefi de mémoire ) attends d'autres avis et donne aussi la ref de l'écran au cas où.

n°10549469
sinclairzx
c\
Posté le 30-03-2019 à 17:25:38  profilanswer
 

Oui les pilotes sont à jour et chargés sur le site Nvidia

n°10549472
artouillas​sse
Schtroumpf qui peut !
Posté le 30-03-2019 à 17:31:41  profilanswer
 

sinclairzx a écrit :

Oui les pilotes sont à jour et chargés sur le site Nvidia


La mise à jour windows est arrivée après le chargement des pilotes ?


---------------
C'est troublant un trou noir.
n°10549706
sinclairzx
c\
Posté le 31-03-2019 à 11:02:16  profilanswer
 

Hier soir j'ai mis la der des dernières versions nvidia (l'autre avait quelques semaines de plus).
Installation et redémarrage automatique avec l'image du début à la fin.
j'ai fait un redémarrage et toujours l'image présente.
J'ai éteins le pc puis 10 secondes après j'ai rallumé. Pas de problème l'image est là.
J'ai refais pareil mais avec 3 minutes d'arrêt. Pas de problème. Je suis parti dormir tranquille.
Ce matin j'allume et paf rebelote pas d'image après les 4 carrés bleus de windows (c'est au moment ou on a un crachotement dans les hauts parleurs et le clavier qui s'allume)
J'ai enlevé remis la prise hdmi et l'image comme dab est revenue et windows de faire en bip comme quand on branche un usb.

n°10549759
artouillas​sse
Schtroumpf qui peut !
Posté le 31-03-2019 à 14:37:29  profilanswer
 

Tu as testé un autre écran ?


---------------
C'est troublant un trou noir.
mood
Publicité
Posté le 31-03-2019 à 14:37:29  profilanswer
 

n°10549785
orion
Туманность Ориона
Posté le 31-03-2019 à 15:57:51  profilanswer
 

Tu as aussi testé avec l igpu ?  Brancher sur les sorties dea carte mère et non sur la gtx 660 ?


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10549800
sinclairzx
c\
Posté le 31-03-2019 à 16:22:45  profilanswer
 

avec un autre écran non puisque celui ci marche
avec la sortie vga de la carte et le vga de l'écran j'ai pas d'image
à noter que la sortie hdmi de la carte passe par un boitier pour être raccordée en vga sur l'écran

n°10549814
orion
Туманность Ориона
Posté le 31-03-2019 à 17:02:03  profilanswer
 

retire ta gtx 660 et test a nouveau sur la sortie VGA ou DVI
 
fait un reset bios si besoin


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10550275
sinclairzx
c\
Posté le 01-04-2019 à 17:12:29  profilanswer
 

je viens de mettre un écran différent
au même moment lors du démarrage l'écran s'éteint et indique "fréquence non supportée"
j'ai repassé mon écran en 75hz au lieu de 60 et ça ne change rien

n°10550290
orion
Туманность Ориона
Posté le 01-04-2019 à 17:42:10  profilanswer
 

sur la gtx 660 ou sur la partie graphique de la carte mère ?


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10550295
sinclairzx
c\
Posté le 01-04-2019 à 17:49:37  profilanswer
 

Le 75 hz sur l'écran

n°10555266
sinclairzx
c\
Posté le 13-04-2019 à 13:59:30  profilanswer
 

Re bonjour tout le monde
la semaine derniére une nouvelle mise à jour de win10
choix effectué :"arrêter et mettre à jour "puis dodo
le lendemain le pc a démarré et l'image était là, je pensais que c'était tout bon ! Malheureusement le probléme est revenu dés le lendemain et les jours suivants......
 

n°10560350
sinclairzx
c\
Posté le 28-04-2019 à 10:57:54  profilanswer
 

Bonjour,
la solution sur win10 :
aller dans système / alimentation
paramètres alim supplémentaires
choisir action des boutons
paramètres d'arrêt
décocher "activer le démarrage rapide"
et voilà plus de problèmes
(Avec l'ancienne Geforce 9800GT cela marchait sans cela et avec la GTX660 il faut désactiver le démarrage rapide)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ecran noir aprés logo win10 [RESOLU]

 

Sujets relatifs
blocage sur logo MSIQuelle CG pour mon écran MAG271CQR
Ecran Noir / Freeze CompletProblème écran qui flash une image ?
Pc Portable Selecline ecran noir / ne s'allume plusCoil whine + écran noir, Vega 64 Saphire nitro+
Ecran noir...une alim à changer ? 
Plus de sujets relatifs à : Ecran noir aprés logo win10 [RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR