Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1985 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  ATI driver 10.4 / XFX 5970 / Freeze et crash sous seven

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

ATI driver 10.4 / XFX 5970 / Freeze et crash sous seven

n°7420273
rotamtamki
Posté le 26-04-2010 à 10:28:23  profilanswer
 

Bonjour à tous,
 
Je rencontre un problème gênant, avec les dernier driver Beta qui rêgle le probleme de BC2, j'ai en moins de 5 minutes, chrono en main un crash des drivers video sur le bureau.
 
Je vais commencer par exposer mon problème :
Je joue à bad company 2, et les temps de chargement sont ignobles, avec les drivers ATI 10.3.
 
Or voilà qu'un coéquipier me dit : Les Beta 10.4 sont sortis, chargement moins long wtf go dl go dl.
 
Je m'empresse alors de les télécharger et de les installer et là c'est l'horreur !
Plus moyen d'avoir un bureau plus de 5 minutes, plus moyen de jouer.... Ah ca oui, les temps de chargement sont moins long c'est sur !
Après maintes recherches, il semblerait que la carte, au repos, sous seven, passe à une fréquence tellement peu élevée que ça entraine un crash des drivers, et un redémarrage par Seven.
Je me dis alors, créons un profile 2D et 3D !
Je lance MSI afterburner, crée un profile 2D à 550/1000/1050 et un profile 3D aux fréquence de base (Bouuuuh) 725/1000/1050.
 
Ça a fonctionné l'espace de 10 minutes, puis recrash.
 
Reinstallation de 10.3, chargements ignobles... Plus aucun problème.
 
 
J'imagine que c'est lié au fait que ces Drivers ne soient pas encore tout à fait au point (BETA).
J'attend patiemment que les Driver Off soient disponibles.
 
Quelqu'un a-t-il déjà eu ce problème ?
 
Merci d'avance pour vos réponse !!
 
J'ai déjà fait des recherches, et tenté quelques astuces, tel que le changement de valeur de fréquence en idle dans le fichier profile.xml, mais cela entraine le même crash des drivers.
 
Informations complémentaires :
 
Config :
 
I7 950 à 4ghz
CG XFX 5970 725/1000/1050 (ramenée à ses valeurs d'origine!)
Flashage du BIOS par le Bios XFX (Doc XFX fournis sur le site internet du constructeur) pour pouvoir contrôler le ventilateur, aucun problème lors du flashage, fonctionne parfaitement bien !
DDR-3 corsair 1600 mhz
Asus P6T deluxe V2

mood
Publicité
Posté le 26-04-2010 à 10:28:23  profilanswer
 

n°7420734
PiXx450
Posté le 26-04-2010 à 16:44:38  profilanswer
 

Salut , dit moi j'ai aussi une 5970 de chez XFX black édition ... et moi carrément j'ai des crash avec tous les Drivers ( j'ai pas encore utilisé 10.4 ) j'ai tout essayé ...... ( 10.3 10.2 10.2 9.12 etc ...)
 
Avec la 10.3 je n'est plus de bug dans BF BC 2 .  
 
mais sinon sur mon bureau après 5 ou 10 min Crash de la carte .. scintillement Puis écran noir + après tout redeviens normale puis message de SEVEN  qui me dit les pilotes d'affichage on été récupéré ....  
J'en Peut plus ... je sais plus quoi faire je vais la retourner a matériel.net  Help me plz ....

n°7420761
rotamtamki
Posté le 26-04-2010 à 17:00:36  profilanswer
 

Je l'ai retourné cette après-midi :P, après un n-ième crash !
Je ne peux te conseiller que de faire la même chose :D
J'avais exactement la même carte  5970 de chez XFX black édition acheté elle aussi chez matos.net
Une malédiction pèse-t-elle sur la carte §§§§§§!
J'attend un peu plus de retour pour savoir si je reste chez Ati ou si je switch chez nvidia dès que  mon remboursement est effectif !!
 
Bon courage
 
A+
rotam


Message édité par rotamtamki le 26-04-2010 à 17:01:18
n°7420788
PiXx450
Posté le 26-04-2010 à 17:20:53  profilanswer
 

Ta bien raison .... je vais la renvoyer aussi .. moi qui voulait prendre une GTX 480 mais qui a craqué pour la 5970 .... bref ... tu a dit quoi ? ils t ont pas pris la tète pour la renvoyer ?

n°7420793
rotamtamki
Posté le 26-04-2010 à 17:25:55  profilanswer
 

Bah je l'ai acheté la semaine derniere, donc j'avais encore le délais de 7 jours pour me désister alleluia !
 
Rotam

n°7420969
PiXx450
Posté le 26-04-2010 à 19:47:41  profilanswer
 

ah oki , bon moi ils ont accepté ma demande de S.A.V  
Apparemment je suis pas le premier ...  
mais dit moi tu a changé les voltage et rien y fait ?
enfin en même temps on a pas le même problème  ... ma carte crash tout simplement sur le bureau ou quand je suis sur des sites ....  
 
Look --> http://img249.imageshack.us/img249/663/dscf7575.jpg


Message édité par PiXx450 le 26-04-2010 à 19:55:42
n°7421069
rotamtamki
Posté le 26-04-2010 à 20:56:46  profilanswer
 

J'ai dû mal m'exprimer, je rencontre ce probleme, lorsque la carte bascule en 2d, nav web ou bureau shtababouuuun crash XD
Mais aussi en 3D !
Et oué moi j'ai tout les problèmes à la fois :D


Message édité par rotamtamki le 26-04-2010 à 20:56:53
n°7421070
rotamtamki
Posté le 26-04-2010 à 20:57:50  profilanswer
 

J'avoue que l'effet flocon de neige vert est particulièrement ignoble !
Toi ça ressemble à la toundra, moi ça ressemblait plutôt à une neige de février au niveau des points verts :D


Message édité par rotamtamki le 26-04-2010 à 20:59:07
n°7421182
PiXx450
Posté le 26-04-2010 à 22:36:10  profilanswer
 

MDr et oui je trouve sa triste quand meme ... j'envoie ma carte demain , j'espere que matériel vont pas me dire " Hey on la testé et ont a rien constaté mdr "

n°7421245
isaak
Artpop
Posté le 26-04-2010 à 23:17:17  profilanswer
 

arff pareil j'avais commandé une XFX 5970 BE chez matos.net et impossible de la faire fonctionner avec un WB :/ heuresement j'étais ds les 7 jours de retractations et ils me l'ont reprise, j'ai maintenant 1 Sapphire ( 5970) et aucun problème ;)


---------------
Cascades - DOD - Chillers .....Home Made Builder
mood
Publicité
Posté le 26-04-2010 à 23:17:17  profilanswer
 

n°7421261
PiXx450
Posté le 26-04-2010 à 23:34:50  profilanswer
 

Arf ta de la chance , moi j'y suis plus dans le délais ... tu pense que sa viens Que de la marque alors ? XFX ?  

n°7421264
rotamtamki
Posté le 26-04-2010 à 23:36:14  profilanswer
 

On va monter un club §§ !

n°7421266
PiXx450
Posté le 26-04-2010 à 23:37:59  profilanswer
 

Rotamtamki toi non plus tu n'es plus dans le delais ?

n°7421267
rotamtamki
Posté le 26-04-2010 à 23:38:21  profilanswer
 

Sisi, à un jour près !
Un miracle =D
renvoyé cette après midi, arrive mercredi en principe


Message édité par rotamtamki le 26-04-2010 à 23:39:44
n°7421269
PiXx450
Posté le 26-04-2010 à 23:39:28  profilanswer
 

Arf je suis le seul alors :(

n°7421272
rotamtamki
Posté le 26-04-2010 à 23:40:21  profilanswer
 

Meuh non on est là pour te soutenir =D

n°7421275
PiXx450
Posté le 26-04-2010 à 23:42:16  profilanswer
 

oui lol merci ... mais j'espère qu'il vont régler le problème sinon plus de 600€ dans le Baba ...

n°7421276
PiXx450
Posté le 26-04-2010 à 23:42:58  profilanswer
 

Enfin si sa viens pas de la carte sa viens forcement de chez moi ... mon alim peut etre ... ( 1000 watt )

n°7421281
rotamtamki
Posté le 26-04-2010 à 23:44:26  profilanswer
 

=d
J'ai déjà tenté de changer de bécane pour tester, quedalle :(

n°7421294
rotamtamki
Posté le 26-04-2010 à 23:50:19  profilanswer
 

J'espere qu'il vont me la prendre, ce con de chat a degueulé dans la boite.... il yavait 10 boites sur le lit... pourquoiiiii...
 
Enfin j'ai gratté et c'était plus ou moins propre XD

n°7421298
PiXx450
Posté le 26-04-2010 à 23:52:14  profilanswer
 

arf , mais matériel on trouvé ton problème ou ils l'ont juste changé ?  

n°7421302
rotamtamki
Posté le 26-04-2010 à 23:55:56  profilanswer
 

jl'ai envoyé cette aprem en collisimo assuré
ca arrive mercredi...
En espérant ne pas avoir un avoir... (olol² répétitions)

n°7421308
PiXx450
Posté le 26-04-2010 à 23:58:44  profilanswer
 

bah au pire tu en prend une autre :)  
 
merci de t'es infos en tous cas ! on se tiens au jus !

n°7421416
cdric_c
Posté le 27-04-2010 à 03:41:36  profilanswer
 

En passant vous avez vu l'enchère actuelle (vraie enchère) pour une XFX HD 5970 Black Edition LIMITED ???
 
On en est à 11 000$US pour l'instant... :pt1cable:  
http://cgi.ebay.com/ws/eBayISAPI.d [...] 0428376868

n°7422255
PiXx450
Posté le 27-04-2010 à 15:52:27  profilanswer
 

HA HA j'espere qu'elle aura pas de BUG mdrrr sa frais chère le SAV :)

n°7422260
rotamtamki
Posté le 27-04-2010 à 15:53:34  profilanswer
 

la fameuse carte "volée" olol²

n°7422339
PiXx450
Posté le 27-04-2010 à 17:00:22  profilanswer
 

Bon ayez la carte est partie j'ai hâte de voir ce qu'il en est ....

n°7425231
PiXx450
Posté le 29-04-2010 à 19:12:14  profilanswer
 

Alors Rotamtaki Des nouvelles de ta carte  ? moi ils ont reçu la mienne  
 
Et j'ai Tester toute ma config Avec la 5970 de mon cousin de chez SAPHIR sa marche nikel .... -_- donc sa vient vraiment de la carte

n°7425387
rotamtamki
Posté le 29-04-2010 à 20:39:33  profilanswer
 

ce salaud de chat a vomit dans la boite vide, j'ai gratté et nettoyé et je prie dieu qu'il me la reprenne quand meme !
J'attend des nouvelles là, il est arrivé mercredi

n°7425840
PiXx450
Posté le 30-04-2010 à 09:58:57  profilanswer
 

MDrrrr L'homme qui n'a pas de chance mdr !!! Tien nous au jus mdr

n°7425868
chriskenob​y
Que la force soit avec vous
Posté le 30-04-2010 à 10:26:49  profilanswer
 

Hello, sous Seven 64bit y a eu pas mal de souçi avec les 5xxx ( crash, freeze......) moi meme j ai pester pendant 1 semaine, ayant kiler mon SSD, depuis je suis sous 7 32 bit et plus aucun prob, dans votre cas il ce peut aussi que ces drivers sont incompatible 64 bit...... :pt1cable:  
 
un essai en 32 bit aurais peut etre resolue le prob, ou du moins trouver la raison des plantage.  :D  
 
 :hello:


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°7425913
PiXx450
Posté le 30-04-2010 à 11:09:23  profilanswer
 

Oui C'est vrai ... mais j'ai tester Avec un 5970 de chez Saphir Et aucun problème .... Et voila j'ai pas envie de passer en 32 bit .... surtout pour pouvoir faire marché une carte a 650 € quoi ...  
Une carte de ce prix la Doit marché normalement un point c'est tout .. et pas en flashant .. ou en changeant l'alim ou de windows ... enfin bref .. je suis déçu tout de même

n°7427083
lord_belia​l
O_o
Posté le 01-05-2010 à 06:18:38  profilanswer
 

salut
 
J'ai renvoyé ma 5970 de chez xfx fraîchement acheté chez mat.net pour les mêmes raisons et j'ai eu un retour du sav comme quoi la carte est defect et donc remplacement iminent confirmé pour moi en souhaitant qu'ils fassent pareil pour toute carte avec ce défaut.Ma carte était une révision 1.3

n°7427158
PiXx450
Posté le 01-05-2010 à 10:08:40  profilanswer
 

Ah d'accord ... ben normalement j'ai la même que toi donc j'espère qu'ils vont aussi me la changer ... Et dit moi il te l'ont changé pour quoi d'autre ? la même ?

n°7428358
lord_belia​l
O_o
Posté le 01-05-2010 à 22:46:31  profilanswer
 

Je suppose, leur message dit juste que le produit est défectueux et qu'ils vont procéder a un échange.

n°7428433
PiXx450
Posté le 02-05-2010 à 00:12:07  profilanswer
 

Oki ... Car faudrait pas que sa recommence avec une nouvelle hein mdr ...

n°7428439
lord_belia​l
O_o
Posté le 02-05-2010 à 00:53:26  profilanswer
 

En fait pour moi cette carte venait en complément d'une autre xfx 5970 black e.  acheté sur ldlc que je possédais déjà pour un crossx car je bench beaucoup.Celle que j'ai acheté sur ldlc roxx un max aucun blème ,c'est une rev1.1.Donc ça doit etre un mauvais lot ou la rev 1.3 est une serie peu fiable ,problème de production de masse!En tout cas tant que j'aurais pas une carte qui fonctionne je lacherais pas mat.net!!!

n°7428445
cdric_c
Posté le 02-05-2010 à 01:21:42  profilanswer
 

rotamtamki a écrit :

ce salaud de chat a vomit dans la boite vide, j'ai gratté et nettoyé et je prie dieu qu'il me la reprenne quand meme !
J'attend des nouvelles là, il est arrivé mercredi


Renvoi le chat aussi au SAV :D

n°7429080
rotamtamki
Posté le 02-05-2010 à 19:36:27  profilanswer
 

Chat fouetté et carte renvoyée, remboursement intégral et commande d'une ASUS 5970.
Sinon j'ai fais un mausolée dans le salon pour invoquer tout les dieux existants, afin qu'il bénisse la nouvelle carte :D
*Attend désespérément que les accelero xtrem sortent pour les 5970* / marre d'avoir un moteur d'avion dans le salon
Rotam


Message édité par rotamtamki le 02-05-2010 à 19:39:13
n°7429221
PiXx450
Posté le 02-05-2010 à 21:30:16  profilanswer
 

Ah putin bien ... ta eu du cul !  
donc toi ta eu un remboursement.  
J'espère qu'il vont me faire pareille mais je ne pense pas car je suis pas dans le délais de 7 jours  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  ATI driver 10.4 / XFX 5970 / Freeze et crash sous seven

 

Sujets relatifs
driver recent mobility radeon x1600 ?PC qui freeze quand le ventilo de la Freebox HD se met en marche.
Freeze de PC sur Jeux MEMORY_MANAGEMENT[Conseil d'achat] Carte graphique ATI ?
Pc qui freeze suite a changement de materielCrash disque dur externe Iomega et methode CONGELO
Rad pour Ati 4850Problème d'affichage Gigabyte ATI Radeon HD3870 défaillante?
L'IGP du 890GX avec une ATI HD5xxx ?1er démarrage =freeze, 2eme demarrage=ok
Plus de sujets relatifs à : ATI driver 10.4 / XFX 5970 / Freeze et crash sous seven


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR