Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1944 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  1080ti mais performance basse

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

1080ti mais performance basse

n°10460495
Skykroms
Posté le 05-11-2018 à 12:26:41  profilanswer
 

Bonjour tout le monde tout d'abord voici ma config :  
 
Processeur : Intel core i7-7700k
Carte graphique : Asus Rog strix GTX 1080Ti
Ram : 16 go 2x8 Corsair vengeance DDR4 2400 Mhz
Alim : Corsair RM650i
Carte mère : Asus Strix B250F Socket 1151
SSD : Samsung 860 EVO 250 Go
Disque dur : Seagate barracuda 1 to, Western Digital 1to et un vieux de 250 go
Water cooling processeur : Corsair Hydro H100i v2
Boitier : Nzxt Source 340
 
Alors voici mon soucis, sur absolument tout les jeux que j'ai je vais avoir des soucis de performances. Alors, ça varie mais Gta V par exemple je peux pas le faire tourné à fond juste en 1080p, The elder scrolls Online non plus alors qu'un pote à moi il le fait tourné en ultra avec une 1060 6Go..  
Avant j'avais un i5 et j'avais de très gros freeze avec celui ci qui monte à 100% d'utilisation pendant ces freeze. Je me suis dit qu'il était temps de prendre un autre processeur, alors celui ci gère mieux mais ça galère toujours..
J'ai l'impression que dans les rpg quand j'arrive en ville c'est la ou il a vraiment du mal, et il me semble que c'est le processeur qui gère cela, mais ça vient pas du processeur en lui même j'ai l'impression que c'est quelque chose en rapport avec celui ci..
J'ai fait un benchmark aussi et il me semble que tout vas bien niveau score :  
 
https://gyazo.com/ae4268db18c0f8abb7529905cf20ab0e
 
Si quelqu'un a un solution s'il vous plait car mettre autant d'argent dans une config pour avoir ces perfs c'est triste ! ça fait vraiment beaucoup de temps que je recherche une solution je m'y connais en pc mais ça dépasse mes connaissances..
Merci d'avances pour vos réponses !

mood
Publicité
Posté le 05-11-2018 à 12:26:41  profilanswer
 

n°10460514
pirocrazy
Posté le 05-11-2018 à 13:15:11  profilanswer
 

Le mieux pour commencer , ça serait de lister la config complète avec l'alimentation et de faire des relevés d'utilisation + températures du cpu et du GPU en jeux avec un soft .

n°10460525
Skykroms
Posté le 05-11-2018 à 13:34:26  profilanswer
 

C'est à dire lister la config ? J'ai mis dans mon message tout les composant de ma config, pour ce qui est de la température en jeux et l'utilisation j'ai fait plusieurs screen :  
 
https://gyazo.com/1d299684a7790461e7545ccec746eefc
 
https://gyazo.com/22935976672e7bd0573d4c871caab2ba
 
https://gyazo.com/279982e2a75d54aa2c51b83e85e12c8c
 
La c'était sur kingdome come, en pleine ville en full utra 1080p . J'était à 28 - 30 fps.

n°10460531
pirocrazy
Posté le 05-11-2018 à 13:44:59  profilanswer
 

Sur le deuxième lien , le GPU fait la sieste. Idem pour le cpu du 3eme lien. Si c'est bien en plein jeu , pour moi le problème est software.  
Après le remplacement du cpu et GPU , Windows a été formaté sans conserver les fichiers?
Dsl , j'avais pas vu le détail de la config au dessus

n°10460557
Skykroms
Posté le 05-11-2018 à 14:38:11  profilanswer
 

T'inquiète pas de soucis !  
Je vient tout juste de le reformaté car j'en avais ras le cul et j'ai rien conservé mais toujours le même soucis.  
 
J'ai pourtant tout essayé avec les drivers, ça peut, peut être venir de la carte mère qui gère mal tout ça ?  

n°10460563
pirocrazy
Posté le 05-11-2018 à 14:49:51  profilanswer
 

Peu probable. Il faut s'assurer que les jeux ne se lancés pas en fenêtré ( parfois sans bordures ) et tenter un Clear cmos.  
Bien voir également les paramètres NVIDIA  
En benchmark , il n'y a aucun soucis de performance , donc il y a forcément quelque chose qui gêne ailleur
 

n°10460595
Uzudu
Posté le 05-11-2018 à 15:37:44  profilanswer
 

C'est peut être con mon post mais on sait jamais :  
 
https://reho.st/medium/self/fbd5ecdd92343215c6600972058a02e34fd6be1a.png

n°10460643
Skykroms
Posté le 05-11-2018 à 16:34:17  profilanswer
 

un '' clear cmos " ?  
Uzudu, j'ai fait ce que tu as post mais toujours aucun changement..  
les paramètres Nvidia semble normaux aussi

n°10460694
pirocrazy
Posté le 05-11-2018 à 17:15:47  profilanswer
 

Un reste du bios ( éteindre l'alimentation , enlever la pile de la carte mère , et maintenir le bouton power quelques secondes )
Ça va remettre a 0 le bios .  
 
Il reste encore la question du mode fenêtré sur les jeux aussi.

n°10460781
Skykroms
Posté le 05-11-2018 à 19:02:33  profilanswer
 

Non c'est bien en plein écran quand je joue.  
J'essaierai donc de tenté un clear cmos en espérant que ça marche car avec tout ce que j'ai tenté je suis devenue pessimiste lol
Et aussi j'ai fait une mise à jour du bios donc normalement ça l'a remis à zero non ?


Message édité par Skykroms le 05-11-2018 à 19:09:03
mood
Publicité
Posté le 05-11-2018 à 19:02:33  profilanswer
 

n°10460801
Uzudu
Posté le 05-11-2018 à 19:23:57  profilanswer
 

https://thumb.ibb.co/e0fDtL/41.png

n°10460830
Skykroms
Posté le 05-11-2018 à 19:41:36  profilanswer
 

Pareil, Uzudu je l'ai fait mais toujours le même soucis

n°10460844
Uzudu
Posté le 05-11-2018 à 19:49:07  profilanswer
 

Dsl, pas d'autres pistes pour ma part :/

n°10460856
Skykroms
Posté le 05-11-2018 à 20:08:10  profilanswer
 

pas de soucie, merci d'essayé !

n°10460867
eastride
Posté le 05-11-2018 à 20:21:12  profilanswer
 

monitore t° et utilisation cpu, gpu et ram en jeu avec afterburner + rivatuner

n°10460952
Skykroms
Posté le 05-11-2018 à 21:43:08  profilanswer
 
n°10461515
Skykroms
Posté le 06-11-2018 à 18:39:03  profilanswer
 

J'ai fait un clear cmos mais ça n'a rien changé, toujours le même problème..

n°10461520
charognard​37
Face au nord tu as le SUDOKU
Posté le 06-11-2018 à 18:46:23  profilanswer
 

Sous GPU-Z DERNIERE VERSION fais nous un screen EN JEU genre celui-là !
que j'ai fais pendant Assassin's creed origin
http://fr.normand.free.fr/pc/ACOd3.png


Message édité par charognard37 le 06-11-2018 à 18:47:05
n°10461565
Skykroms
Posté le 06-11-2018 à 19:22:26  profilanswer
 
n°10462154
Skykroms
Posté le 07-11-2018 à 17:41:55  profilanswer
 

Je précise que c'est sur kingdome come delivrance que j'ai fait le test je sais pas si ça a de l'importance !

n°10462271
eastride
Posté le 07-11-2018 à 20:03:44  profilanswer
 

Skykroms a écrit :

Après ça sert à quoi rivatuner ? Je l'ai dll mais comment ça fonctionne ?


à monitorer durant un jeu
je suis contre l'assistanat, cherche sur le net comment t'en servir ;)

n°10462312
Skykroms
Posté le 07-11-2018 à 21:12:11  profilanswer
 

Non mais t'inquiète j'irais voir sur internet, je voulais juste savoir en gros ce que c'était.

n°10462409
Skykroms
Posté le 08-11-2018 à 01:04:12  profilanswer
 

Rien de plus avec Rivaturner, j'ai peut-être une idée car je suis tombé sur un post résolu ou la personne avait le même à peut près le même soucis que moi et au final c'est un pin du socket cpu qui était tordu mais pour en être sur il me faut une loupe et pour le moment j'en ai pas

n°10462438
sonice
Cool wine !
Posté le 08-11-2018 à 07:03:16  profilanswer
 

Salut,
 

  • Ton CPU arrive-t-il à tenir avec tous les coeurs à 100%?

Si tu veux en avoir le coeur net, une session de Occt s'impose : teste la stabilité du proco. pendant 30 minutes et fais en de même avec l'alimentation.
 

  • As tu regardé s'il n'y a pas de mises à jours pour ta carte mère type bios, chipset, ... ?


Message édité par sonice le 08-11-2018 à 07:27:10

---------------
Pseudo BF1:kmarc67 // Mon topic achats/ventes : https://forum.hardware.fr/forum2.ph [...] #t24787860
n°10462639
Skykroms
Posté le 08-11-2018 à 13:11:17  profilanswer
 

Salut, comment je fait pour test mes coeurs à 100% et pour test l'alim ?
Par contre j'ai flash ma carte mère donc oui elle est à jour

Message cité 2 fois
Message édité par Skykroms le 08-11-2018 à 13:11:44
n°10462742
eastride
Posté le 08-11-2018 à 15:29:34  profilanswer
 

Skykroms a écrit :

Rien de plus avec Rivaturner, j'ai peut-être une idée car je suis tombé sur un post résolu ou la personne avait le même à peut près le même soucis que moi et au final c'est un pin du socket cpu qui était tordu mais pour en être sur il me faut une loupe et pour le moment j'en ai pas


tu ne donnes aucunes infos sur les logs quand même, comment veux-tu avoir de l'aide
t° et % d'utilisation cpu, gpu et ram quand le soucis apparait????
 
pour les pins tordu, ça se voit facilement avec de la lumière, les "reflets" changent des qu'un pin n'est pas parfaitement à sa place
 

Skykroms a écrit :

Salut, comment je fait pour test mes coeurs à 100% et pour test l'alim ?


 
la réponse était dans son message quand même, avec occt
fais un effort

n°10462795
sonice
Cool wine !
Posté le 08-11-2018 à 16:49:21  profilanswer
 

Skykroms a écrit :

Salut, comment je fait pour test mes coeurs à 100% et pour test l'alim ?
Par contre j'ai flash ma carte mère donc oui elle est à jour  


 
 
Ce n’est pas parce que tu as flashé ta carte mère avec le dernier bios, que tous ses composants sont à jours.
Parmi tous les drivers qui pourraient faire déconner les performances sur ta config (Chipset, Audio, SSD, …) il se peut que Windows Update n’est pas réussi à tout mettre à jour comme un grand.  
Je pense que ça ne coute pas grand-chose de vérifier.
 
D’ailleurs tant qu’à faire, as-tu un antimalware installé sur ton PC ? Si non, tu pourrais installer Malware bytes et faire un scan… on sait jamais !
 
De toute manière étant donné que ton souci à l’air d’être compliqué à diagnostiquer il va falloir être super méthodique : si par exemple ton premier message était super clair, et qu’il listait tout ce que tu as déjà été tenté en mode « bullet points » je pense que d’avantage de monde se prendrait le temps de t’aider.
 
 


---------------
Pseudo BF1:kmarc67 // Mon topic achats/ventes : https://forum.hardware.fr/forum2.ph [...] #t24787860
n°10462895
Skykroms
Posté le 08-11-2018 à 19:22:37  profilanswer
 

eastride a écrit :


tu ne donnes aucunes infos sur les logs quand même, comment veux-tu avoir de l'aide
t° et % d'utilisation cpu, gpu et ram quand le soucis apparait????
 
pour les pins tordu, ça se voit facilement avec de la lumière, les "reflets" changent des qu'un pin n'est pas parfaitement à sa place
 


 

eastride a écrit :


 
la réponse était dans son message quand même, avec occt
fais un effort


 
Écoute, je ne m'y connais pas autant que vous sur ce domaine là, donc quand il me dit occt pour moi c'était juste un therme qu'il a utilisé sinon j'aurais pas posé la question de savoir comment on fait. Pour ce qui est des infos sur les logs je t'ai fait pleins de screen avec Afterburner, Rivaturner j'ai regardé rapidement mais il est compliqué a comprendre donc excuse moi mais je fait de mon mieux pour vous aiguiller malgré mon incompétence.
 

n°10462902
Skykroms
Posté le 08-11-2018 à 19:30:21  profilanswer
 

Sonice, pour les malware bytes, j'ai fait ccleaner, adwcleaner et un autre qui passe par le cmd
 
Après j'ai vraiment test beaucoup de chose et je m'en souvient pas de la plus part c'est quand vous me posez la question que ça me revient.. Désolé si je vous aide pas mais je suis limité sur ce domaine.


Message édité par Skykroms le 08-11-2018 à 19:53:33
n°10462933
sonice
Cool wine !
Posté le 08-11-2018 à 19:58:16  profilanswer
 

Tu as ce PC depuis combien de temps ?
Il a toujours merdouillé ?
Si non... tu te rappelles pas d'un changement (matériel/soft) qui aurait pu provoquer les symptômes ?


Message édité par sonice le 08-11-2018 à 19:59:28

---------------
Pseudo BF1:kmarc67 // Mon topic achats/ventes : https://forum.hardware.fr/forum2.ph [...] #t24787860
n°10462948
Skykroms
Posté le 08-11-2018 à 20:22:03  profilanswer
 

Alors je l'ai eu en Avril donc environs 6 mois, je l'ai monté moi-même avec un amis qui s'y connait vraiment bien, donc pas de soucis pour le montage.
Par contre oui il a toujours merdouillé quand je l'ai monté j'avais un i56700k et une 1060 6Go mais j'ai toujours trouvé que mes fps n'était pas normaux.  
J'avais pour but de me prendre une 1080Ti c'est ce que j'ai fait et la j'ai eu de meilleures performance mais toujours limité et j'avais des freeze horrible sur no man's sky et sur la plus part des jeux mais c'était surtout sur no man's sky ou c'était vraiment alarment.
Mon processeur monté à 100% d'utilisation sans pour autant chauffé mais c'était pas normal. J'ai donc changé de processeur et j'ai pris ce I7 que j'ai actuellement.
Les freeze ont grandement diminué mais toujours présent, j'ai continué comme ça pendant un moment mais a force de joué à des jeux différents avec de faibles performances et voir que mes potes qui ont des configs moins costaud que la mienne peuvent faire tourné des jeux en ultra alors que moi je peux pas, c'est la que j'en ai vraiment eu marre.  
Mon pote à qui j'ai vendu ma 1060 il fait tourné The Elder Scrolls online en ultra et moi avec ma config je peux pas c'est franchement rageant..  
Comme le problème était la avant de changé de composant je pense pas que ça viennent de mes nouveaux composant..  
C'est franchement complexe je suis a la ramasse..  
J'ai regardé les benchmark pour être sur que j'ai un soucis sur kingdom come deliverance ( je précise que je ne joue pas en 4k ) je suis sensé être à environs 100 fps en pleine ville et j'ai à peine 30 fps actuellement..

n°10462965
sonice
Cool wine !
Posté le 08-11-2018 à 20:47:49  profilanswer
 

Quand tu dis que tu as 30 fps, c'est 30 fps constants ?
J'ose à peine demander, mais tu n'a pas la synchro. verticale activée, on est bien d'accord ?  :whistle:  
La V-Sync. peut être active dans les paramètres Nvidia tout comme dans les paramètres d'un jeu (il faut vérifier partout).
 
S'il s'agit de chutes de fps (si et seulement si), que ça empire minute après minute suite à un redémarrage ET que tu comprends un peu l'Anglais tu peux essayer de suivre ce tuto :
https://www.youtube.com/watch?v=WnKDPLjbg_I
Chez moi ça a clairement fait du bien !


Message édité par sonice le 08-11-2018 à 20:50:35

---------------
Pseudo BF1:kmarc67 // Mon topic achats/ventes : https://forum.hardware.fr/forum2.ph [...] #t24787860
n°10462972
Skykroms
Posté le 08-11-2018 à 20:55:53  profilanswer
 

Alors non c'est pas constants et oui j'ai la vsync d'activé mais elle bloque les fps à 60 quand je suis en dehors de la ville c'est du 60 y'a pas de soucis par contre c'est pas constant ça va varié entre 55 et 60.

n°10463042
Skykroms
Posté le 08-11-2018 à 22:20:53  profilanswer
 

J'ai fait le tuto que tu m'as dit de faire et malheureusement toujours le même soucis..

n°10463062
Skykroms
Posté le 08-11-2018 à 22:49:33  profilanswer
 

J'ai fait le monitore t° et utilisation du Cpu, Gpu, Ram en jeu avec Afterburner + Rivatuner.
Voici le resultat in game :  
 
http://image.noelshack.com/fichier [...] 4135-1.jpg


Message édité par Skykroms le 08-11-2018 à 23:11:56
n°10463092
eastride
Posté le 08-11-2018 à 23:27:39  profilanswer
 

tu vois que t'as réussi ;)
 
tout semble ok, sauf l'utilisation du gpu (mais pas hs vu tes précédents logs)
 
tu l'as branché sur quel port de la carte mère?
 
lance gpu-z, cliques sur le [?] pour lancer le render test, et vois si tu as la même chose dans le "bus interface"
http://image.noelshack.com/minis/2018/45/4/1541716004-capture.png
 
 

Skykroms a écrit :

Écoute, je ne m'y connais pas autant que vous sur ce domaine là, donc quand il me dit occt pour moi c'était juste un therme qu'il a utilisé sinon j'aurais pas posé la question de savoir comment on fait. Pour ce qui est des infos sur les logs je t'ai fait pleins de screen avec Afterburner, Rivaturner j'ai regardé rapidement mais il est compliqué a comprendre donc excuse moi mais je fait de mon mieux pour vous aiguiller malgré mon incompétence.


compétences ou pas, je suis sur que tu sais taper "occt" dans ton moteur de recherche favoris, et tu aurais eu ta réponse
 
on a tous débuté, y comprit moi, mais il faut s'investir un minimum, que ce soit pour en apprendre ou pour motiver les autres à t'aider

n°10463115
Skykroms
Posté le 09-11-2018 à 00:01:20  profilanswer
 

Non mais oui je suis d'accord mais j'avais pas compris que ''Occt'' c'était un logiciel, j'ai pensé que c'était un therme qu'il utilisé c'est pour cela que je lui ai posé ces question :s  
 
Alors pour l'emplacement de mon Gpu c'est sur le port le plus haut, il me semble que c'est bien celui du '' Pciex16 '' c'est ce qui est marqué en dessous du port sur la carte mère.
 
je t'ai fait un screen de ce que j'ai sur gpu-z :  
 
http://image.noelshack.com/fichier [...] cbff46.png

n°10463146
ge_laf
Posté le 09-11-2018 à 03:28:58  profilanswer
 


La question à 100 balles et un mars:
Au niveau logiciel, tu n'aurais pas des anti-virus, des anti-malware, ou autre qui te prennent des ressources en arrière plan ?
 
J'avais eu des problèmes de ralentissement inopinés dûs au lancement d'analyse en douce.


Message édité par ge_laf le 09-11-2018 à 03:31:25
n°10463147
eastride
Posté le 09-11-2018 à 03:39:26  profilanswer
 

je suis à court d'idées, tout semble ok
 
mets quand même à jour le driver de ton gpu
si t'es sous w10 x64, c'est celui-là
http://fr.download.nvidia.com/Wind [...] l-whql.exe

n°10463292
Skykroms
Posté le 09-11-2018 à 12:38:44  profilanswer
 

Je vient de réinstallé windows, j'ai plus rien sur le pc du coup rien qui tourne en arrière plan..
 
J'ai utilisé le driver que tu m'as donné et toujours le même résultat..
 
ça peut venir que de la carte mère ou de l'alim, j'ai fait les Test processeur et alim avec occt mais y'a énormément de graphique je vais voir pour vous upload tout ça car j'y comprend rien du tout à ces graphiques ^^

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  1080ti mais performance basse

 

Sujets relatifs
SLI 1080TI ?SLI GTX 1080Ti ou RTX 2080Ti !?
ma Be Quiet straight power 10 600W suffisant pour mon 8700K et 1080TiCrash gtx 1080ti (Température?)
Carte graphique performance jeuxProblème de performance/pilote AMD R9 Fury Nitro Tri-X OC
I7 5930K avec deux 1080TIQue pensez vous de cette offre? ( 1080Ti )
Baisse de performance de mon Samsung 970evo des le deuxième jour[Résolu] Problème FPS 1080TI
Plus de sujets relatifs à : 1080ti mais performance basse


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR