Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2194 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Ecran ne s'allume plus

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran ne s'allume plus

n°660461
maxaille
Posté le 29-08-2011 à 00:06:24  profilanswer
 

Bonjour,
en 2007 j'ai reçu un ensemble Acer, écran AL2202W, et rentré de vacance aujourd'hui, l'écran ne veux plus s'allumer.
J'ai changé toutes les pièces du PC il y a 2 semaines, l'écran marchait bien à part des fois où il fallait insister sur le bouton Power pour allumer l'écran. Je viens de le démonté, dalle LG LM220WE1, aucun condensateur gonflé, aucune noircissure.
J'ai vérifié tous les branchements internes, essayé de faire contacte entre les 2 points du boutons Power.
J'ai acheté un câble HDMi pour pouvoir brancher le PC sur ma télé, j'ai bien fait(en plus à 4€ les 3 mètres, sont forts ces allemands :D)
Je l'aimais bien mon écran 22", donc si quelqu'un a une solution je suis preneurs :)
 
Merci.

mood
Publicité
Posté le 29-08-2011 à 00:06:24  profilanswer
 

n°660466
hunter_kil​ler
For great justice !
Posté le 29-08-2011 à 01:59:05  profilanswer
 

debranche le du pc et allume le
si rien se passe, pas une led, ça doit etre le cricuit d'alim qui est hs
je pense que ta prise 220v marche :)
le fusible est ok ?
apres faut regarder si au niveau de la prise d'alim ou autre,y'a pas une soudure de casser.
regarde aussi si y'a pas une trace noir quelque part.


---------------
The funerary dirge of a violinist...| -> FEED
n°660490
maxaille
Posté le 29-08-2011 à 12:02:49  profilanswer
 

1/Déjà essayé
2/J'espère pas :/
3/fusible OK(testé au multi)
4/Pas de soudure cassé apparemment
5/Aucune noircissure

n°661314
maxaille
Posté le 05-09-2011 à 19:41:24  profilanswer
 

j'ai essayer de court-circuiter le bouton avec un tournevis pour simuler un appui sur le bouton, j'ai testé la piste, le point au niveau du bouton jusqu'à l'autre bout du cable, le courant peut passer.
Starter -> ?

n°661339
maxaille
Posté le 05-09-2011 à 21:43:28  profilanswer
 

starter->inverter plutôt non ?
Bon, une photo c'est mieux que des explications :D
http://www.imagup.com/data/1129917071.html
Justement, j'ai remarqué en rentrant quelle été éteint, j'essaye donc de l'allumer en appuyant sur le bouton, mais rien, j'insiste, je vérifie le cable d'alim. Nada.
Je le démonte, vérifie qu'il n'y ait rien qui parait bizarre, fait quelque test, mais rien.
Je pense que la carte d'alim(a gauche sur l'image) et morte donc.
Et j'imagine que ça va être dur à trouver ...
Go acheter un nouvelle écran ?

n°661357
dechifre
persona non grata
Posté le 06-09-2011 à 01:11:24  profilanswer
 

J'ai le même problème avec un LG Flatron L246WH dont le témoin clignote sans que l'écran ne s'allume. La dalle était encore lumineuse et il s'est rallumé une fois, après l'avoir laissé branché une nuit. Depuis, plus rien.

n°661465
maxaille
Posté le 06-09-2011 à 19:25:22  profilanswer
 

edit ><


Message édité par maxaille le 06-09-2011 à 19:42:20
n°661469
maxaille
Posté le 06-09-2011 à 19:41:53  profilanswer
 

Je peux pas enlever l'autre carte apparemment, la prise VGA bloque, j'ai pas capter comment l'enlever...
Et non il n'y a pas de transfo, on vois la prise sur la carte d'alim ;)
http://www.imagup.com/data/1129995956.html
J'aime bien bidouiller des truck, et si en plus sa me permet d'économiser 150€ ...
@dechiffre j'avais mal compris en faite --" prend pas mon poste en compte :p


Message édité par maxaille le 06-09-2011 à 19:43:59
n°661491
maxaille
Posté le 06-09-2011 à 20:40:30  profilanswer
 

Fusible déjà tester, je l'ai retiré, pareil, le courant passe (test de continuité au multi)
Bon, je vais voir avec mon beau père si il connait pas du monde.
Merci encore :p

n°661652
ProGrammeH​eure
Posté le 07-09-2011 à 22:01:38  profilanswer
 

bonjour,
est ce que quand tu te mets vraiment pres tu vois les different ecrant de chargement (bios, chargement MS, bureau), quand meme ou pas du tout?
si tu les vois : alors c'est (que) le retroeclairage : soit le ou neon j'ai pas verifier ton modele.
 
moi j'ai changer le neon une fois sur un portable acer aspire: suite a un faux contact, un des fils du neon a du au depart faire des etincelle, et chauffait (on le sentait sous l'ecran a un endroit: ça chauffait) et a fini par bruler ^^. j'ai pu changer le fil en ouvrant tres delicatement l'ecran et en ecartant les multiples fiches surper fragile °°' j'ai reussi a ressouder un fil à mon neon (en bas de l'ecran).
 
si tu vois rien meme de tres pres, alors c'est plus embetant, si tes tests de continuité sont bon, et que t'as un multimetre, regarde eventuellement les tension, voir si ça viens jusqu'au connecteurs de l'ecran, tu pourra mieux cibler le pb.
deja si tu as un ecran eexterne c'est que c'est deja pas la CG et tu peux encore t'en servir, c'est deja ça.

mood
Publicité
Posté le 07-09-2011 à 22:01:38  profilanswer
 

n°661654
maxaille
Posté le 07-09-2011 à 22:25:36  profilanswer
 

La tension au niveau du retro-éclairage est de combien environ en général?
Pas trop envie de cramer mon multi vu que j'avais vu que c'était de la haute tensions quelque part :s

n°664304
zomby woof
Posté le 25-09-2011 à 07:43:38  profilanswer
 

J'ai le même problème que dechifre avec le LG flatron L246WH
 
depuis 3-4 jours le voyant bleue au dessus de l'interrupteur clignote et impossible d'allumer l'écran (ou presque)
je fini toujours par y arriver mais j'ai l'impression que l'écran va me lâcher définitivement
je coupe le courant à la prise ,je rebranche ,parfois ça marche ,
une fois au démarrage de l'ordi l'écran s'est rallumé juste en appuyant sur la barre espace du clavier (???) ,peut être un hasard ,donc je soupçonne un système de veille (j'ai rien trouvé),
en tous cas  maintenant le voyant de l'écran clignote même sans que la tour soit alimentée
si je l'éteins pour faire des tests pas sûr que je puisse le rallumer

n°664306
Jojo337
De toute façon..
Posté le 25-09-2011 à 09:01:27  profilanswer
 

Est tu sur que ce n'est pas le cable d'alim qui est défectueux ?


---------------
Réfléchissez un peu.
n°664309
zomby woof
Posté le 25-09-2011 à 10:05:11  profilanswer
 

je pense pas que ce soit l'alim vu que branché seul il clignote ,donc il y'a du jus (il y'a des subtilités en électricité qui m'échappent peut être ,je vérifierais)
 
en fait une fois il s'est allumé en jouant juste sur l'interrupteur ,maintenant à l'allumage du pc ou de l'écran seul ça n'a plus aucun effet (il se contente de clignoter)
d'autres fois l'écran s'est mis en veille au bout d'une heure (normal) puis parfois impossible de le rallumer après bougeage de souris et clavier puis débranchement rebranchement
le démarrage est aléatoire souvent le voyant clignote ,parfois ça fonctionne ?
 
le fait que le voyant clignote devrait être un code informatif ,je vais tacher de retrouver la doc
je vais revoir quand même ma connectique vu qu'il est quand même relié à la tour même si celle ci est éteinte
mais je ferais mes tests au prochain rallumage (j'ai trop besoin du pc aujourd'hui)
 
J'avais pas fait gaffe ,le post de départ concernait un autre type d'écran ,
désolé pour ma distraction


Message édité par zomby woof le 25-09-2011 à 18:09:29
n°664337
maxaille
Posté le 25-09-2011 à 14:01:28  profilanswer
 

Change de transfo, ça a fait la même chose avec l'écran a mon père(avec plus d'ampérage, surtout pas moins )


Message édité par maxaille le 25-09-2011 à 14:02:52
n°664355
zomby woof
Posté le 25-09-2011 à 17:20:52  profilanswer
 

J'ai jamais fait ça de ma vie mais bon ,je vais étudier la question
merci du tuyau

n°664381
maxaille
Posté le 25-09-2011 à 19:23:40  profilanswer
 

et vérifie surtout que la prise soit la même, des fois le contour sert de masse, des fois l'inverse, ne grille pas ton écran X)

n°664646
papy16
Posté le 27-09-2011 à 15:02:51  profilanswer
 

Bonjour,
j'ai un problème du mème genre que je vais poster  :ange:  
je voudrais juste signaler qu'un "Multi" n'est pas toujours préconisé dans certaines alim comme c'était bon pour les anciennes avec transfos (alim à découpage entr'autres).
Veuillez excuser mon passage.
amitiés
@+


---------------
Le début de connaissance augmente la vision de son ignorance !
n°683590
maxaille
Posté le 14-02-2012 à 15:45:45  profilanswer
 

Bon, j'up le sujet, je me suis amusé à le démonter à fond pour voir un coup, j'ai rien toucher, tout bien remonter, et il m'as fait ça (pas de fumer, promis) : http://maxaille.tk/ecran.wmv
Je pense donc que le rétro est toujours en vie. Par contre j'ai rien réussi d'autre à faire. Possibilité de revente ?

n°691372
louisXcyph​er
Posté le 02-05-2012 à 15:37:49  profilanswer
 

meme probleme depuis hier .ecran noir led témoin qui clignote bleu à l'arret et quant j'envoie un signal (hdmi xbox 360 ou dvi pc) la led clignote bleu mais plus rapidement .
je vais demonter la dalle pour voir si c 'est l'alim ou autre en tenant compte des remarques precedentes.
ps : pour info j'ai du mal à trouver mieux en termes de qualitée /prix que le lg (modele expo acheter chez darty 399 e au lieu de 549 et qualite image parfait hormis l'angle vertical tres  bon ecran !

n°691373
louisXcyph​er
Posté le 02-05-2012 à 15:39:33  profilanswer
 

si quelqu’un a resolu le probleme dit le  au cas ou ...

n°691374
maxaille
Posté le 02-05-2012 à 15:46:12  profilanswer
 

On a pas je même problème, lis bien le sujet avant...
Créer ton topic, ta question n'as rien a faire dans le miens. Et évidemment si je le réparé je dirais comment ici . ;)

n°728482
lapiplek
bricoletout
Posté le 16-03-2013 à 15:55:12  profilanswer
 

louisXcypher a écrit :

si quelqu’un a resolu le probleme dit le  au cas ou ...


 

louisXcypher a écrit :

si quelqu’un a resolu le probleme dit le  au cas ou ...


 
Probleme résolu en changent les deux condensateurs (3300 uf 10v 105°) de mon flatron l246wh  
ci-joint lien youtube qui vous explique pas à pas. C'est en anglais mais il suffit de regarder.
 
http://www.youtube.com/watch?v=qJhkLiMR12g

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Ecran ne s'allume plus

 

Sujets relatifs
Mon écran ne s' "allume" plusEcran PC Samsung SyncMaster LD220 : écran noir
écran externe d'un portable ne tient pas alluméMon écran ne s'allume plus
[Helps] Ecran LG L1915S qui ne s'allume plusecran asus qui ne s'allume pas
Ecran Samsung SyncMaster P2450 qui s'allume tout seulMon ecran s'allume pas avec des adaptateur help me
écran elyxio qui ne s'allume plusEcran CRT qui s'allume et s'éteint aussitôt
Plus de sujets relatifs à : Ecran ne s'allume plus



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com