Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
3154 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Management du SI

  MDT : la phase d'installation "Préparing" est très longue si joint au

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MDT : la phase d'installation "Préparing" est très longue si joint au

n°170229
fmj
Biheuwouair !
Posté le 25-06-2020 à 13:25:13  profilanswer
 

Hello,
 
C'est un peu spécifique mais je pose la question à tout hasard.
Je rencontre ce problème aussi bien sur des machines physiques que sur des VM.
Quand le customsettings.ini est configuré pour rejoindre automatiquement un Domaine, lors de l'installation de Windows la phase de préparation dure 16 minutes. Sans aucune erreur (Domain rejoint en fin d'instal).
La même installation, mais en rejoignant un Workgroup, prend 2 minutes
Aucune idée sur l'origine de cette différence notable ?  
Merci

Message cité 1 fois
Message édité par fmj le 25-06-2020 à 13:27:27
mood
Publicité
Posté le 25-06-2020 à 13:25:13  profilanswer
 

n°170230
nebulios
Posté le 25-06-2020 à 13:59:27  profilanswer
 

DNS ?

n°170231
fmj
Biheuwouair !
Posté le 25-06-2020 à 14:44:46  profilanswer
 

Non. Il est bien configuré. Comme dit ci-dessus, le PC se raccorde bien au domaine à la fin de l'install.
Et rien de particulier dans les logs CBS. Pas trouvé de logs d'install pour Windows 10. Et rien dans les journaux Windows bien sûr.

n°170232
Je@nb
Modérateur
In ze cloud
Posté le 25-06-2020 à 15:02:15  profilanswer
 

J'analyserai les logs cbs, panther and co ouais voir ce qu'il glandait pdt ce temps là.
Le netsetup.log aussi clean ?
Le DC du site est bien accessible ? Le subnet ajouté au site  ? Il essaie pas de se connecter à un DC inaccessible ?


Message édité par Je@nb le 25-06-2020 à 15:02:46
n°170233
fmj
Biheuwouair !
Posté le 25-06-2020 à 15:56:32  profilanswer
 

Je vais regarder le netsetup. Pas de souci avec la partie réseau, DC, DNS. Tout est bien configuré à ce niveau (la preuve, la machine est bien dans le Domaine en fin d'instal).
Ce qui m'étonne, c'est le rapport entre cette phase d'install et le raccordement au Domaine. J'aurais cru que ce dernier intervienne au boot suivant (la phase désignée oobeSystem chez MS, celle avec l'écran bleu clair, juste avant le OOBE) et non dans la phase Specialize qui a priori concerne surtout le hardware. https://docs.microsoft.com/en-us/wi [...] asses-work
A tout hasard, je vais faire une capture réseau pour voir si ça discute avec le DC durant cette phase.

n°170234
Je@nb
Modérateur
In ze cloud
Posté le 25-06-2020 à 15:59:32  profilanswer
 

c'est pas parce que la machine est dans le domaine que tout est bien configuré ;)
J'ai eu des cas où une machine allait taper un DC à l'autre bout de la planete parce que mal configuré. Ok la machine est dans le domaine, mais est-ce pour autant bien configuré ? j'ai un doute :D

n°170236
nebulios
Posté le 25-06-2020 à 16:45:06  profilanswer
 

+1, commence par vérifier sites et services, et les subnets.

n°170237
Je@nb
Modérateur
In ze cloud
Posté le 25-06-2020 à 17:32:05  profilanswer
 

Après tu as mis le domaine et les credentials sous quelle forme ? nom netbios ou domaine dns/upn ?

n°170258
Ryo-Ohki
10th Rabbit
Posté le 27-06-2020 à 14:21:58  profilanswer
 

fmj a écrit :

Hello,
 
C'est un peu spécifique mais je pose la question à tout hasard.
Je rencontre ce problème aussi bien sur des machines physiques que sur des VM.
Quand le customsettings.ini est configuré pour rejoindre automatiquement un Domaine, lors de l'installation de Windows la phase de préparation dure 16 minutes. Sans aucune erreur (Domain rejoint en fin d'instal).
La même installation, mais en rejoignant un Workgroup, prend 2 minutes
Aucune idée sur l'origine de cette différence notable ?  
Merci


 
Oui, quand j'ai commencé à jouer avec MDT j'ai noté aussi ce comportement, même avec une AD très simple en cible (maquette, pas de DC à l'autre bout du monde). Un peu par hasard en fait : mes propres lenteurs venaient du fait qu'au moment ou l'action était tentée la machine n'avait pas la bonne configuration IP pour localiser son AD cible.
 
En creusant j'ai trouvé que ça vient du fichier Unattend.xml associé à ta séquence de tâche plus précisement de la section Microsoft-Windows-UnattendJoin (dans la phase specialize je crois). Effectivement en déploiement WORKGROUP pas de souci puisque cette section est inutile.
 
Du coup comme je n'ai pas trouvé comment inhiber ce comportement et que pour différentes raisons on veut que le Join Domain se fasse en fin de Build, j'ai supprimé cette section du fichier Unattend et je laisse la tâche "Recover From Domain" se charger du Join.


Message édité par Ryo-Ohki le 27-06-2020 à 14:23:27

---------------
The Lapin, reloaded  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Management du SI

  MDT : la phase d'installation "Préparing" est très longue si joint au

 

Sujets relatifs
MDT - DELL OPTIPLEXInstallation VMWARE ESXI
MDT Server 2016 install programmesParametrage BIOS dans MDT
Ouverture de session longue VPNIdentification des ports switch cisco très lent
Installation d'un serveur de messagerie Linux/Open-Sourceinstallation app sur session user Win server et utilisation à distance
Installation Application RDS/Citrix 
Plus de sujets relatifs à : MDT : la phase d'installation "Préparing" est très longue si joint au


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR