Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2237 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Problème avec Zabbix_Server 1.4.4

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec Zabbix_Server 1.4.4

n°31569
sinclair_w​ilde
Posté le 24-01-2008 à 15:07:54  profilanswer
 

Bonjour,
 
 
J'ai installé zabbix 1.4.4 sur une distribution Debian 4. L'installation s'est déroulée normalement, j'ai suivi le tutoriel. Cependant, je suis confronté à un problème majeur puisque le serveur zabbix - zabbix_server - ne semble pas fonctionner. En effet, dans Reports > Status of Zabbix, il m'indique que le serveur zabbix n'est pas en fonction.
J'ai pourtant lancé le serveur via la commande /usr/local/sbin/zabbix_server. Celle-ci s'effectue très rapidement, et ne renvoie pas de message. Le fichier de logs ne contient rien. J'ai essayé cependant d'installer un hôte (le serveur zabbix par exemple, j'y ai installé l'agent), mais aucune donnée n'est renvoyée...  
 
Je pense que le problème vient du fonctionnement du serveur ... Mais je ne sais pas du tout comment je peux résoudre le problème.
 
Merci d'avance pour votre aide !

mood
Publicité
Posté le 24-01-2008 à 15:07:54  profilanswer
 

n°33516
slad40
NO FEAR
Posté le 25-02-2008 à 14:53:40  profilanswer
 

Bonjour,
J'ai exactement le même problème que toi...  As tu reussi à le lancer?
 
Merci :)

n°33526
zecrazytux
Posté le 25-02-2008 à 17:20:14  profilanswer
 

bonjour,
 
je ne connais pas zabbix, mais en général un serveur se démarre via un script d'init, placé dans /etc/init.d/
 
as tu suivis un howto ou une doc afin de l'installer ?


---------------
Blog photo/récits activités en montagne http://planetcaravan.net
n°33627
sinclair_w​ilde
Posté le 27-02-2008 à 13:53:52  profilanswer
 

slad40 a écrit :

Bonjour,
J'ai exactement le même problème que toi...  As tu reussi à le lancer?
 
Merci :)


Oui, j'ai réussi depuis ! Il faut bien vérifier les paramètres de connexion à la base de données, et lancer le serveur avec /usr/local/sbin/zabbix_server.
 
Si tu as des problèmes, contacte moi ici : rs_team@live.fr ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Problème avec Zabbix_Server 1.4.4

 

Sujets relatifs
problème de restauration ArcserveProbleme avec google desktop +exchange
machine physique vers virtual server avec acronis.Probleme d envois de mails sous outlook : virus ?
Probléme Point d'accés linksys wap54gDroits des utilisateurs sous Windows server 2003
[Probleme] Post FIX Last. Fedora 8.Probleme de synchronisation
novell/windows 2003 connections sur un server de fichiers 
Plus de sujets relatifs à : Problème avec Zabbix_Server 1.4.4


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR