Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2317 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Analyse de compteurs sur serveur Exchange

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Analyse de compteurs sur serveur Exchange

n°107384
Maldoror
Carpe diem, tu vas mourir
Posté le 28-02-2013 à 17:27:58  profilanswer
 

Mesdames, Mesdemoiselles, Messieurs, public chéri - mon amour [:ignition]  
 
Soit un serveur virtuel Exchange [:lefebvre f]  (j'en ai déjà parlé en MP à quelqu'un sur ce forum, qui se reconnaitra, mais  [:frenchflair] ).
 
Pour des raisons que je ne puis révéler, au risque de devoir ensuite vous tuer un par un, j'ai décidé de lancer une tétra-chiée de compteurs d'analyse de performance sur ce serveur.
 
Bilan : il va bien [:lapanne:1]  
 
Sauf... Sauf... Sauf un "petit" compteur qui m'embête, parce que sa valeur max ne convient pas, apparemment, aux précos Microsoft. Ne t'impatiente pas, public chéri, je te le donne, là, doucement, dou-ce-ment :
 
Objet : Base de données
Compteur : Anomalies de pages de bases de données/s
Instance : svchost
Description : Indique le taux de défaillances de page qui ne peuvent pas être corrigées en raison de l'absence de pages disponibles pour une allocation à partir du cache de base de données. Ce compteur doit être égal à 0 (zéro) sur les serveurs de production.
Valeur min : 0
Valeur moyenne : 0,327
Valeur max : 1704,708
 
Question [:chacal31] : sachant que ce serveur est en production, que cela signifie-t-il ?
 
Question subsidiaire, pour départager ceux qui auront répondu correctement à la première question : sur quel point du serveur virtuel agir pour faire revenir cette valeur dans le cadre des précos de Microsoft ?
 
Merci de votre attention, je vous souhaite le bonjour [:cetrio:1]


---------------
Nous ne sommes rien, nous n'allons vers rien. Profitons au moins du voyage !
mood
Publicité
Posté le 28-02-2013 à 17:27:58  profilanswer
 

n°107391
Je@nb
Modérateur
Kindly give dime
Posté le 28-02-2013 à 23:09:40  profilanswer
 

Salut :D,
 
Là comme ça je dirais que c'est pas très grave (vu la moyenne).
Je pense que ça se produit à cause d'une latence disque trop élevée sur les IO.
 
Comment régler ça : s'assurer que le sous système disque est suffisamment sizé en terme d'IO, que l'antivirus est bien configuré pour exclure les process Exchange et chemins des DB, logs.
 
Si besoin de monitoring "intelligent", je te conseille SCOM et le management pack Exchange qui contient l'intelligence pour comprendre les erreurs et les sources des problème. Bon par contre c'est pas gratuit :D.

n°107392
Maldoror
Carpe diem, tu vas mourir
Posté le 01-03-2013 à 08:04:02  profilanswer
 

Oh ben tiens, salut Je@nb, ça alors, si on m'avait dit que ce serait toi qui répondrait :o
 
:D
 
Donc je note deux informations intéressantes :
 
- ça ne te semble pas dramatique, étant donné que la moyenne flirte avec les précos
- ça peut se régler en agissant sur l'AV (bon ça c'est déjà fait, mais je vais faire vérifier ce point), et le sizing du sous-système disque.
 
Alors je vais transmettre, évidemment, parce que le sous-système disque, je sais même pas ce que c'est :D
 
Concrètement, à une bite comme moi en serveurs en général, et en exchange en particulier, comment tu expliquerais avec des mots simples, ce que tu entends par "s'assurer que le sous système disque est suffisamment sizé en terme d'IO" ? Cela a-t-il à voir avec l'environnement de virtualisation (hyperv ou vmware), ou pas ?
 
Merci encore en tous cas :D


---------------
Nous ne sommes rien, nous n'allons vers rien. Profitons au moins du voyage !
n°107397
nebulios
Posté le 01-03-2013 à 09:39:01  profilanswer
 

En gros et de loin, s'assurer que tes disques sont suffisamment rapides pour encaisser la charge Exchange.

n°107399
Maldoror
Carpe diem, tu vas mourir
Posté le 01-03-2013 à 09:44:11  profilanswer
 

Ah ben là déjà je comprends de quoi ça parle :D
 
Merci :jap:


---------------
Nous ne sommes rien, nous n'allons vers rien. Profitons au moins du voyage !
n°107404
Je@nb
Modérateur
Kindly give dime
Posté le 01-03-2013 à 10:18:54  profilanswer
 

Yes que les disques sont suffisamment rapides, que le nombre de disque est suffisant, que le cache RAID s'il y a est en assez grande quantité, bien configuré (ratio R/W, type de cache), si c'est du SAN que les cartes HBA sont bien configurées (cache et buffers, vitesse du lien etc.), que les switchs SAN sont bien configuré, que les buffers ne sont pas pleins etc.

n°107406
Maldoror
Carpe diem, tu vas mourir
Posté le 01-03-2013 à 10:28:07  profilanswer
 

Bon ben j'emballe tout ça dans du papier journal et j'envoie par UPS :o
 
Merci bien messieurs :D


---------------
Nous ne sommes rien, nous n'allons vers rien. Profitons au moins du voyage !
n°107411
Wolfman
Modérateur
Lobo'tomizado
Posté le 01-03-2013 à 11:51:12  profilanswer
 

Si c'était pour faire ça, vous auriez aussi bien fait de finir en MP :lol:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Logiciels d'entreprise

  Analyse de compteurs sur serveur Exchange

 

Sujets relatifs
Enregistrer directement sur serveur NASServeur d'impression / Mise à jour d'une option sur tout les printers
Réaliser un serveur réseau pour rendu 3DExchange avec un ancien domaine
Impression sur serveur rdsserveur antivirus
Problème d’échange entre serveur Linux et postes de travail sous 7Serveur Virtualisé pour plusieurs ecran/souris via réseau
Petit réseau sous serveur 2008sauvegarde sur serveur
Plus de sujets relatifs à : Analyse de compteurs sur serveur Exchange


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR