Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1072 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

   [RESOLU]Problème d'accès internet client - Windows 2008 R2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Problème d'accès internet client - Windows 2008 R2

n°104641
Slayer_hc
Posté le 03-01-2013 à 18:48:56  profilanswer
 

Bonsoir  :hello:,
 
Je suis actuellement en train d'installer une infrastructure de test pour un projet, le tout via Hyper-v.
 
L'infrastructure est actuellement toute basique :  
 
- 1 DC (DC1) avec DNS, DHCP (accès réseau privé & public)
- 1 Serveur Windows 2008 R2 Entreprise (DC2)
- 1 Client Linux (Debian Squeeze)
 
Plus tard, il y aura des serveurs supplémentaires pour mettre en place SCCM et d'autres petites joyeusetés, mais pour le moment, je bloque sur un problème : fournir l'accès internet à mes postes clients.
 
Pour la petite description  :
 
DC1 possède deux cartes réseaux :
 
Lan (Commutateur réseau virtuel privé): configurée en IP statique (10.0.0.1/8, DNS 10.0.0.1/127.0.0.1)
Nat (Commutateur virtuel externe): configuré en IP statique (192.168.1.30/24, DNS 192.168.1.254)
 
La CR "Lan" pour le dialogue entre les VMs et la CR "Nat" permettant a mon serveur d'avoir accès à internet.
 
Le DNS est configuré avec une zone principal toto.local et sa zone inversée.
 
http://hfr-rehost.net/thumb/self/57cf2ec447994769a93dc4f39968d37b5ddf8e70.png
 
Le DHCP est bien configuré avec les options "Serveurs DNS" et "Nom de domaine DNS" qui pointent vers l'IP de DC1 et le nom de domaine toto.local.
Jusqu'ici, tout va bien !
 
Maintenant, je rajoute un client (Windows server 2008 R2 ou Debian), si je le laisse en DHCP, je récupère bien le suffixe DNS "toto.local", une adresse IP d'atttribuée dans la bonne plage et le serveur DNS.
J'arrive bien à résoudre les adresses locales, ping en local, résoudre les adresses internet (www.google.fr) mais pas de ping et aucun accès internet via le navigateur.
 
J'ai installé le service Routage et accès distant pour autoriser le NAT, mais cela ne change rien.
 
Même si je passe mon DC2 en IP statique, c'est pareil, pas de soucis pour la résolution de nom mais aucun ping ni accès internet :(
 
J'ai essayé de switch entre les différents types de commutateurs virtuel d'Hyper-v (au cas ou), désinstaller/réinstaller le DHCP, jouer sur les serveurs DNS de mes cartes réseaux, mais ça ne change rien.
 
La je commence un peu à tourner en rond, du coup je me permet de lancer un petit appel a l'aide, si jamais quelqu'un a une idée pour résoudre ce soucis :)
 
En vous remerciant d'avance.


Message édité par Slayer_hc le 04-01-2013 à 16:39:40
mood
Publicité
Posté le 03-01-2013 à 18:48:56  profilanswer
 

n°104644
ShonGail
En phase de calmitude ...
Posté le 03-01-2013 à 19:45:21  profilanswer
 

Je ne suis pas sûr que ce soit une bonne idée et la configuration la plus simple que ton DC ait deux cartes réseaux et qu'il fasse du routage.

n°104645
Je@nb
Modérateur
Kindly give dime
Posté le 03-01-2013 à 19:46:07  profilanswer
 

ta mis une passerelle par défaut au moins sur tes clients vers ton DC ?
 
Sinon faut pas mettre de DNS vers des IP externe sur ton DC, le seul DNS de ton DC c'est lui même (en attendant d'en avoir un 2ème si besoin). Juste configurer le forwarding.
 
Après ton rôle routage est ptetre mal configuré

n°104664
unmaster
Posté le 03-01-2013 à 23:09:00  profilanswer
 

Euh pourquoi tu mets pas un routeur matériel type Netasq, sonicwall ou cisco plutot que de te prendre la tête avec le routage de Windows ?
Ce type de matériel est bien plus performant et complet.
A moins qu'une contrainte particulièrement ne m'échappe, je ne vois pas l’intérêt de ce type de configuration.
 
Mik


---------------
L'informatique... Hummm c'est quoi ??????
n°104697
Slayer_hc
Posté le 04-01-2013 à 16:38:46  profilanswer
 

Merci à tous pour vos réponses :)
 
Je prends note de ne pas mettre de DNS vers des IPs externes ;)
 
J'ai revu mon rôle routage et ma conf DHCP, il manquait 1-2 bricoles, c'est rentré dans l'ordre. shame on me, j'oublie toujours le principal dans du routage : la passerelle [:prozac]
 
Du coup maintenant c'est bon :D
 

unmaster a écrit :

Euh pourquoi tu mets pas un routeur matériel type Netasq, sonicwall ou cisco plutot que de te prendre la tête avec le routage de Windows ?
Ce type de matériel est bien plus performant et complet.
A moins qu'une contrainte particulièrement ne m'échappe, je ne vois pas l’intérêt de ce type de configuration.
 
Mik


 
Parce que pour l'instant c'est juste une ébauche de projet virtualisé pour mes études, j'essaye plutôt de me concentrer sur l'infra serveur avec les différents rôles/fonctionnalités.
Ensuite, je mettrais en place un système via GNS3 pour simuler un routeur avec accès au net etc. :)


Message édité par Slayer_hc le 04-01-2013 à 16:39:18

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

   [RESOLU]Problème d'accès internet client - Windows 2008 R2

 

Sujets relatifs
transfert win serveur 2008 sur dell T310Comment récupérer un fichier de log corrompu sous Windows 2003
Accès à mon NAS avec une adresse IP externe depuis un intranetExchange 2010 problème time et database
problème réseaux pour créer un envirronnement cli/serveurAlcatel OmniPCX OXO : accès à distance messagerie vocale verrouillé
Probleme snort configurationprobleme script redémarrage server
[Windows 2003] A propos des CAL TSEAuthentification double pour accès partage sur NAS
Plus de sujets relatifs à : [RESOLU]Problème d'accès internet client - Windows 2008 R2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR