Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1385 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [Livebox et clef Wifi] Pb de connexion au démarrage du PC [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Livebox et clef Wifi] Pb de connexion au démarrage du PC [Résolu]

n°461061
Pulcow
Posté le 14-05-2010 à 17:10:39  profilanswer
 

Bonjour à tous,
 
Voici un petit problème qui me turlupine depuis quelques temps déja. Quand j'allume mon PC, windows démarre et l'ordinateur est censé se connecter directement au réseau de la livebox par Wifi (je suis sur un pc Fixe)
 
Or, cela fait comme si il se connectait, le petit ordinateur fait comme si il était connecté et quelques secondes après se déconnecte. Et ceci en boucle. Le seul moyen que j'ai que la connexion se fasse et de faire un clic droit réparer sur l'ordinateur représentant la connexion locale wifi de la barre des taches. La il désactive le réseau wifi, le reconnecte et nettoie les entrées (de ce que je comprends lors de la réparation) et ensuite ça fonctionne
 
Ce n'est au final pas un problème énorme mais c'est assez ennuyeux de le faire à chaque démarrage de l'ordinateur. J'ai regardé un peu sur le net et n'ai pas trouvé de solution à mon problème. Les services sont apparemment correctement configurés en démarrage automatique.
 
Je ne suis pas une grande experte de l'informatique donc toute aide est la bienvenue. Merci d'avance pour vos conseils éclairés.
 
Je suis sur Windows XP SP2 livebox et clef Sagem
 
Cordialement,
 
Pulco


Message édité par Pulcow le 15-05-2010 à 15:23:44
mood
Publicité
Posté le 14-05-2010 à 17:10:39  profilanswer
 

n°461062
Profil sup​primé
Posté le 14-05-2010 à 17:31:31  answer
 

Salut,
 
Est-ce que la livebox est loin du PC, ou y'a t'il des murs épais qui pourrait empêcher le signal wifi de passer correctement ?
 
Sinon, essai dans un premier temps de changer la clé sagem de port USB.
 
Pour moi la meilleur solution serait, soit de câbler ton PC directement en câble réseau (quitte à percer les murs, car au final la connexion est quand même largement meilleur qu'en wifi), soit éventuellement de passer par un boitier CPL (plus cher à l'achat qu'un câble réseau, mais moins chiant, car pas de murs à percer).
 
Surtout que pour un PC de bureau, l'utilité du wifi est vraiment inexistante.  ;)


Message édité par Profil supprimé le 14-05-2010 à 17:37:19
n°461066
Pulcow
Posté le 14-05-2010 à 17:37:35  profilanswer
 

Bonjour,
 
Non le modem n'est pas si loin il est à l'autre bout de la pièce mais il n'y a pas de prise téléphone près du bureau et je ne me vois pas percer des trous dans le béton avec mes petits bras !!  :heink:  
 
Le wifi est la solution que m'a proposé Orange sachant qu'il n'y avait pas moyen de raccorder les deux à par en faisant des travaux pour pouvoir passer en mode ethernet.  :(  
 
Une fois connecté ceci dit c'est largement suffisant pour mes besoins sur le pc qui sont principalement bureautique. Et pis tant que ça marche moi ça me va !
 
Je vais essayer de changer de port USB.

n°461067
Profil sup​primé
Posté le 14-05-2010 à 17:40:26  answer
 

Pulcow a écrit :


Non le modem n'est pas si loin il est à l'autre bout de la pièce mais il n'y a pas de prise téléphone près du bureau et je ne me vois pas percer des trous dans le béton avec mes petits bras !!  :heink:  


 
Un voisin sympa qui aurait une perceuse peut-être...
 
Moyennant un apéro, tu devrait pouvoir trouver.  :D

n°461076
bardiel
Debian powa !
Posté le 14-05-2010 à 19:38:13  profilanswer
 

Pulcow a écrit :

Une fois connecté ceci dit c'est largement suffisant pour mes besoins sur le pc qui sont principalement bureautique. Et pis tant que ça marche moi ça me va !


Même pour 99% des cas on pourrait n'utiliser que du WiFi, soit dit en passant :D  
 
Ce qui me gène c'est effectivement ton soucis de déconnexions permanente auprès de la Livebox.
Utilises-tu le logiciel livré avec la Livebox (le cdrom Orange) ou utilises-tu l'utilitaire "zéro configuration" de Windows ? Si tu utilises le cdrom d'Orange, pas bon du tout :o  
Tu peux trouver sur le site d'assistance à Orange les drivers seuls pour la clé Sagem, ainsi que comment configurer sans utiliser le cd.
 
Regarde aussi au cas où ce qu'indique Orange pour un tel cas


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°461081
Pulcow
Posté le 14-05-2010 à 21:24:54  profilanswer
 

Le probleme vient bien du pc car j'arrive a me connecter sans aucun probleme avec un autre pc en wifi.
 
Les techniciens orange ont installé un utilitaire pour l'usb adaptater Sagem. Sans lui je peux choisir et me connecter à un réseau mais quand il est lancé je n'ai pas accès à la liste des réseaux wifi proches.
 
La bizarrement j'ai essayé de changer la clef de port usb et il n'essayait pas de se connecter au réseau au démarrage. J'ai redémarrer en le remettant sur le port original et pareil. En enlevant et remettant la clef wifi il s'est connecté tout seul. C'est vraiment bizarre...  :??:  
 
Je vais jetter un coup d'oeil aux lien de bariel et tenter d'installer le wifi sans le logiciel annexe, j'espère que je vais pas tout foutre en l'air !  :(  
 
Merci pour vos messages en tous cas

n°461083
Pulcow
Posté le 14-05-2010 à 21:31:55  profilanswer
 

Apres un test, au démarrage il se connecte et se déconnecte en boucle et si j'enleve et remet la clé il se connecte sans problème..
 
Un probleme de pilote ?

n°461113
bardiel
Debian powa !
Posté le 15-05-2010 à 08:30:38  profilanswer
 

Pulcow a écrit :

Les techniciens orange ont installé un utilitaire pour l'usb adaptater Sagem. Sans lui je peux choisir et me connecter à un réseau mais quand il est lancé je n'ai pas accès à la liste des réseaux wifi proches.


ça m'a l'air d'être un gestionnaire de chez Orange, ou de Sagem ça :/
Un petit nettoyage des logiciels installés (tout ce qui est Orange et Sagem), et l'installation seul des drivers pourra peut être résoudre ton soucis, avec l'utilisation de l'utilitaire WiFi intégré à Windows.


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°461124
Profil sup​primé
Posté le 15-05-2010 à 11:38:05  answer
 

bardiel a écrit :


ça m'a l'air d'être un gestionnaire de chez Orange, ou de Sagem ça :/
Un petit nettoyage des logiciels installés (tout ce qui est Orange et Sagem), et l'installation seul des drivers pourra peut être résoudre ton soucis, avec l'utilisation de l'utilitaire WiFi intégré à Windows.


 
 [:rastaman40], essai de désinstaller l'utilitaire sagem, et d'utiliser l'utilitaire intégré à windows.
 
Sinon, il est aussi possible que ce soit la clé wifi qui déconne...

n°461149
Pulcow
Posté le 15-05-2010 à 15:08:28  profilanswer
 

Hello tout le monde
 
Après désinstallation du logiciel qui gère la clef wifi tout fonctionne correctement.
 
Un grand merci à tous !  :D  :pt1cable:  :jap:  
 
Pulco  :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [Livebox et clef Wifi] Pb de connexion au démarrage du PC [Résolu]

 

Sujets relatifs
Conseil Wifi[RESOLU] Création de ligne ADSL : orange ou Free ?
Probleme avec le reboot de ma freebox et ma connexion wifi[RESOLU] Probleme connection wifi !
vista : impossible de se connecter par usb wifi adaptateurCracker son wifi
perte de connexion, zone alarm, generic host, hkcmd?Problème WiFi Freebox - clé wifi Netgear WG111 v3
Plus de sujets relatifs à : [Livebox et clef Wifi] Pb de connexion au démarrage du PC [Résolu]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR