Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
6261 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [RESOLU] Probleme connection wifi !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Probleme connection wifi !

n°460839
calintoudo​u
Posté le 12-05-2010 à 20:49:10  profilanswer
 

Bonsoir,
 
Hier lorsque je surfais sur internet j'ai été coupé et depuis je ne peux me connecter.
 
En effet lorsque je veux me connecter il marque que le périphérique realtek wifi est introuvable...
 
j'ai reinstallé ce pilote ainsi que le pilote de la clé wifi au cas ou mais rien à faire, il me marque le meme message lors de la connection !
 
Svp est ce que quelqun peut m'aider, je ne peux plus avoir internet chez moi sur mon ordi fixe à l 'etage  
 
je précise qu'internet marche avec la connexion filaire.


Message édité par calintoudou le 14-05-2010 à 17:46:56
mood
Publicité
Posté le 12-05-2010 à 20:49:10  profilanswer
 

n°460881
calintoudo​u
Posté le 13-05-2010 à 10:11:23  profilanswer
 

snif, aucune réponse :(

n°460894
bardiel
Debian powa !
Posté le 13-05-2010 à 12:15:32  profilanswer
 

calintoudou a écrit :

snif, aucune réponse :(


hé ho, y'a une vie en dehors du forum :o  
 
"le périphérique realtek wifi est introuvable" -> clé USB ou carte intégré au PC ?
as-tu essayé en changeant de port USB ? (si clé)
s'il s'agit d'une clé USB, as-tu essayé sur un autre PC ? (elle est peut être morte tout simplement)


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°460907
framu
Posté le 13-05-2010 à 13:40:14  profilanswer
 

comment est tu connectés en wifi ?
Si c'est la box qui a coupé la mettre en mode association pour reconnecter le PC.
Pour ne pas chercher 100ans fait une restauration juste avant l'incident .
c'est vaste comme question

n°460968
calintoudo​u
Posté le 13-05-2010 à 20:36:11  profilanswer
 

j'ai une clé usb wifi !
 
j'ai essayé de reinstaller orange mais maintenant j'arrive plus à l'installer car au moment où il faut suivre les instructions pour rentre la clé wep et tout cela je n'arrive pas à rentrer dans la connexion reseau, il n'y en a pas !
 
En effet la clé usb wifi ne clignote plus mais je suis pas du tout sur qu'elle est morte comme cela.
 

n°460986
calintoudo​u
Posté le 14-05-2010 à 07:10:57  profilanswer
 

J'ai branché cette clé usb wifi sur un autre pc et il n'y a aucune detection et la lumiere ne clignote et s'allume toujours pas. Je vais acheter une nouvelle clé cette apres midi en espérant que ce soit là le probleme.
 

n°461004
bardiel
Debian powa !
Posté le 14-05-2010 à 10:52:04  profilanswer
 

calintoudou a écrit :

J'ai branché cette clé usb wifi sur un autre pc et il n'y a aucune detection et la lumiere ne clignote et s'allume toujours pas. Je vais acheter une nouvelle clé cette apres midi en espérant que ce soit là le probleme.


Au minimum Windows aurait dû "voir" un nouveau matériel et éventuellement demander un driver s'il n'en a pas... s'il ne le voit pas et demande rien, matos HS :jap:  
 
Après pour savoir "comment" elle est morte, ben ça faut soit une boule de cristal, soit un microscope électronique pour voir l'intérieur des puces :o


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°461009
jinzhou
Posté le 14-05-2010 à 11:42:20  profilanswer
 

Le wifi de ta box est il encore actif ? C'est peut être aussi de ce coté la que tu peux regarder.
 
Pour rentrer dans ta box, c'est 192.168.1.1 qu'il faut tapper dans la barre d'adresse de ton navigateur, ensuite, suivant ton FAI, l'interface est plus ou moins claire.
Il te faut chercher du coté des "infos" ou "status" histoire d'être sur que le wifi est bien actif.
 
Secundo, et dans le doute, faire le ménage de ta machine :
Scan Virus, Scan Spyware/Malwares, nettoyage registre et pourquoi pas une défragmentation.
Bien désinstaller Orange, via ccleaner par exemple (interface suppression logiciels semblable à celle de windows), puis faire ménage des entrées registres inutiles.
 
Ensuite, Si le wifi est Ok sur ta box, tu peux tenter une réinstallation de ta clé, sur un port usb que tu sais fonctionnel
 
As tu la possibilité d'emprunter celle d'un ami histoire de savoir si, au final, c'est ta clé usb qui est dead ou si le probleme est autre ?

n°461025
framu
Posté le 14-05-2010 à 13:32:34  profilanswer
 

généralement lorsque que l'on install un matos en usb , il faut d'abord installer les pilotes via un prog automatique fourni et vers la fin de l'install le log te demandra dr brancher la clé qui là sera activée et reconnue , donc si elle ne s'allume pas avant c'est normal .
 
désinstall tout ce qui concerne orange , t'as pas besoin d'eux pour installer la box tu fais comme indiqué par jinzhou , tu branches la box et tu entres dedans par l'adresse IP que tu tapes sur un naviguateur . D'orignine les codes sont admin et admin    ensuite tu vas dans mes service , interent puis tu rentres tes codes orange , tu attends qu'elle synchronise et qu'elle d'indique connecté , c'est tout , le reste elle le fait comme une grande et c'est bien plus clean que d'installer le bureau orange .
 
aprés ça sera plus clair

n°461041
bardiel
Debian powa !
Posté le 14-05-2010 à 15:32:43  profilanswer
 

framu a écrit :

généralement lorsque que l'on install un matos en usb , il faut d'abord installer les pilotes via un prog automatique fourni et vers la fin de l'install le log te demandra dr brancher la clé qui là sera activée et reconnue , donc si elle ne s'allume pas avant c'est normal


euh que ce soit webcam, clé wifi, imprimante, scanner,... à chaque fois que j'ai branché ça s'est allumé tout seul et m'a demandé de mettre les drivers :pt1cable: ...


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
mood
Publicité
Posté le 14-05-2010 à 15:32:43  profilanswer
 

n°461050
calintoudo​u
Posté le 14-05-2010 à 16:01:09  profilanswer
 

EDIT :
 
Je vous écris de mon pc, j'ai acheté une nouvelle clé wifi et tout marche niquel maintenant, clé Netgear à 14 euros
 
voilà, merci à tous pour votre aide  :jap:


Message édité par calintoudou le 14-05-2010 à 17:46:20

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  [RESOLU] Probleme connection wifi !

 

Sujets relatifs
vista : impossible de se connecter par usb wifi adaptateurCracker son wifi
Problème WiFi Freebox - clé wifi Netgear WG111 v3Etrange problème...wifi se déconnecte lors d'écoute radio !
Un modem routeur wifi à pas cher ?Raccordement freebox à une prise murale [RESOLU]
Problème LiveBox / Prise Test FTHotspot Wifi + AP
[Reprobléme]2 pc en wifi probléme connection limité sur le deuxiémeProbleme de connection reseau Wifi [Résolu]
Plus de sujets relatifs à : [RESOLU] Probleme connection wifi !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR