Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2053 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Gros souci de configuration réseau (routeur wifi)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros souci de configuration réseau (routeur wifi)

n°285305
Loupinou
Posté le 14-06-2007 à 09:36:08  profilanswer
 

Bonjour à tous!!
 
J'ai un petit problème dont j'aimerais vous parler!  
 
J'ai un réseau (RJ45) qui tourne super depuis des années mais, j'ai voulu ajouter un routeur wi-fi après l'arrivée de mon nouveau portable et... impossible de le connecter, il détecte bien le réseau, il est même à fond mais impossible de faire quoi que ce soit avec!! :heink:  
 
Internet est relié à un routeur ADSL Netopia qui est branché à un routeur wifi Zyxel à la prise WAN...  
4 pcs fixes sont reliés à un switch qui lui, est relié au routeur Zyxel en RJ45 et, pour finir, mon portable qui a le wifi d'origine est censé se connecter par wifi au Zyxel... Mais là, y a un hic... La connection est bonne mais rien à faire, impossible de voir les partages et encore moins d'avoir internet!!  
 
Help!  :sweat:  
 
 
Tout est en 192.168.x.x - PPD = Passerelle par défaut
 
PC1: 1.100 - PPD 1.2
PC2: 1.101 - PPD 1.2
PC3: 1.102 - PPD 1.2
PC4: 1.103 - PPD 1.2
Portable: 1.104 - PPD 1.2
Netopia: 1.1
Zyxel: 1.2 PPD 1.2
 
Un p'tit croquis p't'être?  :whistle:  
 
http://img207.imageshack.us/img207/6106/sanstitre1ai4.jpg

mood
Publicité
Posté le 14-06-2007 à 09:36:08  profilanswer
 

n°285748
Loupinou
Posté le 16-06-2007 à 13:00:13  profilanswer
 

P'tit up! :hello:

n°285829
NoixPecan
Posté le 16-06-2007 à 21:50:32  profilanswer
 

Bonne idée le schéma, c'est tout de suite plus clair. :)
 
Attention cependant, sur le schéma tu indiques que le Zyxel a une PPD à 1.1 alors que dans ton texte tu mentionnes une PPD à 1.2 pour le Zyxel.
 
On comprends mal où est ton problème. Les PC fixes ont tout qui marche bien, mais c'est le portable 1.104 qui n'a pas l'Internet, c'est ça ? Ca fait quoi quand tu relies le portable au Zyxel par un câble Ethernet ? Tu as essayé un ping vers le portable depuis l'un des PC fixes et vice-versa ? Comment sais-tu que la connection Wifi est bonne ? Avec le Wifi, on fonctionne plutôt en DHCP qu'en IP fixe, alors l'adresse 192.168.1.104, c'est toi qui l'a attribuée ou bien c'est le Zyxel ?

Message cité 1 fois
Message édité par NoixPecan le 16-06-2007 à 21:51:58
n°285835
alambic3
Posté le 16-06-2007 à 23:59:35  profilanswer
 

Bien le schéma ;
Il me semble qu'il y a un routeur de trop dans la config à moins que le zyxel soit configuré en passerelle (pas de DHCP)
Dans ce cas il faut utiliser les entrées ethernet des routeurs (pas de Wan)

n°285874
Loupinou
Posté le 17-06-2007 à 11:09:01  profilanswer
 

NoixPecan a écrit :

Bonne idée le schéma, c'est tout de suite plus clair. :)
 
Attention cependant, sur le schéma tu indiques que le Zyxel a une PPD à 1.1 alors que dans ton texte tu mentionnes une PPD à 1.2 pour le Zyxel.
 
On comprends mal où est ton problème. Les PC fixes ont tout qui marche bien, mais c'est le portable 1.104 qui n'a pas l'Internet, c'est ça ? Ca fait quoi quand tu relies le portable au Zyxel par un câble Ethernet ? Tu as essayé un ping vers le portable depuis l'un des PC fixes et vice-versa ? Comment sais-tu que la connection Wifi est bonne ? Avec le Wifi, on fonctionne plutôt en DHCP qu'en IP fixe, alors l'adresse 192.168.1.104, c'est toi qui l'a attribuée ou bien c'est le Zyxel ?


Oui, en effet, il y a une bulle dans mon texte... la PPD du Zyxel est en effet le routeur Netopia càd 1.1...
Je crois que c'est au niveau du wifi que ça merdouille car, j'ai justement fait les tests avec les câbles (mais pas avec le portable) et , câble sur le zyxel ça fonctionne très bien!!

n°285875
Loupinou
Posté le 17-06-2007 à 11:10:54  profilanswer
 

alambic3 a écrit :

Bien le schéma ;
Il me semble qu'il y a un routeur de trop dans la config à moins que le zyxel soit configuré en passerelle (pas de DHCP)
Dans ce cas il faut utiliser les entrées ethernet des routeurs (pas de Wan)


Aaaah  :sarcastic: C'est loin d'être bête comme remarque... Tu dis que la prise WAN est faite pour
un modem et non pour un routeur... Faut que je teste ça vite, je le sens pas mal... Mais, pourquoi ça marche en mode câblé alors?

n°286003
Loupinou
Posté le 18-06-2007 à 10:01:53  profilanswer
 

Bon, bah, ça marche toujours pas... pffff c'est vraiment de la mahrde ce wifi :o

n°286082
Loupinou
Posté le 18-06-2007 à 17:20:46  profilanswer
 

Toujours personne qui puisse me donner un coup de main?  :sweat:

n°286667
Loupinou
Posté le 21-06-2007 à 08:33:38  profilanswer
 

Maintenant, je sais ou demander si j'ai besoin de rien!  :heink:  
J'ai revendu le routeur!  :o


Message édité par Loupinou le 21-06-2007 à 08:43:00

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Gros souci de configuration réseau (routeur wifi)

 

Sujets relatifs
reseau wifiproblème avec mon reseau
portables sur borne wifi et imprimante ethernet reliée à la borne?[FREE] Gros problème après un déménagement .
aide pour mettre en réseau 2 ordi plus wifiAsus P5W DH : problème avec le wifi
bloqué l'acces au routeur en localquel carte pci wifi mettre
Plus de sujets relatifs à : Gros souci de configuration réseau (routeur wifi)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR