Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2050 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  CPL Devolo dLAN 500 AV ne se réveillent pas derriere un switch

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

CPL Devolo dLAN 500 AV ne se réveillent pas derriere un switch

n°582227
acanicio
Posté le 20-06-2012 à 11:23:40  profilanswer
 

Bonjour à tous,
 
Je m'appelle Axel.
 
J'ai acheté il y a 3 semaines les produits suivants :
-1 kit de 3 adaptateurs CPL Devolo dLan 500 AVPlus  
-3 adaptateurs CPL Devolo dLAN 500 AVTriple
 
Ces 6 adaptateurs sont branchés sur des différentes prises de mon habitation.
3 d'entre eux sont branchés derriere des switchs ethernet Gigabit 10/100/1000 de la marque Netgear, modeles GS105E et GS108E. Derriere les switchs il y a 1 Serveur , 5 PC, une TV DLNA, une Livebox (Orange) un décodeur TV orange.
 
L'organisation est la suivante :
 
dLAN 500 AVPlus #1 (sur port 5 d'un switch Netgear GS105E #1 VLAN 01 et VLAN 02)
- Netgear GS105E  #1 (5 ports) configuré avec 2 VLAN :
- Livebox SAGEM (prise jaune - TV - flux RTP) sur le port 1 du GS105E #1 VLAN 01
- Livebox SAGEM (prise rouge - Data) sur le port 2 sur port 2 du GS105E #1 VLAN 02
 
dLAN 500 AVPlus #2 (sur le port 5 d'un switch Netgear GS105E  #2)
- Netgear GS105E  #2 (5 ports)
- TV Samsung ue46ES7000 sur le port 1 du GS105E #2
- HTPC (Windows XP) sur le port 2 du GS105E #2
 
dLAN 500 AVPlus #3 (sur le port 8 d'un switch Netgear GS108E)
- Netgear GS108E (8 ports)
- Serveur Windows 2000 sur le port 1 du GS108E
- Decodeur TV Orange (flux RTP) sur le port 2 du GS108E
- 1 PC Windows XP SP3 sur le port 3 du GS108E
- 1 PC portable Clevo 870cu Windows XP SP3 sur le port 4 du GS108E
 
dLAN 500 AVTriple #1
- 1 PC Portable ACER
- 1 PC Portable ASUS G2S 7T-132C (Windows XP SP2)
 
Les deux dLAN 500 AVTriple restants sont en réserve.
 
Le débit est excellent entre tous les éléments (entre 250 et 450Mbits/s) autant sur le flux Data que le flux TV (protocole RTP), aucun probleme de déconnexion. En gros, je suis très satisfait de leur fonctionnement en temps "normal".
 
Cependant, sur les adaptateurs Devolo qui sont branchés derriere un switch, j'ai un probleme très gênant.  
Une fois qu'ils sont en mode veille (la nuit, quand j'éteins tous les éléments), ils ne se réveillent plus jamais.
 
 
Pour les "réveiller" je suis obligé de faire une des choses suivantes :  
1 - soit les débrancher de la prise de courant et les rebrancher environ 30 secondes plus tard.
2 - soit débrancher le switch et brancher directement un pc portable sur l'adaptateur CPL Devolo à la place du switch.
 
J'ai essayé de permuter les adaptateurs, pensant que c'était un probleme propre à certains d'entre eux, mais en fait, tous les adaptateurs ont ce probleme.
 
J'essaye avec le logiciel "Devolo Lan Cockpit" d'y acceder pour les "reveiller", mais j'ai le message disant qu'ils sont inaccessibles car ils sont soit débranchés, soit en mode "veille".
 
Pas de probleme par contre pour celui sur lequel les deux portables Acer et Asus sont branchés en direct (AVTriple). Lui se réveille bien tout seul une quinzaine de secondes après le démarrage de n'importe lequel des deux portables.
 
Quelqu'un a-t-il déjà eu ce genre de probleme ? Et surtout quelqu'un a-t-il eu une réponse de la part du support DEVOLO ?
Y a-t-il une mise à jour de Firmware qui regle ce probleme ?
Y a-t-il la possibilité de "desactiver" le mode "veille" ?
 
Je sais qu'il y a déjà eu un topic à ce sujet (Devolo dLAN 500 qui ne se reveille pas derriere un PC) mais chez moi je n'ai pas de probleme avec les connexions directes PC->Devolo, le réveil se fait correctement. Mon probleme n'apparaît que derrière les switchs.
 
Merci d'avance pour tout tuyau me permettant de regler le probleme...
Bien cordialement
Axel

mood
Publicité
Posté le 20-06-2012 à 11:23:40  profilanswer
 

n°584495
storm17
Posté le 03-07-2012 à 02:20:36  profilanswer
 

Bonjour,
As tu eu une réponse du support Devolo? juste par curiosité...
merci
stanislas

n°585775
acanicio
Posté le 10-07-2012 à 08:48:29  profilanswer
 

storm17 a écrit :

Bonjour,
As tu eu une réponse du support Devolo? juste par curiosité...
merci
stanislas


 
Bonjour Stanislas, et tout le monde
 
Ca y est j'ai reçu la réponse.
Il n'y a aucune mise à jour de firmware qui corrige ce probleme.
La solution qu'ils m'ont proposé, c'est de conserver le switch constamment sous tension, afin que le CPL reste actif en permanence.
 
Pour moi ce n'est pas acceptable par ces temps d'économie d'energie si nécessaire...
 
Cordialement
 

n°585975
storm17
Posté le 11-07-2012 à 01:15:20  profilanswer
 

Bonjour Axel,
Ils devraient te remercier tu as leurs a trouvé un bug...
Un switch ca consomme pas trop;  pas le choix il faudra adopter leur solution d'autant qu'une correction de firmware n'est sans doute pas pour toute suite.
Bonne semaine
Stanislas


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  CPL Devolo dLAN 500 AV ne se réveillent pas derriere un switch

 

Sujets relatifs
petite question sur les CPLCPL + livebox = besoin d'aide
Conseil CPL/Cable êthernetDéconexion et détection internet impossible avec CPL trendnet
Devolo DLan 500 ne sort pas de veilleproblèmes avec réseau CPL DEVOLO
CPL 500 MDPS OMENEX by LEA 
Plus de sujets relatifs à : CPL Devolo dLAN 500 AV ne se réveillent pas derriere un switch


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR