Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1766 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

débit wifi

n°1065180
Zamblabla
Posté le 23-01-2019 à 15:15:48  profilanswer
 

Bonjour
 
J'ai un PC connecté sur un routeur en Wifi et je m'interroge sur le débit  
Le chipset wifi du PC est un Intel Dual Band Wireless AC 8265
Le routeur est un Asus RT-AC68U
 
Si je transfert un fichier du routeur vers le PC ou l'inverse j'ai environ 30 mo/s, pourquoi je n'ai pas mieux ?
 
merci

mood
Publicité
Posté le 23-01-2019 à 15:15:48  profilanswer
 

n°1065188
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 15:32:27  profilanswer
 

Salut,
 
A quelle distance du routeur est situé le PC?
Est-il bien connecté sur la bande la plus rapide de 5GHz?
 
L'Asus RT-AC68U permet du 1300Mbps maxi (3 flux) en 5GHz.
L'Intel AC 8265 permet du 867Mbps maxi (2 flux) en 5GHz.
 

n°1065190
Zamblabla
Posté le 23-01-2019 à 15:44:55  profilanswer
 

HiSpeed a écrit :

Salut,

 

A quelle distance du routeur est situé le PC?
Est-il bien connecté sur la bande la plus rapide de 5GHz?

 

L'Asus RT-AC68U permet du 1300Mbps maxi (3 flux) en 5GHz.
L'Intel AC 8265 permet du 867Mbps maxi (2 flux) en 5GHz.

 



Le routeur m'indique que le PC est connecté en 5Ghz avec un Tx rate de 866 Mbps et un Rx Rate de 780 Mbps
Ils sont séparé par 9m de distance, chacun dans une pièce différente
Le fichier est sur un NAS connecté au routeur

Message cité 1 fois
Message édité par Zamblabla le 23-01-2019 à 15:45:45
n°1065202
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 16:41:38  profilanswer
 

Zamblabla a écrit :


Le routeur m'indique que le PC est connecté en 5Ghz avec un Tx rate de 866 Mbps et un Rx Rate de 780 Mbps
Ils sont séparé par 9m de distance, chacun dans une pièce différente
Le fichier est sur un NAS connecté au routeur


866Mbps en TX c'est OK, mais 780Mbps en RX cela ressemble à du "no SGI" paramétré quelque part...
 
Cela dit, il faudrait tester à coté du routeur pour vérifier si le wifi est en cause.
J'ai plutôt l'impression que le problème est propre au NAS...

n°1065203
Zamblabla
Posté le 23-01-2019 à 16:44:43  profilanswer
 

HiSpeed a écrit :


866Mbps en TX c'est OK, mais 780Mbps en RX cela ressemble à du "no SGI" paramétré quelque part...

 

Cela dit, il faudrait tester à coté du routeur pour vérifier si le wifi est en cause.
J'ai plutôt l'impression que le problème est propre au NAS...


J'ai le même débit avec une clé usb en usb3 branché sur le routeur, donc je ne pense pas que ce soit le nas
c'est quoi le no SGI ?


Message édité par Zamblabla le 23-01-2019 à 16:44:56
n°1065206
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 17:00:49  profilanswer
 

SGI = Short Guard Interval
C'est un paramètre du wifi qui permet de gagner 10% de débit (il faut vérifier dans les interfaces s'il est activé).
Ce n'est probablement pas l'origine du problème...

n°1065217
Zamblabla
Posté le 23-01-2019 à 17:23:43  profilanswer
 

Je devrais avoir combien normalement avec ce matériel ? 80 mo/s non ?

n°1065240
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 18:24:03  profilanswer
 

Oui, à peu près ça...
Si ce n'est pas déjà fait, il faudrait passer un coup de TCPOptimizer...

Message cité 1 fois
Message édité par HiSpeed le 23-01-2019 à 18:26:38
n°1065244
Zamblabla
Posté le 23-01-2019 à 19:14:15  profilanswer
 

HiSpeed a écrit :

Oui, à peu près ça...
Si ce n'est pas déjà fait, il faudrait passer un coup de TCPOptimizer...


C'est fait, pas de changement  [:transparency]

n°1065246
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 19:51:50  profilanswer
 

Le driver de la semaine dernière est installé ?
 
https://downloadcenter.intel.com/fr/product/94150

Message cité 1 fois
Message édité par HiSpeed le 23-01-2019 à 19:52:29
mood
Publicité
Posté le 23-01-2019 à 19:51:50  profilanswer
 

n°1065249
Zamblabla
Posté le 23-01-2019 à 20:06:33  profilanswer
 

HiSpeed a écrit :

Le driver de la semaine dernière est installé ?
 
https://downloadcenter.intel.com/fr/product/94150


Oui

n°1065254
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 20:44:12  profilanswer
 

Maintenant il faudrait peut-être ouvrir la machine pour voir si les antennes de la carte Intel sont correctement branchées...

n°1065256
Zamblabla
Posté le 23-01-2019 à 20:55:45  profilanswer
 

HiSpeed a écrit :

Maintenant il faudrait peut-être ouvrir la machine pour voir si les antennes de la carte Intel sont correctement branchées...


Je viens de tester avec un iphone 7 ( qui a du wifi ac) et j’obtiens le même débit : 30 mo/s
On dirait que le routeur est bridé c’est bizarre

n°1065259
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 21:03:57  profilanswer
 

Le firmware de l'Asus est à jour ?

n°1065260
Zamblabla
Posté le 23-01-2019 à 21:12:04  profilanswer
 

HiSpeed a écrit :

Le firmware de l'Asus est à jour ?


Oui

n°1065261
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 21:14:59  profilanswer
 

Un reset hard de l'Asus ça ne donne rien de mieux ?
 
Il est neuf ce routeur?

Message cité 1 fois
Message édité par HiSpeed le 23-01-2019 à 21:16:37
n°1065263
Zamblabla
Posté le 23-01-2019 à 21:20:46  profilanswer
 

HiSpeed a écrit :

Un reset hard de l'Asus ça ne donne rien de mieux ?
 
Il est neuf ce routeur?


Jinstalle le firmware merlin pour voir

n°1065264
HiSpeed
Where is the limit?
Posté le 23-01-2019 à 21:23:09  profilanswer
 

Zamblabla a écrit :


Jinstalle le firmware merlin pour voir


Excellente initiative !  :)

n°1065269
Zamblabla
Posté le 23-01-2019 à 21:57:58  profilanswer
 

Il y a du mieux : environ 40 mo/s  [:transparency]

n°1065400
Zamblabla
Posté le 24-01-2019 à 20:30:47  profilanswer
 

Bon ben je n’ai pas d’explication, j’ai testé des canaux différents mais ça change rien  

n°1065405
HiSpeed
Where is the limit?
Posté le 24-01-2019 à 20:50:34  profilanswer
 

Qu'est-ce qui ne change pas?
 
Je répète, il est neuf ce routeur?

n°1065406
Zamblabla
Posté le 24-01-2019 à 20:56:18  profilanswer
 

HiSpeed a écrit :

Qu'est-ce qui ne change pas?
 
Je répète, il est neuf ce routeur?


Le débit ne s’améliore pas
 
Le routeur a 3 ans mais tu penses que c’est ça le soucis ?

n°1065409
HiSpeed
Where is the limit?
Posté le 24-01-2019 à 21:17:02  profilanswer
 

En fait, je cherche à savoir si ce problème est nouveau ou existe depuis l'origine.
De plus, s'il n'est plus sous garantie, il faudrait peut-être l'ouvrir pour voir si les antennes sont bien connectées (ou soudées)...

n°1065414
Zamblabla
Posté le 24-01-2019 à 22:06:07  profilanswer
 

Possible qu’il existe depuis l’achat  
Merci en tout cas  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
 

Sujets relatifs
Choix routeur wifi stable pour 50 joueurs faible débit mais simultanésWifi 5 ghz (très) faible débit sur freebox
Débit wifi mauvais avec Asus AC-68 PCEOptimisation débit installation WI FI ( Livebox4 fibre 1go/s)
Carte réseau Wifi ac Asus PCE-AC68 (1300 mbps). Débit limité à 54 mbpsFaible débit avec clé wifi
Perte de débit sur répéteur wifiBaisse de débit wifi
Problème de débit wifi sur ordinateur portableRépéteur wifi et perte de débit
Plus de sujets relatifs à : débit wifi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR