Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1247 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Sans mon switch la connexion ne marche pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sans mon switch la connexion ne marche pas

n°746658
Squall49
Posté le 27-02-2014 à 16:10:37  profilanswer
 

Bonjour à tous,
 
 
J'ai un soucis que je n'arrive pas du tout à résoudre !!
J'ai acheté il y a quelques mois un petit switch Netgear FS205 100 Mbps non manageable, histoire de brancher plusieurs pc pour la maintenance.
Jusqu'ici tout à bien marcher. En ce moment, on revoit notre serveur DHCP donc les postes sont en IP fixe, ici encore ça fonctionne.
 
Aujourd'hui j'ai reçu un PC tout neuf, je l'ai branché sur mon switch et fait tous les réglages...
Quand j'ai amené le PC et branché dans un bureau, je n'ai plus aucune connexion. Je le rebranche son mon switch et là ça marche !!!
J'ai décidé d'enlever mon switch et de brancher directement de la prise murale RJ45, le nouvel ordinateur ou le mien et ça ne marche pas !!!
 
Bref si je ne passe pas par le petit switch, je n'ai plus d'accès réseau...
Alors j'ai eu beau faire un  
netsh int ip reset
netsh winsock reset catalog
Ca n'a strictement rien changé...
J'ai désinstallé puis réinstallé la carte réseau, rien...
J'ai beau changé et/ou fixé la vitesse en 1 Gbps ou 100 Mbps Full duplex, Détection auto... rien
Je me suis enlever du domaine... rien... et forcément je ne peux plus m'y remettre car il ne le trouve pas...
 
Remarque intéressante, je n'ai pas ce soucis sous les Windows XP mais que sur les Windows 7...
 
Bref je suis totalement bloqué...

mood
Publicité
Posté le 27-02-2014 à 16:10:37  profilanswer
 

n°746761
Djeng0
Hash & Frères
Posté le 28-02-2014 à 00:36:22  profilanswer
 

Squall49 a écrit :

J'ai décidé d'enlever mon switch et de brancher directement de la prise murale RJ45


Et le switch derrière cette prise murale qu'est-ce qu'il dit ?  :)

n°747063
Squall49
Posté le 28-02-2014 à 19:28:37  profilanswer
 

Alors je me suis penché encore sur le soucis...
Je pense qu'il y a eu un filtrage MAC ou autre, j'ai tenté de brancher mon poste directement sur le switch dans la baie et ça bloquait tout autant...
Sur le deuxième switch où sont branchés les serveurs, ça fonctionnent nickel !! Je pense que l'autre informaticien a mis un filtrage sur le routeur/parefeu sans voir totalement le résultat.
Du coup le problème du DHCP vient de là aussi et pas du serveur... Bref j'ai trouvé où se situait la panne mais c'est plus trop de mon ressort...
 
Merci quand même ^^

n°747241
Djeng0
Hash & Frères
Posté le 01-03-2014 à 15:45:19  profilanswer
 

De rien, c'est un coup classique ça le filtrage / limitations d'@MAC sur un switch d'accès ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Sans mon switch la connexion ne marche pas

 

Sujets relatifs
probleme de connexion en ethernetMa connexion.
problème connexion hotspot freewifiProblème intermittent de connexion Internet
Pb reseau ; 1 connexion pc->lente les autres OK[Windows 8] Connexion Ethernet "limité"
Probleme de connexion en ethernetBonne connexion le matin, ou le soir mais en torrent
Connexion faible ( fibre SFR )Probleme Connexion internet ( Fibre )
Plus de sujets relatifs à : Sans mon switch la connexion ne marche pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR