Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2293 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème vitesse débit livebox

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème vitesse débit livebox

n°399663
sank_
Posté le 22-01-2009 à 10:29:10  profilanswer
 

Avant c'était organisé différemment chez moi : mon PC était relié à la livebox en ethernet qui allait direct à ma prise téléphonique.
 
Je jouais à Warcraft 3 (par exemple) en ligne sans problème.
 
Maintenant mon PC est en wifi et c'est impossible de jouer à W3 en ligne tellement ça saccade !!!
 
Qqn a-t-il une solution à me proposer ? (à part un cable de 25 m qui traverse la chambre de ma fille et mon salon )

mood
Publicité
Posté le 22-01-2009 à 10:29:10  profilanswer
 

n°399669
l4nkou
Dr House Fan
Posté le 22-01-2009 à 11:15:16  profilanswer
 

peux tu décrire tes saccades ? apparaissent elles de manière plus ou moins regulière , et sont elles de meme durée ?


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°399889
sank_
Posté le 23-01-2009 à 17:32:18  profilanswer
 

Oui elles apparraissent à intervalles à peu prêt régulier : je dirais toutes les 20 à 30 secondes.
Leur durée doit avoisiner les 5 secondes.
Lors du "retour à la normale" je vois à très grande vitesse tout ce qui s'est passé dans le jeu pendant que ca "sautait".
 
Je suis désolé, c'est assez difficile à décrire.

n°399896
Misssardon​ik
prévisible a posteriori
Posté le 23-01-2009 à 18:42:06  profilanswer
 

tu utilises le manager wifi fourni avec windows, ou un autre ?


---------------
Que va-t-il se passer cette gelgamar ? vous le découvrirez janamont à 20h
n°399926
matgic
Posté le 23-01-2009 à 22:16:53  profilanswer
 

Tu parle d'un cable de 25m, avec ta connexion Wifi sur une distance de 25m tu dois avoir une synchro a 11Mbits pas plus normalement. Tu peux le voir si tu fais un click droit --> status sur ta connexion sans fils.
 
Est ce que ce n'est pas des pertes de connexion avec ta Livebox ? La qualité de ton signal percu est comment ?

n°399967
sank_
Posté le 24-01-2009 à 08:33:50  profilanswer
 

@Misssardonik : Si on parle bien de la même chose, j'utilise bien le manager wifi de Windows (vista)
 
@matgic : Mon PC est à une 10aine de mètres de ma livebox avec juste une cloison (plaquo) entre les 2.  
Je dis 25 mètres car les portes des pièces que je dois traverser sont pas "optimisés" pour un cable et 25m ne seraient as de trop :)

n°399977
Misssardon​ik
prévisible a posteriori
Posté le 24-01-2009 à 11:03:47  profilanswer
 

sank_ a écrit :

@Misssardonik : Si on parle bien de la même chose, j'utilise bien le manager wifi de Windows (vista)


 
Alors essaye avec celui fourni par le constructeur de ton chip wifi. Du temps de windows XP il y avait des problèmes de ce genre avec le manager wifi, peut-être que dans Vista c'est pareil...


---------------
Que va-t-il se passer cette gelgamar ? vous le découvrirez janamont à 20h
n°399991
l4nkou
Dr House Fan
Posté le 24-01-2009 à 13:50:19  profilanswer
 

Il y une ligne de commande à lancer sous vista ( une fois connecté au réseau wifi ) pour que les lags disparaissent.
Je vais retrouver ça.


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°399993
l4nkou
Dr House Fan
Posté le 24-01-2009 à 13:53:32  profilanswer
 

http://forum.hardware.fr/hfr/Windo [...] m#t2702498


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°400107
sank_
Posté le 25-01-2009 à 11:08:32  profilanswer
 

Merci l4nkou,
Je pense que la solution à mon problème est effectivement dans ce poste.
 
Cependant j'ai plusieurs problèmes :
 
je n'y connais pas grand chose en lignes de commande (sortie de dir, cd, copy et del, c'est du chinois). Donc il faudra me guider comme un petit de 8 ans :)
 
J'ai lancé qq lignes indiquées dans ce post et voici les résultats :
C:\>netsh wlan show settings
 
Paramètres de réseau local sans fil
-----------------------------------
    Afficher les réseaux bloqués dans la liste des réseaux visibles : Non.
 
    Utiliser uniquement des profils de stratégie de groupe sur les réseaux configurés pour la stratégie de groupe : Non.
 
    La logique de configurationautomatique est Activé sur l'interface « Connexion réseau sans fil ».
 
C:\>netsh wlan set autoconfig enabled=no interface="Connexion reseau sans fil"
Il n'existe aucune interface sans fil de ce type sur le système.
 
(même résultat avec le paramètre enabled=yes)
 
 
Par contre pour le problème d'attente de 10 secondes j'ai trouvé l'utilitaire TIMEOUT /T 10  
 
 
Merci de m'aider


Message édité par sank_ le 26-01-2009 à 11:48:57
mood
Publicité
Posté le 25-01-2009 à 11:08:32  profilanswer
 

n°401343
sank_
Posté le 02-02-2009 à 17:02:24  profilanswer
 

Up svp !

n°401372
l4nkou
Dr House Fan
Posté le 02-02-2009 à 19:53:36  profilanswer
 

C:\>netsh wlan set autoconfig enabled=no interface="Connexion reseau sans fil"
 
ça vient de l'accens sur "réseau" ;)


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°401457
sank_
Posté le 03-02-2009 à 13:20:36  profilanswer
 

Merci pour l'accent, j'y avais pas pensé.
Par contre maintenant, j'ai créé un .bat comme ceci :
 
netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil"
TIMEOUT /T 15
netsh wlan set autoconfig enabled=yes interface="Connexion réseau sans fil"
 
Mais quand il se lance, l'invit DOS ne reconnait pas cet accent en met un caractère pourri (un H majuscaule avec un accent aigu) et donc ca ne marche pas :(
 
--> Deux questions encore donc :
 
1 - Comment passer outre ce problème d'accent entre .bat et DOS ?
2 - Est-ce que mon .bat semble correct pour résoudre mon problème ? (Même si je ne comprends pas vraiment ce qu'il fait)

n°401483
l4nkou
Dr House Fan
Posté le 03-02-2009 à 15:33:11  profilanswer
 

J'avais régler le problème en éditant le .bat sous notepad++ en utilisant un encodage de caractère bien précis.
Je vais essayer de retrouver ça.


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°401485
l4nkou
Dr House Fan
Posté le 03-02-2009 à 15:39:09  profilanswer
 

http://www.commentcamarche.net/for [...] n-batch#15


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°401840
sank_
Posté le 05-02-2009 à 15:46:05  profilanswer
 

Merci, tout est ok, le script s'exécute mais j'ai toujours ce problème de lag/freeze dans les jeux :(

n°401950
l4nkou
Dr House Fan
Posté le 06-02-2009 à 01:10:27  profilanswer
 

ton script :
 
netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil"
TIMEOUT /T 15
netsh wlan set autoconfig enabled=yes interface="Connexion réseau sans fil"  
 
tu devrais pas essayer de faire l'inverse ?
 
 
netsh wlan set autoconfig enabled=yes interface="Connexion réseau sans fil"
TIMEOUT /T 30
netsh wlan set autoconfig enabled=no interface="Connexion réseau sans fil"  
 
 
j'ai augmenté le timeout en même temps :)


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°402059
drwil
Posté le 06-02-2009 à 16:41:40  profilanswer
 

Si tu dit ne plus avoir des soucis en ethernet moi je te conseillerai de passer un cable.  
 
Sa peut parraitre enorme de faire passer un cable de 25metre dans la maison mais personnelement je l'ai fait cher moi et je ne regrettre vraiment pas.  
J'ai fait passer 75m de cable dans toute la maison pour raccorder 2ordinateurs, résultats : le réseau est enfin stable :) j'ai pu par la même occasion désactiver le wifi de ma box pour les ondes (ouai je sait c'est mineur les ondes wifi y en a partout même les voisins en balance mais c'est pour la bonne conscience  :whistle: )
 
Matos : Une pince a sertir rj45 10/15€
Du cable ethernet rj45 cat5E : 50€ les 100mettres (ne pas acheter dans les Leroy Merlin & Co, ils vendent du cable de base pas blinder rien du tout ... voici les différents cables disponible : UTP (à éviter, pas de blindage) < FTP (feuille de blindage, perso c'est ce que j'ai) < STP < SFTP (regroupe les avantages du FTP et STP, mais plus chère...)
Des embouts 5€ les 20.
Et penser a prendre des attaches pour le accrocher le cables sur le mur : http://www.edgb2b.com/images/produ [...] 119920.jpg 3€ les 50 sa doit etre (La c'est bon tu peut les prendre à Leroy Merlin  :D )
 
Installation en 2H pour du 25mettre voir moins c'est pas compliquer à mettre en place :D (et bien se renseigner quel cable mettre en place du droit ou croiser : http://fr.wikipedia.org/wiki/RJ45 )
 
Sinon technologie du CPL mais depend de ton installation électrique et perso je ne prendrai pas (pas forcement super stable, y a des ondes contrairements à ce qui se dit (rayonnement électrique), ....)
 
La balle est dans ton camp :
-Trouver le probleme du wifi
-Mettre en place un cable rj45 dans la maison
-Ou mettre du CPL
 
 
Voila @+ ;)

n°402867
sank_
Posté le 12-02-2009 à 11:40:59  profilanswer
 

J'ai essayé ce script dans les 2 sens etc etc
et comme rien n'y fait, j'ai acheté un cable RJ45 de 25 mètres que je brancherais pour jouer et débrancherais le retse du temps.
 
Merci pour vos contributions.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème vitesse débit livebox

 

Sujets relatifs
Déconnexion avec OE en bas débitrestreindre sa ligne telephonique livebox
probleme de wifi avec portable ToshibaProblème Ftp avec TYPSoft FTP Server
Vitesse de transfert carte réseau WiFi & débit de connexion Internet..Probleme DHCP
Ouverture des Ports sur Livebox SAGEMprobleme configuration CBOX alice Sagem 3302 wifi+ethernet
RJ45 Livebox->télé via switch 
Plus de sujets relatifs à : Problème vitesse débit livebox


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR