Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2045 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de perf réseau Ethernet/Wifi/CPL (Schéma)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de perf réseau Ethernet/Wifi/CPL (Schéma)

n°302194
LouyZ
Yepaaaaaaaa
Posté le 12-08-2007 à 12:03:08  profilanswer
 

Salut,
 
j'ai un petit problème de perf avec mon réseau. En voici le schéma:
 
http://ghost.cs.free.fr/perso/bordel/C2D/Reseau.jpg
 
J'ai choisi le CPL pour relier la freebox HD du 2éme et le matériel TV du rez-de-chaussée car le débit n'a pas besoin d'être très elevé pour leur bon fonctionnement. J'ai laisser le portable en wifi pour plus de liberté (ainsi que pour mes ami qui viennent avec leur portable en wifi). Et en fait la partie réseau CPL et wifi fonctionnent convenablement je pense. Le problème se situe sur le transfert vers ou du PC1 (Vista) relié au switch.
 
Lorsque je transfert un fichier du PC1 (Vista) au PC2 (XP) via l'ethernet (switch), j'obtiens 60-80ko/sec !!!
Lorsque je transfert un fichier du portable (XP) au PC2 (XP) via le Wifi, j'obtiens 2500ko/sec
Lorsque je transfert un fichier du portable (XP) au PC1 (Vista) via le Wifi, j'botient entre 60-80ko/sec !!!
 
Les LED sur le switch sont toutes allumées en 100. Les cartes réseaux des PC1 et PC2 sont configuré en 100 Full Duplex.
 
Le problème viendrais donc soit du PC1 (Vista) soit du cable entre le CP1 et le switch.
Avez-vous des idées?

mood
Publicité
Posté le 12-08-2007 à 12:03:08  profilanswer
 

n°302196
Manaloup
Posté le 12-08-2007 à 12:15:30  profilanswer
 

ben tu a commencé par tester si t'est pas trop con avec un autre cable eth, et en pluguant pc1 sur un des 13 autres ports dispos..

 

donc si c'est ca, c'est pc1. revoie ton pc :o

 

tcp optimizer, tzconnexion booster, drivers carte eth, vire le QoS aussi.
au pire passe à xp :o


Message édité par Manaloup le 12-08-2007 à 12:15:42
n°302204
LouyZ
Yepaaaaaaaa
Posté le 12-08-2007 à 13:17:30  profilanswer
 

Euh, calmos sur le "si t'es pas trop con" ok?
 
16 - 5 ca fait pas 13 ca fait 11 ports dispos déjà, et oui j'ai essayer.
 
Passe à XP, génial, tu va me dire qu'on ne peux pas faire de réseau sur vista que c'est impossible peut-être?
 
Les drivers j'ai déjà tenter de le réinstaller, tcp optimiser and co ne changera que très peu de chose, 80ko/sec avec les params par défaut y'a un autre problème.


Message édité par LouyZ le 12-08-2007 à 13:17:36
n°302226
LouyZ
Yepaaaaaaaa
Posté le 12-08-2007 à 16:25:46  profilanswer
 

Bon bah j'ai trouver tout seul.
Si quelqu'un à un prob similaire un jour, il suffisais de mettre "auto negociate for 100FD" et non "100 FD", ce qui reviens au même car à la fin je suis en 100FD mais bon... et la j'ai bien 8mo/sec

n°314745
bibon
May the Force be with you.
Posté le 04-09-2007 à 18:39:08  profilanswer
 

...je m'incruste délicatement ^^
 
Puis-je savoir de quel matériel disposes-tu ? (Switch & CPL)
 
 
Merci !  :bounce:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de perf réseau Ethernet/Wifi/CPL (Schéma)

 

Sujets relatifs
Partage de Reseau --> Problèmeprobleme de connexion Wifi sur pc Medion 95257 et inventel dw-b-200
Wifi a BrestProblème Ethernet (branchement deux switchs)
probleme jeu en réseau ; passer par un routeurBesoin Aide pour wifi+RJ45
Plus de sujets relatifs à : Problème de perf réseau Ethernet/Wifi/CPL (Schéma)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR