Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2093 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de cohabitation wifi + rj45

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de cohabitation wifi + rj45

n°466630
fouinardom​eo
Posté le 30-06-2010 à 23:54:56  profilanswer
 

Salut,
 
Ma copine a un pc portable connecté au net via wifi. Je lui ai monté un pc fixe qui se connecte lui aussi au net par une clé wifi. Le wifi cay le mal je sais mais elle ne veut pas le couper alors autant en profiter...
Elle voudrait pouvoir transférer des données entre les 2 pc. Je les ai donc branché l'un à l'autre avec un câble rj45.
 
Le portable est sous Vista... et le fixe sur XP. Je peux accéder aux dossier du pc fixe depuis Vista sans pb, mais pas l'inverse ? bon ça passons c'est pas le plus gros problème...
 
Lorsque le câble réseau est branché, elle a une connectivité limité au net ??? et le chargement de la moindre page dure des lustres ! dès qu'elle débranche le câble, tout redevient normal...
 
Quelqu'un sait-il d'où peut venir ce problème ? Ce n'est pas extrêmement gênant en soit suffit de débrancher le câble lorsqu'on a pas besoin de faire de transfert, mais autant que ça marche correctement !!
 
Merci d'avance !
Rémi


Message édité par fouinardomeo le 30-06-2010 à 23:55:33
mood
Publicité
Posté le 30-06-2010 à 23:54:56  profilanswer
 

n°466651
Ruliane
Posté le 01-07-2010 à 09:35:31  profilanswer
 

Salut,
Je pense que Windows utilise la connexion filaire en priorité, puis voyant que ça ne marche pas, passe par le wi-fi. Tu peux modifier l'ordre des connexions, sous XP c'est dans les "connexions réseau => Avancé => paramètres avancés" ou quelque chose comme ça. Sous Vista je n'en sais rien.
 
Tu as mis quoi comme paramètres IP ?


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°466686
fouinardom​eo
Posté le 01-07-2010 à 14:19:44  profilanswer
 

merci je regarderais la prochaine fois !
 
si je me souviens bien pour l'ip filaire j'ai mis 192.168.0.x et pour le wifi c'était 192.168.1.x

n°466700
pkc
Posté le 01-07-2010 à 16:23:50  profilanswer
 

concernant tes soucis d'accès avec cable + wifi de branché, ça dépend de ton routage.  
 
je m'explique.  
lorsque le pc se connecte en wifi, il récupère une adresse locale ainsi qu'une adresse de passerelle par défaut (en gros à qui j'envoie les paquets IP quand ils ne sont pas pour mon sous réseau).  
lorsque tu conectes en plus le réseau filaire, tu récupères une autre adresse IP et probablement une autre adresse de passerelle par défaut.  
 
et donc ce que fait ton windows c'est qu'il envoie la moitié des paquets d'un côté, la moitié de l'autre (grosso modo). Mais la box au dessus a un peu de mal probablement avec des paquets qui viennent du wifi ou du filaire.  
 
pour faire les transferts, il te suffit de configurer une adresse statique dans le lan entre les deux PC, sans configurer de passerelle par défaut.

n°466701
Ruliane
Posté le 01-07-2010 à 16:37:39  profilanswer
 

Je ne pense pas qu'il ait configuré une passerelle pour le filaire.


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°466710
fouinardom​eo
Posté le 01-07-2010 à 17:16:42  profilanswer
 

nan j'ai rien mis pour le filaire juste une ip statique, je crois que l'ip wifi est attribuée automatiquement en dhcp ?

n°466711
lauleg
Posté le 01-07-2010 à 17:36:46  profilanswer
 

fouinardomeo a écrit :

merci je regarderais la prochaine fois !
 
si je me souviens bien pour l'ip filaire j'ai mis 192.168.0.x et pour le wifi c'était 192.168.1.x


 
Si tu en met un en 192.168.0.x et l'autre en 192.168.1.x je comprend que cela ne fonctionne pas en filaire... Surtout si ton routeur est en 192.168.1.x

n°466730
fouinardom​eo
Posté le 01-07-2010 à 20:10:55  profilanswer
 

mais les deux pc sont branchés en direct en filaire, le wifi c'est juste pour internet par la box

n°466736
Ruliane
Posté le 01-07-2010 à 21:56:54  profilanswer
 

Il a mis sa liaison wi-fi en 192.168.1.0/24 et le lien entre les deux PC en 192.168.0.0/24, je ne vois pas le problème.


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°466744
lauleg
Posté le 02-07-2010 à 05:01:34  profilanswer
 

Exact Ruliane.... j'avais mal compris l'énoncé... désolé
 
Donc et pour ne parler que du filaire, tu as donc mis une adresse IP fixe comme ci-dessous
 
Poste 1 : IP --> 192.168.0.1
             Masque de sous-réseau : 255.255.255.0
 
Poste 2 : IP --> 192.168.0.2
             Masque de sous-réseau : 255.255.255.0
 
 
Maintenant, pour vérifier, tu peux ouvrir une fenêtre de commande MS-DOS (menu Démarrer, puis Executer, puis tape "CMD" ).
Si tu es sur le poste 1, tu tapes la commande : ping 192.168.0.2 et tu appui sur Entrée
Si tu es sur le poste 2, tu tapes la commande : ping 192.168.0.1 et tu appui sur Entrée
 
Donnes-nous le résultat de ces deux tests s'il te plait.

mood
Publicité
Posté le 02-07-2010 à 05:01:34  profilanswer
 

n°466755
fouinardom​eo
Posté le 02-07-2010 à 10:43:43  profilanswer
 

oui j'ai configuré le filaire comme ça
 
je ne suis pas chez elle mais si mes souvenirs sont bon j'avais un retour ping sur vista donc en faisant un ping vers xp, mais pas l'inverse... Je suppose que sans configuration particulière vista ne renvoie pas les ping.

n°466757
lauleg
Posté le 02-07-2010 à 10:48:37  profilanswer
 

C'est donc plus un soucis de logiciel que de matériel...  
Peut être une question de Firewall sur vista... a voir  
 
(bizarre qu'un ping ne réponde pas...)


Message édité par lauleg le 02-07-2010 à 10:50:01
n°466763
Ruliane
Posté le 02-07-2010 à 11:19:58  profilanswer
 

A voir du côté d'un éventuel pare-feu en effet.
Le résultat d'un "route PRINT" sur chacune des machine serait intéressant aussi.


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°466782
fouinardom​eo
Posté le 02-07-2010 à 12:59:58  profilanswer
 

ok je testerais ça la prochaine fois
 
j'ai pas trop eu le temps de configurer plus que ça la derniere fois. le partage fonctionne sur xp, je peux lire et ecrire depuis vista sur le pc xp mais pas l'inverse si je me souviens bien. donc oui probable que ce soit un pb de firewall !

n°466783
lauleg
Posté le 02-07-2010 à 13:02:59  profilanswer
 

Pour essayer, désactive le, le temps d'un test... Ca te dira en 10s si c'est ça ou pas

n°466806
fouinardom​eo
Posté le 02-07-2010 à 15:26:02  profilanswer
 

ouais je testerais la prochaine fois ! (jeudi prochain sans doute)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de cohabitation wifi + rj45

 

Sujets relatifs
Hadopi et protection wifiProbleme de debit, impossible de jouer en ligne
Impossible d'installer un point d'accès sur Freebox V4controle wifi pour plusieurs sites
Wifi Neufbox insuffisant[Résolu] Problème de connexion internet
Wifi et CPLprobleme de connection en wifi
[Résolu] Problème pour récupérer son nom de domaine 
Plus de sujets relatifs à : Problème de cohabitation wifi + rj45


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR