Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
414 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  configue cisco adsl ip static

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

configue cisco adsl ip static

n°721420
isso007
Salut tous le monde.
Posté le 25-11-2013 à 15:32:07  profilanswer
 

bonjour tous le monde, j'ai fait une configuration basique sur mon encien cisco 877 pour l'ADSL, le probleme c'est qu'elle marche bien avec un compte internet de notre fournisseur standard (ip qui change tous le temps), si je ment mon compte (avec ip static) j'arrive pas a se connecté, sachant que sur un autre routeur standard (SMC) le compte marche bien et l'adresse est fixe.
voici la configue du routeur:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Routeur
!
boot-start-marker
boot-end-marker
!
enable secret 5 yGWvD$1$SJwz$tk6AtPd.qC5uBLwB1
!
no aaa new-model
!
!
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 ip dhcp client client-id Dialer0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
 dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
 hold-queue 100 out
!
interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname ****login****
 ppp chap password 0 ****password****
 ppp ipcp dns request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 101 interface Dialer0 overload
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 transport input all
 transport output all
!
scheduler max-task-time 5000
end
 merci d'avance pour votre aide.

mood
Publicité
Posté le 25-11-2013 à 15:32:07  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  configue cisco adsl ip static

 

Sujets relatifs
Problème de cable prise DTI ADSL bugB&You adsl + téléphone a 15,99 € - Qui compte franchir le pas ?
Remplacer sa Freebox par un routeur Cisco, config. des interfaces ?Aide pour installation ADSL dans nouvel appart svp
nouvel offre b&you adsl a 15,99 € : bruit du modem ?debit adsl tres faible seulement sur pc fixe
2 ligne de téléphone, 2 forfait ADSL : comment ca marche ?Configuration routeur Cisco packet tracer
OVH propose t il le meilleur débit en ADSL ?Demande d'avis : Cisco Small Business SG 100-24
Plus de sujets relatifs à : configue cisco adsl ip static


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR