Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1052 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  (yet another..) Extreme lenteur du reseau local.. A Tout essayé..

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

(yet another..) Extreme lenteur du reseau local.. A Tout essayé..

n°460071
knoodrake
je sui Liiiiiibre
Posté le 08-05-2010 à 12:19:14  profilanswer
 

Bonjour, :hello:  
 
Je sais que ce forum pullule de sujet de ce type (et internet en général même) mais je ne suis pas parvenu à trouver de solution..
 
J'ai acheté un petit NAS (buffalo linkstation pro) et je me traine des débits d'escargot, quel que soit la configuration.
Le NAS est branché sur ma neufbox en rj45, la neufbox indique bien fullduplex.
 :cry:  
Le PC 1 est sous Vista SP1 et tout windowsUpdatizé.
Avec PC1 branché en rj45 (full-duplex d'après la neufbox), j'ai du 5~6Mo/s quel que soit la taille des fichiers, et quelque soit le "tuyau" utilisé ( FTP, Disque mappé )
Avec PC1 en WIFI (ce qui est le but final) le débit est carrément catastrophique: 0.8 à 2Mo/s. Je précise que la box est à 15cm du PC pour les tests, connecté donc à 54MB/s !
 
Le PC 2 lui, est sur Ubuntu 10.4, j'ai fait de rapides tests, et c'est pareil. En WIFI: 0.8Mo/s pour un fichier de ~200Mo, FTP ou SMB
Pour parrer à toute question sur ce point: Le Rj45 du NAS est sans pb (fourni avec le NAS), celui du PC1 sans doute aussi (de toute manière, le débit en WIFI est pourri..)
 
pour PC1, j'ai essayé SuperCopier2 et TeraCopy, qui ne changent rien.
A tout hazard, j'ai viré tout les port forwarding de la neufBox.
Et pour info, durant une copie de gros fichiers, sur PC1, à ~6Mo/s donc le gestionnaire des tâches indique un CPU inutilisé et une vitesse de connexion LAN de 100Mb/s utilisé à ~50%
Ah, et dernière précision utile, j'avais par le passé déjà tanté une situation similaire: un HDD USB branché sur la neufbox en FTP, et PC1 en WIFI avait des débits tout aussi catastrophiques ( < 2Mo/s )
 
Heeellpp... dites-moi que je ne viens pas de jeter 200€ dans le NAS !.. :(

mood
Publicité
Posté le 08-05-2010 à 12:19:14  profilanswer
 

n°460184
m3z
il faut toujours faire simple
Posté le 09-05-2010 à 00:18:45  profilanswer
 

:hello:
 
Essai de brancher le NAS directement sur le PC. Prendre le câble du NAS, la carte du PC se débrouillera du croisement du câble.
Fixe l'adresse du PC et du NAS dans le même sous-réseau (par ex 192.168.0.10 pour le PC et 192.168.0.20 pour le NAS).
 
Si les débits sont meilleurs, c'est que la box ralenti le débit.
=> solution mettre un AP derrière la box et brancher tout le monde dessus (en ethernet et Wifi)
 
@+


Message édité par m3z le 09-05-2010 à 00:20:42

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  (yet another..) Extreme lenteur du reseau local.. A Tout essayé..

 

Sujets relatifs
ai ce que quelqu'un saurait (reseau video et audio)Réseau Gb qui va à 1Gb dans un sens et 200Mb dans l'autre...
cable réseau en extérieur ?Acces via wifi à un réseau privé
Comment créer un réseau domestique ( rj 45 + wifi)Qui peut m'aider a parametrer un reseau local ?
Reseau domestique et WET610Nconfigurer scanner sur réseau local (protocle SMB)
Plus de sujets relatifs à : (yet another..) Extreme lenteur du reseau local.. A Tout essayé..


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR