Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1251 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  AMEN : problème d'adresse pas de "www." HELP !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

AMEN : problème d'adresse pas de "www." HELP !

n°602413
MrBrOwNsTo​Ne
Posté le 10-10-2012 à 11:19:22  profilanswer
 

Salut les gens,
 
J'ai un petit souci avec AMEN.
 
En effet j'ai crée un site pour ma copine, avec un nom de domaine chez AMEN etc...
 
Le truc c'est que je n'arrive pas a avoir accès au site en passant par l'adresse http://www.nomdusite.com
 
Je ne peux y acceder qu'en passant par http://nomdusite.com (sans le www.)
 
Comment faire pour qu'amen me redirige vers le site quand je met l'adresse http://www.nomdusite.com dans un navigateur.
 
C'est assez chiant. Si quelqu'un pouvait m'indiquer à quel endroit j'ai déconné ? Merci d'avance !
 
Voici les infos que j'ai sur mon interface de gestion AMEN:
 
http://s10.postimage.org/f00fqirmf/PROBLEMEDNS.jpg
 
http://s8.postimage.org/6jpgqkd8z/AMENDNS2.jpg


Message édité par MrBrOwNsToNe le 10-10-2012 à 13:14:21
mood
Publicité
Posté le 10-10-2012 à 11:19:22  profilanswer
 

n°602446
MrBrOwNsTo​Ne
Posté le 10-10-2012 à 13:14:42  profilanswer
 

Alors pas une petite idée ? Ca doit pas etre compliqué pourtant.
j'ai du faire une erreur toute bete.


Message édité par MrBrOwNsToNe le 10-10-2012 à 13:14:51
n°602481
x1fr
Posté le 10-10-2012 à 15:04:46  profilanswer
 

puisque domaine.com fonctionne, je te dirais bien de configurer www de la même manière (à savoir supprimer l'entrée existante, et créer un enregistrement  de type A qui pointe sur 50.16.208.23)

n°602551
MrBrOwNsTo​Ne
Posté le 10-10-2012 à 20:09:14  profilanswer
 

x1fr a écrit :

puisque domaine.com fonctionne, je te dirais bien de configurer www de la même manière (à savoir supprimer l'entrée existante, et créer un enregistrement  de type A qui pointe sur 50.16.208.23)


 
j'ai déjà essayé ca ne fonctionne pas.
 
 :sweat:

n°602644
x1fr
Posté le 11-10-2012 à 10:13:13  profilanswer
 

ça donne quoi si tu saisi l'adresse avec www? c'est peut être un problème de config au niveau du serveur (vhost, etc...)

n°602670
MrBrOwNsTo​Ne
Posté le 11-10-2012 à 11:51:20  profilanswer
 

Ok j'ai résolu le problème.
 
 
En réalité le soucis vient du fait que AMEN ne rend les modifs effectives que 24h après la validation.
 
J'ai donc ajouté un Type A avec l'adresse en WWW qui pointe bien sur le 50.16.208.23.  
 
Il suffisait juste d'attendre 24H.

n°602673
x1fr
Posté le 11-10-2012 à 12:05:40  profilanswer
 

Ca vient du temps de propagation des modifs DNS je pense (si c'est le cas, amen n'y est pour rien)
 
Problème résolu en tout cas, c'est l'essentiel


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  AMEN : problème d'adresse pas de "www." HELP !

 

Sujets relatifs
[Lan Perso] Problème etrange, accès partielProblème internet sur install PC relié en CPL SFR BOX
Amen & GmailProblème WIFI PC Asus
Petit problème de débit fibre optiqueBureau à distance et no-ip : problème de config
probleme de connection internetProblème de connexion CPL Devolo
Probleme de configurationProblème carte réseau sans fil Atheros AR9285
Plus de sujets relatifs à : AMEN : problème d'adresse pas de "www." HELP !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR