Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1671 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Auteur Sujet :

Domotiser volet roulant Bubendorff

n°306619
tyxia
Posté le 05-06-2020 à 13:38:28  profilanswer
 

Reprise du message précédent :
Bonjour,  
Pour les box, peut être voir du côté des boîtiers de raccordement électrique ou boîte de dérivation  
 
PS : Pourquoi ne pas utiliser le même relais pour l'ouverture et la fermeture? Un soucis de commun ?
 
Alors tu peux utiliser la même platine pour ouverture ou fermeture mais pas le même relais (tu ne peux pas avoir la fermeture et l'ouverture de brancher sur le même relais car cela aurait pour effet d'appuyer en même temps sur les deux boutons de la télécommande)
 
 je peux avoir => 1 impulsion - tempo 5 sec - 1 impulsion.
 
Non cette fonction n'est pas implémenter dans Ewelink
 
 
Petit retour après quelques semaines de fonctionnement, c'est génial dommage que je n'y avais pas pensé avant :wahoo:

Message cité 1 fois
Message édité par tyxia le 05-06-2020 à 13:41:54
mood
Publicité
Posté le 05-06-2020 à 13:38:28  profilanswer
 

n°307176
kaiji62
Posté le 10-06-2020 à 08:04:40  profilanswer
 

Bonjour Tyxia,
 
J'ai installé le système, sauf que comme je n'avais pas d'imprimante 3D donc j'ai fait avec les moyens du bord. J'ai pris une boite à clé, j'ai mis les modules de relais au fond, j'ai crée un faux fond avec une plaque d'isorel et j'ai mis les télécommandes dessus. Le resultat est plutôt pas mal :)
 
Par contre Ewelink fait un peu des siennes, je m'explique :  
 
Les volets ont tous marché, par contre il y a des fois ou je demande la montée ( ou la descente ), j'entends bien le relais s'activer et la led rouge s'allume mais rien ne se passe ... Je ressaye aléatoirement plus tard et ça remarche, alors que d'autres ne marchent plus etc ...
Des fois aucuns ne marchent et 5 min plus tard la grand majorité ou tous remarche ...  
Pour finir j'ai essayé de programmé la descente sur 2 volets, 1 seul est descendu comme prévu.
Sais tu a quoi cela peut être dû ? Un réglage spécifique pour éviter ça ?
 
Merci ;)

n°307189
kalagan
Posté le 10-06-2020 à 10:12:41  profilanswer
 

kaiji62 a écrit :

...Les volets ont tous marché, par contre il y a des fois ou je demande la montée ( ou la descente ), j'entends bien le relais s'activer et la led rouge s'allume mais rien ne se passe ... Je ressaye aléatoirement plus tard et ça remarche, alors que d'autres ne marchent plus etc ...
Des fois aucuns ne marchent et 5 min plus tard la grand majorité ou tous remarche ...  


 
Chez moi aussi. J'ai augmenté la durée de l'impultion sous ewelink à 1.5s mais ça bug un peu...


---------------
Jeune padawan en domotique mais qui touche un peu...
n°307190
kaiji62
Posté le 10-06-2020 à 10:16:31  profilanswer
 

kalagan a écrit :


 
Chez moi aussi. J'ai augmenté la durée de l'impultion sous ewelink à 1.5s mais ça bug un peu...


 
Je ne pense pas que c'est une question de distance car je suis à 1 m de mon volet quand je le fais ...

n°307191
kaiji62
Posté le 10-06-2020 à 10:20:09  profilanswer
 

kalagan a écrit :


 
Chez moi aussi. J'ai augmenté la durée de l'impultion sous ewelink à 1.5s mais ça bug un peu...


 
J'ai eu le même reflexe, j'avais 2 sec d'impulsion mais rien de bien probant comme résultat  :??:

n°307201
tyxia
Posté le 10-06-2020 à 11:19:21  profilanswer
 

Vous avez bien vérifié vos soudure, cela me fait pensé à un faux contact.
Si le râlais clac ça doit fonctionner  


Message édité par tyxia le 10-06-2020 à 11:20:56
n°307203
kalagan
Posté le 10-06-2020 à 11:34:58  profilanswer
 

J'ai du fil très fin... Type cheveux (30 AWG => 0.05mm²). Est ce que cela pourrais venir de ça ?
Tu as quoi kaiji62 ?


---------------
Jeune padawan en domotique mais qui touche un peu...
n°307206
tyxia
Posté le 10-06-2020 à 11:41:26  profilanswer
 

Oui c'est possible, pour info j'ai utiliser du fil téléphonique qui est plus gros que 30 AWG.
Je pense que du fil trop fin n'ai pas une bonne idée.
Nous avons les mêmes volets donc ça doit fonctionner sans problème.

Message cité 1 fois
Message édité par tyxia le 10-06-2020 à 11:44:04
n°307208
tyxia
Posté le 10-06-2020 à 11:46:01  profilanswer
 

Bien utilisé les contacts COM et NO sur les relais

n°307210
kalagan
Posté le 10-06-2020 à 11:48:49  profilanswer
 

tyxia a écrit :

Bien utilisé les contacts COM et NO sur les relais


Oui et je vais essayer avec du fils téléphone.


---------------
Jeune padawan en domotique mais qui touche un peu...
mood
Publicité
Posté le 10-06-2020 à 11:48:49  profilanswer
 

n°307213
kaiji62
Posté le 10-06-2020 à 11:54:56  profilanswer
 

J'ai ce type de câble =>
 
https://fr.aliexpress.com/item/3226 [...] web201603_
 
Par contre j'entends bien les relais se déclencher donc logiquement ils transmettent bien l'info ...

n°307214
tyxia
Posté le 10-06-2020 à 11:59:56  profilanswer
 

C'est pour ça qu'il faut regarder du côté du câble ou soudure.

n°307216
kaiji62
Posté le 10-06-2020 à 12:01:28  profilanswer
 

tyxia a écrit :

Oui c'est possible, pour info j'ai utiliser du fil téléphonique qui est plus gros que 30 AWG.
Je pense que du fil trop fin n'ai pas une bonne idée.
Nous avons les mêmes volets donc ça doit fonctionner sans problème.


 
En fait ça marche mais aléatoirement ...

n°307217
tyxia
Posté le 10-06-2020 à 12:01:46  profilanswer
 

Comme je l'ai dit on a les même volets donc c'est obligé de fonctionner et non un fonctionnement aléatoire n'est pas normal.
Cela doit fonctionner à 100%
Si le relais clac à chaque fois c'est que l'info ne passe pas entre le relais et la télécommande donc fil ou soudure.


Message édité par tyxia le 10-06-2020 à 12:05:41
n°307219
tyxia
Posté le 10-06-2020 à 12:11:48  profilanswer
 

Sur la télécommande il faut absolument utiliser les mêmes contacts que moi, bien regarder la photo

n°307233
kaiji62
Posté le 10-06-2020 à 13:42:01  profilanswer
 

Ca marche tyxia ;)
Je vais regarder du côté des câbles ou soudure.
Tu crois que ça peut être dû a un câble trop long ? J'ai maxi 25 cm à tout cassé.
Le câble que j'ai mis, d'après toi c'est plus petit que du câble téléphonique ?

n°307235
kaiji62
Posté le 10-06-2020 à 14:05:00  profilanswer
 

A l'heure actuelle j'ai 4 platines  ( 2 montées et 2 descentes ) de 4 relais chacun. Ils sont tous dans une même boite à clé ( espace restreint ).
Il y a peut être un parasitage d'information avec le wifi ?

n°307237
tyxia
Posté le 10-06-2020 à 14:10:50  profilanswer
 

Le câble que j'ai mis, d'après toi c'est plus petit que du câble téléphonique ? Je pense et l'avantage du câble téléphone c'est qu'il est monofilament donc meilleur contact.

n°307323
kaiji62
Posté le 11-06-2020 à 11:55:15  profilanswer
 

Salut tyxia,
 
Pour revenir sur mon cas, j'ai une petite différence par rapport à ton installation car j'ai une carte directement en 230 V.
Il pourrait y avoir un possible parasitage entre le contact sec et la tension 230 V ? Faudrait que j'essaye avec un câble blindé ...
 
Sinon je n'ai laissé plus que 2 volets et à priori ça marche maintenant ... Au départ j'en avais 6 réparti sur 4 platines de 4 relais.
 
En tout cas merci pour tes réponses ;)

n°307612
themyth974
Posté le 15-06-2020 à 17:11:28  profilanswer
 

Bonjour,
 
J'ai fait une bidouille quasiment identique aussi. Pour information, certain boutons font juste des mises a la masse (- de la pile). Ainsi, pas besoin d'utiliser un relais, la sortie numérique à 0 d'un arduino (référencé sur la même alim que la télécommande) suffit !
 
Pour le savoir, rien de plus simple, avec multimètre : tester si il y a continuité entre le - de la pile et chacun des deux cotés des contacts du boutons.


Message édité par themyth974 le 15-06-2020 à 17:12:44
n°309480
jolovecin
Posté le 06-07-2020 à 22:24:23  profilanswer
 

Bonjour à tous, tout d’abord merci pour le tutoriel très détaillé et bravo, j’ai des volets BUBENDORFF Tradi ID de 2009 est ce possible de faire la même chose? Si oui je n’est pas compris comment le volet « discute » avec les modules relais? Merci pour vos réponses.

n°310027
themyth974
Posté le 15-07-2020 à 17:11:26  profilanswer
 

jolovecin a écrit :

Bonjour à tous, tout d’abord merci pour le tutoriel très détaillé et bravo, j’ai des volets BUBENDORFF Tradi ID de 2009 est ce possible de faire la même chose? Si oui je n’est pas compris comment le volet « discute » avec les modules relais? Merci pour vos réponses.


Oui, on peut le faire sur n’importe quel télécommande.
La communication ne va que dans un sens, le volet ne communique pas avec la domotique. Mais les appuies de boutons sont simplement simulé par un relais au lieu d’un interrupteur manuel.

n°324013
patcupar
Posté le 22-12-2020 à 23:46:04  profilanswer
 

tyxia a écrit :

Bonjour,  
Pour les box, peut être voir du côté des boîtiers de raccordement électrique ou boîte de dérivation  
 
PS : Pourquoi ne pas utiliser le même relais pour l'ouverture et la fermeture? Un soucis de commun ?
 
Alors tu peux utiliser la même platine pour ouverture ou fermeture mais pas le même relais (tu ne peux pas avoir la fermeture et l'ouverture de brancher sur le même relais car cela aurait pour effet d'appuyer en même temps sur les deux boutons de la télécommande)
 
 je peux avoir => 1 impulsion - tempo 5 sec - 1 impulsion.
 
Non cette fonction n'est pas implémenter dans Ewelink
 
 
Petit retour après quelques semaines de fonctionnement, c'est génial dommage que je n'y avais pas pensé avant :wahoo:


 
Bonjour Tyxia,
 
Je dépoussière un peu ce post...
 
merci pour ce tuto qui m'a conforté dans l'idée de réaliser la même opération.
Juste une petite question sur le paramétrage des impulsions sur les télécommandes.
Par exemple (pour l'ouverture des volets) lorsque tu actives l'interrupteur sur ton smartphone via l'application Ewelink, le circuit électrique (ouverture volet) se ferme, mais reste fermé ? c'est comme si tu restais appuyé sur le bouton de la télécommande ouverture ?
Comment l'ordre d'arrêter d'appuyer sur le bouton est envoyé à la carte contrôleur WIFI (relais) ?
y-a-t-il un risque à fermer le circuit trop longtemps ? Déprogrammation du volet etc... ?
 
Ce genre de cartes WIFI semblent souvent fonctionner pour des interrupteurs simples type va/vient de lumière mais rarement pour des boutons poussoirs qui demandent une impulsion brève (1 seconde).
 
Merci d'avance de ton retour
 

n°324014
tyxia
Posté le 22-12-2020 à 23:56:50  profilanswer
 

Salut,  
c'est comme si tu restais appuyé sur le bouton de la télécommande ouverture ?Non le relais ne reste pas collé, le contact est à impulsions reglabe "de base une seconde.  
 
 
Ce genre de cartes WIFI semblent souvent fonctionner pour des interrupteurs simples type va/vient de lumière mais rarement pour des boutons poussoirs qui demandent une impulsion brève (1 seconde).
 
Et Ben si.  

n°324015
patcupar
Posté le 23-12-2020 à 00:11:45  profilanswer
 

tyxia a écrit :

Salut,  
c'est comme si tu restais appuyé sur le bouton de la télécommande ouverture ?Non le relais ne reste pas collé, le contact est à impulsions reglabe "de base une seconde.  
 
 
Ce genre de cartes WIFI semblent souvent fonctionner pour des interrupteurs simples type va/vient de lumière mais rarement pour des boutons poussoirs qui demandent une impulsion brève (1 seconde).
 
Et Ben si.  


 
Cool c'est rassurant, le réglage (seconde) se fait dans l'application Ewelink ou hardware sur la carte ?
Merci Tyxia

n°324019
tyxia
Posté le 23-12-2020 à 00:37:33  profilanswer
 

Ewelink, mais d'origine le réglage est bon.  

n°324038
patcupar
Posté le 23-12-2020 à 10:08:57  profilanswer
 

merci encore Tyxia pour ces précisions je vais pouvoir commander tout ça !
Bonnes fêtes

n°327853
riquito
Posté le 15-01-2021 à 08:12:09  profilanswer
 

Bonjour,
 
un grand merci pour ce tuto parfaitement clair qui règle enfin cette problématique récurrente de domotisation Bubendorff.  
J'ai fait l'acquisition des différents modules et me lance donc dans la pratique pour enfin régler le problème de mes 2 derniers volets non géré jusqu'à aujourd'hui vocalement.
 
J'ai cependant un problème ou en tout cas une interrogation, ne voulant pas faire de fausse manœuvre et ainsi détruire potentiellement ma télécommande.
Les télécommandes de mes 2 volets ne sont pas les mêmes que dans le tutos ... et je ne compte pas prendre le risque de souder aléatoirement 2 pattes sur 4 ...  
 
Pourriez-vous m'aider à déterminer quelles sont les 2 pattes à souder pour le contact sec SVP ?
Voici donc les photos des 2 players, ainsi que quelques notes prises suite à mesure au multimètre !!!  
 
https://www.flickr.com/photos/191766963@N07/50836679583/in/dateposted-public/
https://www.flickr.com/photos/191766963@N07/50836679598/in/dateposted-public/
https://www.flickr.com/photos/191766963@N07/50837404116/in/dateposted-public/
https://www.flickr.com/photos/191766963@N07/50837404141/in/dateposted-public/
 
Merci par avance pour votre assistance.

n°327854
riquito
Posté le 15-01-2021 à 08:18:07  profilanswer
 

Merci Tyxia pour ce superbe Tuto !

n°327866
tyxia
Posté le 15-01-2021 à 09:34:46  profilanswer
 

Bonjour,  
Avec un simple fil faite un Pont entre deux contacts pour déterminer qu'elle sont ceux à utiliser
vous n'avez rien à craindre pour votre télécommande

n°327875
riquito
Posté le 15-01-2021 à 09:48:04  profilanswer
 

Top !! Merci beaucoup Tyxia !!
c'est parfait :)

n°329131
adidam
Posté le 23-01-2021 à 17:43:25  profilanswer
 

Bonjour à tous,
Merci pour ce superbe tuto très bien fait pour les débutants comme moi.  
Je suis donc donc le même cas que vous avec ces VR bubendorff et je vais me lancer pour suivre le tuto pour mes 6 VR.  
J’ai une question concernant un interfacage avec une tahoma de somfy : j’ai bien saisi que l’interface de pilotage est via l’application ewelink. Mais est ce que je peux créer une passerelle pour lier avec la tahoma pour pilotage avec des scénarios via l’appli de la tahoma ?
Merci

n°329189
tyxia
Posté le 23-01-2021 à 22:33:59  profilanswer
 

Bonsoir  
désolé sur le coup je n'ai pas la réponse.

n°331677
adidam
Posté le 13-02-2021 à 11:41:44  profilanswer
 

Bonjour à tous,  
 
Pas de soucis. Merci ca reste quand même très utile. Et j'ai décidé de me lancer.
 
Autre question : concernant l'alimentation des télécommandes : chacune des télécommandes est alimentée par une pile CR2430 3V, et je voudrais éviter d'utiliser des piles. Je souhaiterais alimenter les télécommandes avec la même alimentation que les cartes. Je suis parti sur l'option de recup d'un vieux transfo qui va me donner 17V et 1.1 A
 
Comment je dois faire pour du coup raccorder l'alimentation des télécommandes avec l'alimentation 17V ? Si je raccorde tel que a mon avis je vais griller quelquechose je pense ... :??:
 
Question de novice mais j'y connais rien  
 
Merci encore ;)

n°331680
tyxia
Posté le 13-02-2021 à 12:07:11  profilanswer
 

Bonjour, je pense qu'il faut utiliser un abaisseur de tension sur le circuit d'alimentation des télécommandes.  
De ce type : https://www.amazon.fr/HiLetgo-Conve [...] B008BHAOQO


Message édité par tyxia le 13-02-2021 à 12:07:37
n°332660
adidam
Posté le 22-02-2021 à 18:03:58  profilanswer
 

Merci Tyxia je vais tenter ca ;)

n°332661
tyxia
Posté le 22-02-2021 à 18:15:45  profilanswer
 

Il faudra régler la tension de l'abaisseur à 3 volts à l'aide d'un  Multi mètre, c'est juste une petite vis à tourner.

n°335870
rold
Posté le 23-03-2021 à 12:02:08  profilanswer
 

Bonjour,
 
Je possède des Bubendorff ID Tradi. J'ai opté pour la solution "soudure" sur la commande centralisée cpl. J'y ai branché des modules "Yokis MTR2000ERP" (un pour la montée l'autre pour la descente) avec un "Yokis Hub"
 
--> Du coup "j'allume" mes volets mais ça fonctionne avec l'appli  
 
Merci pour tous ces posts qui m'ont permis d'aboutir
 
Rold

n°337491
tyxia
Posté le 08-04-2021 à 13:48:05  profilanswer
 

Petite astuce pour supprimer le mot allume. Il faut créé une routine dans Alexa.  
Exemple : au lieu de dire Alexa "allume" ouvre volet cuisine dans la routine à voix vous mettez Alexa, ouvre le volet de la cuisine. Et c'est nettement plus naturel. À répèter pour tout les volet.

n°348608
benco44
Posté le 26-08-2021 à 11:08:50  profilanswer
 

Bonjour Tyxia, et à ceux qui suivent ce fil ;)
 
Super sujet. J'y suis moi aussi confronté (id tradi). J'ai des télécommandes sans fil qui sont "collées" au mur, à proximité de chaque VR.
 
Je souhaite domotiser mes VR comme toi, tout en gardant mes télécommandes d'origine "intactes" et fonctionnelles (je suis locataire, et ne souhaite pas déplacer les télécommandes).
 
La question est toute bête (il y en, a 2 en fait):
- est-il possible d'associer une nouvelle télécommande (qui elle sera soudée selon ton montage) au VR sans perdre le bénéfice de la télécommande d'origine?
- si oui, quelle est la référence de ta télécommande ?
 
Merci à toi ;)
Ben

n°348622
tyxia
Posté le 26-08-2021 à 14:12:30  profilanswer
 

Salut benco44,
Hélas non il n'ai pas possible d'associer une seconde télécommande sur les vr id tradi.
Les télécommandes sont associer en usine et biensur ne se vende pas séparément.
Impossible non plus d'associer une télécommande universelle étant donné que c'est à code tournant.  

mood
Publicité
Posté le   profilanswer
 

<

 Page :   1  2  3

Aller à :
Ajouter une réponse
 

Sujets relatifs
Comment automatiser mes volets roulant à partir de la commande centralDomotiser un ballon d'eau chaude classique avec Sonoff Pow R2
condensateur pour moteur volet roulantPar quoi remplacer un condensateur mort ?
Pilotage volet roulant avec Arduino UNODomotiser ses volets roulants existants
Volet roulant gérer par smartphone 
Plus de sujets relatifs à : Domotiser volet roulant Bubendorff


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR