Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1317 connectés 

  FORUM HardWare.fr
  Apple

  Compatibilité Mac OS X 10.6 Snow Leopard

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Compatibilité Mac OS X 10.6 Snow Leopard

n°613503
rabetsimel​i
Posté le 12-03-2017 à 19:12:34  profilanswer
 

Bonjour à tous,
 
J'ai actuellement un Mac OS X 10.5.8 et il commence vraiment à se faire vieux.
Pour le moment j'aimerais simplement acheter la version supérieure 10.6 Snow Leopard mais je ne suis pas sûre de la compatibilité.
Le problème c'est que je suis à l'étranger et si jamais cette nouvelle version ne fonctionnait pas, je n'aurais pas la version initiale sous la main.
Quelqu'un aurait l'amabilité de m'aiguiller sur ce sujet avant que je fasse une bêtise?
 
J'ai quelques détails sur mon Mac (je ne sais pas trop quelles infos donner):
 
Processeur: 2.4 GHz Intel Core 2 Duo
Mémoire: 2 Go 667...DR2 SDRAM
Disque de démarrage: Macitosh HD
 
Merci beaucoup!

mood
Publicité
Posté le 12-03-2017 à 19:12:34  profilanswer
 

n°613521
Manue75
Posté le 13-03-2017 à 08:55:06  profilanswer
 

:hello:
De quel modèle de mac s'agit-il ? iMac , macbook ? mac mini ? ...
Avec le plus de précisions possible :)


---------------
FeedBack de Manue
n°613548
rabetsimel​i
Posté le 14-03-2017 à 06:12:58  profilanswer
 

Je met un peu toutes les infos que je trouve, j'espère que ça craint pas ;):
 
Merci pour cette réponse, c'est gentil.
 
C'est un Macbook
Version du système : Mac OS X 10.5.8 (9L31a)
Version du noyau : Darwin 9.8.0
Mode de démarrage : Normal
 
Informations matériel :
  Nom du modèle : MacBook
  Identifiant du modèle : MacBook4,1
  Nom du processeur : Intel Core 2 Duo
  Vitesse du processeur : 2.4 GHz
  Nombre de processeurs : 1
  Nombre total de cœurs : 2
  Cache de niveau 2 : 3 Mo
  Mémoire : 2 Go
  Vitesse du bus : 800 MHz
  Version de la ROM de démarrage : MB41.00C1.B00
  Version SMC (système) : 1.31f1
 
Bus ATA :
 
MATSHITADVD-R   UJ-857E :
  Modèle : MATSHITADVD-R   UJ-857E
  Révision : ZF1E  
  Disque amovible : Non
  Protocole : ATAPI
  Numéro de l’unité : 0
  Type de socket : Interne
  Scrutation de faible puissance : Oui
  Éteindre : Oui
 
Intel ICH8-M AHCI :
  Fournisseur : Intel
  Produit : ICH8-M AHCI
  Vitesse : 1,5 Gigabit
  Description : AHCI Version 1.10 Supported
 
FUJITSU MHY2250BH :
  Capacité : 232,89 Go
  Modèle : FUJITSU MHY2250BH
  Révision : 0081000D
  NCQ (Native Command Queuing) : Oui
  Profondeur de la file d’attente : 32
  Support amovible : Non
  Disque amovible : Non
  Nom BSD : disk0
  Gestionnaires Mac OS 9 : Non
  Type de carte de partition : GPT (Tableau de partition GUID)
  État S.M.A.R.T. : Vérifié
  Volumes :
Macintosh HD :
  Capacité : 200,88 Go
  Disponible : 7,59 Go
  Inscriptible : Oui
  Système de fichiers : Journaled HFS+
  Nom BSD : disk0s2
  Point de montage : /
BOOTCAMP :
  Capacité : 31,69 Go
  Disponible : 31,67 Go
  Inscriptible : Oui
  Système de fichiers : MS-DOS FAT32
  Nom BSD : disk0s3
  Point de montage : /Volumes/BOOTCAMP

n°613550
grotius
Posté le 14-03-2017 à 07:16:02  profilanswer
 

Faut que tu identifie le modele de mac, mais y a peu de chance qu un mac sous leopard ne tourne pas sous snow leopard. Le problème c est plutôt que cela ne sert a rien car les 2 sont obsoletes depuis longtemps, et tu ne pourras quasiment rien installer de plus.
Vaut mieux le passer sous linux pour au moins avoir les maj de securité et navigateur pendant quelques temps.

n°613555
Profil sup​primé
Posté le 14-03-2017 à 10:54:55  answer
 

Tu peux installer 10.7 Lion dessus au maximum :
 
http://www.everymac.com/systems/ap [...] specs.html

n°613556
Manue75
Posté le 14-03-2017 à 11:00:21  profilanswer
 


 
Je confirme
Ton Mac est un Macbook 4,1  Early 2008  
OSX maximum possible sans bidouille = Mac OS X 10.7.5 Lion


---------------
FeedBack de Manue
n°613566
rabetsimel​i
Posté le 14-03-2017 à 19:38:55  profilanswer
 

Oui apparemment je ne gagne pas grand chose à mettre Snow leopard mais au moins j'aurais peut-être un affichage sous google ou la plupart des sites à peu près normal...
 
Par contre c'est étrange, je ne pensais pas pouvoir passer directement de la version 10.5.8 à la version 10.7. Il me semble que je dois avant tout passer par la version Snow leopard.  
 
Pour la version 10.7, j'ai une autre version, le site Apple dit:  
Configuration requise:  
Processeur Intel Core 2 Duo, Core i3, Core i5, Core i7 ou Xeon
Mac OS X Snow Leopard version 10.6.6 ou ultérieure (version 10.6.8 recommandée)
7 Go d’espace disque disponible
2 Go de RAM
 
Pas de chance ma version est trop ultérieure et j'aime pas trop le terme "version 10.6.8 recommandée".
 
En tout cas merci à vous pour le temps consacré et vos conseils. Je vais quand même opter pour le Snow Leopard pour le moment même si c'est pas génial!

n°613567
drosopod
MrDroso
Posté le 14-03-2017 à 20:00:53  profilanswer
 

De toute manière, si tu as encore des problèmes de compatibilités tu pourras passer de 10.6 (et 10.6.8  :love: ) vers 10.7 gratuitement :love:

n°613569
Manue75
Posté le 14-03-2017 à 20:37:12  profilanswer
 

Si la version de Snow 10.6.8 est recommandée c'est parce c'est la version qui a vu l'apparition du mac apple store ( MAS qui permet le téléchargement gratuit de Lion et des OSX suivants )  
Rien d'inquiétant !
Tu devrais bien trouver quelqu'un qui a encore un DVD de Snow Léopard :)


Message édité par Manue75 le 14-03-2017 à 20:37:51

---------------
FeedBack de Manue
n°613579
rabetsimel​i
Posté le 15-03-2017 à 03:25:08  profilanswer
 

Ouille au Pérou j'sais pas si je vais trouver quelqu'un qui possède le Dvd de Snow Leopard ;)
 
En tout cas merci 1000 fois Messieurs/Mesdames!!

mood
Publicité
Posté le 15-03-2017 à 03:25:08  profilanswer
 

n°613591
grotius
Posté le 15-03-2017 à 09:09:03  profilanswer
 

Commande sur ebay le applestore si il livre.

n°613595
Manue75
Posté le 15-03-2017 à 09:31:36  profilanswer
 
n°613660
rabetsimel​i
Posté le 15-03-2017 à 20:30:11  profilanswer
 

Commandé! Merci!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Apple

  Compatibilité Mac OS X 10.6 Snow Leopard

 

Sujets relatifs
Quel Mac choisir ? svpMac book pro 2012 ecran noir apres démontage
Bruit craquement coque Mac Book Air 2015Mac OS Récupération de données
OS X n'est pas en mesure de réparer le disque "Seagate Plus Drive"Migrer uniquement l'OS vers un SSD externe
Calibration ecran Mac port thunderbolt avec spyder2expressRecherche de logiciel EQ pour Mac
Plus de sujets relatifs à : Compatibilité Mac OS X 10.6 Snow Leopard


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR