Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
794 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Windows 8.1; Dualboot; et autres problèmes...

n°3203415
nopeless
Posté le 29-09-2015 à 20:31:33  profilanswer
 

Reprise du message précédent :
Onglet "boot" du BIOS:http://en.zimagez.com/miniature/14 [...] 065051.jpg
 
Onglet advanced:  
Intel virtualization technology: disabled
Discrete Graphics Adapter: Enabled.
 
(J'ai pas fait de photo car il n'y a que ces deux options).
 
Édit: désolé du double-post.


Message édité par nopeless le 29-09-2015 à 20:39:45
mood
Publicité
Posté le 29-09-2015 à 20:31:33  profilanswer
 

n°3203416
Profil sup​primé
Posté le 29-09-2015 à 20:32:05  answer
 

OK... Mais la base bcd est nickel... Tout est normal pour que ça se lance.  
 
On va toute de même virer la partition 6  qui contient encore un grub (vérifie tout de même son numéro avant).
 

diskpart
select disk 0
list partition
select partition 6
delete partition
exit


 
Et là, ça doit booter. Sinon, il faut trouver dans le bios ce qui cloche.


Message édité par Profil supprimé le 29-09-2015 à 20:34:30
n°3203418
nopeless
Posté le 29-09-2015 à 20:45:29  profilanswer
 

Partition 6, celle de 1024kb inconnu ? Je préfère demander avant de la virer

n°3203422
Profil sup​primé
Posté le 29-09-2015 à 21:05:41  answer
 

oui

n°3203427
nopeless
Posté le 29-09-2015 à 21:32:25  profilanswer
 

Eh bien la partition a bien été supprimé, mais toujours Os not found...

n°3203429
Profil sup​primé
Posté le 29-09-2015 à 21:51:51  answer
 

Là, j'avoue que ça me dépasse... Tout semble pourtant bon. Les fichiers de démarrage sont là, la base bcd est lue... c'est une énigme.  
 
La seconde entrée de boot dans le bios, celle qui pointe sur le disque dur (internal hard disk drive), propose-t-elle des options si tu cliques dessus ?


Message édité par Profil supprimé le 29-09-2015 à 21:54:23
n°3203434
nopeless
Posté le 29-09-2015 à 22:05:55  profilanswer
 

Simplement de déplacer l'ordre du boot. (Plus simplement, cela permet d'échanger la place avec une autre entrée). Je n'avais jamais vu unbios aussi "vide". Surtout pour un PC de 2013, il manque certaines options je pense.  
 
M'enfin, sinon, pourrait-il y avoir un "blocage" de la part de Sony ? J'avais entendu dire qu'il était en effet possible de faire en sorte de bloquer lors d'installation d'un autre système. D'ailleurs, depuis que j'ai fait la maj 8.1 mon PC refusais que je fasse une actualisation (quand j'avais accès à windows, et la partition de récupération.) prétendant que le lecteur (windows) était bloqué en écriture.  
Sinon, serait-ce possible que le problème soit d'ordre matériel ? Bien que les quelques vérifications de disques faites ne donnais pas grand défaut (d'après ce que j'ai vu sur internet).  
 
En tout cas, merci de prendre autant de temps pour m'aider, alors que mon cas est assez complexe...

n°3203437
Profil sup​primé
Posté le 29-09-2015 à 22:17:21  answer
 

Sur certains bios, on ajoute des options en créant un mot de passe superviseur... Mais j'hésite toujours à proposer ça... on ne sait jamais où ça mène.
 
Quant au blocage, pourquoi Sony bloquerait-il "windows boot manager" de W8? L'actualisation bloquée, c'était normal, l'OS ayant changé.  
 
Pour l'instant, je n'ai pas d'autre sinon que de te proposer de tenter d'installer xubuntu en dual boot pour voir ce qu'il se passerait... Et je ne crois pas trop au problème matériel.
On peut aussi tenter une conversion de disque en mbr pour passer le tout en legacy, mais c'est vraiment du bidouillage.
 
Je vais réfléchir à la question. Mais pour l'instant, je suis dans l'impasse, comme toi.


Message édité par Profil supprimé le 29-09-2015 à 22:19:09
n°3203464
Profil sup​primé
Posté le 30-09-2015 à 07:00:16  answer
 

On pourrait essayer d'installer Xubuntu sur la petite partition de 12 Go qui ne sert à rien pour l'instant. Ca permettrait de voir  
 
- Si xubuntu ajoute spontanément une entrée dans le démarrage du bios.
- S'il est capable de lancer de W8 qui est opérationnel.
 
Depuis le live-cd (en uefi), avec gparted, tu supprimes la partition de 12 Go. Ensuite tu lances l'installation et tu choisis l'option "autre chose" pour partitionner manuellement. Tu cliques sur l'espace vide et tu crées une partition primaire ext4 de 10 Go avec le point de montage / . Sur les 2 Go qui restent, tu crées une partition swap (inutile de mettre plus, puisque c'est pour essayer). Et tu installes.  
 
Tu me dis comment se comporte le pc au redémarrage et tu refais un boot-info.

n°3203490
nopeless
Posté le 30-09-2015 à 10:14:40  profilanswer
 

Ce ne sera pas nécessaire:  
 
Il n'y a pas plus tard que ce matin, mon PC refusais encore de boot sur windows. Toutefois, à 9h, lorsque j'éteins le PC (n'était en live-usb xubuntu pour prendre des notes de cours) je retire un peu violemment la clé, et par le PC se redémarre et boot sur windows... J'ai absolument rien compris mais ça marche :)  
 
Ce démarrage s'etant effectué de façon magique, je laisse pendant quelques jours ce topic tel qu'il est, et si il n'y a plus de problème, je mettrai en resolu.
 
En tout cas, je te remercie de l'aide que tu m'a apporté, vraiment merci :)

mood
Publicité
Posté le 30-09-2015 à 10:14:40  profilanswer
 

n°3203534
Profil sup​primé
Posté le 30-09-2015 à 13:20:40  answer
 

Alors là, on nage en plein mystère.... Installe easyuefi et fais une capture d'écran de ce qui s'affiche. Je suis curieux de voir les entrées de boot proposées.

n°3203583
nopeless
Posté le 30-09-2015 à 16:47:51  profilanswer
 

Voilà voilà.
 
Après plusieurs redémarrage, il reboot bien sur windows, toutefois je le trouve plus "lent" par rapport à avant (quoique, j'avais désactivé le fast startup).
 
Toutefois, tant qu'on y est, ne saurais-tu pas à quoi est dû une erreur "Kernel Data Impage Error" ? Cela me provoque souvent (depuis longtemps) des bluescreen... Je sais que j'aime bien le bleu, mais à ce point là, c'pas terrible..  
 
Sinon, pour EasyUEFI voici la capture:  
http://www.zimagez.com/miniature/easyuefi0.png
 
Nopeless


Message édité par nopeless le 30-09-2015 à 16:50:58
n°3204061
Profil sup​primé
Posté le 03-10-2015 à 19:13:41  answer
 

Je n'ai pas pu te répondre... interdit de messages durant 3 jours. Comme je viens de récidiver, je te répondrai dans 3 jours... peut-être.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[RESOLU] Icônes de bureau Windows 10Centre de notification remonte rien, lié à Windows 10 Pro ?
Windows 10 et lecture DVDEchec des mises à jour windows
Données non valide/pilote usb/merci windowsZ.A. ferme Windows Defenders
Mise à jour vers windows 10 impossibleRenommer le nom d'utilisateur de l'explorateur Windows
copy du repertoire windows oldTOUS le Programmes windows affiche complet..??
Plus de sujets relatifs à : Windows 8.1; Dualboot; et autres problèmes...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR