Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
360 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Windows 10 : Long à démarrer

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 10 : Long à démarrer

n°3299221
grimgor2a
Posté le 08-02-2018 à 03:49:02  profilanswer
 

Bonsoir à tous,
 
Voici ma configuration 16go RAM / I7-5820K 3.30 GHz / GTX GeForce 980, j'ai toujours bien traité ma machine.
Mon système est sur un SSD, mais depuis la dernière mise à jour windows 10 :
 
Mise à jour de fonctionnalité vers Windows 10, version 1709 / Mise à jour de sécurité pour Adobe Flash Player datée du 14 novembre 2017 et l'Update version 1709 windows 10 KB4041994.
 
Mon pc démarre beaucoup plus lentement ce qui n'était pas le cas, ça date de novembre 2017. Il met environ 3minutes 30 à démarrer, ce qui n'était pas le cas auparavant.  
 
J'ai eu beau chercher des solutions, je me sens bloquer, je me permets de poster ici le poste de commentçamarche, où j'avais recherché un peu d'aide mais sans succès :  http://www.commentcamarche.net/for [...] dows-10#12
 
J'ai entre temps effectué 2 test de boot, l'un avec Process Monitor et l'autre avec Windows Performance Recorder, qui semblent m'indiquer un temps anormalement long de "session d'initialisation" et un temps long au niveau du  C:\WINDOWS\System32\smss.exe.
 
Je me sens totalement bloqué.
 
Je vous remercie.

mood
Publicité
Posté le 08-02-2018 à 03:49:02  profilanswer
 

n°3299233
nex84
Dura lex, sed lex
Posté le 08-02-2018 à 10:01:35  profilanswer
 

Tu as probablement téléchargé une cochonnerie ... :o


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3299234
fabcoq
Posté le 08-02-2018 à 10:05:47  profilanswer
 

Ton systeme a-t-il également un hdd en plus du ssd?

n°3299254
grimgor2a
Posté le 08-02-2018 à 12:28:34  profilanswer
 

Salut, oui j'ai 2 ssd dont avec le système et des hdd de stockage.
 
Je ne sais pas Nex84, j'ai fait les analyses anti virus, malware etc pourtant

n°3299256
leroimerli​nbis
Posté le 08-02-2018 à 12:35:18  profilanswer
 

fais un rapport avec FRST64 et poste le lien vers ce rapport sur le site cjoint.
Et fais de même sur les sites commentcamarche et malekal
 
vérifie que tes pilotes soient bien à jour


Message édité par leroimerlinbis le 08-02-2018 à 12:35:47
n°3299277
grimgor2a
Posté le 08-02-2018 à 14:41:08  profilanswer
 

Voici yavait deux trucs :
 
FRST
https://www.cjoint.com/c/HBinOABkyHb
ADDITION :  
https://www.cjoint.com/c/HBinPceARFb

n°3299279
nex84
Dura lex, sed lex
Posté le 08-02-2018 à 14:56:40  profilanswer
 

grimgor2a a écrit :

Salut, oui j'ai 2 ssd dont avec le système et des hdd de stockage.
 
Je ne sais pas Nex84, j'ai fait les analyses anti virus, malware etc pourtant


Il y a surtout beaucoup trop de traces de comportements à risques (voir illégaux).
Suis les conseils de leroimerlinbis, car on ne pourra pas t'aider ici.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3299284
grimgor2a
Posté le 08-02-2018 à 15:38:37  profilanswer
 

J'ai mis tout à jour, maintenant j'ai mes hauts parleurs qui veulent plus marcher avec la nouvelle maj realthek audio x)
* problème son réglé en réinstallant le driver


Message édité par grimgor2a le 08-02-2018 à 16:07:06
n°3299315
grimgor2a
Posté le 08-02-2018 à 21:49:55  profilanswer
 

Que me suggérez vous ?

n°3299507
budeta
Posté le 10-02-2018 à 18:13:43  profilanswer
 

Bonsoir, si vous aviez fait une sauvegarde AOMEI ou équivalent vous auriez pu faire une restauration système à une date ou le PC marchait bien. Je ne sais quoi dire d'autre sinon dans le futur de faire de telles sauvegardes

mood
Publicité
Posté le 10-02-2018 à 18:13:43  profilanswer
 

n°3299546
Feunoir
Posté le 11-02-2018 à 12:14:14  profilanswer
 

smss c'est le session manager, c'est quasi lui qui va tout lancer (l'un des premiers)  et reste tout le temps actif (donc est enregistré jusqu'a la fin de l'enregistrement)
si tu te mets en "transient process tree" tu peux voir l'ordre de lancement
ici la phase session init
smss lance autochk (un espece de chkdsk pour verif rapide de l'integrité du stockage)
une fois fini il lance crss et wininit qui lui lance d'autre trucs
https://tof.cx/images/2018/02/11/40561f4a1d4e993a77565b71bad35fa1.jpg
on peut voir qu'il y a un smss(436) et un smss(744) et un smss(632)
 
la je déploie la branche "services"
si "services" est en bleu (j'ai toujours "session init" sélectionnée) les services sont en blancs: ils ne sont pas chargés pendant la "session init"  
https://tof.cx/images/2018/02/11/8fa56eb4fabae8f376a6a39677e412f3.jpg
 
dans "computation" je filtre avec la loupe en haut sur smss, j'ai les 3 en selection  
je peux decomposer les temps interieur et zoom sur le graphique
on voit qu'il s'en passe des trucs entre 3s et 3.1s  :whistle:  
https://tof.cx/images/2018/02/11/7b43628b905b7f301f5f51d91c6b4eff.jpg
 
sinon, des pistes  
- le boot win8/10 utilise la veille hybride et donc le fichier d'hibernation (sauf normalement pendant un redémarrage mais peut être qu'il le refait du coup à la place)
tenter un reset du fichier hiberfil.sys  
https://www.howtogeek.com/howto/151 [...] delete-it/
faut le désactiver puis le remettre avec powercfg -h
 
- le fast boot du bios pose aussi parfois problème (et me fait gagner quasi rien du tout en compliquant en plus l’accès au bios (vu qu'il faut le demander a win10) donc perso je m'en passe)
 
- le prefetch des executables windows peut parfois se corrompre et ralentir le lancement des exécutables au lieu de l’améliorer (mais dans la liste des fichiers de c:\windows\prefetch j'ai que les svchost et pas les executables de la phase "session init" (trop tôt a mon avis))  donc pas cela a priori


Message édité par Feunoir le 11-02-2018 à 12:15:39
n°3299590
PIGs_DarkS​ith
Force Orange
Posté le 11-02-2018 à 21:43:33  profilanswer
 

Un temps anormalement long au démarrage peut aussi venir d'un problème hardware.
Je sais que si j'insère un HDD défectueux dans mon rack. Le PC va mettre 3 plombes à démarrer par exemple.
Essaye de booter avec juste le SSD ou est installé le système.


---------------
PIGs_DarkSith a parlé !
n°3300100
grimgor2a
Posté le 17-02-2018 à 13:08:50  profilanswer
 

Salut Feunoir, alors j'ai désactiver le powercfg , depuis le démarrage est revenu à la normal. Je ne saurai pas expliquer.
Devrais je le laisser désactiver ou je le reset comme tu m'as demandé du coup ?

n°3300112
Feunoir
Posté le 17-02-2018 à 14:55:50  profilanswer
 

si tu as fais powercfg -h OFF
tu peux tenter de le remettre "on" powercfg -h ON, cela refera un fichier d'hibernation neuf
 
c'est censé amélioré les temps de boot lors d"un arrêt/allumage  (pas les redémarrage) donc peut être qu'avec un fichier neuf cela restera rapide (voir un gain de qq secondes de mieux peut être)
 
au pire suffira de le remettre off


Message édité par Feunoir le 17-02-2018 à 14:58:39

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Windows 10 : Long à démarrer

 

Sujets relatifs
[résolu] SSD Windows 10 sous chipset Intel vers AmdWindows update
quelle serait une bonne config pour windows NT4 ou 2000 ?Copier Windows 10 sur USB ? (Installation CLEAN, tout perdre est voulu
Activation Windows 10 changement carte mèreNvidia Surround et Windows 10
Windows 10 1611 plus long à démarrer ?Windows très long a démarrer
windows long à démarrer si freebox branchée en éthernetWindows XP est long à démarrer
Plus de sujets relatifs à : Windows 10 : Long à démarrer


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR