Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1143 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème lecteur Windows Media et UPnP Freebox

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème lecteur Windows Media et UPnP Freebox

n°3333372
MeanBalls
Posté le 16-01-2019 à 13:45:47  profilanswer
 

Salut à toutes et tous,
 
J'utilise le lecteur Windows media pour lire les vidéos stockées sur mon PC avec mon Freebox player sur ma TV (Freebox révolution).
 
- Mes bibliothèques vidéo, images et musiques sont configurées correctement dans le lecteur windows media (et j'active la diffusion en continu).
- Le lecteur windows media apparaît bien dans les lecteurs réseau disponibles depuis le player, sur ma TV (rubrique "Mes disques", je vois bien le disque dur de la freebox et WMP)
- Sur l'ordi, je stocke chaque film dans un sous-dossier à son nom, sous Vidéos > Films.
 
Or je peux lire mes vidéos sans problème, sauf les dernières qui ont été ajoutées. Je vois bien les dossiers de mes nouveaux films sur la TV, mais ils apparaissent comme vides ("aucun fichier" ). Seuls apparaissent les films qui étaient déjà présents lors de la configuration initiale de WMP, les derniers ne sont pas actualisés.
 
Pourtant, si j'utilise d'autres logiciels UPnP du genre Freemi, les dossiers s'actualisent sans problème et je peux voir mes dernières vidéos. Mais j'aime bien utiliser WMP, comme ça je n'ai aucun serveur à démarrer sur mon PC, c'est plus simple pour moi (et je n'aime pas, par principe, installer des logiciels inutiles). En plus je trouve WMP plus efficace quand je fais des pauses de lecture, ou des avances-retours rapides, ça marche mieux qu'avec les autres logiciels. Idem pour les reprises de lectures en cours.
 
J'ai tenté une réinitialisation des bibliothèques plusieurs fois, ça ne change rien, je ne peux toujours pas accéder aux derniers films ajoutés.
Quand je supprime carrément wmp et son dossier AppData dans C:\Utilisateurs\Moi, ça remarche parfois, mais dès que j'ajoute un nouveau film, je ne peux pas le lire, son dossier apparaît vide sur le Freebox player.
 
J'avoue que je ne sais plus quoi faire pour que ça marche. Je précise que je n'ai jamais eu ce problème sous Windows 7, mes dossiers de films étaient toujours actualisés immédiatement. Je suis sous W10 depuis quelques années, et à part ça j'en suis content.
 
Vous avez des idées à me suggérer (autre que de réinstaller W10 à chaque fois que je veux actualiser ma liste de films sur la freebox  ;) ) ?
 
Ma config est dans mon profil.
 
Grand merci d'avance  :)
 
Edit : le problème n'existait pas avec les premières version de Windows 10, j'ai remarqué ça depuis peut-être un an.


Message édité par MeanBalls le 16-01-2019 à 15:49:55
mood
Publicité
Posté le 16-01-2019 à 13:45:47  profilanswer
 

n°3333382
MeanBalls
Posté le 16-01-2019 à 15:49:19  profilanswer
 

Je viens de tenter une désinstallation de WMP avec suppression du contenu du dossier C:\Users\[moi]\AppData\Local\Microsoft\Media Player.
 
Le résultat est comme d'habitude, je ne peux lire que les films qui étaient déjà présents lors de ma dernière install de Windows 10, pas ceux que j'ai ajoutés depuis.  :heink:  
 
Je pense à deux trucs possibles :
 
- J'oublie d'effacer quelque chose, un dossier planqué quelque part qui a "figé" le contenu de ma bibliothèque vidéo au moment de mon install de Windows 10. Je précise que mes documents, vidéos, musiques, etc, sont sur un HDD et mon W10 est sur un SSD. Du coup quand j'installe windows sur le SSD, je déplace les bibliothèques vers mon HDD pour récupérer tous mes fichiers multimédias proprement dans les bibliothèques.
 
- Ou alors mon antivirus bloque un accès d'une manière quelconque (j'utilise BitDfender internet security 2019).
 
Qu'en pensez-vous ?

n°3333389
MeanBalls
Posté le 16-01-2019 à 17:57:50  profilanswer
 

MeanBalls a écrit :

- Ou alors mon antivirus bloque un accès d'une manière quelconque (j'utilise BitDfender internet security 2019).

Bon, c'est pas ça, j'ai désinstallé BitDefender et à nouveau réinitialisé mes bibliothèques, rien ne change, les derniers films ajoutés sont toujours inaccessibles.  :cry:  

MeanBalls a écrit :

- J'oublie d'effacer quelque chose, un dossier planqué quelque part qui a "figé" le contenu de ma bibliothèque vidéo

Ou alors quelque chose comme ça ?
 
J'ai aussi regardé les propriétés de ma bibliothèque vidéo, je n'ai rien vu de spécial.
 
Une idée ?

n°3340961
dolomite
Posté le 17-04-2019 à 16:19:15  profilanswer
 

Bonjour,
 
J'ai le même souci depuis que j'ai remplacé ma vieille machine sous XP par un portable sous Win10.
 
Avez vous finalement trouvé la solution au paramétrage a modifier sous win10 ou une solution alternative?
 
Bien Cordialement,

n°3341029
MeanBalls
Posté le 18-04-2019 à 12:26:42  profilanswer
 

Bonjour dolomite,
 
Je n'ai pas vraiment trouvé de solution pour régler le problème définitivement, mais ça va mieux quand même. Aujourd'hui, certains fichiers s'actualisent immédiatement et sont lisibles tout de suite depuis le player sur ma TV, mais d'autres prennent plus de temps (parfois quelques jours, parfois plus ou moins).
 
J'ai remarqué une chose, c'est que certains types de fichiers présents dans un dossier de film semblent bloquer l'actualisation sur le player. Par exemple, il m'est arrivé plusieurs fois de mettre un fichier avi ou mp4 dans un dossier de film, et ce fichier n'apparaissait jamais dans le player. Et tous les nouveaux fichiers créés par la suite n'apparaissaient pas non plus. Il suffisait que je supprime ce fichier problématique pour que mes dossiers plus récents soient tout de suite actualisés.
 
C'est bizarre, d'autant que je ne parviens pas à comprendre ce qui rend ces fichiers problématiques. Ce sont en général des avi ou mp4 (donc des formats d'encodage pas terribles), alors que la plupart du temps les mkv de bonne qualité ne causent pas ce problème. La plupart du temps, mais pas toujours, dans de rares cas ça merde aussi avec des mkv.
 
Donc ce n'est pas complètement réglé, une partie du mystère demeure, mais en l'absence de solution j'ai appris à vivre avec...

n°3341030
MeanBalls
Posté le 18-04-2019 à 12:30:48  profilanswer
 

dolomite a écrit :

J'ai le même souci depuis que j'ai remplacé ma vieille machine sous XP par un portable sous Win10


Idem, avant j'étais sous Win7 et je n'avais jamais ce problème. Quel que soit le format de fichier vidéo utilisé, mes dossiers de films et séries s'actualisaient immédiatement dans le Freebox player, et je pouvais les lire sur ma TV dès qu'ils étaient créés. Le problème est apparu quand je suis passé à Win10, toutes versions comprises, et malgré de multiples réinstallations système au fil des versions.

n°3341047
dolomite
Posté le 18-04-2019 à 17:49:17  profilanswer
 

Merci pour ce retour.
Je vais continuer à chercher... :)
Soit je trouve et je viendrai ici donner l'info, soit je monterai une vieille machine en serveur avec autre chose que Win 10.

n°3341049
MeanBalls
Posté le 18-04-2019 à 19:00:24  profilanswer
 

OK, si tu trouves une solution, je suis évidemment preneur, j'ai ce problème depuis plusieurs années (la sortie de Win10 en fait). Bon courage :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème lecteur Windows Media et UPnP Freebox

 

Sujets relatifs
Micro-coupures son JBL Extreme Windows 10 en bluetoothProblème de connexion sauf pour google
Probleme de boot aléatoire[RECUPERATION HDD 3To] Problème très technique
reinstallation de WindowsVoir l'historique d'activité d'un utilisateur Windows 10 session Guest
windows 8.1 sur nouveau processeurProblème désinstallation win10
Windows 10 Pro multi poste 
Plus de sujets relatifs à : Problème lecteur Windows Media et UPnP Freebox


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR