Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
607 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème de perf en jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de perf en jeux

n°3299370
m9a4x
Posté le 09-02-2018 à 13:26:54  profilanswer
 

Bonjour à tous,  :hello:  
 
Voilà j'ai un soucis et je tourne en rond sans savoir quoi faire, pouvez-vous m'aider svp  :)  
(Je ne savais où poster puisque je ne sais pas d'où provient mon problème)
 
Je suis passer d'un HDD a un SDD et depuis je tourne a 20fps grand max sur Cs:Go (en full comme en low), sans raison valable. Ma config reste identique (Gtx 560, i3 540), avant je tourner a 60fps constant en full, donc je comprend pas.
Le SSD fonctionne a la perfection (clean install de Windows 10 pro), et mon ancien HDD est devenu un disque de stockage (je les formater). Je ne vois pas d’où cela peux venir !
 
J'ai essayer plusieurs truc comme :  
 
- Réinstaller les pilotes graphique Nvidia (390.77)  
- Installer le jeu sur mon HDD et non le SDD  
- Regarder les option d'alimentation Windows (il est en performance élever)  
- J'ai désactiver DVR en jeu
 
Malgré tout ça aucun changement...  :(  
 
J'ai pris l'exemple de Cs:Go car c'est le jeu le plus impacter par le problème mais d'autre jeux ont des chutes de framrates.
 

mood
Publicité
Posté le 09-02-2018 à 13:26:54  profilanswer
 

n°3299411
Feunoir
Posté le 09-02-2018 à 19:11:15  profilanswer
 

Vu le gap de FPS je regarderai si les fréquence du gpu passe bien en mode 3D ou si ces frequences 3d sont normales
avec Hwinfo https://www.hwinfo.com/download.php ou Hwmonitor https://www.cpuid.com/softwares/hwmonitor.html
(a mon avis prendre la version zip ou portable suffit, pas besoin de la version "installer" )
 
une recherche sur le net dit que la GTX 560, de base, est dotée d’un cœur à 810 MHz et de mémoire à 1002 MHz, donc faudra au moins avoir cela en mode 3D (sur le bureau, le mode 2d aura beaucoup moins)
 
hwinfo , avec sensor ouvert
https://tof.cx/images/2018/02/09/984aaa568870d6728acccffe8bccb8e3.jpg
dans mon cas, avec ma carte on voit que le gpu est a 135MHz en 2D et a 1328Mhz en pic (gpu load) , il est monté a 64° après qq temps a quasi fond (gpu temperature) et la frequence memoire est a 1756Mhz en mode 3D (gpu memory clock)  
a noter que la fenetre "sensor status" est plus precise que les graphiques (mon cpu est monté a 4200MHz hors cela n'a pas changé d’échelle automatiquement avec le réglage actuel)  
 
faut voir aussi si le cpu bouge aussi en fréquence suivant la charge ( selon intel , en pleine charge faut au moins "Fréquence de base 3,06 GHz" )


Message édité par Feunoir le 09-02-2018 à 19:14:18
n°3299437
m9a4x
Posté le 09-02-2018 à 22:18:35  profilanswer
 

Salut :)
Merci de ta réponse
 
J'ai lancé Hwinfo en plein jeux et voila les résulta :
Ça c'est pendant une chute de fps, je doute que de tel température sois normal :/
https://tof.cx/images/2018/02/09/cb [...] e27163.png
 
Et la c'est après une partie sur Cs:Go
https://tof.cx/images/2018/02/09/aa [...] fbca57.png
https://tof.cx/images/2018/02/09/1a [...] 2ff18a.png
 
 
J'était persuadé que ma carte mère avait du sata 3, du coup quand j'ai acheter mon ssd j'ai pas vérifier du coup mon ssd qui est sata 3 et branché en sata 2. Cela peux êtres la cause ?
 
Un lien vers mon UserBenchMark : http://www.userbenchmark.com/UserRun/7249229
 

n°3299469
Feunoir
Posté le 10-02-2018 à 13:35:46  profilanswer
 

Le sata2 limite vers 300mo/s max (pratique, 380 théorique), un ssd récent monte plus haut donc cela limite le débit max
mais c'est pas cela qui ralentit un jeu (je pense que CS-GO ne charge pas de donnée une fois la partie en cours/hors écran de chargement)
un jeu en monde ouvert charge plus en cours de jeu mais même la tu es beaucoup plus rapide qu'un hdd donc c'est pas lui le coupable (a moins d'un gros probleme de pilote , mais la encore cs-go charge t'il pendant le combat?, j'en doute)
 
Hwinfo indique clairement que le cpu fait du thermal throttle au moment ou tu as pris le screenshot (le cpu baisse ses fréquences a cause de la chaleur), et vu les lignes je pense que cela commence à 99°
malgré cela il est monté a 104°  
au moment ou tu as pris le le screen il est utilisé a 41.7% (vers 90% qq secondes avant)  
pendant ce temps , le gpu se ballade, il se tourne presque les pouces, il a pas dépassé 50% pendant toute la session sauf sur 2 pics
 
conclusion :
- si tu as une petite définition d’écran et/ou que tu as la synchro verticale active (qui limite les FPS a ceux de l’écran) c'est peut être normal que le GPU se tourne les pouces sur ce jeu la en particulier (pas super exigeant)
- synchro verticale OFF (et sans limitation de fps max) je pense que le gpu devrait monter plus haut (tu as installer geforce experience(inclus avec le pilote nvidia)? si oui attention qu'il ne modifie lui-même les options des jeux dans ton dos)
- mais le cpu chauffe jusqu’à faire du thermal throttle, cela expliquerait des chutes de FPS dès que c'est au delà de 99°  
 
apres une ouverture de tour : voir si un cable ne freine pas le ventilateur cpu
si les ventilateurs de la tour tournent bien
voir si le radiateur du cpu n'est pas plein de poussière entre les ailettes de refroidissement
avoir mis le ssd ne bloque pas l'entrée d'air frais dans le boitier ?
 
si rien de tout cela, faire essai avec autre soft pour être sur que la température est bien lu(hwmonitor et speccy https://www.ccleaner.com/speccy), si toujours pareil en charge restera le problème de pâte thermique foutue entre le cpu et le radiateur (ou les fixations qui ne sont pas bien mise))
 
sur un sujet trouvé sur le net pour te(me) donner un ordre d'idée :
"
Cpu : i3 540
When i play Bf3 my temperature can go up to 65-67C
when idle 39-43
"
sur un test : load = 53° (http://www.hardwarecanucks.com/forum/hardware-canucks-reviews/31521-intel-core-i3-540-clarkdale-lga1156-processor-review-17.html )  
 
je pense qu'il devrait pas dépasser les 70 a 75°


Message édité par Feunoir le 10-02-2018 à 13:43:56
n°3299523
m9a4x
Posté le 10-02-2018 à 22:21:21  profilanswer
 

Après avoir tout vérifier comme tu ma dit, j'en est conclue que c'était la patte thermique, je suis donc aller en acheter aujourd'hui. Après nettoyage de l’ancienne patte (qui était tout sèche) j'ai appliqué la nouvelle.
Après plusieurs tests c’était bien la patte le coupable, les perf en jeux sont maintenant nickel ! Et comme tu peux le voir la température reste basse :)
https://tof.cx/images/2018/02/10/7d [...] 0e1ff7.png
 
Un grand merci a toi  ! :wahoo:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème de perf en jeux

 

Sujets relatifs
problème avec ThunderbirdProblème FlashPlayer sur Chrome
[RESOLU] Problème de pilotes perdus après redémarrageProbleme de pertes de données sur windows10
Problème de licence Office 365Probleme Pilotes sous win10 1709
Problème USB UEFI W7.Probleme activation Windows 10 pro
probleme de frappe ds la barre de recherche pour edgeProbleme installation windows
Plus de sujets relatifs à : Problème de perf en jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR