Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
583 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Installation W10 - Blocage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation W10 - Blocage

n°3352798
grav et
Posté le 16-09-2019 à 11:14:45  profilanswer
 

Bonjour !  :)  
 
Je me suis lancé le défi de monter mon PC moi-même, j’ai donc commandé mes pièces (Carte Mère, Processeur, RAM et les disques durs – J’utilise la Carte Graphique et l’alim de mon ancien PC).  
 
J’ai réalisé tout le montage et la vient l’installation de W10 et les problèmes  :??:  
J’ai créé une clé bootable à partir du site de Windows que j’ai inséré dans le PC, le PC boot bien sur la clé et affiche le logo Windows avec la roue de chargement. Mais après quelque seconde à tourner la roue se bloque et plus rien ne se passe.
 
J’ai essayé en mettant moins de mémoire ou sans la carte graphique mais aucun changement…  
 
J’ai remarqué que sur ma Carte Mère, il y avait 2 branchements pour l’Alim CPU (8 pins + 4 pins) mais mon alim ne dispose que de 8 Pins est ce que le problème pourrait venir de la ?  
 
Est-ce que quelqu’un peut m’aider ? Problème de BIOS ?  
 
 
Ma configuration est la suivante :  
- Processeur : i7-9700K
- Carte Mère : MPG Z390 Gaming Pro Carbon AC (MSI)
- Mémoire : DDR4 3600 MHz - 4x8Go de chez Corsair
- Disque Dur : Samesung 970 Pro M2
- Alimentation : Corsair CX650M
 
Merci beaucoup !

mood
Publicité
Posté le 16-09-2019 à 11:14:45  profilanswer
 

n°3352803
nex84
Dura lex, sed lex
Posté le 16-09-2019 à 11:39:47  profilanswer
 

Vu le mode d'emploi de ta carte mère, il faut bien brancher les 3 connecteurs d'alim (24 pins, 8 pins et 4 pins).
Il va falloir probablement changer d'alim (j'ai cherché mais je n'ai pas trouvé d'adaptateur).


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3352804
Pachparla
ou par ici.
Posté le 16-09-2019 à 11:54:12  profilanswer
 

Normalement ce n'est pas obligatoire, à mon avis le soucis est ailleurs.

n°3352805
grav et
Posté le 16-09-2019 à 12:00:01  profilanswer
 

J'avais prévu de changer l'alim dans tous les cas ^^  
 
Tu penses que ca peut etre quoi Pachparla ?

n°3352808
Pachparla
ou par ici.
Posté le 16-09-2019 à 12:34:11  profilanswer
 

Il est fréquent que la clé usb soit en cause, elle est neuve ?
 
Autre chose, tu n'as que le SSD M2 de branché ? Il vaut mieux n'avoir que le support destiné à recevoir le système de branché au risque de te retrouver avec la partition de boot ailleurs.

n°3352816
grav et
Posté le 16-09-2019 à 13:20:23  profilanswer
 

Non la clé USB n'etait pas neuve.  
 
Oui il n'y a que le SSD M2 de branché je rajouterai les autres disques plus tard.

n°3352817
nex84
Dura lex, sed lex
Posté le 16-09-2019 à 13:40:19  profilanswer
 

Pachparla a écrit :

Normalement ce n'est pas obligatoire, à mon avis le soucis est ailleurs.


Vu le type de matériel (orienté Gaming) et que c'est marqué dans le mode d'emploi c'est possible qu'il y ait besoin.
Même si la norme ATX ne l'impose pas.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3352823
grav et
Posté le 16-09-2019 à 14:49:54  profilanswer
 

Je vais tester avec un Adaptateur pour alimenter en esperant que ca marche :(

n°3352857
Pachparla
ou par ici.
Posté le 16-09-2019 à 18:36:33  profilanswer
 

Tous les modes d'emploi indique de brancher les connecteurs, pourtant ça fonctionne malgré qu'ils ne soit pas tous connecté, vu encore récemment.

 

Essaye avec une autre clé USB, au final c'est ce qui remplace les CD/DVD vierges qu'on avait tous à l'époque, il est bon d'en avoir en réserve :)


Message édité par Pachparla le 16-09-2019 à 18:42:41
n°3352858
grav et
Posté le 16-09-2019 à 18:54:33  profilanswer
 

Je viens d'essayer avec une autre clé et ca reste bloquer à la roue de chargement; les points qui tournent se figent.
 
J'ai également test avec une cle Linux et la j'arrive a accéder.


Message édité par grav et le 16-09-2019 à 19:19:29
mood
Publicité
Posté le 16-09-2019 à 18:54:33  profilanswer
 

n°3352864
Pachparla
ou par ici.
Posté le 16-09-2019 à 21:49:14  profilanswer
 

Alors là, mise à jour de bios peut être, n'ayant pas l'habitude des M2  :??:

 

Tu peux toujours suivre la piste de l'alim, mais je n'y crois guère, à suivre ...

 

Edit: J'imagine que tu as essayé plusieurs port USB ?


Message édité par Pachparla le 16-09-2019 à 21:51:16
n°3352873
Mobilis In​ Mobile
Posté le 17-09-2019 à 05:38:12  profilanswer
 

+ 1 pour la mise à jour du Bios, cela a résolu pas mal de blocages dans l'installation de W10.

n°3352964
grav et
Posté le 18-09-2019 à 09:10:47  profilanswer
 

J'ai changé d'alimentation et effectué une MAJ du Bios et ca a marché !!!  :love:  :love:  :love:  
 
Merci pour votre aide !!!!!

n°3353029
MarcusB
Posté le 19-09-2019 à 07:04:43  profilanswer
 

Bravo
 
Édit ton topic en affichant « Résolu » dans le titre
 
C’est précieux d’aller vite sur le bon topic quand on est en galère   :hello:  


---------------
El Barca es mes qu'un club !!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Installation W10 - Blocage

 

Sujets relatifs
Windows 10 bug durant installation[RESOLU] - Boot sur l'outil de réparation Win10
Widget W7 > W10Barre des tâches W10 impossible à masquer + fenêtre sous la barre.
Migration vers w10Migration vers W10 et plus d'internet
W10: icônes ridiculement petites !Installation propre Windows 10 Famille
Ré-installation complète de Windows 7 et de ses pilotesImage W10 sur un SSD ?
Plus de sujets relatifs à : Installation W10 - Blocage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR