Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1802 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Crash du PC sour Premiere Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Crash du PC sour Premiere Pro

n°3351820
lyechee
Posté le 03-09-2019 à 12:45:24  profilanswer
 

Bonjour,
 
J'ai récemment fait un léger upgrade (surtout pour le format) et ai changé mon 2500K + Z77 Fatality contre un 3770K + Z77-E (mITX). La RAM a également changé pour passer de 4x4 à 2x8.
Je signale ça si jamais ça peut aider, mais un des pins du header USB3 est plié, ce qui fait qu'en branchant sur le header, je n'ai qu'un port en façade qui fonctionne (au cas où ça expliquerait la suite). Tout le reste est en parfait état.
 
La config en entier :  
- i7 3770K@stock (j'ai reset le BIOS)
- AsRock Z77-E
- 2x8Go Corsair Vengeance LP CAS9
- EVGA GTX1060 6Go SC
- Samsung EVO 850 256Go
- Corsair RM550
 
Jusqu'à hier soir, tout se passait bien, je pouvais faire de la bureautique, regarder des films en HEVC, bref tout roulait. J'ai même lancé AC:O pour tester et pas de problème notable.  
Sauf qu'hier soir, j'ai voulu lancer Premiere Pro. J'ai ouvert un projet existant (avec la même version de Premiere qui fonctionnait avec le i5) et là c'est le drame, le PC redémarre tout seul, sans BSOD.  
En ayant fait des tests supplémentaires, à chaque fois que je balaye les vignettes de mes rushs, le PC reboot.  
 
Voici ce que j'ai testé :  
- j'ai pensé à un problème de RAM et ait interverti les barettes, enlevé une ou l'autre
- j'ai lancé un Memtest, il ne détecte rien, idem pour l'outil embarqué de windows
- j'ai lancé des OCCT sur le CPU, le GPU puis l'alim une dizaine de minutes chacun (juste pour voir si un pic à 100% causé par Premiere pourrait faire crasher)
- j'ai réinstallé Premiere Pro CC 2019, puis ai essayé de manière hyper légale avec PP CC 2018, toujours le même problème
- j'ai lu à propos de WhoCrashed mais il ne voit pas de MemoryDump même après avoir suivi les tutos pour activer tout ce qu'il fallait activer (fichier de vidage etc..)
- j'ai même débranché le header USB3 au cas ou il me ferait un court circuit, rien
 
EDIT : Grosses infos que j'ai oublié de préciser :  
- Parfois le PC ne crashe pas totalement mais freeze, et je suis obligé de le rebooter manuellement
- Quand le PC crashe, j'ai deux phénomènes "étranges" : la touche Vert. Num est désactivée, ce qui n'est pas le cas quand je redémarre normalement. Et quand il crashe, au redémarrage j'ai l'image de connexion avec l'arche de roche (la basique) alors que quand je redémarre normalement, j'ai une image bing. Je ne me l'explique pas, mais c'est 100% corrélé avec les crashs.
 
 
J'avoue que la seule solution qui me vienne avant de changer du materiel c'est de réinstaller windows... J'ai posté le même topic sur le forum Hardware d'ailleurs parce que je n'arrive pas du tout à savoir si c'est un problème soft ou hard...
 
Si quelqu'un a une idée je serais preneur  :(  
 
Bonne journée


Message édité par lyechee le 03-09-2019 à 15:05:07

---------------
i7 3770K@4.6GHz - AsRock Z77E - Vengeance LP 16Go - EVGA GTX1060 6Go SC - Samsung EVO 850 240 Go (OS-Apps) - Crucial BX 240Go (Jeux) - WD Green 1To
mood
Publicité
Posté le 03-09-2019 à 12:45:24  profilanswer
 

n°3351839
nex84
Dura lex, sed lex
Posté le 03-09-2019 à 15:28:32  profilanswer
 

Regarde dans les journaux d'événements de Windows au moment où tu as eu un crash pour voir si tu as des erreurs.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3351841
lyechee
Posté le 03-09-2019 à 15:33:59  profilanswer
 

:hello:
 
Merci de t'intéresser à mon cas. Je vais y jeter un coup d'oeil ce soir.


---------------
i7 3770K@4.6GHz - AsRock Z77E - Vengeance LP 16Go - EVGA GTX1060 6Go SC - Samsung EVO 850 240 Go (OS-Apps) - Crucial BX 240Go (Jeux) - WD Green 1To
n°3351864
lyechee
Posté le 03-09-2019 à 19:35:52  profilanswer
 

Effectivement, dans mon  journal d'évènements je vois plein de "Kernel-Power" en type d'erreur.

 

Ceci dit j'ai peut-être trouvé la solution avec de la RAM mal paramétrée  par défaut dans le BIOS.

 

Ici : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par lyechee le 03-09-2019 à 19:36:03

---------------
i7 3770K@4.6GHz - AsRock Z77E - Vengeance LP 16Go - EVGA GTX1060 6Go SC - Samsung EVO 850 240 Go (OS-Apps) - Crucial BX 240Go (Jeux) - WD Green 1To
n°3351879
nex84
Dura lex, sed lex
Posté le 04-09-2019 à 08:50:53  profilanswer
 

Oui, la piste coté RAM est sérieuse.
Mettre tout par défaut doit normalement résoudre le souci.
Après si els paramètres auto ne te semblent pas bons par rapport au matériel, c'est qu'un composant est défectueux.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3351880
azertyiop
Posté le 04-09-2019 à 08:51:04  profilanswer
 

et pour ton port usb de facade, si tu démontes la facade, tu peut retirer la carte et dessouder le port pour le remplacer.
 
si tu connais un electronicien ou un bon bricoleur c'est faisable, sinon tu devrait la deconnecter pour ne pas laisser un possible court circuit


Message édité par azertyiop le 04-09-2019 à 08:51:26
n°3351889
lyechee
Posté le 04-09-2019 à 10:43:50  profilanswer
 

@nex84 :  
Surtout que le problème ne venait que lorsque je visualisais des rushs sous Premiere à la volée = beaucoup de RAM demandée subitement. Pour l'instant tout fonctionne donc je croise les doigts.  
Si un jour la RAM endommage le CPU et la CM, tant pis, ce sera le moment de changer radicalement de plateforme (je suis sur s1155 depuis 8ans, mon premier PC monté)
 
@azertyiop :
c'est pire que ça, c'est un pin de la CM qui est plié. Il faudrait que j'arrive à le redresser mais c'est assez difficile d'accès.


---------------
i7 3770K@4.6GHz - AsRock Z77E - Vengeance LP 16Go - EVGA GTX1060 6Go SC - Samsung EVO 850 240 Go (OS-Apps) - Crucial BX 240Go (Jeux) - WD Green 1To
n°3351957
leroimerli​nbis
Posté le 04-09-2019 à 22:34:21  profilanswer
 

lyechee a écrit :

@nex84 :
Surtout que le problème ne venait que lorsque je visualisais des rushs sous Premiere à la volée = beaucoup de RAM demandée subitement. Pour l'instant tout fonctionne donc je croise les doigts.
Si un jour la RAM endommage le CPU et la CM, tant pis, ce sera le moment de changer radicalement de plateforme (je suis sur s1155 depuis 8ans, mon premier PC monté)

 

@azertyiop :
c'est pire que ça, c'est un pin de la CM qui est plié. Il faudrait que j'arrive à le redresser mais c'est assez difficile d'accès.


Ah ben là c'est pas étonnant que tu aies des problèmes !
Ça devrait faire tilt

n°3351961
lyechee
Posté le 04-09-2019 à 23:36:20  profilanswer
 

C'est-à-dire ?


---------------
i7 3770K@4.6GHz - AsRock Z77E - Vengeance LP 16Go - EVGA GTX1060 6Go SC - Samsung EVO 850 240 Go (OS-Apps) - Crucial BX 240Go (Jeux) - WD Green 1To

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Crash du PC sour Premiere Pro

 

Sujets relatifs
PC qui s'étient et redémarre après 30 secondes (résolu)Pc qui se met en veille au démarrage
PC qui redémarre en boucleComment savoir si PC supporte Miracast ?
Logiciel pour restreindre mon PCChangement de PC et Windows 10 fonctionne toujours
migrer de Win10N vers Win10 ProSynchro PC vers OneDrive sans copie sur C:
PC ralenti... Besoin d'aide pour désinfectionLe son du PC s'arrete lorsque l'écran s'éteint
Plus de sujets relatifs à : Crash du PC sour Premiere Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR