Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1625 connectés 

  FORUM HardWare.fr
  Windows & Software

  [STH transformé] Probleme de connexion sur Free

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[STH transformé] Probleme de connexion sur Free

n°1472863
Manneke
El Kun
Posté le 01-03-2004 à 13:29:15  profilanswer
 

Bonjour à tous :)
 
Jusqu'a la semaine passé, j'utilisais mon modem, un speedtouch Home transformé en pro avec firmware GV8Bxxx.741 pour naviguer sur internet avec wanadoo.
 
Depuis la semaine passée, ma ligne est donc sur free degroupée (offre sagem)
 
N'ayant toujours pas recu leur modem, je me suis dis "du'à cela ne tienne, j'ai mon modem nondidiou"
 
Malgrè la lecture et l'application des nombreux tropics glanés ici et sur forpage, je n'ai toujours pas reussi à avoir de connexion internet :/
 
Je m'explique:  
 
Dans les proprietes de mes favoris reseau j'ai:  
 
Reseau local: RASPPPOE intallé, 192.168.0.1  
STP: RASPPPOE installé, 10.0.0.2
freeadsl: accès à internet, DHCP  
 
Mon modem est un SeedTouch Home version GV8BAA dont j'ai uploadé le firmware GV8xxx.741 (firmaware activé setpassive file=GV8 etc..)  
 
J'ai utilisé le générateur en ligne de fichier user.ini de forpage.
 
J'ai, je pense, suivi scrupuleusement la demarche (manuelle) afin de mettre à niveau mon modem, en passant par le ftp, en uploadant le .ini, puis en rebootant le modem, et pour finir en rebranchant le cable de telephone.  
 
Cependant, j'ai toujours à faire à la meme erreur. Une erreur 678.  
 
J'ai pensé qu'il ne fallait pas installé le RASPPPOE, je l'ai enlevé, mais bon, à priori, ca n'etait pas ca le probleme.  
 
J'ai pensé à mon filtre adsl? Je pense qu'il est necessaire?  
 
Voila, si quelqu'un pouvait m'eclairer, je lui en serait eternellement reconnaissant.  
 
En attendant, j'ai ramené mon modem au boulot, et je vais poursuivre mes experience au cas ou -_°  
 
 [:hatron]  Merci de votre aide


Message édité par Manneke le 01-03-2004 à 13:29:34

---------------
Feed Achats Ventes
mood
Publicité
Posté le 01-03-2004 à 13:29:15  profilanswer
 

n°1472900
Manneke
El Kun
Posté le 01-03-2004 à 13:51:53  profilanswer
 

[:voxel63]


---------------
Feed Achats Ventes
n°1472913
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 01-03-2004 à 13:58:27  profilanswer
 

Free degroupé c'est plus du PPPOE, donc ton SpeedTouch n'est pas compatbile de base.
Y'a peut etre une manip a faire pour que ca fonctionne avec ce modem, j'en sais rien.

n°1472916
dwarfy
Posté le 01-03-2004 à 13:59:45  profilanswer
 

Oui y'en a une.
 
Oui vire raspppoe, ne laisse que tcp/ip avec des paramètre par défaut (dhcp) ou alors rentre ton ip fixe, ta gateway et tes dns à la main.

n°1472927
Manneke
El Kun
Posté le 01-03-2004 à 14:04:00  profilanswer
 

dwarfy a écrit :

Oui y'en a une.
 
Oui vire raspppoe, ne laisse que tcp/ip avec des paramètre par défaut (dhcp) ou alors rentre ton ip fixe, ta gateway et tes dns à la main.


 
 :??:  Sur le modem?  
 
J'ai specifié tout ces parametres dans le user.ini pourtant  [:wam]  
 
Bon bon, je va tester ca alors.
 
Vous me conseilez donc de mettre, dans les propriétés de "freeadsl" mon IP fixe, la passerelle de free (xx.xxx.xxx.254) ainsi que les dns de free?
 
Je n'installe donc pas de protocole RASPPPOE? Parce qu'il me semble que, sans ce protocole, j'ai une jolie erreur 791 ou 797, genre, votre modem n'est pas installé.  [:wawash]


---------------
Feed Achats Ventes
n°1472934
Manneke
El Kun
Posté le 01-03-2004 à 14:06:24  profilanswer
 

El Pollo Diablo a écrit :

Free degroupé c'est plus du PPPOE, donc ton SpeedTouch n'est pas compatbile de base.
Y'a peut etre une manip a faire pour que ca fonctionne avec ce modem, j'en sais rien.


 
la manip, je l'ai effectuée  :jap:  enfin, je pense.
 
Je suis allé sur forpage pour comprendre comment ca marchait et j'ai suivi leurs explications pour l'upgrade.
 
Il faut d'abord passer le home en pro, ensuite installer le firmware, et soit faire les manips à la main, ou utiliser le logiciel adequat appelé "STdegroupé.exe" qui mets automatiquement les parametres en question.
 
 :sweat:  enfin bon, je vais deja tester sans le RASPPPOE. Du reste, ce protocole n'est installé que sur mes cartes reseau et pas sur le modem :)


---------------
Feed Achats Ventes
n°1472960
Manneke
El Kun
Posté le 01-03-2004 à 14:25:14  profilanswer
 

Hum hum. J'ai une question subsidiaire...
 
Dans mon fichier de configuration je viens de relever ca:
 

Citation :

set var=CONF_SERVICE value="IPoA VCMUX on 8 36"


 
IPoA on 8 36 :??:
 
deja, le protocole n'est pas le bon si je comprends bien?
 
ensuite, 8 36? c'est pas 8 35?  [:wawash]


---------------
Feed Achats Ventes
n°1472987
Manneke
El Kun
Posté le 01-03-2004 à 14:40:04  profilanswer
 

[:voxel63]


---------------
Feed Achats Ventes
n°1473038
Manneke
El Kun
Posté le 01-03-2004 à 15:22:11  profilanswer
 

[:voxel63]  [:voxel63]


---------------
Feed Achats Ventes
n°1473067
Manneke
El Kun
Posté le 01-03-2004 à 15:42:50  profilanswer
 

[:voxel63]  [:voxel63]  [:voxel63]


---------------
Feed Achats Ventes
mood
Publicité
Posté le 01-03-2004 à 15:42:50  profilanswer
 

n°1473088
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 01-03-2004 à 15:53:57  profilanswer
 

Manneke a écrit :

Hum hum. J'ai une question subsidiaire...
 
Dans mon fichier de configuration je viens de relever ca:
 

Citation :

set var=CONF_SERVICE value="IPoA VCMUX on 8 36"


 
IPoA on 8 36 :??:
 
deja, le protocole n'est pas le bon si je comprends bien?
 
ensuite, 8 36? c'est pas 8 35?  [:wawash]  


 
8 35 c'est le reseau FT, Free dégroupé c'est bien 8 36.
Pour le protocole j'en sais rien.

n°1473100
dwarfy
Posté le 01-03-2004 à 16:04:48  profilanswer
 

Manneke a écrit :


 
 :??:  Sur le modem?  
 
J'ai specifié tout ces parametres dans le user.ini pourtant  [:wam]  
 
Bon bon, je va tester ca alors.
 
Vous me conseilez donc de mettre, dans les propriétés de "freeadsl" mon IP fixe, la passerelle de free (xx.xxx.xxx.254) ainsi que les dns de free?
 
Je n'installe donc pas de protocole RASPPPOE? Parce qu'il me semble que, sans ce protocole, j'ai une jolie erreur 791 ou 797, genre, votre modem n'est pas installé.  [:wawash]  


 
en dégroupé chez Free, c'est du DHCP, tu n'as AUCUN l/p à entrer.
 
et non, tu n'installes pas raspppoe (il faut le dire une 4eme fois ?).

n°1473103
dwarfy
Posté le 01-03-2004 à 16:05:42  profilanswer
 

El Pollo Diablo a écrit :


 
8 35 c'est le reseau FT, Free dégroupé c'est bien 8 36.
Pour le protocole j'en sais rien.


 
C'est le bon.
 
Il sait juste pas configurer ses cartes réseaux comme on lui a dit de le faire.

n°1473125
Manneke
El Kun
Posté le 01-03-2004 à 16:21:30  profilanswer
 

dwarfy a écrit :


 
C'est le bon.
 
Il sait juste pas configurer ses cartes réseaux comme on lui a dit de le faire.


 
ca coûte si cher de rester poli?
 
Si pour toi donner un renseignement c'est une plaie, je prefererai que tu t'abstiennes plutot que de lire ce genre d'intervention.
 
'il sait juste pas [...] '
 
 
je reprends ce que tu ecris:
 

Citation :

ne laisse que tcp/ip avec des paramètre par défaut (dhcp) ou alors rentre ton ip fixe, ta gateway et tes dns à la main.


 
qu'est ce que tu appelles "ne pas savoir configurer correctement une carte reseau"?
 
C'est de mettre une IP ou de ne pas en mettre?
 
Alors si là il n'y a pas foutage de gueule....
 
Edith: Toutes mes excuses, je n'avais pas vu ton profil, dwarfie:
 

Citation :

Métier / Occupations : Super-Connard (temps plein)


 
je comprends deja nettement mieux le sens de tes interventions.


Message édité par Manneke le 01-03-2004 à 16:23:35

---------------
Feed Achats Ventes
n°1473134
dwarfy
Posté le 01-03-2004 à 16:25:17  profilanswer
 

dwarfy a écrit :


 
C'est le bon.
 
Il sait juste pas configurer ses cartes réseaux comme on lui a dit de le faire.


 
C'est vrai que j'ai été vraiment grossier. Promis, je ne le referai plus.
 
(en même temps, quand on te dit deux fois que tu peux virer le ppppoe puisque ça n'a pas lieux d'être et que tu redemandes une troisième fois, à la limite, tu aurais mérité que je sois impoli, effectivement.)

n°1473143
Manneke
El Kun
Posté le 01-03-2004 à 16:31:21  profilanswer
 

Manneke a écrit :


  enfin bon, je vais deja tester sans le RASPPPOE. Du reste, ce protocole n'est installé que sur mes cartes reseau et pas sur le modem :)


 
voila ma reponse. Je suis au TAF, je ne peux donc pas tester vos solutions.
 
Dans l'attente je regardais mes fichiers de config au cas ou. Je n'ai pas réitéré ma demande, je ne m'appelle pas "lourdeau de base".
 
Fin de la discut' je me dermerderai par moi meme.


---------------
Feed Achats Ventes

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [STH transformé] Probleme de connexion sur Free

 

Sujets relatifs
[probleme résolut] parametrage de partage de connexionProblème WIFI sur réseau domestique
rétablir une connexion réseau[Petition Contre FREE] qu'en pensez vous?
problème avec SET sous DOSprobleme avec le net
Problème GPO déploiement logicielsProblème page de démarrage internet explorer
Probleme réseaux win server 2003 :lenteur de transfert à 100 Mb 
Plus de sujets relatifs à : [STH transformé] Probleme de connexion sur Free


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR