Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1463 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème - partage de connexion Internet - Windows XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème - partage de connexion Internet - Windows XP

n°1857567
galathorn
Posté le 22-12-2004 à 09:13:48  profilanswer
 

Bonjour,
 
 
J'ai un problème de partage de connexion. Je suis sous windows XP SP2 et j'ai installé les derniers patchs. Mon modem est connecté sur une carte réseau en RJ45 et le partage est activé pour la deuxième carte réseau de mon PC.
 
Jusqu'il y a peu tout fonctionnait, mais maintenant, sans doute après un super patch de MS, le deuxième PC active bien la connexion (la numérotation s'effectue) mais ne reçoit plus rien.
 
Je viens de passer plus d'une heure à vérifier les configs, je ne vois rien. Quelqu'un a-t-il une idée?
 
Merci d'avance.
 
Galathorn.

mood
Publicité
Posté le 22-12-2004 à 09:13:48  profilanswer
 

n°1857576
darxmurf
meow
Posté le 22-12-2004 à 09:19:49  profilanswer
 

C'est peut être con comme question mais pourquoi tu n'utilise pas un switch pour que les 2 machinent puissent aller sur le net séparément ?


---------------
Des trucs - flickr
n°1857584
iceman2k1
Surf avant que la vie te surf
Posté le 22-12-2004 à 09:24:21  profilanswer
 

ca change pas grand chose d'utiliser un switch pour 2 pc ...
Mais moi je comprend pas quand tu mets la numerotation s'effectue .. ??
Moi j'allume mon pc qui fait office de serveur ..si j'allume mon 2eme pc il est connecté au net via le rezo ..il doit pas effectuer d'appel ...?
Explique en detail pour qu'on y voit un peu plus kler

n°1857587
galathorn
Posté le 22-12-2004 à 09:26:27  profilanswer
 

@Darxmurf
 
Tout simplement parceque j'ai acheté mon modem alcatel il y a trois ans et demi et qu'à l'époque un modem/routeur était trop cher. Cette solution fonctionnait très bien jusqu'il y a peu. Généralement, le deuxième PC ne sert que si le premier est occupé. Mais la solution du routeur me tente de plus en plus.
 
@iceman2k1
 
Dans le partage de connexion, j'ai coché l'option qui permet aux autres PC du réseau local d'établir la connexion si celle-ci n'est pas active.  
Donc je vois sur le PC serveur l'activation de ma connexion à mon FAI lorsque le deuxième PC tente d'accéder au net.


Message édité par galathorn le 22-12-2004 à 09:30:50
n°1857591
iceman2k1
Surf avant que la vie te surf
Posté le 22-12-2004 à 09:31:40  profilanswer
 

bof routeur ..moi ca fonctionne tres tres bien avec le modem alcatel ;)
mais bon donc t'as un modem branché en usb ou alors un modem ethernet branché sur un rezo et sur une autre rezo tu repars vers ton 2eme pc ?

n°1857594
galathorn
Posté le 22-12-2004 à 09:34:33  profilanswer
 

La réponse est :
un modem ethernet branché sur un rezo et sur une autre rezo tu repars vers ton 2eme pc.

n°1857595
alyx
Posté le 22-12-2004 à 09:38:27  profilanswer
 

iceman2k1 a écrit :

ca change pas grand chose d'utiliser un switch pour 2 pc ...
Mais moi je comprend pas quand tu mets la numerotation s'effectue .. ??
Moi j'allume mon pc qui fait office de serveur ..si j'allume mon 2eme pc il est connecté au net via le rezo ..il doit pas effectuer d'appel ...?
Explique en detail pour qu'on y voit un peu plus kler


 
Tu as raison ;)
 
Mais, si il a coché, pour son partage de cx internet, la fonction :
 
"Etablir une cx d'accés a distance chaque fois qu'un ordinateur de mon reseau tente de se connecter a internet".
 
Ca pourrait donner ce qu'il décrit, si le pc (maitre) n'est pas connecté a internet ?
 
Sur ma cx partagé sous XP pro, avec cette option cochée, ca lance la cx internet sur le pc maitre, pas sur le pc client.


Message édité par alyx le 22-12-2004 à 09:38:47
n°1857604
iceman2k1
Surf avant que la vie te surf
Posté le 22-12-2004 à 09:42:50  profilanswer
 

pq tu mets pas un adsl autoconnect sur ton pc serveur deja le prob de la connection t'aurai meme plus besoin de t'en occuper ..
ca changerai quelques chose que ton pc serveur se connecte quand t l'allume ?

n°1857609
galathorn
Posté le 22-12-2004 à 09:46:31  profilanswer
 

Non, cela ne changerais rien... même pas le problème du client qui ne reçoit plus ses paquets... à première vue. Comme je n'ai pas fait de modif à la config du serveur hormis les tout derniers patches de MS, je suspecte un de ces derniers d'avoir fait une modif quelque part.
 

n°1857611
iceman2k1
Surf avant que la vie te surf
Posté le 22-12-2004 à 09:48:08  profilanswer
 

désactive les firewall sur les 2pc enfin fais des test ...
essaie d'attribuer des adresses ip manuellement voir si ca provient pas d'un conflit de la

mood
Publicité
Posté le 22-12-2004 à 09:48:08  profilanswer
 

n°1857624
galathorn
Posté le 22-12-2004 à 09:55:47  profilanswer
 

J'ai fait plein de test... le pc client a l'adresse 192.168.0.2 (fixe), la passerelle et le dns contiennent l'IP du serveur, il n'a pas de firewall, le serveur la carte réseau local a l'adresse (fixe) 192.168.0.1 et kerio est actif. L'IP 192.168.0.2 est considérée comme "de confiance". La seconde carte réseau,sur laquelle est connecté le modem, a une IP DHCP.

n°1857629
iceman2k1
Surf avant que la vie te surf
Posté le 22-12-2004 à 09:59:23  profilanswer
 

hum t'as pas un tre pc pour faire de tests en croix ?  
tu sais transferer des fichier ou rien ne fonctionne ni fichier ni cnnection internet ?

n°1857634
galathorn
Posté le 22-12-2004 à 10:03:57  profilanswer
 

J'ai désactivé le netbios sur le serveur, donc, pas de partage de fichier/imprimante. Je vais faire d'autre recherches tantôt.
 
Ma config est très bien expliqué sur ce site :
http://www.faqxp.com/f/172.asp


Message édité par galathorn le 22-12-2004 à 10:19:33
n°1858223
homerjay01
Is There Brain Inside ?
Posté le 22-12-2004 à 15:54:13  profilanswer
 

c'est pas le firewall intégré de xp qui te fait ça?
dans ta connexion de réseau local ou la pppoe, vérifie qu'elle soit désactivé et que le filtrage tcp laisse tout passer (la case "autoriser tous" il me semble)

n°1861433
galathorn
Posté le 24-12-2004 à 14:48:47  profilanswer
 

Non, le FW du sp2 est désactivé, mais KERIO garde et est correctement configuré.
 
J'ai vu dans la doc de mon speedtouch home ethernet que je pouvais le brancher sur la borne uplink de mon hub/switch, je vais tester cela un de ces 4 juste histoire de voir si je sais partager la connexion via le hub/switch.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème - partage de connexion Internet - Windows XP

 

Sujets relatifs
Mon PC reboot en boucle quand il essaie de lancer Windows XPProblème de vitesse réseau !! Help
ouverture fichier excel et probleme d' espaceprobleme fichiers .exe!!! cause: VIRUS
son saccadé quand connecté à Internet !!!excel... probleme...
gros probleme avec winxpPartage de connexion internet via port parallele
Plus de sujets relatifs à : Problème - partage de connexion Internet - Windows XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR