Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2943 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème freebox et reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème freebox et reseau

n°2336622
BiLOo
hej franskjävel
Posté le 23-02-2006 à 18:46:37  profilanswer
 

Bonjour
 
Voilà quelques temps, j'ai installé un poste en wifi chez moi ( le portable de mon père )  
J'ai donc configuré la freebox en routeur , et ai attribué une adresse 192.168.0.2 au portable
Aujourd'hui, j'ai reçu mon cable réseau pour installer le net dans ma chambre
J'ai fais le cable en droit , pour relier le pc à un hub rj45 netgear ( 5 ports )
Mon pc de salon ets aussi relié à ce hub par un cable droit
Cependant, l'ordi de ma chambre ne reçoit aucune info de la part de la box ( donc pas de net )
En effet en configuration automatique, mon pc ne reçoit pas d'info dhcp ( le pc du salon si )  
J'ai essayé de configurer manuellement la connexion de mon pc en lui donnant une adresse ip 192.168.0.3, le même masque sous reseau et la même passerelle, mais ça marche toujours pas
 
Ai je loupé quelque chose ?  
 
Merci de vos réponses

mood
Publicité
Posté le 23-02-2006 à 18:46:37  profilanswer
 

n°2336657
rosnysbois
Posté le 23-02-2006 à 19:26:29  profilanswer
 

tu met les adrese IP en fixe mais pour les DNS tu met rien?
Dans la Fbox le DHCP active ou pas?

n°2338195
BiLOo
hej franskjävel
Posté le 25-02-2006 à 10:31:37  profilanswer
 

La freebox est configurée en mode dhcp, le pc du salon le detecte automatiquement et lui attribue une adresse ip en 192.168.0.x automatiquement, sans que j'ia besoin de configurer quelque chose, en revanche, sur mon pc, il ne detecte pas celà , et il lui attribue une adresse ip qui n'est pas du type 192.168.0.x, j'ai essayé de configurer manuellement les ip avec la même passerelle que pour le pc du salon, ainsi que les même dns, mais rien à faire
 
J'ai aussi fait un test ping entre les deux, et avec la passerelle
Du pc du salon à mon pc le test ping est oké, mais de mon pc au pc du salon ça ne marche pas , en revanche un test ping de mon pc à la passerelle marche  
 
Merci pour votre aide

n°2338350
Bobix
Posté le 25-02-2006 à 14:03:42  profilanswer
 

en principe si le DHCP est actif, c'est lui qui attribut les adresses IP aux PC du reseau (je crois)
donc tu peux/dois effacer tout les parametres des cartes
IP, masque de sous reseau, passerelle, et DNS tout est vide est en principe ç a marche.....
 
la carte reseau du pc de ta chambre est elle correctement installée?
 
tout branche ton pc sur le hub et tu redemarre ton pc, en prinicipe ça réinitialise les prarmetre de la carte reseau...


Message édité par Bobix le 25-02-2006 à 14:31:05
n°2338486
BiLOo
hej franskjävel
Posté le 25-02-2006 à 16:40:12  profilanswer
 

La carte réseau est bien installé, integrée à ma carte mère ( a8n-e ) , elle est orange lorsque le cable est branchée
j'ai testé de mettre la detection auto , mais il me dit : Adresse ip automatique et m'en donne une qui ne correspond pas avec elle des autres pc du reseau  
Je vais retesté, peut etre que ça vient de moi
Merci de ta réponse ;-)

n°2338504
com21
Modérateur
real men don't click
Posté le 25-02-2006 à 17:01:26  profilanswer
 

as tu configuré les serveurs dns sur ton pc ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2339068
BiLOo
hej franskjävel
Posté le 26-02-2006 à 12:36:19  profilanswer
 

Oui, en manuel les serveurs dns sont les même que sur le pc du salon, mais marche pas quand même : /
En detection automatique, il ne considère pas l'adresse comme " donnée par serveur DHCp " mais " Adresse privée automatique "  
Je ne voit pas d'où celà peut venir :(

n°2339248
com21
Modérateur
real men don't click
Posté le 26-02-2006 à 16:29:25  profilanswer
 

quand tu configure ton pc en manuel, tu arrive à pinguer l'adresse ip de la freebox ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2339487
pignouf37
Posté le 26-02-2006 à 19:35:12  profilanswer
 

BiLOo a écrit :

Bonjour
 
 
J'ai fais le cable en droit , pour relier le pc à un hub rj45 netgear ( 5 ports )
Ai je loupé quelque chose ?  
 
Merci de vos réponses


 
 
es-tu sûr de ton cable?
teste ton pc avec un autre cable droit

n°2339499
BiLOo
hej franskjävel
Posté le 26-02-2006 à 19:39:31  profilanswer
 

com 21 : Oui en pinguant la passerelle ( 192.168.0.254 ) j'ai les retour
Pour le cable, je peux pas tester avec un autre droit, le mien passe dans des gaines éléctriques, ça a été le bowdel pour le faire passer, vais pas tout enlever, peut etre que mes branchements sont mauvais ( fin j'éspère pas ) , je vais peut etre refaire les prises

mood
Publicité
Posté le 26-02-2006 à 19:39:31  profilanswer
 

n°2339732
com21
Modérateur
real men don't click
Posté le 26-02-2006 à 23:23:24  profilanswer
 

copie colle  le ipconfig /all de ton pc


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2340977
BiLOo
hej franskjävel
Posté le 27-02-2006 à 22:59:06  profilanswer
 

Celui de mon pc
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Autoconfiguration d'adresse IP. . : 169.254.216.132
        Masque de sous-réseau . . . . . . : 255.255.0.0
        Passerelle par défaut . . . . . . :
 
C:\Documents and Settings\BiLOo>ipconfig/all
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : ze-k3lttyehei0o
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Adresse physique . . . . . . . . .: 00-13-D4-BD-27-14
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Autoconfiguration d'adresse IP. . : 169.254.216.132
        Masque de sous-réseau . . . . . . : 255.255.0.0
        Passerelle par défaut . . . . . . :
 
Celui du pc du salon
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : maison-87vq2kfl
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Adresse physique . . . . . . . . .: 00-0E-A6-78-D5-03
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 192.168.0.2
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
        Serveur DHCP. . . . . . . . . . . : 192.168.0.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                            212.27.39.1
        Bail obtenu . . . . . . . . . . . : dimanche 26 février 2006 14:05:49
        Bail expirant . . . . . . . . . . : mercredi 8 mars 2006 14:05:49
 
Voilà , est il possible qu'il y ait un problème au niveau du hub ?

n°2341001
rosnysbois
Posté le 27-02-2006 à 23:18:25  profilanswer
 

excuse mais je crois que la deuxieme DNS elle appartient pas a free
esseye de mettre 212.27.53.252

n°2341011
BiLOo
hej franskjävel
Posté le 27-02-2006 à 23:34:40  profilanswer
 

Peut etre, mais le problème c'est pas le pc du salon, c'est mon mien : /

n°2341028
rosnysbois
Posté le 27-02-2006 à 23:51:31  profilanswer
 

Je ne comprend pas pourquoi ca ne fonctionne pas , j'ai la meme config que toi.

n°2341030
rosnysbois
Posté le 27-02-2006 à 23:52:27  profilanswer
 

dans ta fbox le DHCP n'est pas activee?

n°2341529
com21
Modérateur
real men don't click
Posté le 28-02-2006 à 15:21:13  profilanswer
 

ou en mettant des paramètres ip manuellement sur ton pc  ?
 
Vu le pc du salon : la freebox est deja en serveur dhcp


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2341721
BiLOo
hej franskjävel
Posté le 28-02-2006 à 17:51:59  profilanswer
 

En mettant les paramètres en manuel, exactement les mêmes que sur le pc du salon, en changeant juste l'ip par 192.168.0.3 , ça ne marche pas non plus, peut etre un problème de cable ( sur les prises, le cable doit etre oké, il m'a été fourni par un pote bossant chez wanadoo )  
c'est bien en droit qu'il faut cabler lorsque c'est une connexion hub/pc ?  
Merci de vos réponses

n°2341756
com21
Modérateur
real men don't click
Posté le 28-02-2006 à 18:20:33  profilanswer
 

BiLOo a écrit :


c'est bien en droit qu'il faut cabler lorsque c'est une connexion hub/pc ?  


 
- oui
 
Mais la liaison HUB <---> freebox  est faite comment ?
 
la diode correspondante sur le hub s'allume ?
 
et avec ton ip en 192.168.0.3  tu ping 192.168.0.2 ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2341804
BiLOo
hej franskjävel
Posté le 28-02-2006 à 18:52:30  profilanswer
 

La liaison hub/freebox est faite par un cable croisé , et la liaison pc salon hub par un droit aussi  
je n'arrive pas à pinguer le pc du salon, et maintenant je n'arrive plus à pinguer la box, donc problème de calble, ou bien sur le hub

n°2341830
BiLOo
hej franskjävel
Posté le 28-02-2006 à 19:10:30  profilanswer
 

Tiens chose bizarre, j'ai fait un hard reboot de la box ( debrancher cable alim 4 fois, puis rebrancher en attendant qu'elle fasse la mise à jour ) et voilà qu'elle a changé l'ip du pc du salon, mais elle est toujours en routeur et l'adresse est attribuée par dhcp  
 
ipconfig/all du salon
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : maison-87vq2kfl
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Adresse physique . . . . . . . . .: 00-0E-A6-78-D5-03
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 82.234.132.209
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 82.234.132.254
        Serveur DHCP. . . . . . . . . . . : 82.234.130.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                            212.27.53.252
        Bail obtenu . . . . . . . . . . . : lundi 27 février 2006 19:05:33
        Bail expirant . . . . . . . . . . : lundi 6 mars 2006 19:05:33
 
Les dns correspondent bien à free mais l'ip et la passerelle ont changé, j'ai testé le ping sur la passerelle et c'est ok ( en moyenne 25ms)  
 
J'y comprends plus rien : /

n°2341838
com21
Modérateur
real men don't click
Posté le 28-02-2006 à 19:17:10  profilanswer
 

hard reboot = mise à défaut de la freebox
 
Cf ton ipconfig /all  tu n'est plus en mode routeur.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2341847
BiLOo
hej franskjävel
Posté le 28-02-2006 à 19:23:41  profilanswer
 

Pourtant il apparait comme toujours activé sur le site de free : /  
Si elle était remise à defaut , elle ne serait plus en dhcp non ?  
'fin je vais voir pour desactiver, réactiver le mode routeur

n°2341858
BiLOo
hej franskjävel
Posté le 28-02-2006 à 19:29:02  profilanswer
 

C'est on de retour en mode routeur , bon ça résoud pas mon problème, je penche de plus en plus pour un défaut sur mon cablage  
A ce sujet, j'ai vu des cables où les fils n'étaient pas denudés et d'autres oui, lequel est le mieux ?

n°2342100
com21
Modérateur
real men don't click
Posté le 28-02-2006 à 23:15:50  profilanswer
 

euh.....
 
ça dépend du contexte...  les cables doivent etre dénudés si tu veux qu'il y ai contact.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2342130
pignouf37
Posté le 28-02-2006 à 23:53:37  profilanswer
 

BiLOo a écrit :

C'est on de retour en mode routeur , bon ça résoud pas mon problème, je penche de plus en plus pour un défaut sur mon cablage  
A ce sujet, j'ai vu des cables où les fils n'étaient pas denudés et d'autres oui, lequel est le mieux ?


 
 
désolé , moi aussi .....je penche pour ton cable !
mets to pc à la pla ce de celui du salon et tu seras fixé, non?

n°2342538
BiLOo
hej franskjävel
Posté le 01-03-2006 à 13:54:18  profilanswer
 

com21 : nan mais par exemple pour le croisé entre ma box et mon hub les fils n'ont pas l'air d'etre denudé, et pourtant ça marche : /

n°2342594
BiLOo
hej franskjävel
Posté le 01-03-2006 à 14:42:54  profilanswer
 

Bon après test en mettant mon pc dans le salon et en utilisant le cable qui relie pc salon/hub, il s'avère que ce n'est pas mon cable qui couille, mais bel et bien ma prise reseau sur la carte mère
je vais tester demain avec une carte reseau pci et me renseigner sur d'eventuels problème hardware avec la a8n-e

n°2342608
com21
Modérateur
real men don't click
Posté le 01-03-2006 à 14:56:30  profilanswer
 

BiLOo a écrit :

com21 : nan mais par exemple pour le croisé entre ma box et mon hub les fils n'ont pas l'air d'etre denudé, et pourtant ça marche : /


 
Bah, vu qu'il y a un connecteur au bout, c'est un peu normal.


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2343181
BiLOo
hej franskjävel
Posté le 01-03-2006 à 21:53:56  profilanswer
 

Bon là je comprends vraiment plus : /
Du pc du salon, j'arrive à pinguer le pc du haut, ainsi que la box, du pc du haut j'arrive pas à pinguer le pc du salon, mais j'arrive à pinguer le pc d'en bas  

n°2343420
jacpeus
Posté le 02-03-2006 à 09:56:33  profilanswer
 

salut
 
j'ai lu tout ton post mais j'ai un peu de mal à comprendre l'architecture de ton réseau...
 
Peut-tu, pour éclaircir tout le monde, faire un bref schéma de ton architecture avec types de câbles, matériels (pc, matériel actif,), logiciels (OS, parefeu), et définition des adresses IP souhaitée sur les postes, etc...
 
Si tu veux vraiment pas t'embêter, peut-tu juste faire un récapitulatif de ton architecture en l'expliquant au mieux stp ?
 
Merci de la part de tous
 
 ;)


Message édité par jacpeus le 02-03-2006 à 09:59:48
n°2344087
BiLOo
hej franskjävel
Posté le 02-03-2006 à 19:25:31  profilanswer
 

D'accord je vais faire plus clair
L'architecture du reseau :  
La freebox , configurée en mode routeur avec dhcp activé , est reliée à un hub netgear 5 port rj45 par un cable croisé 1 m  
Le pc du salon est relié au hub par un cable droit de 3 m , il est configuré automatiquement par window, et a reçu l'adresse ip suivante 192.168.0.1, masque de sous reseau 255.255.255.0 , et passerelle par defaut 192.168.0.254
Le pc de ma chambre est relié au hub par un cable droit d'environ 12 m , dont j'ai fait les prises . Il ne reconnait pas la freebox comme un serveur dhcp et se voit donc attribué une adresse ip en auto, et en manuel, en configurant de la même manière que le pc du salon, à l'excpetion de l'adresse ip, il ne se passe rien ...
Est ce plus clair ?

n°2344090
com21
Modérateur
real men don't click
Posté le 02-03-2006 à 19:27:48  profilanswer
 

et le cable, dont tu as fait les prises, marchent bien sur le pc du salon ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2344133
BiLOo
hej franskjävel
Posté le 02-03-2006 à 20:18:06  profilanswer
 

Y faudrait que je teste en effet
J'ai refait les prix aujourd'hui, apparement ça a reduit les temps de réponse sur le ping freebox, je suis descendu entre 3 et 1 ms, contre 20 avant  
par contre toujours pas de net

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème freebox et reseau

 

Sujets relatifs
Probleme: freebox et réseau localprobleme reseau local 2 ordi plus freebox
problème de reseau ( freebox + switch + 2 Pc )Problème réseau via freebox
Probleme connexion internet/reseau avec freebox v4 et w98Problème connexion réseau local - freebox
Problème freebox et réseau ethenet/wifiprobleme reseau (freebox, routeur Dlink 604 et 2 PC...)
Probleme Freebox et reseauProbleme sur un reseau entre la freebox, mon pc et mon pda en wifi
Plus de sujets relatifs à : Problème freebox et reseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR