Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1593 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème de ping sous CS en connexion partagée

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de ping sous CS en connexion partagée

n°1247217
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 14:19:34  profilanswer
 

Hello all !
 
Voila, je dispose de 3 PC en reseau, par routeur Dlink DI-704P, connecté au net (ADSL 512 Wanamoo) via un modem ethernet Dlink DSL-300G+ geré par le routeur.
 
Mon problème est le suivant :
 
Si je suis le seul sur le réseau à jouer à CS, ping normal (entre 60 et 90 selon les serveurs), idem si je joue a partir d'un autre pc, ping normal.
Tout se complique lorsque, par exemple, je suis sur un serveur et que mon frère veut rejoindre la partie à partir d'un autre PC... le  ping est normal pendant 10 secondes, puis monte rapidement jusqu'à 1000 et stagne... ce qui est évidemment injouable et fini par nous kicker du serveur  :(  
 
D'ou peut bien venir ce problème ?

mood
Publicité
Posté le 11-08-2003 à 14:19:34  profilanswer
 

n°1247219
hpl-nyarla​thotep
I failed in life
Posté le 11-08-2003 à 14:21:06  profilanswer
 

:lol:  :lol:

n°1247241
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 14:41:55  profilanswer
 

Qu'est ce qu'il y a de si drole ?

n°1247242
com21
Modérateur
real men don't click
Posté le 11-08-2003 à 14:42:08  profilanswer
 

trop de monde qui joue en meme temps / bande passante trop faible


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1247244
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 14:44:08  profilanswer
 

lol... tu crois que 2 personnes suffiraient à saturer la BP ?  
Faut pas abuser, je suis pa schez AOL hein  :heink:  
 
D'ailleurs auparavant, par l'intermédiaire d'un cable croisé ca marchait très bien. Mais bon, avec 3 pcs en réseau et la lenteur du LAN par cable croisé, voila quoi...


Message édité par Sampe le 11-08-2003 à 14:44:27
n°1247284
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 15:13:28  profilanswer
 

J'ai pensé à un problème de valeur MTU, mon routeur est reglè par défaut sur 1492, à savoir la valeur max... y aurait-il une autre valeur à spécifier ?


Message édité par Sampe le 11-08-2003 à 15:13:59
n°1247319
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 16:00:28  profilanswer
 

J'ai du mal à croire que personne ne puisse me conseiller  :(  
J'ai déja vu d'autres posts à ce sujet via une recherche, mais cela concernait un partage de connexion avec ICS...  
Mais aucune réponse convenable de toute manière !
 
Alors, vraiment rien  :??:

n°1247398
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 17:19:22  profilanswer
 

Dans la série monologue, nouvel épisode (enfin précisions):
 
Les IP des clients étaient attribuées par le routeur en DHCP.
J'ai reconfiguré le tout avec des IP statiques.
Après tests, il s'avère que les temps de latence montent moins haut qu'auparavant, mais toujours trop (entre 450 et 700ms). Cela se produit lorsque le deuxième joueur rejoint la partie, pendant environs 45 secondes, puis les pings baissent pour revenir a un niveau normal pendant 2 minutes, puis remontent, et ainsi de suite... étrange non?  :heink:

n°1247507
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 20:06:51  profilanswer
 

:bounce:

n°1247609
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 20:44:21  profilanswer
 

Avec tous ces problèmes de reboot, je fais un ptit  :bounce:

mood
Publicité
Posté le 11-08-2003 à 20:44:21  profilanswer
 

n°1247702
ptibeur
Today you, tomorrow me
Posté le 11-08-2003 à 21:07:49  profilanswer
 

tu joues pas ac la meme clé ?  
 
nan jpense pas toute façon tu pourrais difficilement.  
 
nivo MTU, baisse la à 1400 et hop rulez, sinon, essaye de d'abord connecter le deuxième pc puis le premier.  
 
aussi : tente de réinstaller HL + CS sur chak pc.  
 
tu utilises un patch quelconque ? (markilly ou autre ? ) ben vire le on sait jms.  
 
dans les parametres de connexion de HL (et CS aussi ) faut spécifier que tu joues pas en catégorie 1MBit mais en dessous (jme rappelle plus c koi les valeurs mais teste kan meme)
 
 
 
sinon pour info, à 2 pc sur le meme server, en jouant à CS on monte à 100-130 environ pas plus, alors que tout seul j'ai 60-80.


---------------
It ain't what you got, it's what you do with what you have... do you understand? And, it ain't what you do, it's how you do it.
n°1247713
Sampe
Lurkeur patenté depuis 2001.
Posté le 11-08-2003 à 21:12:24  profilanswer
 

  • Clés différentes
  • J'ai essayé avec MTU @ 1400 = pareil
  • Je sais pas trop si une reinstall arrangerait le problème faudra que je teste...
  • J'utilise pas de patch
  • Les params de connexion sont en DSL (256k je crois)
  • Normalement, à 2 sur un meme serveur via cable croisé on avait 90ms maximum  :cry:  


Je vais péter un cable  :fou:


Message édité par Sampe le 11-08-2003 à 21:12:43
n°1247873
Caedes
Posté le 11-08-2003 à 21:56:44  profilanswer
 

Sampe a écrit :


Je vais péter un cable  :fou:


Ne fais pas ca, après ca ne marchera plus du tout !  :non:

n°1247880
ptibeur
Today you, tomorrow me
Posté le 11-08-2003 à 21:58:04  profilanswer
 

caedes a écrit :


Ne fais pas ca, après ca ne marchera plus du tout !  :non:  

oué c vrai : pas de cable, pas de liaison, donc pas de réseau donc pas de jeu [:yaisse2]


---------------
It ain't what you got, it's what you do with what you have... do you understand? And, it ain't what you do, it's how you do it.
n°1249760
Sampe
Lurkeur patenté depuis 2001.
Posté le 12-08-2003 à 17:12:05  profilanswer
 

:D  
 
N'empeche c'est bien chiant ce problème, je sais pas du tout d'où ca peut venir  :fou:  
 
Si vous avez d'autre hypothèses, elles sont les bienvenues !


Message édité par Sampe le 12-08-2003 à 17:12:25
n°1250159
duckxks
Posté le 12-08-2003 à 21:57:42  profilanswer
 

le rate et update rate c à cb la?

n°1250205
-CouiLLe2C​hieN-
Posté le 12-08-2003 à 22:38:32  profilanswer
 

moi je joue g deja jouer a 8 sur une 512/128 avec 120 de ping chacun et sur le meme serv donc voila mais sinon a 2/3 tu doit pouvoir garder ton ping normal

n°1250211
Cutter
Posté le 12-08-2003 à 22:47:20  profilanswer
 

Heu question conne, est-ce que l'un de tes PC est relié par cable croisé au routeur? :??:
 
C'est quoi la valeur MTU? :??:


---------------
last.fm
n°1250387
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 00:39:23  profilanswer
 

Non, tous reliés par cables droits... sinon la MTU est à 1492 (valeur max du routeur).

n°1250445
ptibeur
Today you, tomorrow me
Posté le 13-08-2003 à 03:58:22  profilanswer
 

Cutter a écrit :

Heu question conne, est-ce que l'un de tes PC est relié par cable croisé au routeur? :??:
 
C'est quoi la valeur MTU? :??:  

MTU = Maximum transfert unit : taille maximal d'un paquet envoyé sur le rezo


---------------
It ain't what you got, it's what you do with what you have... do you understand? And, it ain't what you do, it's how you do it.
n°1251176
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 16:59:15  profilanswer
 

Alors? Pas d'autre hypothèse ?

n°1251188
ptibeur
Today you, tomorrow me
Posté le 13-08-2003 à 17:14:28  profilanswer
 

Sampe a écrit :

Alors? Pas d'autre hypothèse ?

t'as essayé en virant le routeur ? (tu te fais preter un modem par un ami le tps de tester)


---------------
It ain't what you got, it's what you do with what you have... do you understand? And, it ain't what you do, it's how you do it.
n°1251190
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 17:15:32  profilanswer
 

J'ai un modem USB... mais bon le problème est que pour partager la connexion entre 3 pc par cable croisé ca risque d'être un peu dur  :whistle:

n°1251192
ptibeur
Today you, tomorrow me
Posté le 13-08-2003 à 17:16:24  profilanswer
 

Ptibeur a écrit :

t'as essayé en virant le routeur ? (tu te fais preter un modem par un ami le tps de tester)

essaye déjà avec 2, etvois si ya le probleme


---------------
It ain't what you got, it's what you do with what you have... do you understand? And, it ain't what you do, it's how you do it.
n°1251195
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 17:20:06  profilanswer
 

Comme je l'ai dit précédemment, à 2 sur câble croisé j'avais pas ce problème... Enfin ca craint un peu pour mon père, si je le déconnecte du réseau il pourra plus accéder au net, et il en a besoin pour le boulot (mails en particulier)  :(  
Et entre ca et CS, bah je préfère encore continuer à jouer tout seul...
 
Ce qui me chiffonne, c'est surtout qu'il y a un disfonctionnement, et que j'aime pas ne pas régler ce genre de problèmes !

n°1251266
le-comte
Posté le 13-08-2003 à 18:07:02  profilanswer
 

Salut
 
à mon avis c'est le rate du jeu :
tu dois configurer sur chaque poste ton fichier "config.cfg" :
 
rate "25000.000000"
cl_updaterate "40"
cl_cmdrate "40"
 
moi j'ai ces trois réglages pour mon réseau de 4 pcs
CS fonctionne à merveille    
[:le-comte]
 
voila, j'espere que c la bonne soluce...

n°1251399
duckxks
Posté le 13-08-2003 à 19:35:26  profilanswer
 

fé gaffe au update et cmd rate, si ça choke, met ça à 20-25 max, pi pour le rate, à 6 sur une connect adsl 512, on tien à 3500 (2000 la précision en prend un coup kan meme  :) )

n°1251467
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 20:27:49  profilanswer
 

Je pense pas que ca vienne des reglages du netcode m'enfin bon  :heink:

n°1251563
Cutter
Posté le 13-08-2003 à 22:30:44  profilanswer
 

LE-COMTE a écrit :

Salut
 
à mon avis c'est le rate du jeu :
tu dois configurer sur chaque poste ton fichier "config.cfg" :
 
rate "25000.000000"
cl_updaterate "40"
cl_cmdrate "40"
 
moi j'ai ces trois réglages pour mon réseau de 4 pcs
CS fonctionne à merveille    
[:le-comte]
 
voila, j'espere que c la bonne soluce...  


 
 :jap:


---------------
last.fm
n°1251608
le-comte
Posté le 13-08-2003 à 23:08:43  profilanswer
 

enfin bon... :lol:  
 
moi en tout cas ca marche avec le meme genre de config
c'est tout !!!
 
une fois j'avais essayé d'augmenter les rate,
et j'avais eu le meme souci...
 
 [:le-comte]


---------------
merci bien...pour les autres... ;-)
n°1251663
Sampe
Lurkeur patenté depuis 2001.
Posté le 13-08-2003 à 23:44:11  profilanswer
 

Ouais, pourtant le serv bloke le rate a 8000, c ame ferait chier de devoir baisse un max tout en ayant l'adsl :/
 
Sinon pour les updaterate et cmdrate j'avais deja ces valeurs  :jap:

n°1251668
Cutter
Posté le 13-08-2003 à 23:46:05  profilanswer
 

Sampe a écrit :

Ouais, pourtant le serv bloke le rate a 8000, c ame ferait chier de devoir baisse un max tout en ayant l'adsl :/
 
Sinon pour les updaterate et cmdrate j'avais deja ces valeurs  :jap:  


 
 :heink:  
 
 
 
 
 
 
 
 
 
 
remarke ca pourrait faire un bon argument marketig pour les FAI :lol: eux qui partent à la chasse à la connerie pour leurs spots pub :lol:


---------------
last.fm
n°1251688
le-comte
Posté le 13-08-2003 à 23:59:27  profilanswer
 

Sampe a écrit :


Sinon pour les updaterate et cmdrate j'avais deja ces valeurs  :jap:  


 
désolé   :whistle:


---------------
merci bien...pour les autres... ;-)
n°1251769
Sampe
Lurkeur patenté depuis 2001.
Posté le 14-08-2003 à 01:49:30  profilanswer
 

Ptdr, bah sachant que le rate correspond au taux de rafraichissement des communications serveur/client, ca me ferait chier de devoir mettre la meme chose qu'en 56k, sachant que meme avec un bon ping tu seras pénalisé par rapport à ceux qui auront des valeurs plus élevées (propre du netcode de HL d'ailleurs :/)


Message édité par Sampe le 14-08-2003 à 01:50:47
n°1251818
tmcdoudou
Posté le 14-08-2003 à 08:01:02  profilanswer
 

Ben de coze a effet le netcode é pour moi la cause de ta monté de ping je m'explike , si je play a cs avec mon frere sur la meme ligne no soucie sauf lorsque lui a un rate de 25000 cl_cmdrate 101 cl_updaterate 101 et moua egalement la on observe une monté de ping effectivement au alentour de 1000......
Si pour toua tu es a rate 9999 cl_cmdrate 31 cl_updaterate 31
et que tu as une monté de ping c ke ta une connection de merde ;)))
 
D'apres ce ke tu explike ton partage de connection marche bien , ce probleme ce produit sur d otre jeux ? genre Q3 ou UT ?
 
ps : fait un net_graph 3 et tu matt les update car c la ou tu ou tu peux saturé

n°1252134
Sampe
Lurkeur patenté depuis 2001.
Posté le 14-08-2003 à 13:51:52  profilanswer
 

J'ai pas essayé d'autres jeux online, mais bon j'ai déja vu des gens ayant ce type de problèmes avec d'autres jeux donc je pense qu'il y a un réel problème, autre que celui du netcode...
 
Pour ma connexion, il n'est pas merdique merci : en cable croisé on avait 60 de ping chacun maximum :/

n°1252536
Cutter
Posté le 14-08-2003 à 18:53:36  profilanswer
 

Sampe a écrit :

J'ai pas essayé d'autres jeux online, mais bon j'ai déja vu des gens ayant ce type de problèmes avec d'autres jeux donc je pense qu'il y a un réel problème, autre que celui du netcode...
 
Pour ma connexion, il n'est pas merdique merci : en cable croisé on avait 60 de ping chacun maximum :/


 
ouais bein essaie déjà l'hypothèse du netcode ou reste avec ton rate à 9999 et ton ping à 700 si tu préfères [:kiki]

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème de ping sous CS en connexion partagée

 

Sujets relatifs
probleme de boot sous windows, please help ...pb ping via partage win2k
mon amis a AOL ADSL mai peu pa jouer a Cs cause de trop gros ping >400Problème avec l'horloge de mon UC
outlook2000 Probleme avec l'ouverture de piece jointeProblème avec Outlook.
partage de connexion encore et toujours??? Connexion simultanée avec 2 Modems sur 1 PC sour Windows
Problème de récupération d'images personnelles sur InternetProblème avec mon netgear DG814
Plus de sujets relatifs à : Problème de ping sous CS en connexion partagée


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR