Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2378 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probleme configuration d'un reseau domestique entre 2 PC

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Probleme configuration d'un reseau domestique entre 2 PC

n°1309226
jamesou
R.I.P. Roger
Posté le 08-10-2003 à 17:42:39  profilanswer
 

Bon voila ma config :
2 PC sous XP
Connecté entre eux avec 2 carte rezo 10/100 et un RJ45 croisé.
J'ai configurer le rezo avec l'assistant de XP.
 
Sur le PC serveur, je vois bien l'otre ordi dans les favoris rezo mais je peu pas y acceder, ca me met l'erreur suivante :

Citation :


\\nom_de_lordinateur n'est pas accessible. Vous ne disposez peut etre pas des autorisations necessaires pour utiliser cette ressources reseau. contactez l'administrateur de ce serveur pour savoir si vous disposez des autorisations d'acces.
Le chemin reseau n'a pas été trouvé.


 
Et Qd je vais ds les favoris reseau de l'autre ordi, je vois ausun ordinateur.
 
Que faire?
 
Désole si je suis un noob en reseau, j'ai fait beaucoup de recherche et pourtant ca devrait pas etre aussi compliqué que ca d'etablir un rezo entre 2 Pc XP  :(  
 
Merci de votre aide. :jap:

mood
Publicité
Posté le 08-10-2003 à 17:42:39  profilanswer
 

n°1309255
nafooey
Posté le 08-10-2003 à 18:09:37  profilanswer
 

tu n'aurais pas un firewall qui tourne sur tes pc c'est le truc typique j'ai eu le meme probleme


Message édité par nafooey le 08-10-2003 à 18:10:10
n°1309259
jamesou
R.I.P. Roger
Posté le 08-10-2003 à 18:14:12  profilanswer
 

Nafooey a écrit :

tu n'aurais pas un firewall qui tourne sur tes pc c'est le truc typique j'ai eu le meme probleme


Ben non il me semble que non, c ca qui est bizarre... :(

n°1309263
nafooey
Posté le 08-10-2003 à 18:16:49  profilanswer
 

sous xp est ce que tu as active le compte invite? si non tu va ds gestionnaire de compte d'utilisateur et tu active le compte invite

n°1309274
jamesou
R.I.P. Roger
Posté le 08-10-2003 à 18:24:24  profilanswer
 

Nafooey a écrit :

sous xp est ce que tu as active le compte invite? si non tu va ds gestionnaire de compte d'utilisateur et tu active le compte invite


En effet, les comptes invite n'etait pas activé ;)  
Bon j'ai activé les comptes invité sur les 2 Pc, ca a eu pour effet :
Le Pc ou je voyait aucun ordi sans les favoris, je vois desormais le pc lui meme mais pas l'autre.
 
Sur l'autre Pc, j'ai toujours le meme probleme d'acces a l'autre ordi, meme message d'erreur.
 :cry:

n°1309277
nafooey
Posté le 08-10-2003 à 18:27:45  profilanswer
 

tu peux acceder a tes fichiers partager avec ton 1er pc?

n°1309320
jamesou
R.I.P. Roger
Posté le 08-10-2003 à 19:09:30  profilanswer
 

Nafooey a écrit :

tu peux acceder a tes fichiers partager avec ton 1er pc?


non justement, c ca le probleme! Je vois, dans les favoris rezo, soit je vois rien, soit ca me met une erreur qd je veu acceder aux partage. :(

n°1309482
ptol
Posté le 08-10-2003 à 21:00:30  profilanswer
 


T'as l'air d'avoir un problème d' IP.
Vérifie que les 2 ordis ont bien une jolie IP attribuée (genre une IP manuelle et l'autre donnée par DHCP)
 

n°1309560
jamesou
R.I.P. Roger
Posté le 08-10-2003 à 21:55:07  profilanswer
 

Ptol a écrit :


T'as l'air d'avoir un problème d' IP.
Vérifie que les 2 ordis ont bien une jolie IP attribuée (genre une IP manuelle et l'autre donnée par DHCP)
 
 


 
Pour donner une IP par DHCP je fait ca comment?

n°1309588
veens34
Posté le 08-10-2003 à 22:07:47  profilanswer
 

je pense que tu ferai mieux de config vite fait toi meme tes deux cartes reseau
 
1ere avec la connexion: 192.168.0.1
2eme: 192.168.0.2 avec comme passerelle 192.168.0.1 et les dns de ton FAI
 
avec 255.255.255.0 comme masque de sous reseau a chaque fois.
je pense que tu perdras moins de tps a faire ainsi qu en passant par XP.
sinon je vois pas trop d ou vient ton pb :(

mood
Publicité
Posté le 08-10-2003 à 22:07:47  profilanswer
 

n°1309663
ptibeur
OK Zoomer
Posté le 08-10-2003 à 22:54:12  profilanswer
 

facile, prenons ordiA et ordiB.  
 
ensuite sur l'ordiA tu utilises un compte nommé COMPTA (tit jeu de mot) avec le mot de passe 123
sur l'ordiB tu utilises un comptes nommé COMPTB avec le mot de passe 456
 
sur l'ordiA, créer un compte COMPTB avec pour mot de passe 456
sur l'ordiB, créer un compte COMPTA avec pour mot de passe 123
 
leur mettre ts les droits, et partager o moins un truc sur chak pc :)
 
rulezzzzzzzzzzz  :sol:

n°1310310
jamesou
R.I.P. Roger
Posté le 09-10-2003 à 15:02:51  profilanswer
 

veens34 a écrit :

je pense que tu ferai mieux de config vite fait toi meme tes deux cartes reseau
 
1ere avec la connexion: 192.168.0.1
2eme: 192.168.0.2 avec comme passerelle 192.168.0.1 et les dns de ton FAI
avec 255.255.255.0 comme masque de sous reseau a chaque fois.
je pense que tu perdras moins de tps a faire ainsi qu en passant par XP.
sinon je vois pas trop d ou vient ton pb :(


 
Pour l'ordi client, je dois pas mettre en DNS l'IP du serveur ?
Sinon j'ai tout mis comme ca et ca fonctione toujours pas :cry:

n°1310417
veens34
Posté le 09-10-2003 à 16:21:58  profilanswer
 

Jamesou a écrit :


 
Pour l'ordi client, je dois pas mettre en DNS l'IP du serveur ?
Sinon j'ai tout mis comme ca et ca fonctione toujours pas :cry:  


qu est ce que tu entends par ordi client?
si c l ordi qui est relier a celui aui partage la connexion, oui c'est bien sur celui ci que tu dois mettre les DNS.
les DNS tu peux les trouver sur le site de ton fournisseur d acces.
est ce que tu as bien partager un dossier sur chaque pc (je me doute que oui, mais bon faut tout verifier...)
tu est brancher par un hub, par un cable, si c par un cable, il est bien croisé?

n°1310707
jamesou
R.I.P. Roger
Posté le 09-10-2003 à 20:19:49  profilanswer
 

veens34 a écrit :


qu est ce que tu entends par ordi client?
si c l ordi qui est relier a celui aui partage la connexion, oui c'est bien sur celui ci que tu dois mettre les DNS.
les DNS tu peux les trouver sur le site de ton fournisseur d acces.
est ce que tu as bien partager un dossier sur chaque pc (je me doute que oui, mais bon faut tout verifier...)
tu est brancher par un hub, par un cable, si c par un cable, il est bien croisé?
 


Oui, tout ca a ete verifié, j'ai un cable RJ45 croisé entre mes 2 cartes rezo!
 :sweat:

n°1310709
ptibeur
OK Zoomer
Posté le 09-10-2003 à 20:21:00  profilanswer
 

Ptibeur a écrit :

facile, prenons ordiA et ordiB.  
 
ensuite sur l'ordiA tu utilises un compte nommé COMPTA (tit jeu de mot) avec le mot de passe 123
sur l'ordiB tu utilises un comptes nommé COMPTB avec le mot de passe 456
 
sur l'ordiA, créer un compte COMPTB avec pour mot de passe 456
sur l'ordiB, créer un compte COMPTA avec pour mot de passe 123
 
leur mettre ts les droits, et partager o moins un truc sur chak pc :)
 
rulezzzzzzzzzzz  :sol:  

eup :bounce: , ça donne koi ma méthode ?

n°1311403
jamesou
R.I.P. Roger
Posté le 10-10-2003 à 13:53:51  profilanswer
 

Ptibeur a écrit :

eup :bounce: , ça donne koi ma méthode ?  


euh....je vois pas en koi ca aurait pu resoudre mon probleme en fait :??:  
J'ai essayé qd meme mais ca rien changé.
En quoi le fait d'utilisé un autre compte sur A et un autre sur B aurait changé koike ce soit?

n°1311692
veens34
Posté le 10-10-2003 à 17:15:45  profilanswer
 

bah c pour que tu puisses acceder aux dossiers partager de l autre ordi sans que cela te pose de problemes, vu que tu a donné l autorisation a l autre ordinateur (via son login et mot de passe) d acceder a tes fichiers.
 
qd tu fait un ping d un ordi a un autre ca foncitonne?
tu est en partage de fichier simplifier?? (explorateur windows => outils => option de dossiers => affichage => décocher "utiliser le partage de fichier simple" )
si tu est en simplifier, passe en normal et verifie tes autorisations, et si tu est en normal, test en simplifer pour voir (j avais un pote ca marchais qu en simplifier :/)

n°1311999
jamesou
R.I.P. Roger
Posté le 10-10-2003 à 21:38:28  profilanswer
 

veens34 a écrit :

bah c pour que tu puisses acceder aux dossiers partager de l autre ordi sans que cela te pose de problemes, vu que tu a donné l autorisation a l autre ordinateur (via son login et mot de passe) d acceder a tes fichiers.
 
qd tu fait un ping d un ordi a un autre ca foncitonne?
tu est en partage de fichier simplifier?? (explorateur windows => outils => option de dossiers => affichage => décocher "utiliser le partage de fichier simple" )
si tu est en simplifier, passe en normal et verifie tes autorisations, et si tu est en normal, test en simplifer pour voir (j avais un pote ca marchais qu en simplifier :/)


 
pas marcher non plus  :(  
Merci qd meme ;)

n°1312052
veens34
Posté le 10-10-2003 à 22:34:47  profilanswer
 

et le ping il marche?

n°1312253
jamesou
R.I.P. Roger
Posté le 11-10-2003 à 12:03:31  profilanswer
 

veens34 a écrit :

et le ping il marche?


non plus, il voit l'ordi dans les favoris reseau mais il le voit pas qd je veu le ping  :(

n°1312273
veens34
Posté le 11-10-2003 à 12:38:37  profilanswer
 

bah si tu arrives pas a pinger ton ordi (ds l invite de commande tu tapes ping 192.168.0.1 ou 192.168.0.2 suivant le pc sur lequel tu te trouves) c que tu as un probleme avec ton cable, ou bien avec ta carte reseau.
d ailleur essaye de pinger l ip de l ordi sur lequel tu te trouves, pour voir si la carte reseau fonctionne bien (refait la manip avec chaque ordi).

n°1312380
jamesou
R.I.P. Roger
Posté le 11-10-2003 à 15:50:47  profilanswer
 

bah qd je ping chaque ordi ca marche bien. Bizarre encore...

n°1312452
veens34
Posté le 11-10-2003 à 18:11:24  profilanswer
 

est ce que tu pourrais me mettre ici le resultat qd tu fais ipconfig ds l invite de commande.
le resultat sur chaque ordi, parce que la je pige pas, et ca pourra ptet nous aider a comprendre.

n°1314340
jamesou
R.I.P. Roger
Posté le 13-10-2003 à 18:09:47  profilanswer
 

veens34 a écrit :

est ce que tu pourrais me mettre ici le resultat qd tu fais ipconfig ds l invite de commande.
le resultat sur chaque ordi, parce que la je pige pas, et ca pourra ptet nous aider a comprendre.


Ip config du Serveur :
 
Carte Ethernet Connexion au reseau local 5 :
   Suffixe DNS propre a la connexion :
   Adresse IP                        : 192.168.0.1
   Masque sous-rezo                  : 255.255.255.0
   Passerelle par defaut             :
 
Carte PPP Speed Touch USB :
   Suffixe DNS propre a la connexion :
   Adresse IP                        : mon ip d'adsl koi
   Masque sous-rezo                  : 255.255.255.255
   Passerelle par defaut             : ip adsl
 
 
Ip config du pc "client" :
 
Carte Ethernet Connexion au reseau local 3 :
   
   Suffixe DNS propre a la connexion :
   Adresse IP                        : 192.168.0.2
   Masque sous-rezo                  : 255.255.255.0
   Passerelle par defaut             : 192.168.0.1
 
T'y vois une erreur possible?
 
Le fait que le rezo est le numero 5 sur le serveur et le numero 3 sur le client change qq chose?  :??:  

n°1314356
veens34
Posté le 13-10-2003 à 18:26:57  profilanswer
 

non je pense pas, mais bon je penche pour un probleme d autorisation.
 
Citation :
 
\\nom_de_lordinateur n'est pas accessible. Vous ne disposez peut etre pas des autorisations necessaires pour utiliser cette ressources reseau. contactez l'administrateur de ce serveur pour savoir si vous disposez des autorisations d'acces.
Le chemin reseau n'a pas été trouvé.
 
 
tu est en mode de partage simplifié?
et qd tu fais une recherche de l autre ordi, il te le trouve?
tu as pas un firewall par hasard?
 

n°1314432
jamesou
R.I.P. Roger
Posté le 13-10-2003 à 19:25:17  profilanswer
 

veens34 a écrit :

non je pense pas, mais bon je penche pour un probleme d autorisation.
 
Citation :
 
\\nom_de_lordinateur n'est pas accessible. Vous ne disposez peut etre pas des autorisations necessaires pour utiliser cette ressources reseau. contactez l'administrateur de ce serveur pour savoir si vous disposez des autorisations d'acces.
Le chemin reseau n'a pas été trouvé.
 
 
tu est en mode de partage simplifié?
et qd tu fais une recherche de l autre ordi, il te le trouve?
tu as pas un firewall par hasard?
 
 


 
mode de aprtage simplifié je ne sais pas.
Oui, le serveur trouve l'autre ordi qd je le cherche mais je suis pas autoriser a y acceder.
Par contre, sur l'autre Pc, j'arrive meme pas a voir le serveur.
Et non j'ai pas de firewall comme dit plus haut :sweat:

n°1314469
sam_barton
Posté le 13-10-2003 à 19:59:51  profilanswer
 

Alors moi, en fait, j'ai eu exactement le même problème que toi, et voici ce que j'ai fait :
sur les 2 pc, j'ai mis exactement le même nom d'utilisateur et le même mot de passe.  
Avec ça, en principe ca devrait aller mieux.... :)

n°1314581
ptibeur
OK Zoomer
Posté le 13-10-2003 à 22:29:26  profilanswer
 

sam_barton a écrit :

Alors moi, en fait, j'ai eu exactement le même problème que toi, et voici ce que j'ai fait :
sur les 2 pc, j'ai mis exactement le même nom d'utilisateur et le même mot de passe.  
Avec ça, en principe ca devrait aller mieux.... :)
 

wai c ma solution d'au dessus ;)


---------------
Celui qui lit ceci est un idiot.
n°1314601
sam_barton
Posté le 13-10-2003 à 22:49:09  profilanswer
 

Ah bah oui !  
 
mais je préfère mon explication  :D  

n°1314606
ptibeur
OK Zoomer
Posté le 13-10-2003 à 22:55:06  profilanswer
 

sam_barton a écrit :

Ah bah oui !  
 
mais je préfère mon explication  :D  
 

wai mais ds la mienne t pas obligé de changer les comtpes :p


---------------
Celui qui lit ceci est un idiot.
n°1314651
jamesou
R.I.P. Roger
Posté le 14-10-2003 à 00:01:54  profilanswer
 

Ah ben je comprends mieu l'explication de Sam_barton lol! Je vais essayer ca demain matin! merci les gars!

n°1314921
sam_barton
Posté le 14-10-2003 à 12:30:35  profilanswer
 

:D

n°1315188
ptibeur
OK Zoomer
Posté le 14-10-2003 à 18:25:01  profilanswer
 

:cry:


---------------
Celui qui lit ceci est un idiot.
n°1315411
jamesou
R.I.P. Roger
Posté le 14-10-2003 à 22:11:04  profilanswer
 

Bon ben ca n'a pas marcher non plus :cry:

n°1315610
veens34
Posté le 15-10-2003 à 01:10:36  profilanswer
 

tu est en quel mode de partage? le simplifier??
si oui, passe en mode normal (explorateur windows => outils => option de dossiers => affichage => décocher "utiliser le partage de fichier simple" )
et ensuite tu partages un dossier pour "tout le monde" (dans autorisations)
et test si ca marche


Message édité par veens34 le 15-10-2003 à 17:06:51
n°1315855
sam_barton
Posté le 15-10-2003 à 13:04:26  profilanswer
 

à propos, as-tu fais un ping sur chaque adresse IP ?

n°1316079
veens34
Posté le 15-10-2003 à 17:05:56  profilanswer
 

oui il a fait et ca marche
 
citation: bah qd je ping chaque ordi ca marche bien. Bizarre encore...

n°1317080
jamesou
R.I.P. Roger
Posté le 16-10-2003 à 17:34:51  profilanswer
 

oui ca marche qd je ping l'ordi lui meme mais qd je ping l'autre ordi ca met "delai d'attente depassé" .
Pourtant je "vois" l'autre ordi dans les favoris rezo, meme en actualisant....

n°1317153
veens34
Posté le 16-10-2003 à 18:40:03  profilanswer
 

Jamesou a écrit :

oui ca marche qd je ping l'ordi lui meme mais qd je ping l'autre ordi ca met "delai d'attente depassé" .
Pourtant je "vois" l'autre ordi dans les favoris rezo, meme en actualisant....


ah bah c que t as un bleme de cable ca.
mais ca vient pas d un pb de configuration.
qd tu ping le pc 1 a partir du pc 2 t as delai d attente depassé?
et qd tu ping le pc 2 a partir du pc 1 c pareil?
et qd tu ping le pc1 du pc 1 ca fait koi?
et inversement avec pc2?
 
ne te fis pas au favoris reseau, mais passe par la recherche d un ordinateur, ou bien par "tout le reseau" ==> "reseau microsoft"
 
t bien en cable croisé?
 
(g posé plein de questions, mais repond a toute pour que l on puisse determiner d ou ca vient)

n°1317248
jamesou
R.I.P. Roger
Posté le 16-10-2003 à 20:01:25  profilanswer
 

alors lol,  
oui cable croisé!
oui je vois l'autre ordi dans "reseau microsfot"
oui ca ping bien du pc1 au pc1 et du pc2 au pc2

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probleme configuration d'un reseau domestique entre 2 PC

 

Sujets relatifs
[Paris] Internet sur le réseau électrique: c'est partiprobleme dinstalation de win xp
adresse de réseau 192.168.10.0[Domaine AD] probleme avec GPO
problème avec mot de passe sous Windows 2000problème de reinstall
Probleme connection internet...Help ! Conflit carte Réseau 3COM sous XP
Booter un Pc à distance par réseauprobleme driver / carte graphike (aide)
Plus de sujets relatifs à : Probleme configuration d'un reseau domestique entre 2 PC


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR