Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1642 connectés 

  FORUM HardWare.fr
  Windows & Software

  probleme avec net use

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme avec net use

n°1603069
6fr
je suis perdu
Posté le 14-06-2004 à 15:56:10  profilanswer
 

J'utilise net use pour créer un pseudo-disque qui pointera sur un de mes dossiers. Le probleme est que, quand je veux copier, il refuse et me dit que le lecteur n'est pas valide...
J'aimerai savoir pourquoi il ne reconnait pas ple lecteur crée deux secondes avant...
merci d'avance

mood
Publicité
Posté le 14-06-2004 à 15:56:10  profilanswer
 

n°1603095
6fr
je suis perdu
Posté le 14-06-2004 à 16:14:29  profilanswer
 

voivi mon code :
 psexec \\monpc -nomut -pswdut cmd /c "net use z: \\pc\lecteur\repertoire /user:nom motdepasse
 psexec \\monpc cmd /c "copy z:\ chemin"
 
Il ne me copie pas les fichiers car il ne trouvepas le lecteur.  
 

n°1603096
6fr
je suis perdu
Posté le 14-06-2004 à 16:14:46  profilanswer
 

voici mon code :
 psexec \\monpc -nomut -pswdut cmd /c "net use z: \\pc\lecteur\repertoire /user:nom motdepasse
 psexec \\monpc cmd /c "copy z:\ chemin"
 
Il ne me copie pas les fichiers car il ne trouvepas le lecteur.
[/citation]

n°1603131
akizan
Eye Sca Zi
Posté le 14-06-2004 à 16:33:34  profilanswer
 

normal, Z: est un lecteur réservé par Windows, c'est la lettre de mappage qu'il utilise pour exécuter les scripts de connexion...

n°1603137
6fr
je suis perdu
Posté le 14-06-2004 à 16:36:56  profilanswer
 

j'ai essaye avec une autre lettre comme lecteur, il me renvoie le meme message.

n°1603151
akizan
Eye Sca Zi
Posté le 14-06-2004 à 16:47:47  profilanswer
 

ahhh... bon je vais lire tes post alors... LOL
bah il est bizarre ton code, ya seulement 3 guillemets...
nan j'ai dis une connerie ?

n°1604092
6fr
je suis perdu
Posté le 15-06-2004 à 08:57:54  profilanswer
 

non c pas une connerie mais c'est moi qui ai mal recopier.

n°1604197
6fr
je suis perdu
Posté le 15-06-2004 à 09:57:00  profilanswer
 

Le vrai probleme est que si je me connecte a distance sur le pc, je fais mon net use... je peux copier ce que je veux. Mais si je fais un fichier batch, il me crée le lecteur, mais ne me le trouve pas. Je peux meme supprimer le lecteur!!!

n°1604209
JPA
Posté le 15-06-2004 à 10:02:56  profilanswer
 

net use s'utilise normalement sur un partage :
net use z: \\pc\nom_de_partage
 
Z: n'est pas réservé par Windows, je l'utilise tous les jours.
 
A+


Message édité par JPA le 15-06-2004 à 10:03:28
n°1604211
6fr
je suis perdu
Posté le 15-06-2004 à 10:05:08  profilanswer
 

je ne comprends pas bien JPA, il ne faut pas mettre z:?

mood
Publicité
Posté le 15-06-2004 à 10:05:08  profilanswer
 

n°1604220
JPA
Posté le 15-06-2004 à 10:11:11  profilanswer
 

si si, j'ai corrigé ma faute de frappe

n°1604236
6fr
je suis perdu
Posté le 15-06-2004 à 10:29:13  profilanswer
 

oui je l'utilise comme ca, qd je me connecte

n°1604237
6fr
je suis perdu
Posté le 15-06-2004 à 10:30:12  profilanswer
 

oui je l'utilise comme ca, qd je me connecte à la machine il vois z:. Quand je le lance depuis mon pc, il ne le vois pas, j'aimerais comprendre pkoi...

n°1604245
Mercusio
Posté le 15-06-2004 à 10:34:13  profilanswer
 

Dans ton cas tu fais  "net use z: \\pc\lecteur\repertoire"
 
Essaie avec un nom de partage au lieu de "\lecteur\repertoire".
 
enfin je le dis juste comme ca...

n°1604256
6fr
je suis perdu
Posté le 15-06-2004 à 10:40:20  profilanswer
 

merci d'essayer de m'aider :)
Le probleme est que je dois crée le lecteur, ce qu'il me fait alors qu'il existe deja sur la machine distante, ensuite crée un repertoire, ca ca marche, et copier le contenu de mon lecteur vers mon repertoire, et la il ne me trouve pas mon lecteur.

n°1604775
6fr
je suis perdu
Posté le 15-06-2004 à 15:17:43  profilanswer
 

Comme je l'ai precedamment, z: existait sur le pc distant, il fallait donc le supprimer avant de le créer. merci a tous ceux qui n'ont repondu ;)

n°1604891
djobidjoba
Posté le 15-06-2004 à 16:47:56  profilanswer
 

\\pc\C$\windows\....
\\pc\D$\toto\...
 
t'a essayé comme ca ?

n°1605541
6fr
je suis perdu
Posté le 16-06-2004 à 09:04:09  profilanswer
 

oui mais c sur un pc distant donc il ne le trouve pas sans psexec.Enfin en dos.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  probleme avec net use

 

Sujets relatifs
Problème de droit sur des fichier...Problème partage connexion ac routeur wifi
Problème Tous bête mais ?probleme sous windows 98
Problème avec windows 98Problème d'accès à HD - MBR naze ?
Gros probleme de pingProbleme tres enervant => Propriété d'un connexion inaccessible !
[MBR] Probleme boot sur HDprobléme de lancement d'internet explorer
Plus de sujets relatifs à : probleme avec net use


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR