Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2477 connectés 

  FORUM HardWare.fr
  Windows & Software

  [NTFS] "mes documents" : accès refusé

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[NTFS] "mes documents" : accès refusé

n°1766577
spirulez
Posté le 19-10-2004 à 16:22:33  profilanswer
 

Bonjour,
(mon premier message, c'est mon hardware.fr birthday :D)
 
J'ai un petit soucis.
 
Sur C: XP Pro
Sur D : le dossier "Mes documents" -compte administrateur- sans partage avec le second profil -utilisateur-
 
(j'ai toujours pris soin de séparer le fond de la forme et jusqu'à présent ça m'avait plutôt réussi)
 
Problème ?
 
Je viens de réinstaller mon OS suite à un formatage de C (installation d'une nouvelle carte mère et tout et tout).
Or, je ne peux plus accéder à mon dossier "Mes Documents" que je voulais réattribuer (clic droit sur "Mes Documents" et propriétés pour ceux qui ne connaissent pas ;)).
 
Message d'erreur ?
 
Un laconique : "D:\Mes Documents n'est pas accessible.
Accès refusé.
"
 
Comme j'ai dû recréer mon profil administrateur, sans doute qu'il existerait une ligne de commande, procédure ou utilitaire qui me permettrait d'accéder -au moins en lecture- à ce dossier un peu trop protégé à mon goût, contre moi-même :sarcastic:
 
Merci d'avance :hello:

mood
Publicité
Posté le 19-10-2004 à 16:22:33  profilanswer
 

n°1766584
Gaard28
Posté le 19-10-2004 à 16:28:16  profilanswer
 

Salut,
 
Du fait que tu as reinstallé ton compte admin n'est plus le meme qu'avant (il n'a plus le meme SID). Donc en toute logique tu n'as pas le droit d'accéder à ce rep où seul l'ancien admin avait accès.
Il faut que tu deviennes propriétaire (avec ton nouveau compte admin) du dossier (onglet sécurité, avancé, onglet propriétaire)

n°1766593
spirulez
Posté le 19-10-2004 à 16:37:31  profilanswer
 

Merci Gaard28 pour ta rapidité ;)
 
Par contre je ne trouve pas cette option.
 
Je suppose qu'elle devrait être disponible par un clic droit sur le dossier...
 
(j'ai vérifié également que mon compte a bien des droits d'administration actif)
 
Comment activer l'onglet sécurité ? (c'est bizarre, je pensais que c'était présent d'office sur XP Pro...)
 
A tout d'suite, merci ;)

n°1766597
Gaard28
Posté le 19-10-2004 à 16:38:39  profilanswer
 

L'onglet sécurité est présent si ton système de fichiers est NTFS.
Sous XP il faut peut être désactivé le partage de fichiers simple.

n°1766599
bl@p_psx
Admin G15-france
Posté le 19-10-2004 à 16:39:30  profilanswer
 

dans les options des dossiers, decoche le partage de fichier simple. tu devrais retrouver l'onglet securité.
 
@+

n°1766600
bl@p_psx
Admin G15-france
Posté le 19-10-2004 à 16:39:46  profilanswer
 

grilled ...

n°1766610
spirulez
Posté le 19-10-2004 à 16:43:49  profilanswer
 

Super, merci à vous deux.
J'espère que ça pourra servir à d'autres.
 
En attendant je suis bien heureux d'avoir mis mes datas sur cette autre partition. Je le conseille à tous ;)
 
 
Bonne soirée (déjà!)

n°1810869
jonas
pénètre ton intimité
Posté le 22-11-2004 à 18:20:02  profilanswer
 

euh... [:figti]
 
je suis sous 2000, et je dois récupérer les documents qui sont sur le disque dur d'un client. (xp home)
 
il me dit access denied dans tous les documents & settings du disque en question. pourtant j'ai mis contrôle total dans les propriétés.
 
kekchose d'autre à faire?


Message édité par jonas le 22-11-2004 à 18:20:15

---------------
En espérant que le sujet ne dérange pas efex :o
n°1810923
jonas
pénètre ton intimité
Posté le 22-11-2004 à 18:50:01  profilanswer
 

bon, je me suis mis propriétaire, j'ai accès aux fichiers, mais il ne veut pas que je les copie. [:mmmfff]
 
"Impossible de créer ou de remplacer xxx : Accès refusé.
 
Vérifiez que le disque n'est pas plein ou protégé en écriture, et que le fichier n'est pas utilisé actuellement."

 
le disque target n'est ni plein ni protégé, et je vois pas pourquoi les fichiers seraient utilisés actuellement.
 
 
Quelque chose à faire?


Message édité par jonas le 22-11-2004 à 18:55:55

---------------
En espérant que le sujet ne dérange pas efex :o
n°1913259
LoXaRoX
Posté le 04-02-2005 à 09:52:03  profilanswer
 

Sincèrement désolé pour Jonas mais pour moi cela fonctionne aussi sous XP  :wahoo:  
 
Exactement le même problème, donc même solution  ;)  
 
J'ai trouvé se topic directement à partir de la première adresse proposée par Google.
 
Merci à tous les trois !  :jap:  
Pour moi aussi, la réponse à été très rapide   :sarcastic:  :p  :sol:  
 
Pour Jonas, je suppose que depuis, tu as résolu le problème mais je te suggère de mettre un DD en esclave sur la machine de ton client.
Je suppose qu'il y a incompatibilité au niveau de la différence de système  WinXP et W2K...
 
 :hello:

mood
Publicité
Posté le 04-02-2005 à 09:52:03  profilanswer
 

n°1914409
cvb
Posté le 05-02-2005 à 12:04:17  profilanswer
 

Jonas a écrit :

bon, je me suis mis propriétaire, j'ai accès aux fichiers, mais il ne veut pas que je les copie. [:mmmfff]
 
"Impossible de créer ou de remplacer xxx : Accès refusé.
 
Vérifiez que le disque n'est pas plein ou protégé en écriture, et que le fichier n'est pas utilisé actuellement."

 
le disque target n'est ni plein ni protégé, et je vois pas pourquoi les fichiers seraient utilisés actuellement.
 
 
Quelque chose à faire?


 
quand tu t'es rendu propriétaire, as-tu cocher la case "remplacer les objets enfants...." ?

n°1931622
minico4
Posté le 19-02-2005 à 10:50:11  profilanswer
 

Bonjour a tous, il se trouve que j'ai le meme probleme que vous : Je suis sur XP home. Suite a une erreur j'ai du tout reinstaller et je n'ai plus acces a mon dossier c:/documents and settings/nomutilisateur puisque j'avais un mot de passe sur mon ancienne session. Je ne peut plus l'ouvrir, quand j'essaie windows m'indique : "acces refuse". La methode qui marchait sur XP Pro ne marche pas puisqu'il n'y a pas d'onglet securité dans Home. Aidez moi svp, sinon je suis perdu :'( !!!!!

n°1931626
malik67
Posté le 19-02-2005 à 10:55:56  profilanswer
 

Jonas a écrit :

euh... [:figti]
 
je suis sous 2000, et je dois récupérer les documents qui sont sur le disque dur d'un client. (xp home)
 
il me dit access denied dans tous les documents & settings du disque en question. pourtant j'ai mis contrôle total dans les propriétés.
 
kekchose d'autre à faire?


 
Le disque du client est peut-être en NTFS !!!


---------------
Feedback
n°1931630
cvb
Posté le 19-02-2005 à 10:57:54  profilanswer
 

malik67 a écrit :

Le disque du client est peut-être en NTFS !!!


 
Est-tu propriètaire des dossiers ?

n°1934452
jkill
West Siiiiiide
Posté le 21-02-2005 à 16:09:33  profilanswer
 

malik67 a écrit :

Le disque du client est peut-être en NTFS !!!

gestion des droits d'acces, donc le disque est forcement en NTFS  :p  


---------------
.oOo°( JKiLL )°oOo.
n°1941168
tikris18
Posté le 26-02-2005 à 16:29:38  profilanswer
 

j'ai le meme probleme que minico  :sweat:  
vous n'avez aucune idée?
merci d'avance :jap:


---------------
SUPINFO, c'est MIEUX :')
n°1941205
cvb
Posté le 26-02-2005 à 16:58:25  profilanswer
 

On va devenir barge ici, à répété tjrs les mêmes chose  :pt1cable:  ! Est-ce que t'es propriétaire des dossiers ? As-tu fais heriter les objets enfants ? les permissions NTFS c'est pas compliqué poutant  !  :o

n°2047028
jjhun
Posté le 30-05-2005 à 19:09:56  profilanswer
 

alors moi j'ai le meme probleme mais en pire.
avec votre solution sa marche nikel, j'arrive a acceder a mes fichiers,  
mais si je veut les lirent (la musique par ex) je peut pas. je recommence  
la meme manipulation que sur le dossier et sa marche. donc je voudrai savoir  
si y'a pas une manipulation pour donner l'acces a tous les fichier d'un dossier
car je me voit mal faire la manipulation pour TOUS les fichiers. merci d'avance.

n°2047522
440LVB
Posté le 31-05-2005 à 10:33:56  profilanswer
 

minico4 a écrit :

Bonjour a tous, il se trouve que j'ai le meme probleme que vous : Je suis sur XP home. Suite a une erreur j'ai du tout reinstaller et je n'ai plus acces a mon dossier c:/documents and settings/nomutilisateur puisque j'avais un mot de passe sur mon ancienne session. Je ne peut plus l'ouvrir, quand j'essaie windows m'indique : "acces refuse". La methode qui marchait sur XP Pro ne marche pas puisqu'il n'y a pas d'onglet securité dans Home. Aidez moi svp, sinon je suis perdu :'( !!!!!


 
La solution a été donné. Tu desactives la partage de fichiers simple, l'onglet securite va apparaitre. La, la solution est encore celle qui a été donnée plus haut.

n°2052335
Deckardz
Posté le 04-06-2005 à 18:02:59  profilanswer
 

440LVB a écrit :

La solution a été donné. Tu desactives la partage de fichiers simple, l'onglet securite va apparaitre. La, la solution est encore celle qui a été donnée plus haut.


 
Et sous XP Home, tu le désactive comme le partage de fichier simple ?? Si tu fais référence à faire un clic droit et dans "partage" décocher "partager ce dossier sur le réseau", saches que sous XP Home, ça ne fait pas apparaitre d'onglet sécurité ^^ chez moi cette case est décochée et je n'ai rien.
Donc si il y a un autre moyen pour désactiver le partage de fichier simple, je veux bien le connaitre.

n°2052338
wackevat
Posté le 04-06-2005 à 18:10:34  profilanswer
 

Deckardz a écrit :

Et sous XP Home, tu le désactive comme le partage de fichier simple ?? Si tu fais référence à faire un clic droit et dans "partage" décocher "partager ce dossier sur le réseau", saches que sous XP Home, ça ne fait pas apparaitre d'onglet sécurité ^^ chez moi cette case est décochée et je n'ai rien.
Donc si il y a un autre moyen pour désactiver le partage de fichier simple, je veux bien le connaitre.


Salut,
 
Sous XP Home, cet onglet apparait en mode sans échec ou en installant un patch.

n°2052341
Deckardz
Posté le 04-06-2005 à 18:16:47  profilanswer
 

wackevat a écrit :

Salut,
 
Sous XP Home, cet onglet apparait en mode sans échec ou en installant un patch.


 
en sans échec ? Mmm, je vais essayer ça tout de suite, merci ^^ :)  

n°2057114
Gabb35
Posté le 08-06-2005 à 21:08:55  profilanswer
 

:??: Salut, moi j'ai le meme prob que decardz sur xp home!
 :o Comment on fait avec le patch ou en sans echec??
merci

n°2058433
wackevat
Posté le 09-06-2005 à 23:48:26  profilanswer
 

Salut,
 
Mode sans échec c'est F8 au démarrage.
 
Le patch à installer : http://www.bellamyjc.net/fr/window [...] ytabXPHOME

n°2059286
bsm17
Posté le 10-06-2005 à 20:35:13  profilanswer
 

Salut à tous,
 
n'y a-t-il pas ici une confusion. L'onglet sécurité n'apparaît en décochant le partage de fichier simple (Outil >options des dossiers> dernière case de l'onglet affichage) que si on est sur une partition NTFS. Sur une fat32 pas d'onglet Sécurité.
 
BSM17

n°2059440
wackevat
Posté le 10-06-2005 à 22:45:18  profilanswer
 

Salut,
Normalement quand tu es sous NTFS, l'accès ne t'est pas refusé.

n°2068907
memoriez
Posté le 20-06-2005 à 18:08:27  profilanswer
 

Déjà merci pour toutes ses réponses.
J'ai donc "accès" à mes fichiers à présent mais je n'arrive pas à les copier.
 
J'ai le message d'erreur suivant :
 
"Impossible de créer ou de remplacer xxx : Accès refusé.  
 
Vérifiez que le disque n'est pas plein ou protégé en écriture, et que le fichier n'est pas utilisé actuellement."  
 
Pour récupérer chaque image, mp3, etc. je suis obligé d'appliquer la manip "sécurité" pour chacun d'eux. C'est très long...
 
Comment faire ?
Merci.

n°2068913
memoriez
Posté le 20-06-2005 à 18:16:18  profilanswer
 

Finalement j'ai trouvé comment faire...
Il suffit de selectionner tous les fichiers de même nature (ne pas selectionner mp3 et image en même temps) et de faire la même manip en allant directement dans "paramètres avancés" sinon celà ne fonctionnera pas.


Message édité par memoriez le 20-06-2005 à 18:17:09
n°2069196
LaTeX_
Pôôôpaa !
Posté le 20-06-2005 à 23:13:23  profilanswer
 

Sinon tu vas sur ton dossier, tu mets les bonnes autorisations, et via "paramètres avancés", tu fais "remplacer les entrées d'autorisations de tous les objets enfants..." ;)

n°2105596
gyzmot1t1
Posté le 25-07-2005 à 18:16:28  profilanswer
 

Salut, j'ai le meme pb, mais je ne trouve pas les onglets énumérés ci-dessus (propriétaire des dossiers etc), lorsque je fait clic droit->securité et partage, je coche "partager ce dossier sur le réseau"et quand j'applique il dit" la resource partagée n'est pas encore créée".
 
Please help
Merci

n°2123504
heyjoe
Posté le 12-08-2005 à 12:35:55  profilanswer
 

JE suis dans le meme cas que spirulez, je ne peux accefer à Mon ancien dossier mes Documents apres formatage. J'rai lu avec attention toutes les solutions proposées mais j'ai encore un probleme.
 
J'arrive desormais a ouvir mon dossier "Mes documents" mais il met impossible d'ouvir les documents qui sont à l'interieur de ce dossier. Pourtant lors des autorisations je precise bien que je veux qu'elle s'applique pour ce dossier, sous dossier, et fichier!!
 
Quelqu'un aurait il une solution siou plait??
 
Merci
 

n°2123507
wackevat
Posté le 12-08-2005 à 12:43:05  profilanswer
 

Même après que tu as répété la manip sur un sous-dossier ?

n°2123510
heyjoe
Posté le 12-08-2005 à 12:50:00  profilanswer
 

Oui je viens de le faire, je suis obligé de me taper la manip pour tous les sous dossier et meme les fichier ensuite!!! Si je commence maintenant je devrais avoir fini en 2035, lol!!
A moins qu'il y ai une solution moins contraignante

n°2123514
wackevat
Posté le 12-08-2005 à 12:55:20  profilanswer
 

Tu devais avoir loupé un détail quelque part à mon avis.
 
Réessaie. Sinon, il y a :
cacls
à l'invite de commandes.
cacls /?
pour plus d'infos.

n°2123516
heyjoe
Posté le 12-08-2005 à 12:59:17  profilanswer
 

Pourtant je l'ai fait 15 fois et ça veut pas...
J'essaye la comande... je te di ca tout de suite

n°2123519
wackevat
Posté le 12-08-2005 à 13:02:54  profilanswer
 

Le mode d'emploi en clair, pompé sur un autre forum :)

n°2123520
heyjoe
Posté le 12-08-2005 à 13:04:45  profilanswer
 

oki
merci je regarde
j'ai essayé la ligne de commande, elle ne s'applique qu' à des fichiers?

n°2123529
heyjoe
Posté le 12-08-2005 à 13:10:53  profilanswer
 

Laisse moi te dire que toi t un bo gosse ( ou une belle gosse) enfin... ça a marché et je te remerci infiniment pour ton aide...
 
Concernant les explications de ce topics elle sont un peu erroné.
 
En effet c bien plus simple que ca et j'invite tout le monde à aller voir le lien ci dessus.
 
Merci encore nglechau (drole de pseudo, lol)

n°2123531
wackevat
Posté le 12-08-2005 à 13:12:47  profilanswer
 

Happy for you :D

heyjoe a écrit :

(drole de pseudo, lol)


Pourquoi ? :lol:

n°2123533
heyjoe
Posté le 12-08-2005 à 13:17:13  profilanswer
 

parce que j'ai du le recopier lettre par lettre (j'ai du mal)
Un pseudo comme "jean-claude" c plus simple à recopier (la preuve que j'ai vraiment du mal).
 
Merci encore  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [NTFS] "mes documents" : accès refusé

 

Sujets relatifs
Controle d'acces et audit des disques physiquespbl d'accès réseau (mot de passe)
Acces a distance d'emule avec une LiveboxHDD FAT32 converti en NTFS ?
Clavier USB et accès Bios...dates d acces aux fichiers
Prob accès site via FTPRouteur Adsl + point d acces ? ca marche ?
documents partagés???[quest]convertir un dd fat 32 en NTFS
Plus de sujets relatifs à : [NTFS] "mes documents" : accès refusé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR