Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
609 connectés 

  FORUM HardWare.fr
  Windows & Software

  [réglé]connection internet qui veut pas fonctionner

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[réglé]connection internet qui veut pas fonctionner

n°2001004
taiben
Posté le 19-04-2005 à 10:15:01  profilanswer
 

Bonjour,
Petit probleme de connection internet.
Je suis sur un Pc portable, en réseau, connecté à internet via un routeur.
 
Sur ma page de connection réseau, tout semble fonctionner correctement, et j'ai meme une connection internet indiquée comme connectée (connection 8 Mégas, et il y a meme un échange de données visiblement).
Le probleme, c'est que ni internet explorer, ni MSn ne veulent se connecter, d'ou cela vient il?
 
(pas de firewall d'activé pour etre certain que ce n'est pas ca qui bloque l'acces)


Message édité par taiben le 20-04-2005 à 07:39:58
mood
Publicité
Posté le 19-04-2005 à 10:15:01  profilanswer
 

n°2001016
wago
Posté le 19-04-2005 à 10:20:55  profilanswer
 

done ta config ip de ton reseau et de ton poste

n°2001071
taiben
Posté le 19-04-2005 à 10:45:24  profilanswer
 

Je donne les données obtenues par le routeur sur les adresses IP et les connections:
 
Internet:
Broadband Router: Connection OK
Internet Connection: Active
Internet IP Adress: 192.168.0.33
 
Lan
Ip Adress: 192.168.0.1
Network mask: 255.255.255.0
DHCP server: Enabled
 
System: Device Name SCO2CA94
 
Home Lan:
TCP/IP: 192.168.0.1
Subnet Mask: 255.255.255.0
DHCP server: Start Ip Adress (3 case vides suivies de .2)
Finish Ip Adress (3 cases vides suivies de .51)
 
C'est ce que me donne mon routeur ca!!
D'autant plus qu'à la fin de l'installation du routeur, celui-ci effectue un test de la connection internet, et celui-ci est concluant!!


Message édité par taiben le 19-04-2005 à 10:46:07
n°2001090
CocoRambo
Posté le 19-04-2005 à 10:53:06  profilanswer
 

Vire le DHCP et attribu a chaque PC une IP ;)
 
Exemple:
Post 1:
IP: 192.168.0.10
Masque: 255.255.255.0
Passerel Par défaut: 192.168.0.1
 
Post 2:
IP: 192.168.0.11
Masque: 255.255.255.0
Passerel par défaut: 192.168.0.1
 
Euh après en fonction de ton fournisseur d'accès internet renseigne les champs DNS ;)


Message édité par CocoRambo le 19-04-2005 à 10:53:53
n°2001098
taiben
Posté le 19-04-2005 à 10:59:01  profilanswer
 

Je veux bien faire ca, mais le probleme, c'est que je n'ai pas acces à tout...lol
Je suis en colloc, et je partage ma connection avec ma proprio (située l'étage en dessous de moi), donc, je n'ai pas acces à son ordinateur, et encore moins à ses parametre IP!
Mais je peux deja essayer de donner celle pour mon PC si ca peut débloquer quelque chose.
Dans ce cas, je suppose que mon PC doit etre avec l'IP:192.168.0.11
Et d'apres les infos que j'ai donné juste au dessus, l'IP passerelle de mon routeur serait 192.168.0.1
Ai-je raison?

n°2001104
CocoRambo
Posté le 19-04-2005 à 11:00:52  profilanswer
 

A par contre je pense ca va pas passé :D
Soit tout le monde en DHCP soit personne ;)
 
Et puis si ta colloc est mignonne ca te fais une occaz pour allé modif son PC ;) lol [:flocool]


Message édité par CocoRambo le 19-04-2005 à 11:01:28
n°2001113
taiben
Posté le 19-04-2005 à 11:05:40  profilanswer
 

C'est pas la colloc le probleme, c'est la proprio..mdr (et elle est deja nettement moins mignonne, et assez suspicieuse..mdr)
Sur un autre site, on me dit que de toute facon, mon adrese IP internet est pas valable, que je dois changer mon matériel, et acheter un simple HUB, qu'en pensez vous?

n°2001121
CocoRambo
Posté le 19-04-2005 à 11:10:07  profilanswer
 

Il est vrai j'avais pas fais gaf ...  
L'adresse IP 192.168.0.33 c'est pas bon ;)
 
C'est quoi le routeur exactement ?

n°2001127
taiben
Posté le 19-04-2005 à 11:14:58  profilanswer
 

WL-025 Wireless Broadband Router
de marque Sitecom

n°2001135
CocoRambo
Posté le 19-04-2005 à 11:20:01  profilanswer
 

Je pense c'est pas une star dans le monde des routeur mais bon ...
Normalement il devrai marché :D ;)
Personne à le net dans la colloc ou alors y a que toi ?
 
A oui aussi c'est chez quel fournisseur d'accès ?


Message édité par CocoRambo le 19-04-2005 à 11:25:08
mood
Publicité
Posté le 19-04-2005 à 11:20:01  profilanswer
 

n°2001145
taiben
Posté le 19-04-2005 à 11:28:01  profilanswer
 

Le fournisseur d'acces internet est Telecom (Allemagne, attention!!)
Et non, personne n'a le net.
Précédement, un autre colloc, faisant ses études en informatique avait son matos et il y avait pas de probleme.. mais comme il est parti avec son matos et sa science..lol
Sur l'autre site, on me dit que ma proprio à un routeur, et donc, de brancher mon routeur derrière le sien, ca fout le bordel, et mon PC est perdu! D'ou l'interet d'échanger mon routeur contre un switch!

n°2001150
CocoRambo
Posté le 19-04-2005 à 11:31:09  profilanswer
 

ah ouai j'avais pas capté que tu était derrière un routeur déjà ...
donc en fait ca te fais  
 


Internet
  |
Routeur
|  |______ Proprio
|
|
Routeur
|
|______ Ton PC


 
 
C'est ça ?
Si c'est ça, effectivement ton routeur est inutile ! Mais il n'y a pas de raison que ca marche pas ...
Dans ce cas vire le DHCP sur ton routeur et configure à la main ton IP, Masque, Passerel et DNS !


Message édité par CocoRambo le 19-04-2005 à 11:33:34
n°2001162
taiben
Posté le 19-04-2005 à 11:44:32  profilanswer
 

Gniark gniark, je capte que dalle..lol
Ton schéma est exact, enfin, je pense, mais ca me semble bon!
En fait mon routeur ne devait seulement servir à permettre à tous les occupants de la colloc de pouvoir se connecter via la seule connection entrante, à savoir celle de la proprio (donc, si j'ai bien compris depuis le temps que je pose des questions, mon routeur ne devrait servir que de switch..lol).
Bref, je peux aussi effectivement désactiver mon DHCP, mais cela revient à ce que nous avons dit quelques ligne au dessus, et tu m'as dit que cela ne fonctionnerait pas!
sinon, je dois entrer quoi comme IP perso et Passerelle?

n°2001179
CocoRambo
Posté le 19-04-2005 à 12:00:03  profilanswer
 

Ba en fait si ca marcherai en faite ...
Si tu désactive le DHCP sur ton routeur y a pas de prob pour toi !
Ta proprio peut etre en DHCP on s'en fou puisque elle, elle est sur son routeur perso ...
 
Avant fais un ipconfig /all dans une fenetre DOS et donne le résultat ;)
 
Donc en fait vire le DHCP de ton routeur et configure chaque poste comme ca ...
 

Post 1:
IP: 192.168.0.10
Masque: 255.255.255.0
Passerel Par défaut: 192.168.0.1
DNS2: xxx.xxx.xxx.xxx
DNS1: xxx.xxx.xxx.xxx
 
Post 2:
IP: 192.168.0.11
Masque: 255.255.255.0
Passerel par défaut: 192.168.0.1
DNS1: xxx.xxx.xxx.xxx
DNS2: xxx.xxx.xxx.xxx
 
etc ...


Message édité par CocoRambo le 19-04-2005 à 12:01:26
n°2001184
taiben
Posté le 19-04-2005 à 12:03:00  profilanswer
 

Ok, je fais ca ce soir, et je te tiens au courant! Merci bien, et si ca marche, ca m'évitera de devoir aller racheter du nouveau matériel et d'essayer de changer le mien...lol
Mais si ca marche pas.. snifff, et en plus, ben je courre au magasin m'acheter un switch, tant pis..lol
 
Arf, mais si tu édit pendant que je post..lol
Bon alors, je fais aussi le Ipconfig/all, et je te donne les résultats alors..
Ce qui fait que je ne vais pas changer mon matos ce soir, mais demain dans ce cas..lol


Message édité par taiben le 19-04-2005 à 12:05:02
n°2001189
CocoRambo
Posté le 19-04-2005 à 12:05:06  profilanswer
 

Je pense que plutot que de dépenser de l'argent ca serai mieux d insister pour configurer correctement le routeur ;)
 
Je serai sur le forum ce soir ;) !


Message édité par CocoRambo le 19-04-2005 à 12:06:10
n°2001228
taiben
Posté le 19-04-2005 à 12:33:02  profilanswer
 

Hihihihi, si je peux venir sur le forum ce soir, c'est que internet fonctionne..mdr, donc je passerai te faire un ti coucou..lol
Sinon.. ben sinon, suicide..mdr

n°2001270
CocoRambo
Posté le 19-04-2005 à 13:22:18  profilanswer
 

LOL j'avais complètement zappé le truc mdr !!
Bon ba okay  
En fait donc je voulais te dire fais d'abord un ipconfig /all pour obtenir les DNS (J'espère qu'au moins eux ils sont bons ...)
Sinon il va falloir que tu trouve les DNS de Telecom Allemagne sur le net ;)

n°2001309
taiben
Posté le 19-04-2005 à 13:48:16  profilanswer
 

Stuttgart 217.237.151.161 (O.K.) (pour le premier serveur)keine  (soit, aucun si je traduis, pour le second), ces valeurs sont plausibles?

n°2001419
CocoRambo
Posté le 19-04-2005 à 14:58:43  profilanswer
 

Ouai je pense que c'est bon !
Utilise que celui la alors !

n°2002199
taiben
Posté le 20-04-2005 à 07:38:21  profilanswer
 

Voila, c'est bon, c'est réparé!!!!
Merci Cocorambo!!!! Et en plus, je n'ai meme pas eu besoin de racheter de matériel..Nickel.

n°2002204
CocoRambo
Posté le 20-04-2005 à 08:27:22  profilanswer
 

Alors comment tu a fais ? :D

n°2002425
CocoRambo
Posté le 20-04-2005 à 11:20:14  profilanswer
 

Ta réponse m'intéresse !! ;)

n°2038759
Bonaparte
Posté le 22-05-2005 à 16:08:40  profilanswer
 

Oui moi aussi j'aimerais savoir car j'ai le même probléme!!
Merci d'avance!! ;)


Message édité par Bonaparte le 22-05-2005 à 16:09:15

---------------
"Impossible n'est pas français."  
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [réglé]connection internet qui veut pas fonctionner

 

Sujets relatifs
desinstaller norton internet securitypbm modem ct635 club internet : bande passante toute pourrie !
pb de connexion internetProblème débit Internet sur 1 PC
departager une connection reseauConnection N9uf Box - Playstation
Connection internet ne marche pas chez freeFoutu trojan qui veut pas se barrer (log HijackThis)
[réglé] MP3 avec WMPlayer, plus possible de les lire. 
Plus de sujets relatifs à : [réglé]connection internet qui veut pas fonctionner


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR