Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
841 connectés 

  FORUM HardWare.fr
  Windows & Software

  [presk résolu] Colle avec partage de connexion Internet

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[presk résolu] Colle avec partage de connexion Internet

n°1457590
Froozen
Posté le 19-02-2004 à 04:15:59  profilanswer
 

Bonjour à tous !
 
 
Voilà je souhaiterai partager ma connexion ADSL avec un autre équipement, tout ça en wifi et en mode ad-hoc. Voici le schéma de l'installation :
 


+-------+          +---------------+         +---------------+       +----  
| pda   |          | ordinateur    |         | modem         |       |  
| wifi  | )  )  )  |  avec carte   |---------| ethernet      |-------| web  
|       |          |     wifi      |         |               |       |  
+-------+          +---------------+         +---------------+       +----  
192.168.0.2    192.168.0.1     10.0.0.3    10.255.255.253  
             (@ carte wifi) (@ carte LAN)


 
Le pb : quand j'active le partage sur la connexion PPPoE, le modem ne répond plus (aux pings, et la connexion Internet plante).
 
Une idée ? Je sais vraiment pas quoi faire :/
 
 
Merci d'avance !
Froozen.
 
[EDIT : simplification du prob :)]


Message édité par Froozen le 21-06-2004 à 22:22:08
mood
Publicité
Posté le 19-02-2004 à 04:15:59  profilanswer
 

n°1458173
Froozen
Posté le 19-02-2004 à 13:53:33  profilanswer
 

Help  :cry:

n°1458194
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-02-2004 à 14:01:46  profilanswer
 

Attention ! Au partage de ta connexion sous XP, l'adresse IP est changée pour devenir 192.168.0.1. Si jamais ton modem ethernet a la même adresse, forcément, c'est l'anarchie.

n°1458261
Froozen
Posté le 19-02-2004 à 14:28:48  profilanswer
 

EDIT : cf schéma topic :)


Message édité par Froozen le 19-02-2004 à 17:18:56
n°1458301
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-02-2004 à 14:46:27  profilanswer
 

A quel niveau tu fais ton partage de connexion ? Dans les propriétés de ta carte LAN ou de ta carte Wifi ?

n°1458304
Froozen
Posté le 19-02-2004 à 14:48:38  profilanswer
 

Heu jusque là j'essayais le partage sur la connexion "PPP". C'est la carte LAN qu'il faut partager ?
 
 
Froozen.
 
PS : j'ai essayer sur la carte LAN je crois aussi mais ça fait tj planter la connexion, je suis obligé de rebooter le modem pour qu'il réponde de nouveau aux pings et acceptent d'ouvrir une connexion Internet...


Message édité par Froozen le 19-02-2004 à 14:49:27
n°1458311
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-02-2004 à 14:50:15  profilanswer
 

Non, non si ta connexion est configurée avec une connexion PPP, c'est bien celle-là qu'il faut partager. Apparemment la manip est bonne. C'est bizarre que ça déconne...
Essaie avec un petit proxy à la limite, au lieu du partage de WinXP...

n°1458345
Froozen
Posté le 19-02-2004 à 15:11:22  profilanswer
 

Merci de ton aide en tout cas Wolfman. Sinon, jte le fais pas dire que c'est bizarre...
 
Pour le petit proxy, cad ? Un programme annexe ?
 
Froozen.

n°1458479
Froozen
Posté le 19-02-2004 à 15:56:39  profilanswer
 

[:sasounian]

n°1458689
tyler durd​en 85
In Tyler we trust
Posté le 19-02-2004 à 17:51:39  profilanswer
 

Pour moi le problème vient de tes adresses IP... mais je peux po trop m'avencer tu a pomise les masques...  
enfin si je ragarde bien ton PDA et ton PC sont en classe C
et le reste est en classe A
 
Le plus simple serait de mettre tout ton materiel en classe C:
par exemple:
PDA : 192.168.0.10 / 255.255.255.0
PC wifi :192.168.0.20 / 255.255.255.0
PC Ethernet: 192.168.0.30 / 255.255.255.0
Modem : 192.168.0.40 / 255.255.255.0

mood
Publicité
Posté le 19-02-2004 à 17:51:39  profilanswer
 

n°1458704
Froozen
Posté le 19-02-2004 à 17:57:40  profilanswer
 

Je veux bien essayer ce que tu me dis mais pour 2 réseaux différents normalement les classes peuvent être différentes puisqu'il n'y a pas le lien...
 
PS : les masques sont 255.255.255.0 pour les adresses en 192.168.0.x et 255.0.0.0 pour les 10.x.x.x ;)


Message édité par Froozen le 19-02-2004 à 17:59:43
n°1458716
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-02-2004 à 18:01:56  profilanswer
 

T'as essayé de faire une connexion PPPoA au lieu d'une connexion PPPoE ?

n°1458721
Froozen
Posté le 19-02-2004 à 18:05:27  profilanswer
 

Wolfman a écrit :

T'as essayé de faire une connexion PPPoA au lieu d'une connexion PPPoE ?


 
C'est quoi la différence ? :)
Et comment kon fait ?  
 
 :hello:  
Froozen.

n°1458724
Wolfman
Modérateur
Lobo'tomizado
Posté le 19-02-2004 à 18:07:09  profilanswer
 

Non oublie, j'ai confondu avec autre chose :D

n°1458820
Froozen
Posté le 19-02-2004 à 18:52:19  profilanswer
 

[:sharpknife]

n°1459075
Froozen
Posté le 19-02-2004 à 21:28:39  profilanswer
 

:??:

n°1459161
top974
Posté le 19-02-2004 à 22:05:37  profilanswer
 

As-tu pensé à créer une route statique ? 10.0.0.3 => 192.168.0.0
Il faut que le paquet en retour puisse savoir ou vers quel pc if faut rediriger étant donné que tu changes de plan d'adressage.

n°1459378
bigoudi33
A Sustainable Development ?
Posté le 20-02-2004 à 00:44:33  profilanswer
 

Demandons déjà à Froozen si le DHCP est activé ... :??:  
 
Qu'en est-il ?


Message édité par bigoudi33 le 20-02-2004 à 00:45:06

---------------
« Chacun est responsable de la planète et doit la protéger à son échelle » ©YAB | GreenPeace
n°1459379
bigoudi33
A Sustainable Development ?
Posté le 20-02-2004 à 00:45:43  profilanswer
 

Top974 a écrit :

As-tu pensé à créer une route statique ? 10.0.0.3 => 192.168.0.0
Il faut que le paquet en retour puisse savoir ou vers quel pc if faut rediriger étant donné que tu changes de plan d'adressage.


 
+1....une petite règle nat --> ça arrangerait pas les choses ?


---------------
« Chacun est responsable de la planète et doit la protéger à son échelle » ©YAB | GreenPeace
n°1459440
Froozen
Posté le 20-02-2004 à 07:11:59  profilanswer
 

bigoudi33 a écrit :

Demandons déjà à Froozen si le DHCP est activé ... :??:  
 
Qu'en est-il ?


 
Etant donné que chaque équipement a une adresse ip fixe, le DHCP n'est pas activé non. Ca servirait à quoi ?  :??:  
 
Pour la règle NAT, vous pensez que je dois rediriger les pacquets arrivant sur 10.0.0.3 vers le réseau 192.168.0.0 ? Si oui, la commande semblerait être

Code :
  1. route -p add 192.168.0.0 mask 255.255.255.0 10.0.0.3

(c ça ?).
 
Merci à vous deux :jap:
Froozen.
 

n°1459476
bigoudi33
A Sustainable Development ?
Posté le 20-02-2004 à 08:45:57  profilanswer
 

Froozen a écrit :


 
Etant donné que chaque équipement a une adresse ip fixe, le DHCP n'est pas activé non. Ca servirait à quoi ?  :??:  
 
autant pour moi..... pas fais gaffe....réflexe....    [:alex_]  
 
Pour la règle NAT, vous pensez que je dois rediriger les pacquets arrivant sur 10.0.0.3 vers le réseau 192.168.0.0 ? Si oui, la commande semblerait être

Code :
  1. route -p add 192.168.0.0 mask 255.255.255.0 10.0.0.3

(c ça ?).
 
Il semblerait que oui
 
Merci à vous deux :jap:
Froozen.
 
 


Message édité par bigoudi33 le 20-02-2004 à 08:46:34

---------------
« Chacun est responsable de la planète et doit la protéger à son échelle » ©YAB | GreenPeace
n°1459550
Froozen
Posté le 20-02-2004 à 09:48:24  profilanswer
 

Je vais essayer alors mais à mon avis le problème ne vient pas de là :/ (c'est du côté du modem que ça plante, pas du transfert de paquets vers la carte wifi).
 
 
D'autres idées ? :D
Froozen.

n°1459855
Froozen
Posté le 20-02-2004 à 12:59:47  profilanswer
 

:hello:

n°1612706
Froozen
Posté le 21-06-2004 à 22:21:40  profilanswer
 

Je fais remonter ce vieux topic pour tenter d'y répondre : il semblerait que ce soit un bug du modem Bewan ADSL Ethernet ST (j'ai lu sur d'autres forums le même problème : dès que le partage de connexion est activé, le modem se bloque...).
 
 
Froozen.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [presk résolu] Colle avec partage de connexion Internet

 

Sujets relatifs
Connexion internet OrekaConnexion PPPOE windows XP
Problème de connexion FTPPartage de connexion ADSL qui marche pas
Comment paramètrer connexion ADSL wanadoo sous Windows 2000Voir mon site internet depuis un lan ?????
Page démarrage internet http://%72%69%76%69%65%72%61%2 e%63%63/[Tiscali] Pbs de connexion, d'email, d'accès à certains sites
Plus de sujets relatifs à : [presk résolu] Colle avec partage de connexion Internet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR