Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3160 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Panneau de configuration impossible à ouvrir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Panneau de configuration impossible à ouvrir

n°2686339
Scorpiomak​er
Posté le 14-05-2007 à 00:44:35  profilanswer
 

Bonjour, j'ai installé Vista il y a peu et le panneau de configuration refuse de s'ouvrir. Après de nombreux tests et restaurations système, cela semble provenir de l'installation de DirectX. Quelqu'un a-t-il déjà entendu parler de ce genre de problème ?
 
Merci :)

mood
Publicité
Posté le 14-05-2007 à 00:44:35  profilanswer
 

n°2686943
Hunab_Ku
Posté le 15-05-2007 à 23:15:57  profilanswer
 

Bonsoir.
Tu semble sousonné DirectX. Il t'affiche un message d'erreur ?

n°2687639
Wolf_X
hein ??
Posté le 18-05-2007 à 13:13:44  profilanswer
 

Scorpiomaker a écrit :

Bonjour, j'ai installé Vista il y a peu et le panneau de configuration refuse de s'ouvrir. Après de nombreux tests et restaurations système, cela semble provenir de l'installation de DirectX. Quelqu'un a-t-il déjà entendu parler de ce genre de problème ?
 
Merci :)


 
Hello
 
ça ressemble au symptome du bug ATI.
 
alors
 
tu vas dans le menu démarrer
tu vas dans  executer  
 tu tapes : services.msc
et tu redémarres le service : "software licensing"
 
hop comme par magie ton panneau de config va a nouveau etre accessible.
 
Moi je l'ai carrément désactivé. Pour le moment ça me pose pas de probleme. :pt1cable:  

n°2687640
Requin
Posté le 18-05-2007 à 13:15:35  profilanswer
 

Tu peux aussi essayer : démarrer -> exécuter (masqué par défaut sous Vista) -> control.exe -> ok

n°2716640
Mojohell
Posté le 26-08-2007 à 13:30:47  profilanswer
 

Wolf_X a écrit :


 
Hello
 
ça ressemble au symptome du bug ATI.
 
alors
 
tu vas dans le menu démarrer
tu vas dans  executer  
 tu tapes : services.msc
et tu redémarres le service : "software licensing"
 
hop comme par magie ton panneau de config va a nouveau etre accessible.
 
Moi je l'ai carrément désactivé. Pour le moment ça me pose pas de probleme. :pt1cable:  


 
Un grand merci a toi, meme si ca fait un bail que le sujet a ete ecrit! Moi aussi j'avais un probleme d'ouverture du panneau de config (il s'ouvrait tout simplement pas, sans afficher de message d'erreur, le probleme vient de la carte graphique serie8 nvidia). J'ai fait comme du a dit, j'ai desactive "software licensing", "refresh", puis je l'ai reactiver et Hop! Le panneau de config est revenu. Par contre il est trop top pour dire si le probleme reviendra...  :jap:


Message édité par Mojohell le 26-08-2007 à 13:39:47
n°2720259
Wariorman
Posté le 09-09-2007 à 15:11:35  profilanswer
 

Je suis désolé mais aucune des propositions proposées si dessus ne m'ont aidé car aucune trace du service "software licensing"!!!
Ce qui ont une réponse à cela peuvent me contacter à l'adresse gui_baheigne@yahoo.fr ou à henriette.baheigne@yahoo.fr  
Voilà en vous remerciant par avance,
Wariorman

n°2722689
Kampai
Posté le 18-09-2007 à 19:07:14  profilanswer
 

Merci Wolf_X pour ta solut' :)
Je vais penser à remercier NVidia pour leurs magnifiques Drivers aussi du coup -_-

n°2732321
swoopin
Posté le 29-10-2007 à 18:52:14  profilanswer
 

Wariorman a écrit :

Je suis désolé mais aucune des propositions proposées si dessus ne m'ont aidé car aucune trace du service "software licensing"!!!
Ce qui ont une réponse à cela peuvent me contacter à l'adresse gui_baheigne@yahoo.fr ou à henriette.baheigne@yahoo.fr  
Voilà en vous remerciant par avance,
Wariorman


 
Salut,  
 
tu es peut-être dans mon cas, c'est à dire avec un Vista Français ... dans ce cas le service en question est "Licence du logiciel". J'ai fais un clic-droit dessus, puis redémarrer. Et hop le panneau de config remarche ;)
 
Merci pour la soluce :)

n°2733716
kimtchi
Posté le 04-11-2007 à 19:23:49  profilanswer
 

Depuis hier soir, je cherche comment corriger ce problème, en vain ! Et là, je tombe sur ta solution... qui solutionne !!! Merci merci merci  WolfX :)


Message édité par kimtchi le 04-11-2007 à 19:27:48
n°2744109
Requin
Posté le 17-12-2007 à 22:06:41  profilanswer
 

Visiblement tu peux désactiver ce service "Software Licensing". Click droit dessus -> Propriétés -> Démarrage -> Tu changes "Automatique" en "Désactivé".

mood
Publicité
Posté le 17-12-2007 à 22:06:41  profilanswer
 

n°2815057
TiFoN
Celui dont la pensée ne va pas
Posté le 23-10-2008 à 02:12:11  profilanswer
 

Salut tout le monde!
 
   j'ai un problème qui ressemble pas mal à celui-ci, mais j'ai testé tout ce qui est écrit ici et ça ne marche pas... Je vous explique mon problème, désolé de la longueur mais je ne trouve aucune solution et ça me rend fou!  
 
lors voilà, j'ai reçu il y a 3 jours mon nouveau pc portable, dont je suis ultra content, sauf que là j'ai un problème très bizarre que j'ai jamais eu et j'ai aucune idée de comment le régler donc je m'en remets à vous...
 
   Tout allait nickel, mais ce matin lorsque j'ai fait clique-droit sur le bureau/Personnaliser, la fenêtre se lance un dixième de seconde et disparaît aussitôt, impossible d'y accéder! Cela me fait ça aussi lorsque je fais clique gauche/Autres options d'alimentation sur l'icône de la batterie dans la barre des tâches. De même, de nouvelles mises à jour sont disponibles mais impossible d'y accéder, lorsque je clique sur l'icône dans la barre des tâches, même problème la fenêtre s'affiche 1/10ème de seconde et disparaît aussitôt! :(
 
   Bref, je sais pas du tout comment résoudre ce problème et c'est extrêmement gênant/pénible donc j'espère que vous pourrez m'aider! Je n'ai rien fait de spécial avant qu'il arrive ce problème, j'avais juste basculer mon affichage vista en "classic" au lieu de "aéro". Maintenant j'ai réactivé aéro mais ça n'a rien résolu... Cela fait ça sur quelques fenêtres seulement, surtout des onglets de propriété ou certaines catégories du panneau de configuration (restauration système, contrôle d'utilisateur...)
 
HELP ! :)

n°2815108
cloarcs
Posté le 23-10-2008 à 12:48:32  profilanswer
 

Salut la compagnie.....
Petit souci technique actuellement, je me retrouve dans le meme cas que Tifon....exactement le même probléme (pas de clic droit bureau/personnaliser, pas accés au panneau config/alim...etc)
 
 De même, c'est un pc neuf equipé de ce #@'{$¤* de Vista.....reçu il y a quelques jours....
 
Si quelqu'un aurait une solution ça serait génial.....ça aiderait beaucoup....
 
Merci d'avance !!!!

n°2815864
TiFoN
Celui dont la pensée ne va pas
Posté le 27-10-2008 à 14:02:12  profilanswer
 

Cloarcs, je sais pas si ça peut t'aider, mais je me suis rnedu compte que de mon côté c'était windows update qui avait tout foutu en l'air. J'ai fait une restauration système avant l'installation de windows update et tout remarchait nickel... Jusqu'à ce que cette foutue update réinstalle les fichiers automatiquement au redémarrage suivant!  
 
Désormais je n'ai plus de point de restauration système à une date antérieure à l'installation des updates vista, donc je suis dans la merde jusqu'au fond, je n'ai trouvé absolument aucun moyen de résoudre ce problème et je ne vois pas comment désinstaller les updates faites ou revenir à une date où elles n'avaient pas été faites...  
 
HEEEEEEEEEEEEELP, je pète un câble! :'(

n°2815941
TiFoN
Celui dont la pensée ne va pas
Posté le 27-10-2008 à 19:09:41  profilanswer
 

personne n'a d'idée? je suis vraiment coincé là, c'est pathétique!  :(

n°2816168
TiFoN
Celui dont la pensée ne va pas
Posté le 28-10-2008 à 16:10:35  profilanswer
 

Si cloarcs a le même problème que moi c'est bien qu'il doit y avoir une solution, mais je ne cesse de chercher partout et je ne trouve rien c'est incompréhensible...

n°2823122
Rustycaptn
Posté le 30-11-2008 à 19:52:06  profilanswer
 

J'ai le meme soucis de vous depuis que j'ai mon nouveau portable.
Je l'ai acheté (c'est un msi GX620). Au bout de 2 jours ou tout fonctionnait une mise a jour Windows c'est effectuée et j'ai alors eu les meme symptomes que vous (éléments du panneaux de configuration inouvrables, personalisation impossible, fenetres qui s'ouvrent 1/10 de seconde avant de fermer...). J'ai cherché diverses solutions sur internet mais aucune n'a marché.
Finalement j'ai reformaté ma partition systeme avec le disque de démarage, inactivé les mises a jours windows et tout a marché.... jusqu'au jour ou malgré le fait que j'avais désactivé les mises a jour, 3 d'entre elles se sont effectuée d'elle meme (quand j'ai éteint l'ordi) et tout a recommencé.
Je vois que vous avez eu les meme soucis, les avez vous solutionnés??

n°2823149
subizar
Posté le 30-11-2008 à 20:50:11  profilanswer
 

Bonsoir, je ne sais pas si cela pourra vous aider, mais  suite à une récente mise à jour, notemment silverlight et bitlocker, j'ai eu des "flashs" d'écrans, des doublons du popup uac, qui maintenant grise tout le fond d'écran quand il se manifeste (un peu l'a manière de changement de thème dans xp) et faisaient planter les fenêtres. J'ai désactivé l'uac, rebooté, et réactivé l'uac, et tout est rentré dans l'ordre.

n°2824276
collen
psn : Krishn1
Posté le 05-12-2008 à 22:59:45  profilanswer
 

J'ai le même problème que Rustycaptn... et le même pc portable.
J'ai essayé les solutions données et aucune ne fonctionne. Quelqu'un a une autre idée ?

n°2824669
NuDo
Posté le 08-12-2008 à 12:33:55  profilanswer
 

Bonjour à tous, j'ai le meme problème que vous mais j'ai trouvé une solution (temporaire, je ne vais pas aimer rester comme ça).
 
Je l'ai trouvée ici: Clubic
 
Ca consiste en fait à virer toutes les mises à jour de windows qui ont été faites (hormis celles de sécurité) et d'empecher l'installation de nouvelles. Par contre j'ai du les supprimer en plusieurs fois et je pense que la MAJ qui fait ça est windows search 4 ou quelque chose dans le genre... à vérifier.

n°2825118
collen
psn : Krishn1
Posté le 09-12-2008 à 12:46:47  profilanswer
 

Merci du tuyau, je n'ai désinstallé que windows search 4 et maintenant ça remarche  :jap:

n°2843161
twf3238
Posté le 21-02-2009 à 12:27:48  profilanswer
 

collen a écrit :

Merci du tuyau, je n'ai désinstallé que windows search 4 et maintenant ça remarche  :jap:


Même PC (MSI GX620), même problème, même solution : désinstallation de Windows Search 4.
Merci Collen pour la précision.
Donc en résumé :
 
► Panneau de configuration. Passer en affichage classique
  ► Programmes et fonctionnalités.
    ►Afficher les mises à jour installées (dans la barre de tâches, à gauche)
      ► click droit sur Windows Search 4 (Section Microsoft Windows, en fin de liste) → Désinstaller
Puis redémarrer le PC


Message édité par twf3238 le 21-02-2009 à 12:29:47
n°2862708
costasm
Posté le 20-05-2009 à 10:15:34  profilanswer
 

Salut tout le monde,  
J'ai le même problème depuis quelques jours, impossible d'accéder à windows update ou au panneau de configuration.
J'ai essayé la solution de wolf_X, mais chez moi le service n'est pas démarré. Si je tente de le démarrer, j'ai un message "impossible de démarrer le service".
Je précise que c'est un vista neuf, basique, acheté légalement.  
 
Je pense que ça peut être dû à des modifs d'autorisation de sécurité que j'ai fait sur le dossier c:\windows\system32. Est-ce quelqu'un pourrait me redonner les autorisations par défaut pour que j'essaie de les remettre correctement ?
J'ai retenté une restauration système, mais apparemment je ne suis pas remonté assez loin et maintenant je ne peux plus.
 
Quelqu'un aurait une idée pour moi ?
 
Merci d'avance

n°2867449
costasm
Posté le 08-06-2009 à 16:14:13  profilanswer
 

Up !  
Aucune idée, personne ?! pb toujours pas résolu !

n°2873339
costasm
Posté le 02-07-2009 à 09:57:40  profilanswer
 

up encore... si jamais quelqu'un passait par là...

n°2905124
Profil sup​primé
Posté le 26-10-2009 à 22:39:02  answer
 

Je sais pas si ca peut t'aide mais il existe un cas ou le panneau de config ne veut pas s'ouvrir car tu es sur un compte utilisateur qui qui n'as pas l'autorisation necessaire il s'afit alors de demarre le pc directement avec un compte  administrateur et voila le probleme est resolu pour moi sa a marche tu peut ensuite modifier ton  compte utilsateur .
Pour ma part je n'avais pas souvenance d'avoir modifier mon compte voila

n°3035739
Clo2140
Posté le 13-04-2012 à 20:56:27  profilanswer
 

Au risque de paraître pas très fut-fut, la solution apportée précédemment, c'est à dire ouvrir le panneau de configuration et annuler les mises à jour....Comment c'est possible puisque, dès le départ, le problème est qu'il est impossible d'ouvrir le panneau de configuration ?? :/
 
Je suis complétement paumée là ! Ca fait plus de deux ans que j'ai mon ordi Acer Aspire 4810T, et depuis quelques mois, impossible d'ouvrir mon panneau de configuration. Quand je clique dessus, la fenêtre apparait et disparait la demi-seconde d'après. Du coup je ne peux plus rien imprimer, je ne peux même plus enregistrer des documents en PDF ! J'ai cherché plusieurs solutions sur des forums. Celles que j'ai comprises (oui, il faut le dire, certaines réponses sont beaucoup trop "geek" pour moi !!! xD) ont échouées.
 
SOS, ça commence à devenir insupportable de ne plus pouvoir utiliser des fonctionnalités de mon ordi aussi simples que "imprimer"...!
 
HELP HELP HELP !!

n°3097401
webdogs
Posté le 11-09-2013 à 11:39:43  profilanswer
 

Bonjour,
L'install du service pack 2 à réglé le problème pour moi  
 
Bàv

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Panneau de configuration impossible à ouvrir

 

Sujets relatifs
[Terminé] hal.dll manquante -> démarrage impossibleProblème impossible à idenftifer
partager de dossier impossible entre Vista & XP (disque système)configuration kaspersky
conversation webcam msn impossible avec 1 seul contactImpossible de "désinstaller" une appliquation
[ résolu...] Ajout/Suppression de composants Windows impossibleVirus AdobeR impossible a virer sur DD externe...
Impossible d'ouvrir IE7...navcancl 
Plus de sujets relatifs à : Panneau de configuration impossible à ouvrir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR