Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1867 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Installation vista probleme avant premier boot !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation vista probleme avant premier boot !!!

n°2838601
julio_doud​ou
Posté le 29-01-2009 à 19:07:47  profilanswer
 

Bonjour à tous !!!
 
Merci pour votre aide et vos expériences apportées sur ce forum, elles m'ont trop souvent aidées...
 
Alors voici mon problème.
J'ai décide de monter moi même ma config... C'est ma première fois et j'y prend grand plaisir !!!
 
Voici les éléments sélectionner :
 
carte mère : EVGA X58
processeur : i7 940 (watercooling)
carte graphique : hd 4870x2
mémoire : Mushkin xp3 - 10666/1333MHz
hdd : ssd 128 Go (SATA)
lecteur : lg ggw h20l (SATA)
alimentation : thermaltake 1500W
système: vista integrale 64bit
 
Tous est monté et prêt, aucun problème !!!
 
Sauf vista !!!  :kaola:  
 
je m'explique enfin !!!
Je démarre la bête, (toute neuve donc pas de driver ou de système), je met le dvd de vista dans le lecteur, l'installation se lance via le blue ray, je clic en choisissant la langue, accepte le contact, choisi la partissions (une seul dispo donc pas de problème) je la formate la supprime, bref c'est propre...  
l'installation se lance...
je laisse faire, en 15 minute c'est fait !!!
le pc redémarre à la fin de l'installation (normal) ...
la il détecte de nouveau le dvd (normal)...
je laisse (toujours normal) !!!
Et au moment ou le premier démarrage de vista devrait avoir lieu j'ai sous tout ceci ces deux lettre comme indiqué !!!
 
 g
 t
 
Et rien d'autre !!! L'écran reste comme ceci !!! sans aucune activité du disque dur !!! (j'ai laissé plus d'une heure au cas ou)
j'ai tenter d'ajouter des pilotes de ma carte mère, du lecteur blue ray et de la carte graph, mais rien n'y change !!!
 
je sais pas si je m'exprime bien, je vous copie l'écran plus exactement :
 
 (la liste de detection ou test ide, data, sata et tous ceci.... comme a chaque démarrage...)
 
Verifying DMI Pool Data ....................
 
Boot from cd :
 
 
g
t
 
_
 
 
Voila, j'ai ça !!! Le _ c'est le curseur comme dans l'invite de commande, il clignote, mais je ne peu rien écrire et rien faire !!!
Ça reste comme ceci !!!
 
Une idée pour corriger ce problème? C'est frustrant, tous fonctionne sauf vista !!! Donc plus rien ne fonctionne du coup !!!
Et j'aimerai bien faire mumuse avec mon jouet !!!
 
Merci a vous !!!
 
 
 

mood
Publicité
Posté le 29-01-2009 à 19:07:47  profilanswer
 

n°2838747
julio_doud​ou
Posté le 30-01-2009 à 12:19:37  profilanswer
 

Re salut !!! Personne pour m'aider !!!
 
J'ai effectuer de nouveau test:
 
1) J'ai essayé d'installer windows XP pro sur ma configuration
 
Après installation et le redémarage, le message d'erreur est: erreur lecture disque !!!
donc pareil qu'avec vista, ça ne fonctionne pas.
 
2) j'ai démonté le disque dur de mon autre pc ( celui-ci avec lequel je vous écrit) et l'ai monté sur la config (disque ide avec xp)
bizarrement le message d'erreur est identique a celui de vista:
 
(la liste pci et tous ceci.... comme a chaque démarrage...)
 
Verifying DMI Pool Data ....................
 
Boot from cd :
 
 
e
r
 
_
 
 
Dingue, juste les lettres qui changent !!!
Ceci viens donc de ma carte mère qui ne veux lire aucun disque dur ou plutôt aucun système sur disque dur sata ou ide !!!
Pourtant avec vista je charge bien TOUS les pilotes carte mère !!!
 
Je comprend rien !!! Aidez moi svp !!!

n°2839097
julio_doud​ou
Posté le 31-01-2009 à 19:03:09  profilanswer
 

up

n°2839103
zemuhd
Posté le 31-01-2009 à 19:37:30  profilanswer
 

As tu regardé le réglages du Bios si il n'y a pas une connerie du style qu'un RAID soit enable? et le système Boot est il bien réglé (Cdrom puis HDD sata?
Là tu as une petite idée pour t'en sortir http://www.computerhope.com/issues/ch000474.htm
Ton affaire est pas facile. Mais je pense que c'est un réglage des boosters cryogéniques de ta fusée.
 


---------------
ZEMUHD
n°2839115
julio_doud​ou
Posté le 31-01-2009 à 22:04:47  profilanswer
 

Bonsoir et merci pour ton message.
 
Un amis est passé hier, il monte des pc et s'y connais donc plus que moi (pas dur).
Il a pensé la même chose (après m'avoir demandé si j'avais mis la patte sur le water bock !!!) et à tenter de régler le problème en allant dans le BIOS, mais rien a faire !!! Aucune solution !!! Il n'a rien trouvé !!! Il a tenter plusieurs fois d'installer au cas ou je fasse une mauvaise manip !!! Mais cela n'a rien donné !!!
Je désespère vraiment !!!
Merci pour ton lien, je vais y jeter un coup d'œil !!!
 
J'ai décrit à EVGA les problème rencontrés et ils m'ont dis de refaire l'installation avec seulement 2GB de DDR3, mais cela à eu pour effet de mettre un autre message d'erreur (pas systématiquement) "a read disk error occured" ou une fois j'ai eu aussi "bootMGR missing", j'ai trouver une manip pour le rajouter manuellement sur un forum via l'invite de commande dispo dans le menu réparer du disque vista, et après manipulation je suis tombé de nouveau sur "a read disk error occured" c'est la seconde fois que ça me le fait, la première fois j'ai fais la même manip sous l'invite de commande et j'ai eu de nouveau "g t _" mais avec des curseur de couleur sur l'écran, 4 ou 5 comme pour formé un losange de couleur rose, bleu et vert !!! Un truc un peu étrange quoi !!!
 
J'ai vérifié la compatibilité de ma mémoire, et rien, c'est parfait !!!
Je l'ai tester aussi, et aucune erreur détectée !!!
 
En gros "a read disk error occured" c'est le meilleur résultat que j'ai pu obtenir !!!
A moins que "g t _" soit un meilleur résultat !!!
 
Une solution, un test, une idée ??? Parce que la fusée elle bouge pas très vite en ce moment sur mon bureau !!!
Merci a vous !!!
 

n°2839192
zemuhd
Posté le 01-02-2009 à 13:03:43  profilanswer
 

''A read disk error occured'' signifie que tu as une erreur de lecture du disque. Je vois que ton HDD est un 128 Go SATA. Bizarre d'avoir mis un si petit disque dans une fusée pareille. Enfin il serait intéressant de le tester en long et en large ce disque. Demande à ton ami il doit avoir tout ce qu'il faut pour faire çà.


---------------
ZEMUHD
n°2839302
julio_doud​ou
Posté le 01-02-2009 à 21:51:39  profilanswer
 

C'est bon c'est reglé !!!
Le mode SATA etais IDE (normal), je sais pas pourquoi mais pour lire et booter Vista il fallais le mode AHCI !!!
C'est nickel, mon avion tourne super !!! Jamais vu un pc comme ca !!!
J'ai un autre probleme maintenant avec l'ecran, l'ecran pc 19" fonctionne mais pas l'ecran Télé 66cm !!!
Je cherche et si je trouve pas je posterai un autre sujet !!!
 
Merci !!!

n°2839449
zemuhd
Posté le 02-02-2009 à 17:12:00  profilanswer
 

sasquash a écrit :

zemuhd : c'est un ssd le 128 Go ;)
 


 
Oui sasquash, mais un ssd de 128 Go ne fait que 128 Go ;) . Ce que je veux souligner c'est qu'avec une telle machine tu montes ça pour de la vidéo ou de la photo alors tu es vite pris par le stokage. L'OS et les softs installés il restera 100Go à tout casser.


---------------
ZEMUHD
n°2839467
julio_doud​ou
Posté le 02-02-2009 à 18:45:35  profilanswer
 

Pas besoin de plus pour le moment je dispose de 3TO en externe (Donc large la place pour stockage fichiers, photos et video).
Cette config est pour le plaisir, la DAO (pour ceux qui connaissent) et le jeux !!!
Sur le ssd uniquement systeme et programme !!!
 
Encore la place pour mettre 6 disques dur au cas où (hum ca sent le raid) !!!
 
voila !!!  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Installation vista probleme avant premier boot !!!

 

Sujets relatifs
Probleme avastInstallation sur portable sans drivers SA ....
maximum de RAM géré par XP, XP64 et vista?restauration d'un système multiboot XP/Vista/Linux
lire CD-ROM (configuration XP et antérieures) sous VistaGros problème ! Scipt MSN + Piratage
[résolu]Help!nouvelle install de Vista et 8800GTXProbleme de licence apres clonage disque dur
Gros problèmeProblème Photoshop
Plus de sujets relatifs à : Installation vista probleme avant premier boot !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR