Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1302 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Raid 1 fixe sur accueil Vista

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Raid 1 fixe sur accueil Vista

n°2891203
HPIR40
Posté le 02-09-2009 à 14:59:11  profilanswer
 

Bonjour
 
Hier soir j'ai éteins mon PC d'une maniere tout à fait normale
 
Je le rallume a midi, et la il reste fixe sur l'ecran Vista "veuillez Patienter". J'ai juste eu le temps de voir sur l'ecran Raid intel (celui ou on peut appuyer sur Ctrl+I) Raid 1: statut: rebuild (en jaune), boot: yes
 
Pensant au depart à un mini soucis avec windows j'ai eteins à la sauvage et relancé en mode sans echec. Pas de soucis j'arrive bien sous windows.
 
Je l'ai donc relancé et l'ai laissé fixe sur l'ecran d'accueil pour toute l'apres midi. Je vois de temps en temps la diode disque dur s'allumer (donc il doit quand même travailler et faire quelque chose, mais quoi je ne sais pas).
 
Pour info j'ai un Vista Ultimate, toute ma config est indiquée dans mon profil.
 
Avez vous une idée de ce qu'il s'est passé et sur ce qu'il se passe??

mood
Publicité
Posté le 02-09-2009 à 14:59:11  profilanswer
 

n°2891235
HPIR40
Posté le 02-09-2009 à 16:22:55  profilanswer
 

personne n'a une idée du soucis?

n°2891275
c_planet
Posté le 02-09-2009 à 19:05:07  profilanswer
 

salut,
 
je comprends pas très bien ce que tu veux entendre. il y a un problème sur ton montage, ça peut être raid dégradé, foirage array/contrôleur, erreur disque dur, ...
 
quand ça se produit et que la situation ne redevient pas normal, le mieux c'est de détruire l'array, tester les disques (et les données), les remplacer le cas échéant, màj le bios mobo pour éventuellement profiter d'une màj du bios raid, puis remonter l'array (et si nécessaire y remettre le backup du ghost ou des données.)

n°2891390
HPIR40
Posté le 03-09-2009 à 09:06:16  profilanswer
 

lol ben la c'est moi qui n'a pas compris ce que tu disais  :D  
 
Bon je vais essayer d'être plus clair
 
1/ J'ai installé ma nouvelle config deuxieme semaine d'aout et configuré en RAID1. Installé Vista, et tout a fonctionné sans soucis. Tout etait nickel.
 
2/ Avant hier soir,j'eteins mon PC d'une maniere tout a fait normale.
 
3/ Hier Midi, je le rallume et la les em****des commencent:
 
a/ Au lancement du PC je vois apparaitre dans la fenetre de config du raid (celle ou on peut faire ctrl+I pour configurer le raid) une ligne avec Volume0-raid1-rebuild ecrit en jaune
aprés les 3 secondes reglementaire, Vista commence a ce lancer (apparition du premier ecran vista) et reste comme cela sans aller plus loin.
b/ j'ai donc eteins mon PC et relancé en mode sans echec et sans prise en charge du reseau. Là pas de soucis j'arrive bien dans le bureau et tout semble ok.
c/ j'ai donc demandé a mon PC de redemarrer d'une maniere classique et rebellote il reste figé sur le premier ecran vista.
d/ j'ai donc décidé de le laisser travailler (puisque la led des disques durs clignotait) toute l'apres midi.
e/ Revenu le soir à la maison, rien n'avait changé, le pc etait toujours figé sur cet ecran.
 
4/ Hier soir j'ai donc décidé de relancer mon PC sur la derniere configuration fonctionnant (ecran ou on a aussi le choix de lancer en mode sans echec)
 
a/ la Vista semble se lancer, bien que beaucoup plus long que d'habitude, j'arrive sous le bureau et me crois sauvé.
b/ cependant au lieu de voir affiché dans la bulle de la barre de tache l'info comme quoi je suis protégé contre un probleme de disque dur (message du raid1), l'info bulle suivante apparait " Un volume raid est en cours de reconstruction" et par dessus une autre petite info"La redondance des donnée est en cours de restauration".
c/ je me dis chouette tout va bien, je vais donc le laisser travailler toute la nuit.
d/ je retourne voir mon PC ce matin et me rend compte que tout compte fait il est bloqué depuis hier soir puisque bien que le curseur de la souris bouge sans soucis sur l'ecran, l'horloge de windows indique toujours 20h07 (heure ou j'ai lancé windows hier soir.
 
Voila la description complete de mon probleme
 
Que dois je faire et dans quel ordre??
 
Merci beaucoup pour votre aide.

n°2891544
HPIR40
Posté le 03-09-2009 à 16:26:14  profilanswer
 

Personne n'a d'idée sur quoi faire ou sur ce qu'il se passe??

n°2892375
c_planet
Posté le 08-09-2009 à 16:02:35  profilanswer
 

(tu aurais dû poster dans le salon problème hardware)
 
bon alors, je vais faire simple. dis-moi si ça te convient ou si c'est trop contraignant et que tu veux essayer autre chose.
 
1. sauvegarde tes fichiers vers un disque neuf ou certifié ok.
2 (optionel, si tu ne veux pas réinstaller tout windows) vers ce même disque, si ton windows est dans une partition réduite ou pas trop remplie, sauvegarde la partition de ton windows avec un live cd ghost (cette opération peut se faire aussi sous un windows même mais il ne doit pas freezer pendant ~ 20 minutes).
3. va dans le bios du raid, détruire l'array raid 1,  
3a. formate un coup en long les deux hd pour voir si cela passe ou utilise le soft du constructeur des hd pour les tester en long.
4. si les deux hd sont ok, recrée l'array raid 1
5. partitionne, formate rapide, et reinstalle de windows (cd d'install ou fichier ghost) et réinstalle tes fichiers perso.
6. garde le hd de sauvegarde comme espace pour sécuriser tes nouvelles données tous les X jours.
 
ps : à noter que si le windows est corrompu, la restauration depuis le ghost sera à oublier.
 

Citation :

je retourne voir mon PC ce matin et me rend compte que tout compte fait il est bloqué depuis hier soir puisque bien que le curseur de la souris bouge sans soucis sur l'ecran, l'horloge de windows indique toujours 20h07 (heure ou j'ai lancé windows hier soir.


 
une reconstruction peut prendre énormément de temps. Cependant elle ne doit pas freezer complètement le pc ou l'os. Donc il y a soit un souci avec windows soit avec la reconstruction, soit avec un hd, ...
 
si tu veux éviter toute la méthode que je décris plus haut, tu peux toujours tenter la reconstruction sous le bios du contrôleur raid (sans os). Mais je donne peu de chance à la réussite, surtout à la récupération du windows.


Message édité par c_planet le 08-09-2009 à 16:11:13
n°2892444
HPIR40
Posté le 08-09-2009 à 20:18:16  profilanswer
 

merci pour ta reponse
 
entre temps j'ai mis a jour intel matrix storage et j'ai pu acceder au bureau.
 
Mais le raid etait en construction et bloquait aprés un certain moment si ce n'est un moment certain avec en plus du freeze.
 
j'ai donc téléchargé l'outil de diagnostic de western digital et un de mes disques se met en erreur smart dés le lancement du diagnostique rapide.
 
donc disque HS, et retour chez pclook pour un echange.
 
je vais rester sans raid 1 pour le moment et je le remettrai en place au moment de l'install de windows 7 que je recevrais, normalement, fin du mois prochain.


Message édité par HPIR40 le 08-09-2009 à 20:19:14
n°2892483
c_planet
Posté le 09-09-2009 à 02:35:43  profilanswer
 

ok, bonne continuation.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Raid 1 fixe sur accueil Vista

 

Sujets relatifs
Impossible d'installer les MaJ sous Vista ! Code 80070002[vista] fixmbr pas reconnu comme commande interne
copier les cd vista et officecreation raid 5 et server 2008
Module défaillant ntdll.dll sous Vista 64bits, gros souci ?Vista et mémoire vidéo comment en allouer ?
Comment installer vista à partir d'une clé usb?[vista] installation impossible
Problème Vista 64 + Firefox 3.5.2 (version 32 bits)Problème Réinstallation Vista
Plus de sujets relatifs à : Raid 1 fixe sur accueil Vista


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR