Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1977 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  vitesse CPU divisée par 2!!!!!!!!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

vitesse CPU divisée par 2!!!!!!!!!!

n°1731898
traiangueu​l
Posté le 23-09-2004 à 10:18:59  profilanswer
 

Bonjour!
J'ai depuis peu un probleme étrange sur mon PC:
 
Voila j'ai un CPU qui est cadencé à 1,4 GHz. Ca je le sais.
Il arrive des fois que quand je redémarre mon PC, celui ci rame de énormément. Dans ce cas, la cadence qui apparait dans les propriétés du poste de travail vaut environ 700MHz!!!!
 
C'est très étrange je trouve.
Je viens de formater mon disque, aussi je ne pense pas que ce soit un virus...
 
Qq'un a t'il déja rencontré le pbm ou a t'il une idée de ce qui pourrait en etre la cause.
 
Merci pour votre aide.
 
Seb
 
(Pour info : AMD thunderbird, WIN XP)

mood
Publicité
Posté le 23-09-2004 à 10:18:59  profilanswer
 

n°1731933
darxmurf
meow
Posté le 23-09-2004 à 10:38:29  profilanswer
 

C'est un portable ou une machine de bureau ?


---------------
My makes - flickr - galerie HFR
n°1731938
traiangueu​l
Posté le 23-09-2004 à 10:44:48  profilanswer
 

Non ce n'est pas un portable.

n°1731940
darxmurf
meow
Posté le 23-09-2004 à 10:45:57  profilanswer
 

hum je ne sais pas alors :/ ton système est à jour, t'as pas de virus ou autres trucs ? ton BIOS est configuré correctement ? t'as overcloqué ta machine ?


---------------
My makes - flickr - galerie HFR
n°1731942
Z_cool
⭐⭐⭐⭐
Posté le 23-09-2004 à 10:48:09  profilanswer
 

ta pile est peut etre limite et tu perd parfois la config de ton bios ?

n°1732054
traiangueu​l
Posté le 23-09-2004 à 12:01:57  profilanswer
 

non je n'ai pas overcloqué ma machine (cela dit c'est pas impossible qu'on m'ait vendu un PC overcloqué à mon inssu)
Pour ce qui est du bios, j'ai pas verifié mais ce qui est bizard c'est que ca ne se produit pas tout le temps.
 
Est ce que c'est intelligent un processeur? Genre quand il a trop chaud il trouvne moins vite?

n°1732078
darxmurf
meow
Posté le 23-09-2004 à 12:16:59  profilanswer
 

non, quand il a trop chaud il plante en général :/ c'est louche ton truc... install sisoft sandra et fais un test quand Windows te donne 700 MhZ comme vitesse... regarde ce que dit Sandra


---------------
My makes - flickr - galerie HFR
n°1732408
magnancc51
Droit au but
Posté le 23-09-2004 à 16:20:43  profilanswer
 

vérifie les jumpers de ta carte mère, j'ai eu ce probleme avec une MSI K7N2 :o  
un P4 2.08Ghz reconnu en 1.20Ghz   :cry:  
ah les boules   :fou:

n°1733216
Z_cool
⭐⭐⭐⭐
Posté le 24-09-2004 à 09:15:20  profilanswer
 

traiangueul a écrit :

non je n'ai pas overcloqué ma machine (cela dit c'est pas impossible qu'on m'ait vendu un PC overcloqué à mon inssu)
Pour ce qui est du bios, j'ai pas verifié mais ce qui est bizard c'est que ca ne se produit pas tout le temps.
 
Est ce que c'est intelligent un processeur? Genre quand il a trop chaud il trouvne moins vite?


 
oui chez intel

n°1733358
traiangueu​l
Posté le 24-09-2004 à 11:18:00  profilanswer
 

magnancc51 a écrit :

vérifie les jumpers de ta carte mère, j'ai eu ce probleme avec une MSI K7N2 :o  
un P4 2.08Ghz reconnu en 1.20Ghz   :cry:  
ah les boules   :fou:


 
Oui mais si c'etait un probleme de jumpers, le probleme ce produirait tout le temps non?
Or dans mon cas, il ne se produit que "des fois" (plutot apres un certain d'utilisation)
 
Je pense pas que ca vienne de la. Et comme c'est pas un intel, je comprends pas pourquoi il ralentit sa candence ce gros fénéant.

mood
Publicité
Posté le 24-09-2004 à 11:18:00  profilanswer
 

n°1733363
Z_cool
⭐⭐⭐⭐
Posté le 24-09-2004 à 11:19:56  profilanswer
 

traiangueul a écrit :

Oui mais si c'etait un probleme de jumpers, le probleme ce produirait tout le temps non?
Or dans mon cas, il ne se produit que "des fois" (plutot apres un certain d'utilisation)
 
Je pense pas que ca vienne de la. Et comme c'est pas un intel, je comprends pas pourquoi il ralentit sa candence ce gros fénéant.


je continu de pensser a un probleme de pile.
 
 
essaye un jour de mettre une option ke tu n utilise pas ou ki ne penalise pas ta machine (port serie desactive ou autre) et attend de rencontrer a nouveau ton probleme. a ce moment la, va voir dans ton bios si ils n ont pas ete reactivé

n°1733371
sebchap
Share the knowledge
Posté le 24-09-2004 à 11:23:06  profilanswer
 

Regarde avec un logiciel de monitoring (Sisoft Sandra par exemple) pour voir a quelle T° est ton processeur mais surtout regarde dans ton bios les frequences des bus, le facteur multiplicatif etc... Je sais que si ca n'arrive pas tout le temps ca a peu de chance d'etre du au BIOS mais ca ne coute rien de jeter un coup d'oeil.

n°1733378
sebchap
Share the knowledge
Posté le 24-09-2004 à 11:25:24  profilanswer
 

+1 pour la pile. Est ce qu'il arrive que la frequence chute pendant une session de travail (c'est a dire qu'au debut elle est a 1.4 puis sans redemarrer elle tombe a 700)?

n°1733409
traiangueu​l
Posté le 24-09-2004 à 11:47:51  profilanswer
 

sebchap a écrit :

+1 pour la pile. Est ce qu'il arrive que la frequence chute pendant une session de travail (c'est a dire qu'au debut elle est a 1.4 puis sans redemarrer elle tombe a 700)?


 
Jamais rencontré ce cas. Enfin j'ai pas vraiment fait le test non plus mais il me semble que non. Une fois qu'il est démarré "correctement", je n'ai plus de pbm pour l'utiliser ensuite. Par contre je sais que des fois j'ai peur de le redémarrer. Je dirai "non" donc.
 
 
C'est quoi cette histoir de pile?
et si le test que propose Z_Cool est concluant. Ca veut dire quoi? Je fais quoi?

n°1733421
sebchap
Share the knowledge
Posté le 24-09-2004 à 11:51:54  profilanswer
 

Sur ta carte mere, il y a une pile qui sert a alimenter ta memoire morte pour qu'elle ne s'efface pas. C'est cette memoire qui contient ton BIOS donc si elle est usée, ton bios se reinitialise a chaque fois puisque la memoire se vide (plus d'alimentation). Il faut juste changer la pile

n°1733423
Z_cool
⭐⭐⭐⭐
Posté le 24-09-2004 à 11:53:35  profilanswer
 

sebchap a écrit :

Sur ta carte mere, il y a une pile qui sert a alimenter ta memoire morte pour qu'elle ne s'efface pas. C'est cette memoire qui contient ton BIOS donc si elle est usée, ton bios se reinitialise a chaque fois puisque la memoire se vide (plus d'alimentation). Il faut juste changer la pile


 
Je penssais plus a un faut contact puisque ce n est pas a chaque fois

n°1733462
traiangueu​l
Posté le 24-09-2004 à 12:07:17  profilanswer
 

alors si je dis  que j'avais dans le temps inversé l'ordre des mes periph pour le démarrage et qu'il sont toujours bons, ca met cette hypothese à défaut? Non?
Enfin je vérifierai quand meme parce qu'on sait jamais.

n°1733467
traiangueu​l
Posté le 24-09-2004 à 12:10:11  profilanswer
 

Je la trouverai facilement cette pile?

n°1733468
magnancc51
Droit au but
Posté le 24-09-2004 à 12:12:40  profilanswer
 

ben tu vois que ça!!! C'est une pile plate

n°1733647
darxmurf
meow
Posté le 24-09-2004 à 13:59:42  profilanswer
 

le plus simple, tu fais une config BIOS spéciale, tu éteins la machine, débranche la prise et tu rebranche après 1 minute, contrôle alors ton BIOS

n°1738568
traiangueu​l
Posté le 29-09-2004 à 09:31:40  profilanswer
 

Salut tout le monde.
 
J'ai poussé plus loin l'investigation et je peux apporter ces trois éléments:
 
1/ Windows ne considére pas mon PC comme un portable (c'est rassurant mais on sait jamais)
2/ Quand mon PC rame ou quand il ne rame pas, Sisoft Sandra m'indique la vraie cadence de mon CPU alors que windows indique une vitesse diminnuée de moitiée quand ca rame.
3/les modifs du bios sont conservées même lorsque les symptomes apparaissent.
 
 
Je ne suis vraiment pas un spécialiste hardware et je ne connais pas non plus Sandra qui a l'air très puissant. Aussi je suis persuadé qu'il y a plein de diagnostiques qu'il est possible de faire avec Sandra que je n'entrevois meme pas. C'est pourquoi si vous avez d'autres idées de tests à réaliser avec Sandra, je suis preneur. Ou meme si vous avez d'autres idées tout court.
 
Merci d'avance.
 
Seb

n°1738754
traiangueu​l
Posté le 29-09-2004 à 11:20:24  profilanswer
 

ah oui j'oublais le 4ieme point
4/ la température du proc est de 62° quand ca plante.
 
C'est trop?

n°1738765
darxmurf
meow
Posté le 29-09-2004 à 11:28:56  profilanswer
 

non pour un AMD ça va... mais c'est toujours à cette température que ça déconne ?


---------------
My makes - flickr - galerie HFR
n°1738781
traiangueu​l
Posté le 29-09-2004 à 11:41:29  profilanswer
 

Bah je saurai pas dire, j'ai pas eu le temps d'investiguer a fond
Disons que ca marchait, je l'ai redémarré et constaté que ca ramait et là la température était à 62.
Apres je sais pas si c'est le seuil a partir duquel ca chie.

n°1738821
copsc
Posté le 29-09-2004 à 12:14:18  profilanswer
 

pourqu'oi tu as mis ton topic dans windows
mets le ds harware cpu,mobo,ram

n°1738824
Z_cool
⭐⭐⭐⭐
Posté le 29-09-2004 à 12:14:55  profilanswer
 

62 ca commence kan meme a etre beaucoup je trouve.
 
 
essaye de lancer du Prime95 pour burner ton CPU.
peut etre ke tu a une option avec ta carte mere pour descendre automatiquement la frequence du CPU


Message édité par Z_cool le 29-09-2004 à 12:15:43

---------------
#TeamVaccined@Moderna
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  vitesse CPU divisée par 2!!!!!!!!!!

 

Sujets relatifs
Réseau Wi-Fi Contre réseau avec fil : Question ? Vitesse ? Partage ?Meilleur FAI vitesse et prix pour zone non dégroupé
IPsec sous XP et charge CPUexistetil un soft ki fasse un historique de l utilisation CPU et RAM ?
bleme vitesse wifi MSICalculer la vitesse de chargement d'un site.
Vitesse ADSL bridée à cause de la longueur de la ligne?Peut on augmenter la vitesse de transfert du port serie sous xp
cpu satutée par "svchost1" et "service reseau"Vitesse carte wifi freebox
Plus de sujets relatifs à : vitesse CPU divisée par 2!!!!!!!!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR