Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1942 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de boot windows 98 après instal d'un graveur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot windows 98 après instal d'un graveur

n°1220211
worldchamp​ion57
Futé le renard...
Posté le 13-07-2003 à 11:28:57  profilanswer
 

Je viens d'installer un graveur liteon (neuf) sur un ancien PC d'un pote (PII). La config sort un peu du commun le DD sur lequel se trouve Windows 98 est en Primary master et le graveur en secondary master.
 
C deux composants sont très bien reconnus pendant le démarage du PC le problème arrive ensuite, après l'écran de démarage de windows 98 l'ordinateur bloque sur une page dos sur laquelle est inscrite la version du firmeware du graveur et d'autres indications du genre.
 
L'ordinateur démare cependant très bien en mode sans échec
 
Selon moi (mais je peu me tromper le problème se déroule lors du chargement des drivers de windows)
 
Comment résoudre ce problème sans réinstaller windows ?
 
Merci d'avance

mood
Publicité
Posté le 13-07-2003 à 11:28:57  profilanswer
 

n°1220239
cvb
Posté le 13-07-2003 à 12:32:29  profilanswer
 

Conflit de drivers. entre le graveurs et windows 98Se, sa me la fait une fois, j'ai installé une carté réseaux. ^Mêmme problème que toi ! il a fallu que je l'enlève !

n°1220242
BB
Posté le 13-07-2003 à 12:38:57  profilanswer
 

T'as installé des drivers fournis sur le cédé du graveur, je suppose.
Si tu a pas besoin du graveur/lecteur de cédé sous dos, vire les lignes de déclaration du driver dans config.sys et dans autoexec.bat. Sera reconnu sous Windows, de toute façons.

n°1220253
worldchamp​ion57
Futé le renard...
Posté le 13-07-2003 à 12:50:12  profilanswer
 

Non je n'ai installé aucun driver, et g supprimé tous les drivers de cdrom en mode sans échec, mais je vais essayer ce que tu me conseille (toucher au config.sys)
 
merci

n°1220262
worldchamp​ion57
Futé le renard...
Posté le 13-07-2003 à 13:01:55  profilanswer
 

BB a écrit :

T'as installé des drivers fournis sur le cédé du graveur, je suppose.
Si tu a pas besoin du graveur/lecteur de cédé sous dos, vire les lignes de déclaration du driver dans config.sys et dans autoexec.bat. Sera reconnu sous Windows, de toute façons.


 
Voila ce qu'il y a dans mon Config.sys

Citation :

device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=033,850,C:\WINDOWS\COMMAND\country.sys


 
Je ne vois rien concernant un lecteur ou un graveur....

n°1220269
BB
Posté le 13-07-2003 à 13:05:34  profilanswer
 

Et dans l'autoexec.bat ?
C'est zarb, ton problème...
 
Si tu fais un démarrage "pas à pas", ça coince quand ?


Message édité par BB le 13-07-2003 à 13:07:14
n°1220273
worldchamp​ion57
Futé le renard...
Posté le 13-07-2003 à 13:08:55  profilanswer
 

BB a écrit :

Et dans l'autoexec.bat ?
C'est zarb, ton problème...
 
Si tu fais un démarrage "pas à pas", ça coince quand ?


 
L'autoexe.bat ca donne ca :

Citation :

mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=850
keyb fr,,C:\WINDOWS\COMMAND\keyboard.sys


 
Je sais que c zarb c pas pour rien que par chez moi on m'appelle Joe La loose.....lol
 

n°1220287
BB
Posté le 13-07-2003 à 13:21:26  profilanswer
 

T'as essayé en le mettant en esclave derrière ton HD, pour voir ?
Ou en desactivant les acces disques 32 bits, pis en redemarrant... Si c'est le blème... tu seras en mode normal et t'auras plus d'infos...

n°1220289
worldchamp​ion57
Futé le renard...
Posté le 13-07-2003 à 13:23:32  profilanswer
 

En fait je suis en train d'éssayer de réparer le prob par téléphone, donc g viré tout ce qui correspondait au CD ROM dans les fichiers sys et bat.
 
Maintenant au démarage voiale les dernières lignes d'après ce que j'ai compris :
 

Citation :

keyb fr,,C:\WINDOWS\COMMAND\keyboard.sys
c:\
c:\
c:\

n°1220299
BB
Posté le 13-07-2003 à 13:38:51  profilanswer
 

Toutes les lignes avec "Con" sont là pour mettre des caractères spéciaux/évolués sous Dos, donc, ça doit pas géner.
Les trois C:\, c'est pasque t'as des lignes "vides", dans l'autoexec, mais avec des retours chariot.
 
Sûr que dépanner au bigo...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de boot windows 98 après instal d'un graveur

 

Sujets relatifs
Problème de données corrompues...windows dma et pio ....
Probleme avec "Ouvrir avec"windows me freeze
Help... boot plantéRetarder lancement serveur ftp cause connexion adsl au boot
Probleme d'install directxProbleme MSN 6.0
Problème contrôleur de bus SM et Ethernet !!??!!Probleme de materiel persistant
Plus de sujets relatifs à : Problème de boot windows 98 après instal d'un graveur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR