Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1523 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème avec Userenv (1047)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec Userenv (1047)

n°2526275
LouyZ
Yepaaaaaaaa
Posté le 23-09-2006 à 03:19:25  profilanswer
 

Bonjour!
 
depuis plus d'une semaine, mon ordinateur ne veux plus s'eteindre, enfin disons que, en faisant démarer/arreter, tout se passe bien, mais je reste sur "fermeture de windows", et plus rien! J'ai essayé en fermant tous les programmes ouverts à la main avant, mais rien n'y fait!
 
Ce problème la est peu être du à cela:
 
http://ghost.cs.free.fr/perso/bordel/userenv.jpg
 
Ce problème reviens assez souvent, et je ne comprend pas torp ce que c'est!
 
D'ailleur, je ne sais pas si tout cela est groupé mais je peux acceder aux différents sordinateur de mon réseau en faisant \\ayda ou \\niourk par exemple (leurs noms) mais pas en faisant \\flemteam (le nom du groupe de travail) alors qu'avant ca fonctionné très bien!
 
Si quelqu'un pouvais m'éclairer :)
Merci!!


Message édité par LouyZ le 23-09-2006 à 03:22:25
mood
Publicité
Posté le 23-09-2006 à 03:19:25  profilanswer
 

n°2526386
laurent-69
Posté le 23-09-2006 à 11:09:58  profilanswer
 

Salut  
 
Télécharge ceci http://www.microsoft.com/downloads [...] laylang=en
 
Infos ici http://support.microsoft.com/kb/837115/fr
 
En gros lors de la fermeture de Windows la base de registre n'a pas le temps de se fermer correctement

n°2526491
LouyZ
Yepaaaaaaaa
Posté le 23-09-2006 à 13:38:36  profilanswer
 

Salut et merci!
 
j'avais déjà téléchargé UCPH, mais je comprend pas trop bien le principe! Je l'avais installé juste avant de posté ce message. Mais lors de mon redémarage, windows bloqué encore sur "fermeture de windows" et j'ai encore du l'eteint "à la main"

n°2526498
LouyZ
Yepaaaaaaaa
Posté le 23-09-2006 à 13:53:27  profilanswer
 

En mode sans echec aucun problème, mais la rien n'y fait! Je kill tous les programmes dans la systray pourtant! Peut être un service?

n°2526621
laurent-69
Posté le 23-09-2006 à 16:19:24  profilanswer
 

peut tu me dire en regardant le descriptif de l'erreur 1047
(double clique sur un des avertissements)

 

si c'est cela " Windows ne peut pas lire l'historique de GPO du Registre "

 

si c'est ce message ça regarde ici http://support.microsoft.com/kb/319006/fr


Message édité par laurent-69 le 23-09-2006 à 16:19:55
n°2527686
LouyZ
Yepaaaaaaaa
Posté le 25-09-2006 à 00:03:47  profilanswer
 

Salut,
 
non ce n'est pas ca, j'ai mi le description sur le screenshot tout à droite!
J'ai farfouillé mais je ne trouve pas! :(

n°2527697
laurent-69
Posté le 25-09-2006 à 00:16:39  profilanswer
 

mais si c'est cela ! (c'est la traduction qui n'est pas au point)

 

désolé j'avais pas fait gaffe au screen à droite  :pfff:  
 
tu te connectes en administrateur
 
Démarrer > Exécuter > regedit > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Group Policy\History
 
et tu supprime toutes les sous clés  
 
puis Démarrer > Exécuter > secedit /refreshpolicy machine_policy /enforce
et tu valides.
 
et tu redémarre ton PC.
 
 
 

 


n°2527710
LouyZ
Yepaaaaaaaa
Posté le 25-09-2006 à 01:20:51  profilanswer
 

Bon merci j'essaye ca!
Par contre :
 
Aide windows lancé lors de la commande:  
 
Remarque
 
La commande secedit /refreshpolicy a été remplacée par la commande gpupdate. Pour plus d'informations sur la façon d'actualiser les paramètres de sécurité, consultez Gpupdate.  
 
 
J'ai fait gpupdate /force du coup, je sais pas si c'était ca :D

n°2527923
LouyZ
Yepaaaaaaaa
Posté le 25-09-2006 à 12:29:32  profilanswer
 

Oky merci ca marche!! ;)
 
je n'ai plus que mon problème de fermeture de windows, j'ai pourtant tenter de reboot en killan tous les process utilisateurs, mais non, il reste sur "fermeture de windows", ca dois être un service qui embête le monde!

n°2527927
laurent-69
Posté le 25-09-2006 à 12:35:51  profilanswer
 

tu n'utilises pas Norton ghost par hasard ?
 
les seuls fois ou je l'ai utilisé il me plantait la fermeture de windows ou j'avais droit à de beaux Ecrans de la mort...

mood
Publicité
Posté le 25-09-2006 à 12:35:51  profilanswer
 

n°2527962
LouyZ
Yepaaaaaaaa
Posté le 25-09-2006 à 13:13:45  profilanswer
 

Norton ghost je l'utilise mais uniquement via le cd au boot, je ne l'ai pas d'installé sous windows! Sinon pour l'antivirus j'ai NOD 32, mais bon je l'avais déjà avant, ainsi que sur deux autres machines

n°2528184
laurent-69
Posté le 25-09-2006 à 16:56:38  profilanswer
 

a tu des messages d'erreur lors de la fermeture ?
( ou dans le gestionnaire d'événements )

n°2528285
LouyZ
Yepaaaaaaaa
Posté le 25-09-2006 à 18:26:21  profilanswer
 

Rien du tout, tout se passe bien, puis "fermeture de windows", j'entends comme un petit clas, mais rien ne se passe, et je suis obligé de reset

n°2528514
laurent-69
Posté le 25-09-2006 à 22:19:40  profilanswer
 

LouyZ a écrit :

...tout se passe bien, puis "fermeture de windows", j'entends comme un petit clas,...

 

:heink:  c'est quoi un petit clas ?

n°2528689
LouyZ
Yepaaaaaaaa
Posté le 26-09-2006 à 02:51:22  profilanswer
 

Un petit clak pardon :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème avec Userenv (1047)

 

Sujets relatifs
Probleme livebox pas de serveur PPPprobleme de réseau
problème installation langue par defautProbléme d' affichage
[Outpost] Petit probleme pour ouvrir un portProblème d'application - Connexion réseau bloquée
Problème avec Norton 2005Problème avec serveur exchange et w2003 serveur
Gant3 oCeAn CustoPack Universel, problème de desinstallationproblème de dimensionement
Plus de sujets relatifs à : Problème avec Userenv (1047)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR