Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1551 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme d'installe autoXP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme d'installe autoXP

n°1603288
BlackHole
Moi j'ai un gros gun
Posté le 14-06-2004 à 18:01:09  profilanswer
 

Voila je cree suivant la metode decrite dans le tutoriel un fichier .sif.
Mais le hic vient de la copie des fichiers est super longues et cane marche pas et la ca me prends la tete grave. je deserpere.
Si quelqu'un fais marche l'instal automatique de XP qu'il m'aide.
Au secour. :cry:  :cry:  :cry:  :cry:  :cry:

mood
Publicité
Posté le 14-06-2004 à 18:01:09  profilanswer
 

n°1603358
cherchepa
Cherche pas...
Posté le 14-06-2004 à 18:32:51  profilanswer
 

savais meme pas que ca existait. merki pour l info...:p
 
Up au passage.

n°1603554
sanpellegr​ino
Posté le 14-06-2004 à 19:57:59  profilanswer
 

C'est quoi le problème ? Le fichier .sif ?  
 
Ou bien la copie des fichiers du CDRom ? Dans ce cas c'est plutôt ton CD/lecteur qui est foireux [:spamafote] !


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1604275
BlackHole
Moi j'ai un gros gun
Posté le 15-06-2004 à 10:49:30  profilanswer
 

non je ne peux pas graver de cd donc je doit passer par une disquette et c'est super long et j'ai un ecran bleu avec erreur systeme

n°1604453
sanpellegr​ino
Posté le 15-06-2004 à 12:08:55  profilanswer
 

:heink: comprends rien.
 
Explique clairement ce que tu as fait et où/quand apparaît l'erreur si tu veux de l'aide !


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1604590
BlackHole
Moi j'ai un gros gun
Posté le 15-06-2004 à 13:36:21  profilanswer
 

bon j'ai cree un fichier de reponse grace a l'utilitaire de windows et un fichier bat
avec la ligne de commande suivante
e:\i386\winnt /s:e:\i386 /u:a:\unattend.txt
je boot sous dos et je lance la ficheir .bat.
mais la procedure prend 3 plombe pour copie les fichier au depard et apres il reboot mais il plante.

n°1604674
sanpellegr​ino
Posté le 15-06-2004 à 14:21:09  profilanswer
 

Ouais :/...
Regarde ici, tout est expliqué en détails: http://geeksasylum.free.fr/article [...] part01.htm


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1604677
sanpellegr​ino
Posté le 15-06-2004 à 14:21:56  profilanswer
 

Oups j'oubliais évidemment le tutoriel (tout nouveau [:huit]) sur HFR: http://forum.hardware.fr/hardwaref [...] 0489-1.htm


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1604691
BlackHole
Moi j'ai un gros gun
Posté le 15-06-2004 à 14:25:10  profilanswer
 

oui sais de la que je tire deja mes infos mes pas moyen de trouver pour quoi ca plante

n°1604789
sanpellegr​ino
Posté le 15-06-2004 à 15:30:12  profilanswer
 

Blackhole a écrit :

oui sais de la que je tire deja mes infos mes pas moyen de trouver pour quoi ca plante


Pas chez moi...
 
Tu as du sauter une étape. Reprends point par point calmement et ça passera.
 
:heink: Pour commencer cette ligne est fausse:

e:\i386\winnt /s:e:\i386 /u:a:\unattend.txt


tu dois mettre

.\I386\winnt /s:.\I386 /u:.\unattend.txt

dans install.bat et

.\I386\winnt32 /unattend:.\unattend.txt

dans install32.bat !
 
winnt.sif c'est uniquement une copie de unattend.txt, que tu dois copier à la racine du CD et dans le répertoire I386...
 
Encore un peu de boulot :D...


Message édité par sanpellegrino le 15-06-2004 à 15:30:31

---------------
Got spyware ? | HFR HijackThis Tutorial
mood
Publicité
Posté le 15-06-2004 à 15:30:12  profilanswer
 

n°1604821
BlackHole
Moi j'ai un gros gun
Posté le 15-06-2004 à 15:48:46  profilanswer
 

apparament ma ligne de commande n'est pas fausse pour l'instant je n'est pas eu une seul demande de XP et je suis a 14 min de la fin

n°1604907
sanpellegr​ino
Posté le 15-06-2004 à 17:02:55  profilanswer
 

Tant mieux alors. :hello:


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1607699
BlackHole
Moi j'ai un gros gun
Posté le 17-06-2004 à 14:26:50  profilanswer
 

Bien voila je suis ala recherche de la solution pour installer windows XP automatiquement.
j'ai utiliser le service fourni par microsoft dans un point cab du cd d'installe mais un probleme sur vient lorsque l'instalation est fini (l'installation est toute automatisé).
Lorsque XP se charge pour demarer le logo apparait et la barre de chargement effectue un allé et puis plus rien.
Cela fais 1semaine que je penche dessu grave et je ne reussi toujour pas a faire une installe correcte.
Merci d'avance cela me depanerai a fond

n°1607970
BlackHole
Moi j'ai un gros gun
Posté le 17-06-2004 à 16:58:27  profilanswer
 

yas personne qui sait

n°1608710
BlackHole
Moi j'ai un gros gun
Posté le 18-06-2004 à 09:20:46  profilanswer
 

Je doit en deduire que personne n'a rencontrer ce probleme.
 :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:

n°1608717
sanpellegr​ino
Posté le 18-06-2004 à 09:30:57  profilanswer
 

Si XP s'installe sans problèmes à partir d'un CD normal c'est que tu as du louper une étape dans la fabrication du CD [:spamafote]...
 
Reprends pas à pas à la méthode ici et ça fonctionnera. Testé et approuvé ;) !
 
Cette méthode est très sensible aux paramètres, suffit de louper un petit truc de rien du tout et c'est foutu !


---------------
Got spyware ? | HFR HijackThis Tutorial
n°1608936
BlackHole
Moi j'ai un gros gun
Posté le 18-06-2004 à 11:40:09  profilanswer
 

je ne peux pas creer de CD je passe par des disquettes d'ou le commande des fichiers .bat
veut tu regarder  mon unattended

n°1608944
BlackHole
Moi j'ai un gros gun
Posté le 18-06-2004 à 11:44:24  profilanswer
 

voici les fichier install.bat
 

Code :
  1. e:\I386\winnt /s:e:\I386 /u:a:\unattend.txt


 
et install32.bat

Code :
  1. e:\I386\winnt /s:e:\I386 /u:a:\unattend.txt


voila mon fichier unattended:

Code :
  1. ;SetupMgrTag
  2. [Data]
  3.     UnattendedInstall="Yes"
  4. [Unattended]
  5.     UnattendMode=FullUnattended
  6.     OemSkipEula=Yes
  7.     OemPreinstall=No
  8.     TargetPath=\WINDOWS
  9. [GuiUnattended]
  10.     AdminPassword=****
  11.     EncryptedAdminPassword=Yes
  12.     OEMSkipRegional=1
  13.     TimeZone=85
  14.     OemSkipWelcome=1
  15.     ProfilesDir="D:\documents and Settings\"
  16. [UserData]
  17.     ProductKey=****
  18.     FullName=****
  19.     OrgName=****
  20.     ComputerName=****
  21. [Display]
  22.     BitsPerPel=16
  23.     Xresolution=800
  24.     YResolution=600
  25.     Vrefresh=60
  26. [RegionalSettings]
  27.     LanguageGroup=1
  28.     SystemLocale=0000040c
  29.     UserLocale=0000040c
  30.     InputLocale=040c:0000040c
  31. [Branding]
  32.     BrandIEUsingUnattended=Yes
  33. [Identification]
  34.     JoinWorkgroup=WORKGROUP
  35. [Networking]
  36.     InstallDefaultComponents=Yes
  37. [shell]
  38.     defaultStartPanelOff=yes
  39. [Components]
  40.     accessopt=off
  41.     chat=off
  42.     msmsgs=off
  43.     deskpaper=off
  44.     freecell=off
  45.     hearts=off
  46.     media_clips=off
  47.     media_utopia=off
  48.     minesweeper=off
  49.     msnexplr=off
  50.     pinball=off
  51.     solitaire=off
  52.     spider=off
  53.     templates=off
  54.     zonegames=off


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme d'installe autoXP

 

Sujets relatifs
Problème : Veuillez insérer un disque dans le lecteut X:\probleme avec net use
Problème de droit sur des fichier...Problème partage connexion ac routeur wifi
Problème Tous bête mais ?probleme sous windows 98
pb d'installe automatique avec XPProblème avec windows 98
Problème d'accès à HD - MBR naze ?Gros probleme de ping
Plus de sujets relatifs à : probleme d'installe autoXP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR