Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1233 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme installation windows

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme installation windows

n°2507058
flagada007
No Pain No Gain
Posté le 03-09-2006 à 16:38:40  profilanswer
 

Bonjour à tous
 
Je viens de monter un ordi(carte mere MSI K8N Neo4-FI, et athlon 3500+ 1 go de ram kingston et un disque dur Hitachi Deskstar T7K250 et alim enermax liberty 400w)Je met l'ordi en route pour la premiere fois et pas de soucis.pas de bip, les ventilo tournent bien et toutes les pieces sont bien reconnues dans le bios.De ce fait je lance l'install de windows, sa me met une page bleu, je partionne et formate en ntfs apres il me dit de redemarer l'ordi et c'est la que ça coince.Il y a rien qui se passe.Je me retrouve avec une ecran avec un tableau' en noior et blanc) mais rien d'autre alors que normalement l'installation doit continuer.J'ai deja essayer en enlevant le disque de windows et en essayant aussi de faire booter directement sur le disque dur mais rien y fait.
 
Merci d'avance pour vos reponses :jap:


Message édité par flagada007 le 03-09-2006 à 16:43:13
mood
Publicité
Posté le 03-09-2006 à 16:38:40  profilanswer
 

n°2507093
zoulou33
Posté le 03-09-2006 à 17:13:17  profilanswer
 

Bonjour
Test tes composants avec ultimatbootcd et essaie aussi avec une seule barrette mémoire. Tu verras bien.

n°2507399
flagada007
No Pain No Gain
Posté le 03-09-2006 à 22:52:50  profilanswer
 

zoulou33 a écrit :

Bonjour
Test tes composants avec ultimatbootcd et essaie aussi avec une seule barrette mémoire. Tu verras bien.


 
Bon je viens de faire un ultimaboot et pour la ram c'est nickel par contre pour le disque il m'affiche un message."operation réussi" avec un code 0x00.C'est bon non?
 
Ensuite j'ai essayé en enlevant une barette de ram et toujours la meme chose.J'ai meme essayé de changer les cavaliers et pas grand chose non plus.
 
La je seche.Un coup de main me serait d'une grande aide.
 
Merci d'avance :jap:

n°2507404
Profil sup​primé
Posté le 03-09-2006 à 22:55:11  answer
 

Essaie de desactiver la fonction raid dans le bios de ta Carte mère

n°2507410
el chatto
Posté le 03-09-2006 à 22:57:39  profilanswer
 

bah, va acheter un pc a carrefour !!!!
 
nan, je rigole, test en faisant le pc minimum, c'est a dire le minimum vital pour que ton pc tourne et elimine des composants a chaque plantage, tu trouvera ce qui cloche.
 
tu dis qu il y a pas d ebips, pas bon ça, y en a au moins un au demarrage, rassure moi

n°2507415
flagada007
No Pain No Gain
Posté le 03-09-2006 à 23:05:45  profilanswer
 

el chatto a écrit :

bah, va acheter un pc a carrefour !!!!
 
nan, je rigole, test en faisant le pc minimum, c'est a dire le minimum vital pour que ton pc tourne et elimine des composants a chaque plantage, tu trouvera ce qui cloche.
 
tu dis qu il y a pas d ebips, pas bon ça, y en a au moins un au demarrage, rassure moi


 [:rofl]  
 
non pas de bip mais je pense que c'est normal car meme sur mon pc actuel qui marche tres bien il y a pas de bip.Il y a pas une petite enceinte dans le pc pour signaler le bip?
 
Pour la minimum vital je pense que je vais vitre etre limité.J'ai deja enlevé une des barette de ram apres la carte graphique peut pas l'enlever vous comprenez bien pourquoi :D .Il y a qu"un seul disque dur et pas de carte d'extension et aussi un seul lecteur dvd.
 
Je précise que le disque dur est en ide.


Message édité par flagada007 le 03-09-2006 à 23:07:24
n°2507418
Profil sup​primé
Posté le 03-09-2006 à 23:08:44  answer
 

change de nappe ide peut etre...
 
le hdd et lecteur dvd sont brancher sur la meme nappe ?

n°2507420
flagada007
No Pain No Gain
Posté le 03-09-2006 à 23:09:21  profilanswer
 


 
non deux nappes séparées.

n°2507422
Profil sup​primé
Posté le 03-09-2006 à 23:11:13  answer
 

ds le bios il y a bien dans la séquence de boot le disque dur?

n°2507427
flagada007
No Pain No Gain
Posté le 03-09-2006 à 23:14:01  profilanswer
 

oui c'est marqué hdisk ou un nom comme ça.

mood
Publicité
Posté le 03-09-2006 à 23:14:01  profilanswer
 

n°2507428
Profil sup​primé
Posté le 03-09-2006 à 23:15:11  answer
 

tu peux pas essayer avec un autre disque dur par hasard ?
Je sèche vraiment la  
 
désolé

n°2507429
el chatto
Posté le 03-09-2006 à 23:15:55  profilanswer
 

mets ton hdd en maitre et ton lecteur cd en slave, change de barette memoire, et test comme ca, peut etre que la memoire que tu as laissé et celle qui est defaillante

n°2507432
flagada007
No Pain No Gain
Posté le 03-09-2006 à 23:18:51  profilanswer
 

el chatto a écrit :

mets ton hdd en maitre et ton lecteur cd en slave, change de barette memoire, et test comme ca, peut etre que la memoire que tu as laissé et celle qui est defaillante


 
ouai mais pourquoi mettre le lecteur en slave alors qu'ils sont sur deuc nappe séparer.Sur l'ordi que j'ai actuelement j'ai mon disque dur en maître et mon lecteur aussi sur deux nappes séparées et ça marche nickel.Pour la ram j'ai fait le memtest est pas d'erreur trouvées et pareil pour le disque dur(si le code 0x00 veut bien dire ça)
 
il est bien ardu ce probleme :cry:


Message édité par flagada007 le 03-09-2006 à 23:19:44
n°2507436
el chatto
Posté le 03-09-2006 à 23:22:50  profilanswer
 

c'est vrai que ce n' a pas l' air simple, essaie comme ça, t'as quoi a perdre, ca ne marche pas de toute façon...
 
ton cd de xp, c'est une copie ou il est d origine,il est pas cramé?
ca a l'air con, mais tu demontes tout et tu remontes, desfois ca marche, y a rien a comprendre !!

n°2507439
flagada007
No Pain No Gain
Posté le 03-09-2006 à 23:27:15  profilanswer
 

el chatto a écrit :

c'est vrai que ce n' a pas l' air simple, essaie comme ça, t'as quoi a perdre, ca ne marche pas de toute façon...
 
ton cd de xp, c'est une copie ou il est d origine,il est pas cramé?
ca a l'air con, mais tu demontes tout et tu remontes, desfois ca marche, y a rien a comprendre !!


 
Le cd est un original est il neuf il a été acheté pour cet ordi.
 
par contre il y a quand meme quelques chose qui me chiffone.J'ai l'impression que l'instal dur une plombe.Sa arrive à booter sur le cd mais j'ai l'impression qu'il met hyper longtemps a trouver le cd.
 
Je sais pas si je met le disque et le lecteur sur une meme nappe si ça peut mercher.


Message édité par flagada007 le 04-09-2006 à 00:05:30
n°2507679
flagada007
No Pain No Gain
Posté le 04-09-2006 à 12:08:32  profilanswer
 

Bon ça marche toujours pas :cry:
 
vous pensez que je dois installer la disquette qui est livré avec la carte mere?


Message édité par flagada007 le 04-09-2006 à 12:19:22
n°2508117
flagada007
No Pain No Gain
Posté le 04-09-2006 à 17:38:29  profilanswer
 

Bon j'ai essayé en changeant de nappe et en changeant aussi le lecteur dvd et ça marche toujours pas.
 
up pour la route

n°2508857
flagada007
No Pain No Gain
Posté le 05-09-2006 à 10:38:23  profilanswer
 

up :ange:

n°2508926
zoulou33
Posté le 05-09-2006 à 11:28:19  profilanswer
 

Essaie en changeant de disque dur.

n°2508934
flagada007
No Pain No Gain
Posté le 05-09-2006 à 11:32:56  profilanswer
 

ouai mais j'ai pas d'autre disque sous la mains :cry: .J'ai bien un vieux disque de 20 5400tr/min mais je sais pas si ça peut le faire en plus xp est deja installer dessus.Sa va pas causer de soucis?


Message édité par flagada007 le 05-09-2006 à 11:34:15
n°2509026
zoulou33
Posté le 05-09-2006 à 12:45:53  profilanswer
 

Ton pc ne contenait t'il pas une parion cachée qui servait de restauration?. Je ne sais pas je cherche à comprendre moi aussi.

n°2509327
flagada007
No Pain No Gain
Posté le 05-09-2006 à 16:47:10  profilanswer
 

zoulou33 a écrit :

Ton pc ne contenait t'il pas une parion cachée qui servait de restauration?. Je ne sais pas je cherche à comprendre moi aussi.


 
touts les composants de l'ordi et meme xp sont neuf donc aucun systeme n'a été encore installé sur l'ordi.Il reste toujours les fameux 8 mo mais je pense pas que le probleme vienne de la.

n°2509611
flagada007
No Pain No Gain
Posté le 05-09-2006 à 20:12:36  profilanswer
 

Sinon je pensais à une chose.Il y a moyen que j'installe windows sur un autre ordi et que je le remette sur celui ou il marche pas?

n°2509690
flagada007
No Pain No Gain
Posté le 05-09-2006 à 21:25:06  profilanswer
 

Bon j'ai finalement résussi à installer windows mais la suite de l'installation à commencer 3 heures apres et la je viens de finir l'installation et de redemarrer l'ordi mais je suis bien encore partie pour attendre 3 heures.Par contre la je sais pas quoi faire?
 
p.s: et quand je dit 3 heures c'est vraiment 3 heures c'est pas une expression


Message édité par flagada007 le 05-09-2006 à 21:31:36
n°2509848
flagada007
No Pain No Gain
Posté le 06-09-2006 à 01:43:56  profilanswer
 

Bon je viens de finir d'installer les drivers pour le chipset et ça marche pas.Ce qui me semble le plus etrange c'est que dans windows je n'est aucun ralentissement et le chargement de windows c'est fait de façon normal

n°2510009
flagada007
No Pain No Gain
Posté le 06-09-2006 à 10:59:19  profilanswer
 

up :ange:

n°2510450
flagada007
No Pain No Gain
Posté le 06-09-2006 à 16:19:49  profilanswer
 


La je suis dans windows et je suis dans le gestionnaire des periphériques et quand je regarde dans le premier canal IDE Je vois marqué pour périphérique 0 "DMA si possible" et en bas mode actif "PIO" et impossible de changer.Pareil pour le second canal.C'est bon ça?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme installation windows

 

Sujets relatifs
Problème d'installation Windows 2000Problème d'installation de windows 98 se.
Probléme d'installation windows xp, très original ...Problème d'installation de windows XP
Gros problème installation Windows Live messenger (fichier .cab?????)Problème Installation Windows Xp Sp2
Problème installation windowsProblème installation Windows sur DD SATA
problème installation windows 95Problème à l'installation de Windows
Plus de sujets relatifs à : Probleme installation windows


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR