Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2052 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme unite reseau sur windows 98 en domaine avec serveur W2003

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme unite reseau sur windows 98 en domaine avec serveur W2003

n°1749086
natona
Posté le 06-10-2004 à 22:02:21  profilanswer
 

Bonsoir,
 
J'ai remarqué ce phénomène sur 2 postes que j'ai pourtant réinstallés dernièrement. Je suis d'ailleurs allé sur le site Windows Update pour les correctifs et je me demande si ce n'est pas un patch qui me provoque ce timeout sur le lecteur réseau.
 
J'ai d'autres postes encore avec Windows 98SE et le problème ne s'est heureusement pas produit, probablement parce que ces personnes utilisent une application réseau et laisse ouverte cette application même lorsqu'elles partent en pause.
 
En effet, le message qui est apparu à l'écran est que l'utilisateur n'a pas l'autorisation pour se connecter à ce lecteur et n'a plus d'autre choix que de redémarrer le poste et de se signer à nouveau.
 
Ce sont des clients Windows 98SE rentrés dans un domaine avec un serveur contrôleur de domaine sous Windows 2003 Standard. Je précise que je n'ai pas installé le service client d'annuaire ni le service WINS, inutiles à mes yeux.
Je songe à inscrire des enregistrement A (hotes) dans le service DNS.
Peut être cela résoudra le problème.
 
Qqn a déjà eu ce souci ?
 
merci

mood
Publicité
Posté le 06-10-2004 à 22:02:21  profilanswer
 

n°1749101
kill9
Il a été tué vivant.
Posté le 06-10-2004 à 22:09:01  profilanswer
 

natona a écrit :

Bonsoir,
 
J'ai remarqué ce phénomène sur 2 postes que j'ai pourtant réinstallés dernièrement. Je suis d'ailleurs allé sur le site Windows Update pour les correctifs et je me demande si ce n'est pas un patch qui me provoque ce timeout sur le lecteur réseau.
 
J'ai d'autres postes encore avec Windows 98SE et le problème ne s'est heureusement pas produit, probablement parce que ces personnes utilisent une application réseau et laisse ouverte cette application même lorsqu'elles partent en pause.
 
En effet, le message qui est apparu à l'écran est que l'utilisateur n'a pas l'autorisation pour se connecter à ce lecteur et n'a plus d'autre choix que de redémarrer le poste et de se signer à nouveau.
 
Ce sont des clients Windows 98SE rentrés dans un domaine avec un serveur contrôleur de domaine sous Windows 2003 Standard. Je précise que je n'ai pas installé le service client d'annuaire ni le service WINS, inutiles à mes yeux.
Je songe à inscrire des enregistrement A (hotes) dans le service DNS.
Peut être cela résoudra le problème.
 
Qqn a déjà eu ce souci ?
 
merci


 
Pourquoi, ils ne se sont pas inscrits tout seuls ?
Fais un ipconfig /registerdns.
Tes zones sont bien en "sécurisé uniquement.." sur ton DNS ?
Sinon, bien que normalement cela ne soit que pour les NT4 et w95, tu peux configurer ton DHCP pour qu'ils enregistre les clients sur le DNS.

n°1749116
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 06-10-2004 à 22:19:14  profilanswer
 

kill9 a écrit :

Pourquoi, ils ne se sont pas inscrits tout seuls ?
Fais un ipconfig /registerdns.
Tes zones sont bien en "sécurisé uniquement.." sur ton DNS ?
Sinon, bien que normalement cela ne soit que pour les NT4 et w95, tu peux configurer ton DHCP pour qu'ils enregistre les clients sur le DNS.


 
98 c'est comme NT4 et 95, il ne sait pas s'enregistrer tout seul sur un DNS dynamique.

n°1749123
kill9
Il a été tué vivant.
Posté le 06-10-2004 à 22:26:51  profilanswer
 

arf, je pensais qu'il savait le faire.je comprends mieux maintenant.


Message édité par kill9 le 06-10-2004 à 22:27:03
n°1749181
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 06-10-2004 à 22:52:46  profilanswer
 

kill9 a écrit :

arf, je pensais qu'il savait le faire.je comprends mieux maintenant.


 
Ouais enfin y'a tres peu de chance que le probleme vienne de la, les 9x le DNS ils s'en foutent un peu.

n°1749184
kill9
Il a été tué vivant.
Posté le 06-10-2004 à 22:54:14  profilanswer
 

certes, mais faut bien qu'il y ait une résolution de noms, non ?

n°1749190
com21
Modérateur
real men don't click
Posté le 06-10-2004 à 22:57:42  profilanswer
 

elle doit se faire via netbios si ce n'est pas par dns (et vu que wins n'est pas installé)


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1749191
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 06-10-2004 à 22:59:20  profilanswer
 

kill9 a écrit :

certes, mais faut bien qu'il y ait une résolution de noms, non ?


 
98 fait quasiment tout en NetBIOS, si on a des client 9x vaut meme donc mieux un WINS qu'un DNS, sinon ca broadcast a tout va.


Message édité par El Pollo Diablo le 06-10-2004 à 22:59:48
n°1749194
kill9
Il a été tué vivant.
Posté le 06-10-2004 à 23:01:26  profilanswer
 

héhé, merci l'ami pour l'info :jap:
on ne nous avait pas appris cela(le broadcast même en cas d'utilisation DNS) en cours M$


Message édité par kill9 le 06-10-2004 à 23:01:53
n°1749209
Requin
Posté le 06-10-2004 à 23:13:11  profilanswer
 

My 2 cents :
 
- vu que tu possèdes un annuaire avec AD autant l'utiliser, pourquoi ne pas mettre le client AD ?
 
- vu que 98 effectue la résolution de nom via NetBIOs, pourquoi ne pas mettre un serveur WINS ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme unite reseau sur windows 98 en domaine avec serveur W2003

 

Sujets relatifs
pb d'extinction de windows xpmot de passe pour entrer dans le reseau ????
[Résolu]Probleme de débit en download bizare avec Freebox !!Probleme de démarrage avec windows Xp: fichier manquant/endommagé
install auto de windowsMOnter mon serveur Web
Problème USB2Pb de réseau
Pb reseau avec virtual PC 
Plus de sujets relatifs à : probleme unite reseau sur windows 98 en domaine avec serveur W2003


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR