Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2671 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Plantages répétés Windows XP Pro SP2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantages répétés Windows XP Pro SP2

n°2836212
FTA7
Posté le 20-01-2009 à 22:24:58  profilanswer
 

Bonjour, j'en ai vraiment marre donc vous êtes mon dernier recours!
 
La situation :
 
Gigabyte GAG33M DS2R + 2*1024DDR2 Corsair + Intel Dual Core 2180 + Gigabyte 8600GT (en gros) / Antivirus = Avira.
 
Au départ :
 
Je tourne sous Windows XP, tranquille mais un peu lent. Pas de plantages fréquents. Rien d'inhabituel...
 
Dans un grand moment d'égarement :
 
J'achète Windows Vista Home Premium
 
Résultat :
 
Le pc plante sans raisons. Au démarrage, au lancement des programmes (antivirus), ou pendant le surf sur internet, ou pendant les jeux (Dead Space)
Vista indique que certains matériels "posent problème" Intel ICH9 et Engine Management Interface.....j'essaie de les installer, sans succès (je n'ai pas le matériel adéquat dit le message d'erreur)
Je soumets le PC à une heure d'OCCT : système stable.
 
Conséquence :
 
Je formatte le pc (qui freeze pendant le formatage!) et je repasse sous XP SP1. Ca à l'air de marcher.
J'installe le Service Pack 2, puis directement après le SP3 : Plantages.
Je désinstalle le SP3 et je repasse en SP2 : ça à l'air correct.
 
Maintenant je suis en SP2, et j'ai l'impression que depuis les dernières mises à jour,  le pc se remet à planter exactement comme si j'avais Vista : Au démarrage, au lancement des programmes (antivirus), ou pendant le surf sur internet, ou pendant les jeux (Dead Space)
 
Bref, face à l'étendue des possibilités je suis complètement paumé...

mood
Publicité
Posté le 20-01-2009 à 22:24:58  profilanswer
 

n°2836455
FTA7
Posté le 21-01-2009 à 22:50:27  profilanswer
 

Petit up : Le PC vient de freezer à l'écran de démarrage du Bios! Qu'est ce que ça veut dire?

n°2836542
azawa
Posté le 22-01-2009 à 12:33:33  profilanswer
 

J'accuserais dans cet ordre
 
- L'alim
- la ram
- la carte mère
 
Si ca plante au niveau du bios c'est a prori matériel
 


---------------
www.mrbroderie.fr
n°2836611
FTA7
Posté le 22-01-2009 à 16:30:45  profilanswer
 

et pourtant le test OCCT d'une heure était clean!
 
Parfois j'ai l'impression que tant que le pc est froid, il plante...une fois qu'il a freezé et redémarré, il ne plante plus.
 
Autre truc que j'ai remarqué depuis le début, c'est que le mode "Auto" du ventilo du processeur est super bruyant et que souvent, le ventilo ne s'allume pas tout de suite, s'arrête à certains moments, etc.
J'ai du le mettre en mode "Intel QST" dans le Bios pour que le ventilo fonctionne de manière constante.
 
Faut que je checke les barettes de RAM pour voir si elles sont ou pas en Dual Channel et que ce serait ça qui ne fonctionne pas bien.

n°2836618
azawa
Posté le 22-01-2009 à 17:24:13  profilanswer
 

Ventillo qui foire a voir pourquoi, ventillo mort, contrôleur de la carte mort ?
 
Voir si tout est bien branché, puis tester chaque barrette mémoire avec mentest.
 
Je testerais bien avec une autre alim aussi


Message édité par azawa le 22-01-2009 à 17:30:23

---------------
www.mrbroderie.fr
n°2838036
FTA7
Posté le 27-01-2009 à 23:07:36  profilanswer
 

J'ai changé les barettes de ram de place, car elles étaient mise en Dual channel. Plantages toujours là. Demain je teste sous Memtest.
 
Le ventilo du processeur ne foire pas vraiment. Au démarrage il ne s'allume pas tout de suite, après il tourne normalement. Y'a que dans le mode Auto du bios où il fait tout et n'importe quoi. ---> Flash du bios?
 
Je rappelle que je n'avais pas ces plantages tout au début. Ici c'est quotidien.

n°2838175
FTA7
Posté le 28-01-2009 à 13:52:39  profilanswer
 

je viens de réaliser un Memtest complet. J'ai testé les deux barettes en même temps, mais je les ai mises dans des slots différents (car il me semble que les barettes en dual channel donnent systématiquement un test OK même en cas de problème)  
 
Résultat OK.
 
Comment l'alim pourrait faire foirer le pc à ce point? Sous OCCT les tensions étaient impecc après un test complet aussi.
 
Que pensez-vous d'un flash du bios?

n°2838198
azawa
Posté le 28-01-2009 à 15:04:56  profilanswer
 

Résumons :
 
- pc plante au niveau du bios
- pc plante quand il veut (mais pas avec une charge stable )
- pc plante à l installation de windows
 
Les barrettes mémoires ne sont pas testé (pour mem test c'est une barette puis une autre pendant 1h mini 3-4 heures c 'est bien)
 
Oui j'insiste sur un test avec une autre alim.
 
Concernant le flash du bios, faire ca sur une machine instable c'est extrêmement risqué si l'ordi plante pendant le flashage, c'est poubelle la carte mère !


---------------
www.mrbroderie.fr
n°2838232
FTA7
Posté le 28-01-2009 à 16:33:42  profilanswer
 

que veux tu dire par "mais pas avec une charge stable" ?
 
Le pc peut planter n'importe quand, quand il vient d'arriver dans windows, après 30min en idle complet (genre je suis descendu bouffer et le pc a planté que je reviens), pendant une lecture itunes ou pendant une conversation msn...

n°2838244
FTA7
Posté le 28-01-2009 à 17:06:40  profilanswer
 

Le plus beau c'est que là je suis en mode sans échec, j'ai lancé OCCT et en même temps je chatte et je mate une vidéo...et il ne se passe rien. C'est injuuuuuuste.

 

EDIT : Barettes testées séparément. Une passe chacune. Elles sont OK toutes les deux, et testées sur le même port.


Message édité par FTA7 le 28-01-2009 à 20:23:49
mood
Publicité
Posté le 28-01-2009 à 17:06:40  profilanswer
 

n°2838316
FTA7
Posté le 28-01-2009 à 20:25:00  profilanswer
 

Prochaine étape : test avec une autre alim.
 
Si Alim ok, alors je pense que ma carte mère va faire un aller simple à la poubelle.
 
EDIT du soir : Je me rends compte qu'en faisant tourner le pc avec une seule barette de Ram, ça ne plante plus. A confirmer demain.


Message édité par FTA7 le 28-01-2009 à 22:45:23
n°2838439
azawa
Posté le 29-01-2009 à 10:46:01  profilanswer
 

Citation :

une charge stable


 
OCC tourne à fond en permanence
 
 
 

Citation :

en faisant tourner le pc avec une seule barette de Ram, ça ne plante plus  


 
Un port de ram qui foire peut être... Essaye de mettre la barette qui marche sur un autre port au cas ou


---------------
www.mrbroderie.fr
n°2838463
FTA7
Posté le 29-01-2009 à 12:03:34  profilanswer
 

Tout d'abord merci pour tes réponses.
 
Au sujet des barettes de Ram :
 
- Depuis le début, elles étaient dans les slots jaunes en dual channel.
- Quand ça a commencé à planter sévère, j'ai changé la position de la seconde, en la mettant dans un slot rouge (et donc plus en dual channel normalement) / les plantages étaient toujours présents.
- Quand j'ai testé les barettes une par une, je l'ai fait dans le slot jaune numéro 1. Le slot jaune est OK.
 
Je voulais savoir si l'installation de Windows Vista aurait pu altérer le Bios?

n°2838476
azawa
Posté le 29-01-2009 à 12:35:45  profilanswer
 

Essaye de tester les autres slots mémoire (si ca foire c'est la carte mère)
 
 
Installation de vista qui foire le bios j'y crois pas

n°2838518
FTA7
Posté le 29-01-2009 à 15:16:57  profilanswer
 

Dans mon message du 28.01 au soir, je disais que le pc semblait stable avec une seule barette de ram.
 
Ce matin, je continue à utiliser le pc et tout semblait revenu à la normale.
 
Je me dis, je vais changer la barette de ram mais toujours en utiliser une seule.  
 
Hé bien en utilisant l'autre barette de ram : plantages!
J'ai directement tenté un memtest+ : deux essais et deux plantages en plein test.
Là je tourne à nouveau avec la barette de ram qui va bien, et jusqu'à présent, elle va bien (elle aussi passée sous memtest+)
 
Alors ce serait bien la Ram?

n°2838726
azawa
Posté le 30-01-2009 à 11:22:27  profilanswer
 

De toute évidence oui -> barrette foireuse


---------------
www.mrbroderie.fr
n°2838733
FTA7
Posté le 30-01-2009 à 11:47:24  profilanswer
 

De toute évidence : barette foireuse pas du tout!
 
Au moment où j'allais poster ce qui suit, le pc a planté lamentablement, avec la seule barette qui était censer fonctionner correctement et qui a passé le test Memtest+.
 
Je sais plus quoi faire. Il faut que je trouve un alim, si c'est pas l'alim, il va y avoir du baptême de l'air de PC.

n°2840507
FTA7
Posté le 08-02-2009 à 11:01:17  profilanswer
 

Bon dernière update...Le ventilo du processeur fait n'importe quoi. C'est le truc le plus marquant. Il s'allume, s'éteint, fait des bruits bizarres ou ne démarre pas du tout, que ce soit en le branchant sur la prise CPU_FAN ou SYS_FAN.

n°2840517
Profil sup​primé
Posté le 08-02-2009 à 11:41:40  answer
 

Salut, juste pour savoir c'est quoi comme alim ?
 
Essai avec une "vrai" alim, car les alims à 20€ peuvent causer des problèmes insoupçonnés.  :D


Message édité par Profil supprimé le 08-02-2009 à 11:41:58
n°2840666
FTA7
Posté le 08-02-2009 à 22:52:38  profilanswer
 

C'est une alim Antec 380W Earthwatt livrée en standard dans le boîtier NSK3480.
 
la situation empire j'ai l'impression. Le ventilo du processeur démarre de plus en plus tard en faisant un bruit de voiture dont la courroie patine. lol. pour le moment il est toujours branché sur la prise SYS_FAN et pas CPU_FAN.
 
Pour moi c'est la carte mère ou le ventirad justement. Est ce qu'un ventirad peut faire planter un système?
 
Je sais que je dois tester avec une autre alim mais pour le moment j'ai d'autres chats à fouetter et dieu sait que c'est chiant de démonter un pc!  
 
Pour rappel j'ai quand même fait une heure de test OCCT et les tensions sont stables.

n°2840667
Profil sup​primé
Posté le 08-02-2009 à 22:56:49  answer
 

FTA7 a écrit :

C'est une alim Antec 380W Earthwatt livrée en standard dans le boîtier NSK3480.


 
Antec font de bonnes alim, reste maintenant à savoir si l'alim n'est pas défectueuse (ça peut ariver sur de bonnes alims).
 

FTA7 a écrit :


Est ce qu'un ventirad peut faire planter un système?


 
Oui, c'est possible, un bon système de ventilation est toujours un plus, mais cela ne concerne pas seulement le ventirad, mais tout le système de ventilation de la tour.
 
Une tour bien conçus, est une tour qui évacue correctement l'air chaud.
 
D'un autre coté, cela peut venir de la carte mère, mais pour le savoir il faut faire des tests en SAV (ou avec une autre carte mère).


Message édité par Profil supprimé le 08-02-2009 à 23:00:54
n°2840669
FTA7
Posté le 08-02-2009 à 23:00:41  profilanswer
 

Je t'assure que tout est correctement monté et ventilé. Pour rappel, le pc était stable quand je l'ai monté il y a un an et demi. C'est depuis le mois de Septembre que ça plante à tout va.
 
Pour le moment le pc tourne avec la paroi ouverte.
 
Quand je demande si un ventirad peut faire planter un pc, je parle plutôt d'un faux contact au niveau du moteur ou du câble.
 

  • J'exclu la ram, même si j'ai fait qu'une passe sur chaque barette avec memtest, elles ne peuvent décemment pas avoir grillé toutes les deux en même temps, puisque l'ordi plante avec l'une comme avec l'autre.
  • La carte graphique est une Nvidia 8600GT Passive, elle pourrait faire planter le pc, sauf que le pc plante parfois avant même que l'écran du Bios ne s'affiche. Donc elle a même pas le temps de monter en température. Par contre c'est facile à tester car j'ai un chipset graphique intégré sur la carte mère....je vais le faire.
  • L'alim je doute, comme je dis, deux fois une heure d'OCCT et des tensions stables, + aucun autre périph qui présente des signes de faiblesse, j'ai du mal à croire que ce serait l'alim.
  • Le seul truc qui était bizarre depuis le début, c'est la carte mère, puisque le ventirad n'a jamais tourné correctement. Quand j'ai acheté la carte, la gestion du ventirad était en mode Auto (dans le bios) et il tournait de façon très chaotique. Il ne s'allumait pas tout de suite, s'allumait, puis s'arrêtait, etc etc, avec des bruits d'accélération. J'ai pensé que c'était du à une gestion foireuse du ventirad de la part du Bios, et ça s'est arrangé quand j'ai passé du mode Auto au mode Intel QST machin chose. Ca a tenu le coup d'octobre 2007 à septembre 2008.


Maintenant je nage le brouillard...
 

Message cité 2 fois
Message édité par FTA7 le 08-02-2009 à 23:09:15
n°2840670
Profil sup​primé
Posté le 08-02-2009 à 23:03:13  answer
 

FTA7 a écrit :

Je t'assure que tout est correctement monté et ventilé.


 
Ok.
 

FTA7 a écrit :


Pour rappel, le pc était stable quand je l'ai monté il y a un an et demi. C'est depuis le mois de Septembre que ça plante à tout va.


 
Dans ce cas, je pencherai soit pour un virus, soit pour un problème de mémoire.
 

FTA7 a écrit :


Pour le moment le pc tourne avec la paroi ouverte.


 
Donc, j'éliminerais le problème de virus, pour un problème de mémoire ou de carte mère.

n°2840739
azawa
Posté le 09-02-2009 à 13:39:52  profilanswer
 

Citation :

pour le moment il est toujours branché sur la prise SYS_FAN et pas CPU_FAN  


 
 
CPU Fan c'est pour le ventilateur du processeur
 
Sys Fan c'est pour le ventilateur de boitier
 
Avec le ventillo du cpu sur sysfan c'est normal qu'il ai un comportement "étrange"


---------------
www.mrbroderie.fr
n°2840743
Profil sup​primé
Posté le 09-02-2009 à 14:08:21  answer
 

FTA7 a écrit :


  • Le seul truc qui était bizarre depuis le début, c'est la carte mère, puisque le ventirad n'a jamais tourné correctement. Quand j'ai acheté la carte, la gestion du ventirad était en mode Auto (dans le bios) et il tournait de façon très chaotique. Il ne s'allumait pas tout de suite, s'allumait, puis s'arrêtait, etc etc, avec des bruits d'accélération. J'ai pensé que c'était du à une gestion foireuse du ventirad de la part du Bios, et ça s'est arrangé quand j'ai passé du mode Auto au mode Intel QST machin chose. Ca a tenu le coup d'octobre 2007 à septembre 2008.



 
Non, en fait c'est normal, le mode "auto", coupe le ventilo et le rallume suivant la température du processeur (c'est vrai que ça donne des bruits d'accélération gênant).
 
Tu as vérifié les températures du processeur ?
 
Sinon, as-tu essayer de faire une mise à jour du BIOS de la carte mère ?
 
Aussi quel est la fréquence de tes barrette mémoire ?
 

azawa a écrit :


CPU Fan c'est pour le ventilateur du processeur
 
Sys Fan c'est pour le ventilateur de boitier


 
 [:rastaman40]


Message édité par Profil supprimé le 09-02-2009 à 14:16:49
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Plantages répétés Windows XP Pro SP2

 

Sujets relatifs
Outlook et session windows XPQuestions système: comparatif XP%Vista
récupérer un CD windows 2000.Bridage Windows du proc ? :-p
Plantage intempestif de WindowsWindows 7 et Windows Xp en Dual Boot
[WindowsXP et Utilisateurs] Regles d'installation/configuration & usagBug demande d'ajout de contacts Windows Live Messenger
Plus de sujets relatifs à : Plantages répétés Windows XP Pro SP2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR