Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1491 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Menu système des fenêtre disparu + arrière/1er plan des fenêtres...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Menu système des fenêtre disparu + arrière/1er plan des fenêtres...

n°2548063
sylboss
Posté le 18-10-2006 à 19:23:05  profilanswer
 

Bonjour !
 
J'ai un petit problème assez agaçant et dur à expliquer mais je vais faire de mon mieux !
 
Pour commencer, voilà ce que j'appelle "bouton de la barre des taches" :
 
http://sylboss.free.fr/autres/cs/bouton.jpg
 
Mon "menu systeme des fenetres" (je crois que c'est le bon terme) ne fonctionne plus. C'est à dire que lorsque je fais un clique droit sur un bouton de la barre des taches, il ne se passe rien. Normalement, un menu s'ouvre avec "réduire", "agrandir", "restaurer", "fermer"...  
Ce n'est pas le problème le plus génant car je peux obtenir ce menu grâce à un "alt"+"espace". Mais il est lié au problème majeure qui est assez difficile à expliquer ! Le clique gauche sur un bouton de la barre des taches ne fonctionne plus non plus, ou en tout cas à moitié ! Il faut parfois que je revienne sur le bureau et que je réessaye de cliquer pour remettre la page/programme en premier plan... et c'est assez agaçant et pas pratique lorsque se sert de plusieurs fichiers en même temps ! Petit précision : le clique gauche fait clignoter le bouton au lieu de justement ouvrir la fenêtre. Il faut plusieurs clique gauche pour arriver à ouvrir la fenêtre car au bout d'un moment celle-ci ce réduit (alors qu'elle était en arrière plan) et le clique suivant la remet en premier plan ! Assez confus je sais mais c'est pas facile à expliquer, d'ailleur je n'ai pas trouvé grand chose sur le net !
 
Dernier symptôme : lorsque je veux faire glisser un fichier par exemple, si je met le fichier sur le bouton il ne se passe rien, alors qu'en temps normal la fenêtre repasse en 1er plan ce qui permet par exemple de mettre une musique dans un dossier.
 
En espérant que mon charabia est compréhensible...
 
EDIT 1 :
 
J'ai ce problème depuis qu'un pote a forcé sur le "bouton" d'MSN qui voulait pas se mettre en premier plan... je n'ai pas Norton et ça n'est pas un problème de Spyware ou quelque chose du genre...
Depuis, j'ai un message d'erreur à chaque fois que j'éteinds mon ordi :
DWWIN.EXE déconne et le message commence par "L'initialisation de la DLL a échoué car la station de travail..." Mes recherches m'indiquent que DWWIN.EXE est un élément de Doctor Watson, mais je ne vois pas le rapport avec mon problème, à part que j'ai ce message d'erreur en éteignant mon ordi depuis que j'ai mon histoire de boutons qui déconnent !
 
EDIT 2 :
 
http://sylboss.free.fr/autres/cs/bouton2.jpg
 
EDIT 3 :
 
Le raccourci "windows", entre "ctrl" et "alt" ne fonctionne que lorsque je suis sur le bureau ! Il ne se passe plus rien si je suis en train de naviguer sur Internet par exemple...


Message édité par sylboss le 18-10-2006 à 19:47:24
mood
Publicité
Posté le 18-10-2006 à 19:23:05  profilanswer
 

n°2548085
freds45
Posté le 18-10-2006 à 19:53:54  profilanswer
 

Windaube => si c'est tant de la daube que ça, utilises donc autre chose :jap: !


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2548089
Wolfman
Modérateur
Lobo'tomizado
Posté le 18-10-2006 à 19:57:21  profilanswer
 

Quel OS ? antivirus ? màj ? tu es vraiment certain de n'avoir aucune saloperie ? (vu ce qui traine dans ton systray, j'en doute).

n°2548101
sylboss
Posté le 18-10-2006 à 20:10:32  profilanswer
 

freds45 a écrit :

Windaube => si c'est tant de la daube que ça, utilises donc autre chose :jap: !


 
C'est de l'humour quand Windows m'énerve :P
 

Wolfman a écrit :

Quel OS ? antivirus ? màj ? tu es vraiment certain de n'avoir aucune saloperie ? (vu ce qui traine dans ton systray, j'en doute).


 
=> Windows XP SP2 (à jour)
=> Bit Defender 10 (à jour)
=> J'ai en plus Spybot qui est à jour de ce matin et n'a détecté qu'un petit truc qu'il a vite dégagé...
 
Je fais très gaffe aux virus et ça m'étonnerai très fortement d'avoir une saloperie !

n°2548805
sylboss
Posté le 19-10-2006 à 17:42:40  profilanswer
 

C'est bon mon problème est parti après plusieurs heures de nettoyage de l'ordi... ce qui fait que malheuresement je ne connais pas la raison exacte du problème !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Menu système des fenêtre disparu + arrière/1er plan des fenêtres...

 

Sujets relatifs
Menu de boot restant alors que j'ai supprimé vista!Fenetres qui passent active aprés survol avec le curseur.
Boot a distance et système sans HDDUn menu dans la barre des taches
problème ouverture fermeture automatique de fenêtresErreur : C000021a ; système irrécupérable
Systeme, Swap, et vitesse disque ..fenetre dos svchost.exe
Choix du systemeimpossible de creer un autre semaphore systeme
Plus de sujets relatifs à : Menu système des fenêtre disparu + arrière/1er plan des fenêtres...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR